<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>US travel community calls on Congress to pass relief legislation</title>
	<meta name="description" content="U.S. Travel Association Executive Vice President of Public Affairs and Policy Tori Emerson Barnes issued the following statement on reports that both | eTurboNews | Trends | Travel News | Government and Public Sector Tourism News" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US travel community calls on Congress to pass relief legislation" />
	<meta property="og:description" content="U.S. Travel Association Executive Vice President of Public Affairs and Policy Tori Emerson Barnes issued the following statement on reports that both | eTurboNews | Trends | Travel News | Government and Public Sector Tourism News" />
	<meta property="og:url" content="https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2020-08-19T16:10:46+00:00" />
	<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="795" />
	<meta property="fb:app_id" content="571234429939967" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; US travel community calls on Congress to pass relief legislation Comments Feed" href="https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://www.eturbonews.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.eturbonews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtofeedly-style-css'  href='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_dark_ci-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/css/dark-close-icon.css?ver=1597860056' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_align_style-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/css/align-style.css?ver=1597860056' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1597860056' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1597860056' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.eturbonews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.5' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1040px}.fn-content{width:70.192307692308%}.fn-main-sidebar{width:28.846153846154%}.fn-header, .fn-header-row-inner{width:1060px}.fn-footer, .fn-footer-row-inner{width:1060px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.5' type='text/css' media='(max-width: 1059px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.css?ver=13.4.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.css?ver=13.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.css?ver=13.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/654636f88e24523b219fb8c65998d749.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/jquery-1.10.2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.jquery.js?ver=1597860056'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.js?ver=1597860056'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=2.0.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/008c6ed9e2e20afd23150f781f1ab1b6.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.js?ver=13.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"bc6fd5cb25","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.js?ver=13.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.js?ver=13.4.1'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=580083' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F580083%2Fus-travel-community-calls-on-congress-to-pass-relief-legislation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F580083%2Fus-travel-community-calls-on-congress-to-pass-relief-legislation%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Harry S. Johnson"}});
		</script>
				<script type='text/javascript'>
			var video_popup_general_settings = {
				'width_s': '400',
    			'height_s': '200',
    			'r_border': 'true',
    			'o_color': '#000000'
			};
		</script>
			<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': 'true'
			};
		</script>
	<script type="text/javascript" src="https://www.eturbonews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=da5c404fb130c' async='true'></script>
<!-- Calendly badge widget begin -->
<link href="https://assets.calendly.com/assets/external/widget.css" rel="stylesheet">
<script src="https://assets.calendly.com/assets/external/widget.js" type="text/javascript"></script>
<script type="text/javascript">Calendly.initBadgeWidget({ url: 'https://calendly.com/eturbonews/short-pitch-feedback-or-question', text: 'Schedule a call with the editor', color: '#185070', textColor: '#ffffff', branding: false });</script>
<!-- Calendly badge widget end -->


<meta name="p:domain_verify" content="f7193054cb5c56e10cc8b158860ce8db"/>
<script async id="vidcrunchJS822974625" src="https://cdn.vidcrunch.com/integrations/5ef497ac9749b2292e26a740/Eturbonews.com_Desktop_Floating_100x0_DFP_Rev70_0708_17.js"></script><meta name="theme-color" content="#106189" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#912600}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 24px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:175px}.fn-site-title img{height:100px}.fn-site-title a{line-height:100px!important}.fn-site-title a{margin:5px 0px 0px 20px}.fn-header-banner-desktop{margin:0px 20px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 14px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#dd3333}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dddddd}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#e8e8e8}.fn-primary{padding:0px 10px 0px 10px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 50px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-580083 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://www.eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		
</div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://youtube.com/eturbonews" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<hr>
<!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id="zone379139297"></span>
<script async src='//eturbonews.engine.adglare.net/?379139297'></script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-573795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-573795"><a href="https://www.eturbonews.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573794"><a href="https://travelnewsgroup.com">TravelNewsGroup</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566449"><a href="https://www.eturbonews.com/submit/">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://www.eturbonews.com/subscription/">Subscription <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">Text Alerts</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://youtube.com/eturbonews">Videos</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://rebuilding.travel">Rebuilding Travel</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://reopeningtourism.com">Reopening Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://safertourism.com">SaferTourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/government-affairs/" title="Government and Public Sector Tourism News">Government and Public Sector Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" title="US travel community calls on Congress to pass relief legislation">US travel community calls on Congress to pass relief legislation</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/580080/lufthansa-and-vereinigung-cockpit-pilots-union-agree-on-covid-19-crisis-measures/" title="Lufthansa and Vereinigung Cockpit pilots&#8217; union agree on COVID-19 crisis measures">Lufthansa and Vereinigung Cockpit pilots&#8217; union agree on COVID-19 crisis measures</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/human-rights/" title="Human Rights News">Human Rights News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579845/hotel-association-of-los-angeles-condemns-use-of-hotels-for-migrant-detention/" title="Hotel Association of Los Angeles condemns use of hotels for migrant detention">Hotel Association of Los Angeles condemns use of hotels for migrant detention</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579848/los-cabos-airport-second-worldwide-to-achieve-aci-airport-health-accreditation/" title="Los Cabos Airport second worldwide to achieve ACI Airport Health Accreditation">Los Cabos Airport second worldwide to achieve ACI Airport Health Accreditation</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/usa-travel-news/" title="USA Travel News">USA Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579842/americans-show-strong-willingness-to-travel-despite-covid-19-pandemic/" title="Americans show strong willingness to travel despite COVID-19 pandemic">Americans show strong willingness to travel despite COVID-19 pandemic</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/macau-travel-news/" title="Macau travel news">Macau travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579839/macao-joins-the-organization-of-world-heritage-cities/" title="Macao joins the Organization of World Heritage Cities">Macao joins the Organization of World Heritage Cities</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579851/honolulu-mayor-on-covid-19-surge-we-have-chosen-the-scalpel/" title="Honolulu Mayor on COVID-19 Surge: We Have Chosen the Scalpel">Honolulu Mayor on COVID-19 Surge: We Have Chosen the Scalpel</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hospitality/" title="Hospitality Industry News">Hospitality Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579827/hotel-industry-facing-massive-wave-of-foreclosures/" title="Hotel industry facing massive wave of foreclosures">Hotel industry facing massive wave of foreclosures</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579834/a-good-reason-why-tourism-to-the-uae-is-up-for-a-major-rebound/" title="A good reason why Tourism to the UAE is up for a major rebound">A good reason why Tourism to the UAE is up for a major rebound</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579829/strong-earthquake-strikes-southwest-of-sumatra-indonesia/" title="Strong earthquake strikes southwest of Sumatra, Indonesia, no tsunami warning issued">Strong earthquake strikes southwest of Sumatra, Indonesia, no tsunami warning issued</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579821/united-airlines-doubles-service-between-san-francisco-and-shanghai/" title="United Airlines doubles service between San Francisco and Shanghai">United Airlines doubles service between San Francisco and Shanghai</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579818/india-tourism-revival-government-extends-all-support/" title="India Tourism Revival: Government Extends All Support">India Tourism Revival: Government Extends All Support</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579807/abu-dhabi-tourist-attraction-breaks-two-guinness-world-records-titles/" title="Abu Dhabi tourist attraction breaks two Guinness World Records titles">Abu Dhabi tourist attraction breaks two Guinness World Records titles</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/cruises/" title="Cruise Industry News">Cruise Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579800/cruise-industry-well-traveled-consumers-ready-to-start-cruising/" title="Cruise industry: Well-traveled consumers ready to start cruising">Cruise industry: Well-traveled consumers ready to start cruising</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579803/heathrow-express-lifts-peak-and-off-peak-restrictions/" title="Heathrow Express lifts peak and off-peak restrictions">Heathrow Express lifts peak and off-peak restrictions</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/rebuilding/" title="rebuilding">rebuilding</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579796/unwto-safe-restart-of-tourism-is-possible/" title="UNWTO: Safe restart of tourism is possible">UNWTO: Safe restart of tourism is possible</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579793/gunfire-and-arrests-military-uprising-is-underway-in-mali/" title="Gunfire and arrests: Military uprising is underway in Mali">Gunfire and arrests: Military uprising is underway in Mali</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/israel-travel-news/" title="Israel travel news">Israel travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579790/no-quarantine-required-israel-expands-green-country-list/" title="No quarantine required: Israel expands &#8216;green country&#8217; list">No quarantine required: Israel expands &#8216;green country&#8217; list</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579701/how-193-countries-may-agree-to-rebuild-travel-and-tourism-without-quarantine/" title="How 193 countries may agree to rebuild travel and tourism without quarantine?">How 193 countries may agree to rebuild travel and tourism without quarantine?</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/579605/accor-has-a-free-response-to-covid-19-a-virtual-doctor/" title="Accor has a free response to COVID-19: A virtual doctor">Accor has a free response to COVID-19: A virtual doctor</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
		
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg"/></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<aside id="fn-before-content-sidebar" class="fn-before-content-sidebar fn-sidebar"><div id="text-8" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><a href="https://cse.google.com/cse?cof=FORID:0&amp;cx=partner-pub-0354349613023605:4249474244" target="_blank" rel="noopener noreferrer"><img class="aligncenter wp-image-579313" title="search" src="https://www.eturbonews.com/wp-content/uploads/2020/08/search-250x131.jpg" alt="search" width="105" height="55" /></a></p>
<p><script async src='https://cse.google.com/cse.js?cx=partner-pub-0354349613023605:4249474244'></script></p>
<div class="gcse-searchbox-only"></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside><div class="fn-post fn-singular"><article class="post-580083 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-etn category-feature category-government-affairs category-hospitality category-people-in-tourism category-rebuilding category-tourism-news category-associations category-news category-usa-travel-news tag-rebuildingtravel" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">US travel community calls on Congress to pass relief legislation</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/emily-hartly/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2020/05/harry-2--250x300.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Harry S. Johnson</a><a class="entry-date updated" href="https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/">August 19, 2020 16:10</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=US+travel+community+calls+on+Congress+to+pass+relief+legislation&#038;url=https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/&#038;title=US+travel+community+calls+on+Congress+to+pass+relief+legislation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#78470b0d1a121d1b0c452d2b530c0a190e1d14531b1715150d16110c01531b1914140b531716533b17161f0a1d0b0b530c175308190b0b530a1d14111d1e53141d1f110b14190c1117165e5b484b40431a171c0145100c0c080b4257570f0f0f561d0c0d0a1a17161d0f0b561b1715574d404848404b570d0b550c0a190e1d14551b1715150d16110c01551b1914140b551716551b17161f0a1d0b0b550c175508190b0b550a1d14111d1e55141d1f110b14190c11171657" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=US+travel+community+calls+on+Congress+to+pass+relief+legislation%20https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/&#038;title=US+travel+community+calls+on+Congress+to+pass+relief+legislation" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="1200" height="795" src="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114.jpg" class="attachment-full size-full wp-post-image" alt="US travel community calls on Congress to pass relief legislation" title="US travel community calls on Congress to pass relief legislation" srcset="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-400x265.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-650x431.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-250x166.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-768x509.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-150x99.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-100x66.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-200x133.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-300x199.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-350x232.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-450x298.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-500x331.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-550x364.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114-800x530.jpg 800w" sizes="(max-width: 1200px) 100vw, 1200px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 2.0.10.2 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<iframe src="https://anchor.fm/etn/embed" width="336px" height="102px" frameborder="0" scrolling="no"></iframe>
<hr>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
</div>
<p><a href="https://www.ustravel.org/" target="_blank" rel="noopener">U.S. Travel Association</a> Executive Vice President of Public Affairs and Policy Tori Emerson Barnes issued the following statement on reports that both chambers of Congress may soon consider separate actions on <a href="https://www.eturbonews.com/579388/forget-recovery-coronavirus-could-get-10-times-more-infectious/" target="_blank" rel="noopener">COVID-19</a> relief legislation:</p>
<p>“It is crucial that leaders in Washington return to the negotiating table immediately and continue the important work they started. Since March, more than half of the 15.8 million pre-pandemic jobs supported by the travel industry have disappeared, leaving workers and small businesses in every pocket of America vulnerable to the economic pain of this public health crisis.</p>
<p>“Underscoring the devastating effect this crisis has had on the industry’s jobs base is the fact that 34% of all job losses have been in the Leisure and Hospitality sector, though that sector accounted for just 11% of pre-pandemic jobs.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.10.2 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px 0 3px 0;text-align:center;">
<a href="http://livestream.travel"><img class="size-full wp-image-578725" title="livestream2" src="https://www.eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg" alt="livestream2" width="400" height="125" /></a>
</div>

<!-- WP QUADS Content Ad Plugin v. 2.0.10.2 -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:3px 0 3px 0;text-align:center;">
<div id="rc-widget-1fed5f" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="148296"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div>

<p>“Clearly, there can be no nationwide economic revival without a recovery of the travel industry. Despite the robust relief measures enacted over the past several months, huge numbers of travel businesses are still unable to access any of the assistance programs. The Paycheck Protection Program needs to be immediately extended and expanded to include destination marketing organizations, without which an economic recovery will be constricted before it even begins.</p>
<p>“Travel industry businesses and workers cannot wait until September or until after the election. Congress must come together immediately to pass meaningful legislation to provide relief, protection and stimulus to all segments of the travel industry.”</p>
<p><a href="https://www.eturbonews.com/tag/rebuildingtravel/">#rebuildingtravel</a></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.10.2 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="NamForm" data-id="580083" data-title="US travel community calls on Congress to pass relief legislation" data-tags="rebuildingtravel" data-site-id="1941" data-url="https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" ></div>

<!-- WP QUADS Content Ad Plugin v. 2.0.10.2 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>
</div>

</div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://www.eturbonews.com/breaking-travel-news/" rel="tag">Breaking Travel News</a><a href="https://www.eturbonews.com/etn/" rel="tag">etn</a><a href="https://www.eturbonews.com/feature/" rel="tag">Feature Travel Story</a><a href="https://www.eturbonews.com/government-affairs/" rel="tag">Government and Public Sector Tourism News</a><a href="https://www.eturbonews.com/hospitality/" rel="tag">Hospitality Industry News</a><a href="https://www.eturbonews.com/people-in-tourism/" rel="tag">People in Travel &amp; Tourism</a><a href="https://www.eturbonews.com/rebuilding/" rel="tag">rebuilding</a><a href="https://www.eturbonews.com/tourism-news/" rel="tag">Tourism News</a><a href="https://www.eturbonews.com/associations/" rel="tag">Travel Associations News</a><a href="https://www.eturbonews.com/news/" rel="tag">Travel News</a><a href="https://www.eturbonews.com/international/usa-travel-news/" rel="tag">USA Travel News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-114.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="795"></span><meta itemprop="datePublished" content="2020-08-19T16:10:46+00:00"><meta itemprop="dateModified" content="2020-08-19T16:10:46+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg"></span><meta itemprop="name" content="Independent | International | Unique"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/580083/us-travel-community-calls-on-congress-to-pass-relief-legislation/" content=""/></article>
<div id="disqus_thread"></div>
		<aside id="fn-after-content-sidebar" class="fn-after-content-sidebar fn-sidebar"><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-in fn-blog-2c fn-blog-static" data-columns="2"><h2 class="fn-block-title"><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-title-text">More news</a><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/579793/gunfire-and-arrests-military-uprising-is-underway-in-mali/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span></div></div><a title="Gunfire and arrests: Military uprising is underway in Mali" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/579793/gunfire-and-arrests-military-uprising-is-underway-in-mali/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Gunfire and arrests: Military uprising is underway in Mali" data-s="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-150x100.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-150x100.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-400x267.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-650x433.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-250x167.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-768x512.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-100x67.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-200x133.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-300x200.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-350x233.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-450x300.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-500x333.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-550x367.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102-800x533.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-102.jpg 822w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/579793/gunfire-and-arrests-military-uprising-is-underway-in-mali/" title="Gunfire and arrests: Military uprising is underway in Mali">Gunfire and arrests: Military uprising is underway in Mali</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/579793/gunfire-and-arrests-military-uprising-is-underway-in-mali/">- August 18, 2020</a></span><p class="item-snippet"><span>A military uprising is reportedly underway in Mali, as the reports of gun battles at a military base and arrests of prominent politicians and high-ranking ...</span> <a class="item-read-more" title="Gunfire and arrests: Military uprising is underway in Mali" href="https://www.eturbonews.com/579793/gunfire-and-arrests-military-uprising-is-underway-in-mali/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/579505/wtm-latin-america-postponed-to-april-2021/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/meeting-industry/" title="Meeting Industry News">Meeting Industry News</a></span></div></div><a title="WTM Latin America postponed to April 2021" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/579505/wtm-latin-america-postponed-to-april-2021/"><img width="150" height="80" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="WTM Latin America postponed to April 2021" data-s="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-150x80.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-150x80.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-400x214.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-250x134.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-50x27.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-100x54.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-200x107.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-300x161.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-350x187.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94-450x241.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-94.jpg 493w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/579505/wtm-latin-america-postponed-to-april-2021/" title="WTM Latin America postponed to April 2021">WTM Latin America postponed to April 2021</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/579505/wtm-latin-america-postponed-to-april-2021/">- August 17, 2020</a></span><p class="item-snippet"><span>Due to the continuing escalation of the COVID-19 pandemic in Brazil and Latin America, Reed Exhibitions has decided to postpone the 2020 edition of WTM ...</span> <a class="item-read-more" title="WTM Latin America postponed to April 2021" href="https://www.eturbonews.com/579505/wtm-latin-america-postponed-to-april-2021/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/579516/volaris-launches-new-nonstop-service-from-san-jose-to-mexico-city/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span></div></div><a title="Volaris launches new nonstop service from San Jose to Mexico City" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/579516/volaris-launches-new-nonstop-service-from-san-jose-to-mexico-city/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Volaris launches new nonstop service from San Jose to Mexico City" data-s="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-150x100.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-150x100.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-400x267.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-650x433.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-250x167.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-768x512.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-100x67.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-200x133.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-300x200.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-350x233.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-450x300.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-500x333.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-550x367.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97-800x533.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-97.jpg 1170w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/579516/volaris-launches-new-nonstop-service-from-san-jose-to-mexico-city/" title="Volaris launches new nonstop service from San Jose to Mexico City">Volaris launches new nonstop service from San Jose to Mexico City</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/579516/volaris-launches-new-nonstop-service-from-san-jose-to-mexico-city/">- August 17, 2020</a></span><p class="item-snippet"><span>Volaris announced new, nonstop service from Mineta San José International Airport (SJC) to Mexico City (MEX) today, with three weekly flights beginning Nov. 9, 2020. ...</span> <a class="item-read-more" title="Volaris launches new nonstop service from San Jose to Mexico City" href="https://www.eturbonews.com/579516/volaris-launches-new-nonstop-service-from-san-jose-to-mexico-city/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/579821/united-airlines-doubles-service-between-san-francisco-and-shanghai/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span></div></div><a title="United Airlines doubles service between San Francisco and Shanghai" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/579821/united-airlines-doubles-service-between-san-francisco-and-shanghai/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="United Airlines doubles service between San Francisco and Shanghai" data-s="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-150x84.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-150x84.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-400x225.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-650x366.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-250x141.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-768x433.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-100x56.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-200x113.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-300x169.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-350x197.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-450x253.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-500x282.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-550x310.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107-800x451.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/08/0a1-107.jpg 916w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/579821/united-airlines-doubles-service-between-san-francisco-and-shanghai/" title="United Airlines doubles service between San Francisco and Shanghai">United Airlines doubles service between San Francisco and Shanghai</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/579821/united-airlines-doubles-service-between-san-francisco-and-shanghai/">- August 18, 2020</a></span><p class="item-snippet"><span>United Airlines today announced it will increase service to China from two to four weekly flights between San Francisco and Shanghai's Pudong International Airport via ...</span> <a class="item-read-more" title="United Airlines doubles service between San Francisco and Shanghai" href="https://www.eturbonews.com/579821/united-airlines-doubles-service-between-san-francisco-and-shanghai/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div id="html-13" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><div id="rc-widget-e51b55" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="145010"></div>
<p><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>	
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-6" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Apply for the Safer Tourism Seal</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://resilience.travel/share/"><img width="300" height="300" src="https://www.eturbonews.com/wp-content/uploads/2020/08/safertourismseal.jpg" class="image wp-image-578634  attachment-full size-full" alt="safertourismseal" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/08/safertourismseal.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/08/safertourismseal-250x250.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/08/safertourismseal-150x150.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/08/safertourismseal-50x50.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/08/safertourismseal-100x100.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/08/safertourismseal-200x200.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-7" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><a href="http://livestream.travel"><img class="size-full wp-image-578725" title="livestream2" src="https://www.eturbonews.com/wp-content/uploads/2020/08/livestream2.jpg" alt="livestream2" width="400" height="125" /></a><br />
<iframe src="https://anchor.fm/etn/embed" width="400px" height="102px" frameborder="0" scrolling="no"></iframe></p>
</div>
		<div class="clear"></div></div></div><div id="custom_html-3" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Support our Sponsors</span></h2><div class="clear"></div><div class="fn-block-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews | Travel | Tourism News sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7513822586"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div id="html-12" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><div class="epyt-gallery  epyt-lb" data-currpage="1" id="epyt_gallery_78743">
<div class="lity-hide">
<div class="epyt-video-wrapper"><iframe  data-ep-a="zoomInDown"  style="display: block; margin: 0px auto;"  id="_ytid_55203"  width="800" height="450"  data-origwidth="800" data-origheight="450" data-ep-src="https://www.youtube.com/embed/r4F8wax702U?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=1&modestbranding=1&rel=-1&fs=1&playsinline=1&autohide=2&theme=dark&color=red&controls=1&" class="__youtube_prefs__  epyt-lbif no-lazyload" title="YouTube player"  data-epytgalleryid="epyt_gallery_78743"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
<div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/eturbonews?sub_confirmation=1"><img alt="subscribe" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/play-subscribe.png" />Subscribe to the eTN YOUTUBE Channel</a></div>
<div class="epyt-gallery-list epyt-gallery-style-listview">
<div class="epyt-pagination ">
<div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div class="epyt-arrow">&laquo;</div>
<div>Previous Videos</div>
</div>
<div class="epyt-pagenumbers ">
<div class="epyt-current">1</div>
<div class="epyt-pageseparator"> / </div>
<div class="epyt-totalpages">57</div>
</div>
<div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="CAYQAA" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div>More Videos</div>
<div class="epyt-arrow">&raquo;</div>
</div>
<div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div>
</div>
<div class="epyt-gallery-allthumbs  epyt-thumb-portal ">
<div tabindex="0" role="button" data-videoid="r4F8wax702U" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/r4F8wax702U/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Rebuilding Middle East Tourism: The example in Israel and Jordan</div>
<div class="epyt-gallery-dsc">Felice Friedson is the publisher of the American based themedialine.org. Felice reports from Jerusalem and is giving her i...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="Xmgz-kKgKNg" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/Xmgz-kKgKNg/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Rebuilding Seychelles Tourism: Q&amp;A with the minister of tourism and CEO Seychelles Tourism Board</div>
<div class="epyt-gallery-dsc">The Hon. Minister of Tourism Didier Dogley from Seychelles and  Sherin Francis, CEO of the  Seychelles Tourism Board with ...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="9mtR1i3crfQ" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/9mtR1i3crfQ/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Entrevista con señor Maximilo Mauvecin del doctor Peter Tarlow y Ferran Anguera</div>
<div class="epyt-gallery-dsc">Una entrevista con Maximilio Mauvecin acerca del estado de seguridad y la salud en América del Sur</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="xkpaKgPciNI" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/xkpaKgPciNI/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Will meetings return? Can hotels really open safely?… or should we stay home</div>
<div class="epyt-gallery-dsc">Dr. Elinor Garely discusses the future and challenges of Meetings and Incentive and questions hotels not to do enough to r...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="USzRvF6JjCk" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/USzRvF6JjCk/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Wearing a face-mask in Waikiki? Angry tourist wanted to beat me up!</div>
<div class="epyt-gallery-dsc">Oahu beaches including Waikiki Beach and Ala Moana Beach Park are closed, 300+ parks are closed and the wearing of a facem...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="HpEKODxOP5k" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/HpEKODxOP5k/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">The best time to invest in African Tourism is now, and the place may be Sierra Leone</div>
<div class="epyt-gallery-dsc">Meet Ambassador Junisa Precious Gbeteh Sallu Kallon joining from Freetown, Sierra Leone.<br />
<a href="https://www.linkedin.com/in/junisak" rel="nofollow">http://www.linkedin.com/in/junisak</a></p>
<p>He i...</p></div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div class="epyt-gallery-clear"></div>
</div>
<div class="epyt-pagination ">
<div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div class="epyt-arrow">&laquo;</div>
<div>Previous Videos</div>
</div>
<div class="epyt-pagenumbers ">
<div class="epyt-current">1</div>
<div class="epyt-pageseparator"> / </div>
<div class="epyt-totalpages">57</div>
</div>
<div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="CAYQAA" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div>More Videos</div>
<div class="epyt-arrow">&raquo;</div>
</div>
<div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div>
</div>
</div>
</div>
<ul>
<li>
<h5 style="text-align: center;"><strong><a href="https://rebuilding.travel/category/upcoming/" target="_blank" rel="noopener"><em>Upcoming Q&amp;A Video Shows</em></a></strong></h5>
</li>
</ul>
</div><div class="clear"></div></div><div id="custom_html-10" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Hot &#038; Trendy</span></h2><div class="clear"></div><div class="fn-block-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7725056901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr></div><div class="clear"></div></div></div><div id="categories-11" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Country or Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="187339">African Tourism Board News&nbsp;&nbsp;(245)</option>
	<option class="level-0" value="32948">Airline News&nbsp;&nbsp;(7,978)</option>
	<option class="level-0" value="67392">Airport news&nbsp;&nbsp;(6,346)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="141766">American Samoa Travel News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32959">Andorra Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="123862">Anguilla Travel News&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(155)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(22,033)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="37475">Business Travel News&nbsp;&nbsp;(8,606)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(754)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="123797">Cayman Islands News&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(929)</option>
	<option class="level-0" value="253392">Click to listen to more eTN Podcast Recordings&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(808)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(831)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,530)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(784)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(5,594)</option>
	<option class="level-0" value="223235">European travel news&nbsp;&nbsp;(501)</option>
	<option class="level-0" value="211406">exclusive&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="60">Feature Travel Story&nbsp;&nbsp;(7,186)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,387)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(453)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(1,129)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News&nbsp;&nbsp;(3,544)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(674)</option>
	<option class="level-0" value="235206">Health News&nbsp;&nbsp;(222)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33032">Hong Kong Travel News&nbsp;&nbsp;(274)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(6,180)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(2,107)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(379)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(152)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="222375">ICTP&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(783)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="39609">International Visitor News&nbsp;&nbsp;(11,134)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(780)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(610)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33048">Kosovo travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(391)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,378)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33615">Meeting Industry News&nbsp;&nbsp;(3,367)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,430)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33081">Nauru travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="33083">Netherlands Travel News&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33061">North Macedonia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="33092">Palau travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism&nbsp;&nbsp;(5,225)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(781)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="239429">rebuilding&nbsp;&nbsp;(962)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(1,190)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(2,752)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(544)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33108">Samoa Travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(734)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(336)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(366)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(477)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(367)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(115)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News&nbsp;&nbsp;(272)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(332)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(583)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,650)</option>
	<option class="level-0" value="41795">Tourism News&nbsp;&nbsp;(17,835)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(9,323)</option>
	<option class="level-0" value="32944">Travel Associations News&nbsp;&nbsp;(6,625)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(607)</option>
	<option class="level-0" value="216444">Travel Deals&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="19">Travel Destination&nbsp;&nbsp;(15,655)</option>
	<option class="level-0" value="20">Travel News&nbsp;&nbsp;(96,988)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(2,910)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(2,242)</option>
	<option class="level-0" value="45564">Travel Wire News&nbsp;&nbsp;(15,271)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(277)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="126442">Turks &amp; Caicos&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33143">Tuvalu travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,486)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="251097">United Arab Emirates Travel and Tourism News&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33148">USA Travel News&nbsp;&nbsp;(6,326)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(179)</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(318)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,864)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(119)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="media_image-4" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Click to join our Q&#038;A</span></h2><div class="clear"></div><div class="fn-block-content"><div style="width: 310px" class="wp-caption alignnone"><a href="https://rebuilding.travel/zoom/"><img width="300" height="250" src="https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px.jpg" class="image wp-image-573260  attachment-full size-full" alt="rebuildingset 300x250px" style="max-width: 100%; height: auto;" title="Click to join our Q&amp;A" srcset="https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-250x208.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-150x125.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-50x42.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-100x83.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-200x167.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Click the banner to join Q&amp;A</p></div><div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Press Releases &#038; Story Ideas</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://www.eturbonews.com/submit/"><img width="300" height="75" src="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png" class="image wp-image-541286  attachment-medium size-medium" alt="postnews" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-250x62.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-150x37.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-50x12.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-100x25.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-200x50.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-300x75.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-350x87.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="categories-13" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Countries and News Categories</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="categories-dropdown-13">Countries and News Categories</label><select  name='cat' id='categories-dropdown-13' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel</option>
	<option class="level-0" value="32955">Afghanistan Travel News</option>
	<option class="level-0" value="187339">African Tourism Board News</option>
	<option class="level-0" value="32948">Airline News</option>
	<option class="level-0" value="67392">Airport news</option>
	<option class="level-0" value="32956">Albania Travel News</option>
	<option class="level-0" value="32957">Algeria travel news</option>
	<option class="level-0" value="141766">American Samoa Travel News</option>
	<option class="level-0" value="32959">Andorra Travel News</option>
	<option class="level-0" value="32960">Angola travel news</option>
	<option class="level-0" value="123862">Anguilla Travel News</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news</option>
	<option class="level-0" value="32962">Argentina travel news</option>
	<option class="level-0" value="32963">Armenia travel news</option>
	<option class="level-0" value="32964">Aruba travel news</option>
	<option class="level-0" value="32965">Australia travel news</option>
	<option class="level-0" value="32966">Austria travel news</option>
	<option class="level-0" value="32967">Azerbaijan travel news</option>
	<option class="level-0" value="32968">Bahamas travel news</option>
	<option class="level-0" value="32969">Bahrain travel news</option>
	<option class="level-0" value="32970">Bangladesh travel news</option>
	<option class="level-0" value="32971">Barbados travel news</option>
	<option class="level-0" value="32972">Belarus travel news</option>
	<option class="level-0" value="32973">Belgium travel news</option>
	<option class="level-0" value="32974">Belize travel news</option>
	<option class="level-0" value="32975">Benin travel news</option>
	<option class="level-0" value="117151">Bermuda</option>
	<option class="level-0" value="32976">Bhutan travel news</option>
	<option class="level-0" value="32977">Bolivia travel news</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news</option>
	<option class="level-0" value="32979">Botswana travel news</option>
	<option class="level-0" value="32980">Brazil travel news</option>
	<option class="level-0" value="33572">Breaking Travel News</option>
	<option class="level-0" value="117551">British Virgin Islands</option>
	<option class="level-0" value="32981">Brunei travel news</option>
	<option class="level-0" value="32982">Bulgaria travel news</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32984">Burundi travel news</option>
	<option class="level-0" value="37475">Business Travel News</option>
	<option class="level-0" value="32988">Cabo Verde travel news</option>
	<option class="level-0" value="32985">Cambodia travel news</option>
	<option class="level-0" value="32986">Cameroon travel news</option>
	<option class="level-0" value="32987">Canada Travel News</option>
	<option class="level-0" value="128345">Cape Verde</option>
	<option class="level-0" value="104850">Car Rental News</option>
	<option class="level-0" value="123797">Cayman Islands News</option>
	<option class="level-0" value="32990">Chad travel news</option>
	<option class="level-0" value="32991">Chile travel news</option>
	<option class="level-0" value="32992">China Travel News</option>
	<option class="level-0" value="253392">Click to listen to more eTN Podcast Recordings</option>
	<option class="level-0" value="32993">Colombia travel news</option>
	<option class="level-0" value="32994">Comoros travel news</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news</option>
	<option class="level-0" value="32996">Congo, Republic travel news</option>
	<option class="level-0" value="84807">Cook Islands travel news</option>
	<option class="level-0" value="32997">Costa Rica travel news</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32999">Croatia travel news</option>
	<option class="level-0" value="34033">Cruise Industry News</option>
	<option class="level-0" value="33000">Cuba travel news</option>
	<option class="level-0" value="32949">Culinary Travel News</option>
	<option class="level-0" value="33698">Cultural Travel News</option>
	<option class="level-0" value="33001">Curacao travel news</option>
	<option class="level-0" value="33002">Cyprus travel news</option>
	<option class="level-0" value="33003">Czech Republic travel news</option>
	<option class="level-0" value="33004">Denmark travel news</option>
	<option class="level-0" value="33005">Djibouti travel news</option>
	<option class="level-0" value="33006">Dominica travel news</option>
	<option class="level-0" value="33007">Dominican Republic travel news</option>
	<option class="level-0" value="33009">Ecuador travel news</option>
	<option class="level-0" value="192661">Editorial</option>
	<option class="level-0" value="39747">Educational Travel News</option>
	<option class="level-0" value="33010">Egypt travel news</option>
	<option class="level-0" value="33011">El Salvador travel news</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news</option>
	<option class="level-0" value="33013">Eritrea travel news</option>
	<option class="level-0" value="33014">Estonia travel news</option>
	<option class="level-0" value="33129">Eswatini Travel News</option>
	<option class="level-0" value="33015">Ethiopia travel news</option>
	<option class="level-0" value="189035">etn</option>
	<option class="level-0" value="223235">European travel news</option>
	<option class="level-0" value="211406">exclusive</option>
	<option class="level-0" value="33830">Fashion News</option>
	<option class="level-0" value="60">Feature Travel Story</option>
	<option class="level-0" value="33016">Fiji travel news</option>
	<option class="level-0" value="33017">Finland travel news</option>
	<option class="level-0" value="42516">For immediate Release</option>
	<option class="level-0" value="33018">France Travel News</option>
	<option class="level-0" value="106516">French Polynesia</option>
	<option class="level-0" value="33019">Gabon travel news</option>
	<option class="level-0" value="33020">Gambia travel news</option>
	<option class="level-0" value="33021">Georgia travel news</option>
	<option class="level-0" value="33022">Germany Travel News</option>
	<option class="level-0" value="33023">Ghana travel news</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News</option>
	<option class="level-0" value="33024">Greece travel news</option>
	<option class="level-0" value="33025">Grenada travel news</option>
	<option class="level-0" value="117087">Guam</option>
	<option class="level-0" value="33026">Guatemala travel news</option>
	<option class="level-0" value="190633">Guest posts</option>
	<option class="level-0" value="33027">Guinea travel news</option>
	<option class="level-0" value="33029">Guyana travel news</option>
	<option class="level-0" value="33030">Haiti travel news</option>
	<option class="level-0" value="84808">Hawaii relevant global news</option>
	<option class="level-0" value="39628">Hawaii Travel News</option>
	<option class="level-0" value="235206">Health News</option>
	<option class="level-0" value="90641">HITA</option>
	<option class="level-0" value="33031">Honduras travel news</option>
	<option class="level-0" value="33032">Hong Kong Travel News</option>
	<option class="level-0" value="39648">Hospitality Industry News</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News</option>
	<option class="level-0" value="84805">Human Rights News</option>
	<option class="level-0" value="33033">Hungary travel news</option>
	<option class="level-0" value="33034">Iceland travel news</option>
	<option class="level-0" value="222375">ICTP</option>
	<option class="level-0" value="33035">India Travel News</option>
	<option class="level-0" value="33036">Indonesia travel news</option>
	<option class="level-0" value="39609">International Visitor News</option>
	<option class="level-0" value="62">Interviews</option>
	<option class="level-0" value="33037">Iran travel news</option>
	<option class="level-0" value="33038">Iraq travel news</option>
	<option class="level-0" value="33039">Ireland travel news</option>
	<option class="level-0" value="33040">Israel travel news</option>
	<option class="level-0" value="33041">Italy travel news</option>
	<option class="level-0" value="33042">Jamaica travel news</option>
	<option class="level-0" value="33043">Japan travel news</option>
	<option class="level-0" value="33044">Jordan travel news</option>
	<option class="level-0" value="84809">Kamaainas</option>
	<option class="level-0" value="33045">Kazakhstan travel news</option>
	<option class="level-0" value="33046">Kenya travel news</option>
	<option class="level-0" value="33047">Kiribati travel news</option>
	<option class="level-0" value="33048">Kosovo travel news</option>
	<option class="level-0" value="33049">Kuwait travel news</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news</option>
	<option class="level-0" value="33051">Laos travel news</option>
	<option class="level-0" value="33052">Latvia travel news</option>
	<option class="level-0" value="33053">Lebanon travel news</option>
	<option class="level-0" value="33054">Lesotho travel news</option>
	<option class="level-0" value="36399">LGBTQ</option>
	<option class="level-0" value="33055">Liberia travel news</option>
	<option class="level-0" value="33056">Libya travel news</option>
	<option class="level-0" value="33057">Liechtenstein travel news</option>
	<option class="level-0" value="33058">Lithuania travel news</option>
	<option class="level-0" value="33059">Luxembourg travel news</option>
	<option class="level-0" value="43099">Luxury Travel News</option>
	<option class="level-0" value="33060">Macau travel news</option>
	<option class="level-0" value="33062">Madagascar travel news</option>
	<option class="level-0" value="33063">Malawi travel news</option>
	<option class="level-0" value="33064">Malaysia travel news</option>
	<option class="level-0" value="33065">Maldives travel news</option>
	<option class="level-0" value="33066">Mali travel news</option>
	<option class="level-0" value="33067">Malta travel news</option>
	<option class="level-0" value="33068">Marshall Islands travel news</option>
	<option class="level-0" value="126441">Martinique</option>
	<option class="level-0" value="33069">Mauritania travel news</option>
	<option class="level-0" value="33070">Mauritius travel news</option>
	<option class="level-0" value="108340">Mayotte Travel News</option>
	<option class="level-0" value="33615">Meeting Industry News</option>
	<option class="level-0" value="76642">meetings.travel</option>
	<option class="level-0" value="33071">Mexico travel news</option>
	<option class="level-0" value="33072">Micronesia travel news</option>
	<option class="level-0" value="33073">Moldova travel news</option>
	<option class="level-0" value="33074">Monaco travel news</option>
	<option class="level-0" value="33075">Mongolia travel news</option>
	<option class="level-0" value="33076">Montenegro travel news</option>
	<option class="level-0" value="33077">Morocco travel news</option>
	<option class="level-0" value="33078">Mozambique travel news</option>
	<option class="level-0" value="33079">Myanmar travel news</option>
	<option class="level-0" value="33080">Namibia travel news</option>
	<option class="level-0" value="33081">Nauru travel news</option>
	<option class="level-0" value="33082">Nepal travel news</option>
	<option class="level-0" value="33083">Netherlands Travel News</option>
	<option class="level-0" value="106521">New Caledonia​</option>
	<option class="level-0" value="33084">New Zealand travel news</option>
	<option class="level-0" value="33085">Nicaragua travel news</option>
	<option class="level-0" value="33086">Niger travel news</option>
	<option class="level-0" value="33087">Nigeria travel news</option>
	<option class="level-0" value="106515">Niue Travel News</option>
	<option class="level-0" value="33088">North Korea travel news</option>
	<option class="level-0" value="33061">North Macedonia travel news</option>
	<option class="level-0" value="33089">Norway travel news</option>
	<option class="level-0" value="33090">Oman travel news</option>
	<option class="level-0" value="33091">Pakistan travel news</option>
	<option class="level-0" value="33092">Palau travel news</option>
	<option class="level-0" value="33093">Palestine travel news</option>
	<option class="level-0" value="33094">Panama travel news</option>
	<option class="level-0" value="33095">Papua New Guinea travel news</option>
	<option class="level-0" value="33096">Paraguay travel news</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism</option>
	<option class="level-0" value="33097">Peru travel news</option>
	<option class="level-0" value="33098">Philippines travel news</option>
	<option class="level-0" value="196909">pitch</option>
	<option class="level-0" value="33099">Poland travel news</option>
	<option class="level-0" value="33100">Portugal travel news</option>
	<option class="level-0" value="21">Press releases</option>
	<option class="level-0" value="117443">Puerto Rico</option>
	<option class="level-0" value="33101">Qatar Travel News</option>
	<option class="level-0" value="239429">rebuilding</option>
	<option class="level-0" value="104849">Resort News</option>
	<option class="level-0" value="35241">Responsible Tourism News</option>
	<option class="level-0" value="123861">Reunion, France</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news</option>
	<option class="level-0" value="33102">Romania travel news</option>
	<option class="level-0" value="33103">Russia travel news</option>
	<option class="level-0" value="33104">Rwanda travel news</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news</option>
	<option class="level-0" value="33106">Saint Lucia travel news</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news</option>
	<option class="level-0" value="33108">Samoa Travel news</option>
	<option class="level-0" value="33109">San Marino travel news</option>
	<option class="level-0" value="33111">Saudi Arabia travel news</option>
	<option class="level-0" value="33112">Senegal travel news</option>
	<option class="level-0" value="33113">Serbia travel news</option>
	<option class="level-0" value="33114">Seychelles travel news</option>
	<option class="level-0" value="32952">Shopping Travel News</option>
	<option class="level-0" value="33115">Sierra Leone travel news</option>
	<option class="level-0" value="33116">Singapore travel news</option>
	<option class="level-0" value="33117">Sint Maarten travel news</option>
	<option class="level-0" value="33118">Slovakia travel news</option>
	<option class="level-0" value="33119">Slovenia travel news</option>
	<option class="level-0" value="33120">Solomon Islands travel news</option>
	<option class="level-0" value="33121">Somalia travel news</option>
	<option class="level-0" value="33122">South Africa travel news</option>
	<option class="level-0" value="33123">South Korea travel news</option>
	<option class="level-0" value="33124">South Sudan travel news</option>
	<option class="level-0" value="33125">Spain travel news</option>
	<option class="level-0" value="44399">Sports Travel News</option>
	<option class="level-0" value="33126">Sri Lanka travel news</option>
	<option class="level-0" value="112931">St. Eustatius</option>
	<option class="level-0" value="141767">St.Maarten</option>
	<option class="level-0" value="33127">Sudan travel news</option>
	<option class="level-0" value="33128">Suriname travel news</option>
	<option class="level-0" value="33130">Sweden travel news</option>
	<option class="level-0" value="33131">Switzerland travel news</option>
	<option class="level-0" value="33132">Syria travel news</option>
	<option class="level-0" value="33133">Taiwan travel news</option>
	<option class="level-0" value="33134">Tajikistan travel news</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:</option>
	<option class="level-0" value="33136">Thailand travel news</option>
	<option class="level-0" value="33137">Togo travel news</option>
	<option class="level-0" value="33138">Tonga travel news</option>
	<option class="level-0" value="32947">Tourism Investment News</option>
	<option class="level-0" value="41795">Tourism News</option>
	<option class="level-0" value="33158">Transportation News</option>
	<option class="level-0" value="32944">Travel Associations News</option>
	<option class="level-0" value="34089">Travel Award News</option>
	<option class="level-0" value="216444">Travel Deals</option>
	<option class="level-0" value="19">Travel Destination</option>
	<option class="level-0" value="20">Travel News</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies</option>
	<option class="level-0" value="34541">Travel Technology News</option>
	<option class="level-0" value="45564">Travel Wire News</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news</option>
	<option class="level-0" value="33140">Tunisia travel news</option>
	<option class="level-0" value="33141">Turkey Travel News</option>
	<option class="level-0" value="33142">Turkmenistan travel news</option>
	<option class="level-0" value="126442">Turks &amp; Caicos</option>
	<option class="level-0" value="33143">Tuvalu travel news</option>
	<option class="level-0" value="33144">Uganda travel news</option>
	<option class="level-0" value="33147">UK Travel News</option>
	<option class="level-0" value="33145">Ukraine travel news</option>
	<option class="level-0" value="251097">United Arab Emirates Travel and Tourism News</option>
	<option class="level-0" value="33149">Uruguay travel news</option>
	<option class="level-0" value="117550">US Virgin Islands</option>
	<option class="level-0" value="33148">USA Travel News</option>
	<option class="level-0" value="33150">Uzbekistan travel news</option>
	<option class="level-0" value="33151">Vanuatu travel news</option>
	<option class="level-0" value="33152">Vatican travel news</option>
	<option class="level-0" value="33153">Venezuela travel news</option>
	<option class="level-0" value="142519">video</option>
	<option class="level-0" value="33154">Vietnam travel news</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons</option>
	<option class="level-0" value="36397">Wine News</option>
	<option class="level-0" value="187340">Wire News Services</option>
	<option class="level-0" value="33155">Yemen travel news</option>
	<option class="level-0" value="33156">Zambia travel news</option>
	<option class="level-0" value="33157">Zimbabwe travel news</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-13" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="archives-9" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Archives</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2020/08/'> August 2020 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2020/07/'> July 2020 &nbsp;(645)</option>
	<option value='https://www.eturbonews.com/date/2020/06/'> June 2020 &nbsp;(433)</option>
	<option value='https://www.eturbonews.com/date/2020/05/'> May 2020 &nbsp;(466)</option>
	<option value='https://www.eturbonews.com/date/2020/04/'> April 2020 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2020/03/'> March 2020 &nbsp;(664)</option>
	<option value='https://www.eturbonews.com/date/2020/02/'> February 2020 &nbsp;(483)</option>
	<option value='https://www.eturbonews.com/date/2020/01/'> January 2020 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2019/12/'> December 2019 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2019/11/'> November 2019 &nbsp;(495)</option>
	<option value='https://www.eturbonews.com/date/2019/10/'> October 2019 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2019/09/'> September 2019 &nbsp;(1006)</option>
	<option value='https://www.eturbonews.com/date/2019/08/'> August 2019 &nbsp;(1268)</option>
	<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(590)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(809)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(557)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1154)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1029)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1194)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1117)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1191)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(994)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(898)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1067)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(844)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(922)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(875)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div id="media_image-5" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://travelnewsgroup.com"><img width="300" height="175" src="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png" class="image wp-image-573773  attachment-medium size-medium" alt="tngcropped" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-650x379.png 650w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-250x146.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-768x448.png 768w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1536x896.png 1536w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2048x1195.png 2048w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-150x88.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-50x29.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-100x58.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-200x117.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-350x204.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-450x263.png 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-500x292.png 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-550x321.png 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-800x467.png 800w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1200x700.png 1200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1600x933.png 1600w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2000x1167.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261810"><a href="https://www.eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="https://www.eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261817"><a href="https://www.eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261837"><a href="https://www.eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://www.eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261823"><a href="https://www.eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" alt="eTurboNews | Trends | Travel News"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><div id="float_feed_box" class="left floatfeed_big"><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fwww.eturbonews.com%2Ffeed%2F" title="Follow on Feedly" target="_blank"><img src="https://www.eturbonews.com/wp-content/plugins/add-to-feedly/images/feedly-follow-big.png" alt="Follow on Feedly"/></a></div>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":17498,"name":"Harry S. Johnson","avatar":"831c05092acc7df1af63ed790368850d"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}

function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}

var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
//Adblocker Notice Script Ends Here
</script>

<script type="text/javascript"><div id="heyoyaDiv"></div><script type="text/javascript" src="https://commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=w6EMTo8w6g"></script></script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/6e0582791d0895bd089e1aa2df78ec9e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/06\/etnlogogood.jpeg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/06\/etnlogogood.jpeg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/87bf36b021553ea3232066c41473422d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"580083 https:\/\/www.eturbonews.com\/?p=580083","disqusShortname":"eturbonews","disqusTitle":"US travel community calls on Congress to pass relief legislation","disqusUrl":"https:\/\/www.eturbonews.com\/580083\/us-travel-community-calls-on-congress-to-pass-relief-legislation\/","postId":"580083"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/b60ba8ab91dbfd8af9b58928293f5d5e.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","left_icon":"fa-bars","right_icon":"","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=7.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.js?ver=13.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=7.1'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   </body></html>