<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>When Sandals Resorts Adopts a School, It Adopts the Community</title>
	<meta name="description" content="When Gordon &quot;Butch&quot; Stewart opened his first Sandals Resort, he had one mandate: adopt a school, beginning a commitment to community for Sandals Resorts." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="When Sandals Resorts Adopts a School, It Adopts the Community" />
	<meta property="og:description" content="When Gordon &quot;Butch&quot; Stewart opened his first Sandals Resort, he had one mandate: adopt a school, beginning a commitment to community for Sandals Resorts." />
	<meta property="og:url" content="https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2020-06-18T00:02:16+00:00" />
	<meta property="article:modified_time" content="2020-06-18T01:22:01+00:00" />
	<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school.jpg" />
	<meta property="og:image:width" content="482" />
	<meta property="og:image:height" content="233" />
	<meta property="fb:app_id" content="571234429939967" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; When Sandals Resorts Adopts a School, It Adopts the Community Comments Feed" href="https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.eturbonews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtofeedly-style-css'  href='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_dark_ci-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/css/dark-close-icon.css?ver=1592448796' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_align_style-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/css/align-style.css?ver=1592448796' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1592448796' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1592448796' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.eturbonews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.5' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1040px}.fn-content{width:70.192307692308%}.fn-main-sidebar{width:28.846153846154%}.fn-header, .fn-header-row-inner{width:1060px}.fn-footer, .fn-footer-row-inner{width:1060px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.5' type='text/css' media='(max-width: 1059px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.css?ver=13.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.css?ver=13.3.1' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/be4b80bca88bc3a35b0d2ce0c55e7f46.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/jquery-1.10.2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.jquery.js?ver=1592448796'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.js?ver=1592448796'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=2.0.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/008c6ed9e2e20afd23150f781f1ab1b6.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.js?ver=13.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"250db58b3d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=574630' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F574630%2Fwhen-sandals-resorts-adopts-a-school-it-adopts-the-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F574630%2Fwhen-sandals-resorts-adopts-a-school-it-adopts-the-community%2F&#038;format=xml" />
			<script type="text/javascript" src="//commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=w6EMTo8w6g&wpv=2.2.5"></script>
		<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Linda Hohnholz, eTN editor"}});
		</script>
				<script type='text/javascript'>
			var video_popup_general_settings = {
				'width_s': '400',
    			'height_s': '200',
    			'r_border': 'true',
    			'o_color': '#000000'
			};
		</script>
			<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': 'true'
			};
		</script>
	<script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script><!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=da5c404fb130c' async='true'></script>

<meta name="p:domain_verify" content="f7193054cb5c56e10cc8b158860ce8db"/>

<!-- Calendly badge widget begin -->
<link href="https://assets.calendly.com/assets/external/widget.css" rel="stylesheet">
<script src="https://assets.calendly.com/assets/external/widget.js" type="text/javascript"></script>
<script type="text/javascript">Calendly.initBadgeWidget({ url: 'https://calendly.com/eturbonews/editor', text: 'Schedule a call with our editor. Pitches, comments,feedback, outreach', color: '#00a2ff', textColor: '#ffffff', branding: true });</script>
<!-- Calendly badge widget end --><meta name="theme-color" content="#106189" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#912600}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 24px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:175px}.fn-site-title img{height:100px}.fn-site-title a{line-height:100px!important}.fn-site-title a{margin:5px 0px 0px 20px}.fn-header-banner-desktop{margin:0px 20px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 14px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#dd3333}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dddddd}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#e8e8e8}.fn-primary{padding:0px 10px 0px 10px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 50px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-574630 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
	<aside id="fn-before-header-sidebar" class="fn-before-header-sidebar fn-sidebar"><style>#fn-block-0 .item-big .item-mid {height:150px}#fn-block-0 .item-small .item-mid {height:150px}#fn-block-0 .item {margin-top:20px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item-w60 .item-inner {padding-right:10px}#fn-block-0 .item-w40 .item-inner {padding-left:10px}#fn-block-0 .color,#fn-block-0 .item-top .item-title a:hover,#fn-block-0 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-0 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-0 .border,#fn-block-0 .sneeit-percent-fill,#fn-block-0 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title,.fn-bh-bot-border #fn-block-0 .fn-block-title,#fn-block-0 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-0 .bg,#fn-block-0 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title-text,#fn-block-0 .fn-bh-full-bg .fn-block-title,#fn-block-0 .item-meta .item-categories,#fn-block-0 .sneeit-articles-pagination-content > a:hover,#fn-block-0.fn-item-hl .item-big .item-bot-content, #fn-block-0.fn-item-hl .item-big .item-top, #fn-block-0.fn-item-hl .fn-blog .item-bot-content, #fn-block-0.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-0" class="fn-block fn-sticky"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-title-text">Click to post your deal below</a><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-in-in item-cate-in item-title-in item-w60 item-big"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/573024/sandals-corporate-university-higher-education-with-a-higher-purpose/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/573024/sandals-corporate-university-higher-education-with-a-higher-purpose/" title="Sandals Corporate University: Higher Education with a Higher Purpose">Sandals Corporate University: Higher Education with a Higher Purpose</a></h3></div></div><a title="Sandals Corporate University: Higher Education with a Higher Purpose" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/573024/sandals-corporate-university-higher-education-with-a-higher-purpose/"><img width="150" height="51" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sandals Corporate University: Higher Education with a Higher Purpose" data-s="https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-150x51.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-150x51.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-400x137.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-250x86.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-50x17.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-100x34.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-200x69.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-300x103.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-350x120.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-450x154.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-500x172.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2-550x189.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandals-1-2.jpg 612w" /></a></div></div></div><div class="item item-1 item-in-in item-cate-in item-title-in item-w40 item-small"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/573645/ufc-250-live-stream-reddit-for-nunes-vs-spencer-full-fight-free-online/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/573645/ufc-250-live-stream-reddit-for-nunes-vs-spencer-full-fight-free-online/" title="UFC 250 Live Stream Reddit for Nunes vs Spencer full fight free online">UFC 250 Live Stream Reddit for Nunes vs Spencer full fight free online</a></h3></div></div><a title="UFC 250 Live Stream Reddit for Nunes vs Spencer full fight free online" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/573645/ufc-250-live-stream-reddit-for-nunes-vs-spencer-full-fight-free-online/"><img width="150" height="90" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UFC 250 Live Stream Reddit for Nunes vs Spencer full fight free online" data-s="https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-150x90.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-150x90.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-400x241.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-650x392.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-250x151.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-768x463.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-50x30.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-100x60.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-200x121.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-300x181.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-350x211.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-450x271.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-500x301.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals-550x331.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/traveldeals.jpg 780w" /></a></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://www.eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		
</div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://youtube.com/eturbonews" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<hr>
<!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id="zone379139297"></span>
<script async src='//eturbonews.engine.adglare.net/?379139297'></script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-573795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-573795"><a href="https://www.eturbonews.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573794"><a href="https://travelnewsgroup.com">TravelNewsGroup</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566449"><a href="https://www.eturbonews.com/submit/">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://www.eturbonews.com/subscription/">Subscription <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">Text Alerts</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://youtube.com/eturbonews">Videos</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://rebuilding.travel">Rebuilding Travel</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://reopeningtourism.com">Reopening Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://safertourism.com">SaferTourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/resorts/" title="Resort News">Resort News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574380/casino-shutdown-has-cost-michigan-100-million-in-revenue/" title="Casino shutdown has cost Michigan $100 million in revenue">Casino shutdown has cost Michigan $100 million in revenue</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574358/stranded-on-lufthansa-no-more/" title="Stranded on Lufthansa: No more!">Stranded on Lufthansa: No more!</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/responsible/" title="Responsible Tourism News">Responsible Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574352/us-governors-and-travel-community-hail-passage-of-great-american-outdoors-act/" title="US Governors and travel community hail passage of Great American Outdoors Act">US Governors and travel community hail passage of Great American Outdoors Act</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574355/israel-will-reopen-borders-to-international-tourism-from-greece-on-august-1/" title="Israel will reopen borders to international tourism from Greece on August 1">Israel will reopen borders to international tourism from Greece on August 1</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574349/faa-administrator-testifies-before-us-senate-on-future-of-boeing-737-max/" title="FAA Administrator testifies before US Senate on future of Boeing 737 MAX">FAA Administrator testifies before US Senate on future of Boeing 737 MAX</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574336/lufthansa-and-fraport-implement-enhanced-hygiene-standards-at-frankfurt-airport/" title="Lufthansa and Fraport implement enhanced hygiene standards at Frankfurt Airport">Lufthansa and Fraport implement enhanced hygiene standards at Frankfurt Airport</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/tourism-news/" title="Tourism News">Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574333/travel-spending-in-us-predicted-to-plunge-45-this-year/" title="Travel spending in US predicted to plunge 45% this year">Travel spending in US predicted to plunge 45% this year</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/african-tourism-board-news/" title="African Tourism Board News">African Tourism Board News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574317/monumental-tragedy-for-africa-unfolding-in-burundi-on-covid-19/" title="Monumental Tragedy for Africa unfolding in Burundi on COVID-19?">Monumental Tragedy for Africa unfolding in Burundi on COVID-19?</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574311/1225-flights-cancelled-in-beijing-today-over-new-covid-19-spike/" title="1,225 flights cancelled in Beijing today over new COVID-19 spike">1,225 flights cancelled in Beijing today over new COVID-19 spike</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574302/egypt-international-flights-will-fully-resume-on-july-1/" title="Egypt: International flights will fully resume on July 1">Egypt: International flights will fully resume on July 1</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574289/us-and-canada-extend-border-closure-until-july-21/" title="US and Canada extend border closure until July 21">US and Canada extend border closure until July 21</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/cruises/" title="Cruise Industry News">Cruise Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574270/cruising-back-on-germany-takes-the-lead/" title="Cruising back on: Germany takes the lead">Cruising back on: Germany takes the lead</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574259/iata-airlines-need-continued-government-support-to-get-through-winter/" title="IATA: Airlines need continued government support to get through winter">IATA: Airlines need continued government support to get through winter</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574256/iata-releases-criteria-for-covid-19-testing-in-air-travel-process/" title="IATA releases criteria for COVID-19 testing in air travel process">IATA releases criteria for COVID-19 testing in air travel process</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/tourism-news/" title="Tourism News">Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574253/travel-safety-barometer-encouraging-signs-for-summer-travel/" title="Travel Safety Barometer: Encouraging signs for summer travel">Travel Safety Barometer: Encouraging signs for summer travel</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574246/air-astana-resumes-international-flights/" title="Air Astana resumes international flights">Air Astana resumes international flights</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574202/turkeys-president-inaugurates-third-runway-at-istanbul-airport/" title="Turkey&#8217;s President inaugurates third runway at Istanbul Airport">Turkey&#8217;s President inaugurates third runway at Istanbul Airport</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574199/united-airlines-strengthens-mask-policy-to-protect-passengers-and-employees-against-covid-19/" title="United Airlines strengthens mask policy to protect passengers and employees against COVID-19">United Airlines strengthens mask policy to protect passengers and employees against COVID-19</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574186/us-travel-agency-airline-ticket-sales-down-91-compared-to-same-period-in-2019/" title="US travel agency airline ticket sales down 91% compared to same period in 2019">US travel agency airline ticket sales down 91% compared to same period in 2019</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/574165/lufthansa-group-to-cut-22000-jobs/" title="Lufthansa Group to cut 22,000 jobs">Lufthansa Group to cut 22,000 jobs</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
		
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg"/></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<aside id="fn-before-content-sidebar" class="fn-before-content-sidebar fn-sidebar"><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search eTurboNews</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div id="custom_html-11" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="clear"></div></aside><div class="fn-post fn-singular"><article class="post-574630 post type-post status-publish format-standard has-post-thumbnail hentry category-antigua-barbuda-travel-news category-bahamas-travel-news category-barbados-travel-news category-breaking-travel-news category-culture category-education category-etn category-grenada-travel-news category-hospitality category-hotels category-jamaica-travel-news category-luxury category-pitch category-resorts category-responsible category-saint-lucia-travel-news category-tourism-investments category-tourism-news category-deals category-destinations category-news category-tvlw tag-rebuildingtravel" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">When Sandals Resorts Adopts a School, It Adopts the Community</h1><h2 class="entry-sub-title">Setting the standard for corporate responsibility</h2><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/linda-hohnholz/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2020/04/lh-1-250x179.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Linda Hohnholz, eTN editor</a><a class="entry-date updated" href="https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/">June 18, 2020 00:02</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=When+Sandals+Resorts+Adopts+a+School%2C+It+Adopts+the+Community&#038;url=https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/&#038;title=When+Sandals+Resorts+Adopts+a+School%2C+It+Adopts+the+Community" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87edd2dfd491e9dbd4dedbd6c991e8dfc9d5c8cec991fbded5cacec991db91e9d9d2d5d5d69f88f991f3ce91fbded5cacec991ced2df91f9d5d7d7cfd4d3cec39c998a898281d8d5dec387d2cececac9809595cdcdcd94dfcecfc8d8d5d4dfcdc994d9d5d7958f8d8e8c898a95cdd2dfd497c9dbd4dedbd6c997c8dfc9d5c8cec997dbded5cacec997db97c9d9d2d5d5d697d3ce97dbded5cacec997ced2df97d9d5d7d7cfd4d3cec395" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=When+Sandals+Resorts+Adopts+a+School%2C+It+Adopts+the+Community%20https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/&#038;title=When+Sandals+Resorts+Adopts+a+School%2C+It+Adopts+the+Community" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="482" height="233" src="https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school.jpg" class="attachment-full size-full wp-post-image" alt="When Sandals Resorts Adopts a School, It Adopts the Community" title="When Sandals Resorts Adopts a School, It Adopts the Community" srcset="https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school.jpg 482w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-400x193.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-250x121.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-150x73.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-50x24.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-100x48.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-200x97.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-300x145.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-350x169.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school-450x218.jpg 450w" sizes="(max-width: 482px) 100vw, 482px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 2.0.8.2 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>When Gordon &#8220;Butch&#8221; Stewart opened his first Sandals Resort, he had one very important mandate: the resort would be required to adopt a school in the community. Team members were to care for it and ensure that the facilities and students had what was needed to be successful. That was more than thirty years ago, and the beginning of a corporate <a href="https://sandalsfoundation.org/" target="_blank" rel="noopener">commitment to community and a tradition of service</a> that Sandals Resorts International (SRI) has nurtured.</p>
<p>&#8220;We have the resources, therefore, the responsibility to act,&#8221; says Stewart, Chairman and Founder of Sandals Resorts and Beaches Resorts.</p>
<p>Today, every resort under the Sandals Resorts InternationaI banner is required to adopt schools and in some cases entire communities to ensure that the messages of health, safety, environmental concern, community, and opportunity are shared as much as possible. From helping to provide new computer labs and building additional classrooms to giving scholarships for academically bright but needy students and hosting career days, SRI resort teams continually provide mentorship and share their knowledge and resources with their Caribbean neighbors.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.8.2 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews Travel| tourism News inside article right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="2918607040"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="attachment_574632" style="width: 310px" class="wp-caption alignnone"><img aria-describedby="caption-attachment-574632" class="size-medium wp-image-574632" title="sandals community" src="https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-400x155.jpg" alt="When Sandals Resorts Adopts a School, It Adopts the Community" width="300" height="116" srcset="https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-400x155.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-250x97.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-150x58.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-50x19.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-100x39.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-200x77.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-300x116.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-350x136.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-450x174.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community-500x194.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-community.jpg 545w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-574632" class="wp-caption-text">Sandals Resorts in the community.</p></div>
<p>In 2007, Sandals Resorts earned the Condé Nast Traveler World Savers Award for the Adopt-A-School program and their work in the Caribbean communities. For more than 25 years, Condé Nast has recognized the world’s best hotels, cruise ships, and airlines.</p>
<p>World-renowned Sandals and Beaches Resorts has transformed from one brand and one resort in Montego Bay, Jamaica, to become one of the most well-known and award-winning hospitality names in the world. With 5 brands and 24 properties in 7 countries including Antigua, The Bahamas, Grenada, Barbados, Jamaica, Saint Lucia, and Turks and Caicos, Sandals and Beaches Resorts is the undisputed leader of Caribbean vacation experiences and remains fiercely committed to the region, dedicating itself to innovative resort development that in the words of Chairman and Founder Gordon &#8220;Butch&#8221; Stewart, &#8220;exceed expectations&#8221; for guests, associates, and the people who call the Caribbean home.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.8.2 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><a href="https://www.eturbonews.com/?s=Sandals" target="_blank" rel="noopener">More news about Sandals.</a></p>
<p><a href="https://www.eturbonews.com/tag/rebuildingtravel/">#rebuildingtravel</a></p>
<div id="NamForm" data-id="574630" data-title="When Sandals Resorts Adopts a School, It Adopts the Community" data-tags="beaches,beaches resorts,butch,butch stewart,caribbean,chairman and founder,community,conde nast,gordon,gordon butch,gordon butch stewart,rebuildingtravel,required,required to adopt,resort,resorts,sandals,sandals and beaches,sandals and beaches resorts,sandals resorts,stewart" data-site-id="1941" data-url="https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" ></div>

<!-- WP QUADS Content Ad Plugin v. 2.0.8.2 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>
</div>

</div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://www.eturbonews.com/international/antigua-barbuda-travel-news/" rel="tag">Antigua &amp; Barbuda travel news</a><a href="https://www.eturbonews.com/international/bahamas-travel-news/" rel="tag">Bahamas travel news</a><a href="https://www.eturbonews.com/international/barbados-travel-news/" rel="tag">Barbados travel news</a><a href="https://www.eturbonews.com/breaking-travel-news/" rel="tag">Breaking Travel News</a><a href="https://www.eturbonews.com/culture/" rel="tag">Cultural Travel News</a><a href="https://www.eturbonews.com/education/" rel="tag">Educational Travel News</a><a href="https://www.eturbonews.com/etn/" rel="tag">etn</a><a href="https://www.eturbonews.com/international/grenada-travel-news/" rel="tag">Grenada travel news</a><a href="https://www.eturbonews.com/hospitality/" rel="tag">Hospitality Industry News</a><a href="https://www.eturbonews.com/hotels/" rel="tag">Hotel &amp; Resort News</a><a href="https://www.eturbonews.com/international/jamaica-travel-news/" rel="tag">Jamaica travel news</a><a href="https://www.eturbonews.com/luxury/" rel="tag">Luxury Travel News</a><a href="https://www.eturbonews.com/pitch/" rel="tag">pitch</a><a href="https://www.eturbonews.com/resorts/" rel="tag">Resort News</a><a href="https://www.eturbonews.com/responsible/" rel="tag">Responsible Tourism News</a><a href="https://www.eturbonews.com/international/saint-lucia-travel-news/" rel="tag">Saint Lucia travel news</a><a href="https://www.eturbonews.com/tourism-investments/" rel="tag">Tourism Investment News</a><a href="https://www.eturbonews.com/tourism-news/" rel="tag">Tourism News</a><a href="https://www.eturbonews.com/deals/" rel="tag">Travel Deals</a><a href="https://www.eturbonews.com/destinations/" rel="tag">Travel Destination</a><a href="https://www.eturbonews.com/news/" rel="tag">Travel News</a><a href="https://www.eturbonews.com/tvlw/" rel="tag">Travel Wire News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/06/sandals-school.jpg"><meta itemprop="width" content="482"><meta itemprop="height" content="233"></span><meta itemprop="datePublished" content="2020-06-18T00:02:16+00:00"><meta itemprop="dateModified" content="2020-06-18T01:22:01+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/06/etnlogogood.jpeg"></span><meta itemprop="name" content="Independent | International | Unique"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/574630/when-sandals-resorts-adopts-a-school-it-adopts-the-community/" content=""/></article><div class="pagers"><div class="pager pager-newer"><div class="pager-inner"><span class="page-label">NEWER POST</span><a href="https://www.eturbonews.com/574634/arizona-florida-texas-what-is-causing-rise-of-covid-19-cases/" rel="next">Arizona, Florida, Texas: What is Causing Rise of COVID-19 Cases?</a></div></div><div class="pager pager-older"><div class="pager-inner"><span class="page-label">OLDER POST</span><a href="https://www.eturbonews.com/574380/casino-shutdown-has-cost-michigan-100-million-in-revenue/" rel="prev">Casino shutdown has cost Michigan $100 million in revenue</a></div></div><div class="clear"></div></div><div id="heyoyaDiv"></div>		<aside id="fn-after-content-sidebar" class="fn-after-content-sidebar fn-sidebar"><style>#fn-block-1 .item-mid {height:150px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item{margin-top:20px}#fn-block-1.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-1.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-1.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-1.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-1.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-1.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-1.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-1.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-1.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-1.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-1.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-1.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-1.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-1.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-1" class="fn-block fn-blog fn-blog-item-right-in fn-blog-2c fn-blog-static" data-columns="2"><h2 class="fn-block-title"><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-title-text">More news</a><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/573993/150-destinations-air-france-to-serve-80-of-its-usual-network-this-summer/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span></div></div><a title="150 destinations: Air France to serve 80% of its usual network this summer" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/573993/150-destinations-air-france-to-serve-80-of-its-usual-network-this-summer/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="150 destinations: Air France to serve 80% of its usual network this summer" data-s="https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-150x100.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-150x100.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-400x267.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-250x167.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-100x67.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-200x133.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-300x200.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101-350x233.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-101.jpg 450w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/573993/150-destinations-air-france-to-serve-80-of-its-usual-network-this-summer/" title="150 destinations: Air France to serve 80% of its usual network this summer">150 destinations: Air France to serve 80% of its usual network this summer</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/olegsziakov/" target="_blank" class="item-author">Chief Assignment Editor</a><a class="item-date-time" href="https://www.eturbonews.com/573993/150-destinations-air-france-to-serve-80-of-its-usual-network-this-summer/">- June 12, 2020</a></span><p class="item-snippet"><span>As air traffic picks up, Air France is gradually reinforcing its flight schedule for summer 2020. By the end of June, the flight schedule will ...</span> <a class="item-read-more" title="150 destinations: Air France to serve 80% of its usual network this summer" href="https://www.eturbonews.com/573993/150-destinations-air-france-to-serve-80-of-its-usual-network-this-summer/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/574046/france-pledges-e300-million-to-support-nations-airports/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span></div></div><a title="France pledges €300 million to support nation&#8217;s airports" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/574046/france-pledges-e300-million-to-support-nations-airports/"><img width="150" height="71" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="France pledges €300 million to support nation&#8217;s airports" data-s="https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-150x71.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-150x71.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-400x190.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-650x309.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-250x119.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-768x365.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-1536x730.jpg 1536w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-2048x974.jpg 2048w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-50x24.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-100x48.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-200x95.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-300x143.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-350x166.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-450x214.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-500x238.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-550x262.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-800x380.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-1200x571.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-1600x761.jpg 1600w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-109-2000x951.jpg 2000w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/574046/france-pledges-e300-million-to-support-nations-airports/" title="France pledges €300 million to support nation&#8217;s airports">France pledges €300 million to support nation&#8217;s airports</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/olegsziakov/" target="_blank" class="item-author">Chief Assignment Editor</a><a class="item-date-time" href="https://www.eturbonews.com/574046/france-pledges-e300-million-to-support-nations-airports/">- June 13, 2020</a></span><p class="item-snippet"><span>France's Ministry of Comprehensive Environmental Transformation announced that the French authorities allocated €300 million ($337.7 million) to support the nation's airports amid the COVID-19 pandemic. ...</span> <a class="item-read-more" title="France pledges €300 million to support nation&#8217;s airports" href="https://www.eturbonews.com/574046/france-pledges-e300-million-to-support-nations-airports/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/573901/covid-19-threat-african-school-children-face-dilemma/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/education/" title="Educational Travel News">Educational Travel News</a></span></div></div><a title="COVID-19 Threat: African School Children Face Dilemma" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/573901/covid-19-threat-african-school-children-face-dilemma/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="COVID-19 Threat: African School Children Face Dilemma" data-s="https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-150x100.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-150x100.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-400x267.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-250x167.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-100x67.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-200x134.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-300x201.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-350x234.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-450x301.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-500x334.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa-550x368.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/school-children-in-africa.jpg 646w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/573901/covid-19-threat-african-school-children-face-dilemma/" title="COVID-19 Threat: African School Children Face Dilemma">COVID-19 Threat: African School Children Face Dilemma</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/apolinari-tairo-etn-tanzania/" target="_blank" class="item-author">Apolinari Tairo - eTN Tanzania</a><a class="item-date-time" href="https://www.eturbonews.com/573901/covid-19-threat-african-school-children-face-dilemma/">- June 11, 2020</a></span><p class="item-snippet"><span>With preparations going on to celebrate the Day of the African Child next week, over 250 million primary and secondary African school children are out ...</span> <a class="item-read-more" title="COVID-19 Threat: African School Children Face Dilemma" href="https://www.eturbonews.com/573901/covid-19-threat-african-school-children-face-dilemma/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/573917/aruba-announces-re-opening-dates-for-international-visitors/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span></div></div><a title="Aruba announces re-opening dates for international visitors" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/573917/aruba-announces-re-opening-dates-for-international-visitors/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Aruba announces re-opening dates for international visitors" data-s="https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-150x100.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-150x100.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-400x267.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-650x434.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-250x167.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-100x67.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-200x133.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-300x200.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-350x233.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-450x300.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-500x334.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87-550x367.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/0a1-87.jpg 730w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/573917/aruba-announces-re-opening-dates-for-international-visitors/" title="Aruba announces re-opening dates for international visitors">Aruba announces re-opening dates for international visitors</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/573917/aruba-announces-re-opening-dates-for-international-visitors/">- June 11, 2020</a></span><p class="item-snippet"><span>The Government of Aruba today announced the country will officially reopen its borders and once again welcome inbound travel for visitors, from Bonaire and Curaçao on June 15, the Caribbean (with the ...</span> <a class="item-read-more" title="Aruba announces re-opening dates for international visitors" href="https://www.eturbonews.com/573917/aruba-announces-re-opening-dates-for-international-visitors/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>	
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-5" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://travelnewsgroup.com"><img width="300" height="175" src="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png" class="image wp-image-573773  attachment-medium size-medium" alt="tngcropped" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-650x379.png 650w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-250x146.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-768x448.png 768w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1536x896.png 1536w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2048x1195.png 2048w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-150x88.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-50x29.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-100x58.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-200x117.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-350x204.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-450x263.png 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-500x292.png 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-550x321.png 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-800x467.png 800w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1200x700.png 1200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1600x933.png 1600w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2000x1167.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="html-12" class="fn-block fn-widget fn-widget-html"><div class="fn-block-content"><div class="epyt-gallery  epyt-lb" data-currpage="1" id="epyt_gallery_45077">
<div class="lity-hide">
<div class="epyt-video-wrapper"><iframe  data-ep-a="zoomInDown"  style="display: block; margin: 0px auto;"  id="_ytid_37237"  width="800" height="450"  data-origwidth="800" data-origheight="450" data-ep-src="https://www.youtube.com/embed/ZMA3EJlkGGQ?enablejsapi=1&autoplay=0&cc_load_policy=0&iv_load_policy=1&loop=1&modestbranding=1&fs=1&playsinline=1&controls=1&color=red&rel=-1&autohide=2&theme=dark&" class="__youtube_prefs__ epyt-lbif no-lazyload" title="YouTube player"  data-epytgalleryid="epyt_gallery_45077"  allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
</div>
<div class="epyt-gallery-subscribe"><a target="_blank" class="epyt-gallery-subbutton" href="https://www.youtube.com/eturbonews?sub_confirmation=1"><img alt="subscribe" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/play-subscribe.png" />Subscribe to the eTN YOUTUBE Channel</a></div>
<div class="epyt-gallery-list epyt-gallery-style-listview">
<div class="epyt-pagination ">
<div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div class="epyt-arrow">&laquo;</div>
<div>Previous Videos</div>
</div>
<div class="epyt-pagenumbers ">
<div class="epyt-current">1</div>
<div class="epyt-pageseparator"> / </div>
<div class="epyt-totalpages">53</div>
</div>
<div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="CAYQAA" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div>More Videos</div>
<div class="epyt-arrow">&raquo;</div>
</div>
<div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div>
</div>
<div class="epyt-gallery-allthumbs  epyt-thumb-portal ">
<div tabindex="0" role="button" data-videoid="ZMA3EJlkGGQ" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/ZMA3EJlkGGQ/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">International Day of the African Child</div>
<div class="epyt-gallery-dsc">The African Tourism Board is celebrating this important day. Speakers include former ministe of tourism Dr. Walter Mzembi ...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="h9nqyKLApqo" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/h9nqyKLApqo/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Ambassador Dho Young-shim: Korean Tourism and COVID-19</div>
<div class="epyt-gallery-dsc">Ambassador Dho Young-shim from the Republic of Korea explain the successful Korean approach in response to the outbreak of...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="GvJTmfWppRk" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/GvJTmfWppRk/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">The future of Hawaii Tourism</div>
<div class="epyt-gallery-dsc">Frank Haas, a known tourism consultant in Hawaii is presenting his plan on relaunching tourism to Hawaii.</p>
<p>Join the discus...</p></div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="robcsSCXuVQ" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/robcsSCXuVQ/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">The Future of the Cruise Industry</div>
<div class="epyt-gallery-dsc">Why cruises could emerge from the pandemic as the safest way to travel and for a holiday. This is an argument cruise exper...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="tSsoaP0cP6s" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/tSsoaP0cP6s/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Reopening travel and tourism: Hear from the experts</div>
<div class="epyt-gallery-dsc">Moderated by Peter Greenberg.<br />
Hear from Alain St Ange, president African Tourism Board and presidential candidate for Seyc...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div tabindex="0" role="button" data-videoid="-Kpk7F88FCU" class="epyt-gallery-thumb epyt-listview" >
<div class="epyt-gallery-img-box">
<div class="epyt-gallery-img" style="background-image: url(https://i.ytimg.com/vi/-Kpk7F88FCU/hqdefault.jpg)">
<div class="epyt-gallery-playhover"><img alt="play" class="epyt-play-img" width="30" height="23" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/playhover.png" data-no-lazy="1" data-skipgform_ajax_framebjll="" /></p>
<div class="epyt-gallery-playcrutch"></div>
</div>
</div>
</div>
<div class="epyt-gallery-title">Black Lives Matter also in Honolulu</div>
<div class="epyt-gallery-dsc">Today thousands went to the streets in downtown Honolulu on their way to the Capitol to protest peacefully but without obs...</div>
</div>
<div class="epyt-gallery-rowbreak"></div>
<div class="epyt-gallery-clear"></div>
</div>
<div class="epyt-pagination ">
<div tabindex="0" role="button" class="epyt-pagebutton epyt-prev  hide " data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div class="epyt-arrow">&laquo;</div>
<div>Previous Videos</div>
</div>
<div class="epyt-pagenumbers ">
<div class="epyt-current">1</div>
<div class="epyt-pageseparator"> / </div>
<div class="epyt-totalpages">53</div>
</div>
<div tabindex="0" role="button" class="epyt-pagebutton epyt-next" data-playlistid="UU4ZvvgGDC8_1hC8nKhGdyYw" data-pagesize="6" data-pagetoken="CAYQAA" data-style="listview" data-epcolumns="1" data-showtitle="1" data-showpaging="1" data-autonext="1" data-hidethumbimg="0" data-thumbplay="1" data-showdsc="1" data-thumbcrop="portal">
<div>More Videos</div>
<div class="epyt-arrow">&raquo;</div>
</div>
<div class="epyt-loader"><img alt="loading" width="16" height="11" src="https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/images/gallery-page-loader.gif"></div>
</div>
</div>
</div>
<ul>
<li>
<h5 style="text-align: center;"><strong><a href="https://rebuilding.travel/category/upcoming/" target="_blank" rel="noopener"><em>Upcoming Q&amp;A Video Shows</em></a></strong></h5>
</li>
</ul>
</div><div class="clear"></div></div><div id="custom_html-10" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Hot &#038; Trendy</span></h2><div class="clear"></div><div class="fn-block-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7725056901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr></div><div class="clear"></div></div></div><div id="categories-11" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Country or Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="187339">African Tourism Board News&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="32948">Airline News&nbsp;&nbsp;(7,701)</option>
	<option class="level-0" value="67392">Airport news&nbsp;&nbsp;(6,113)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="141766">American Samoa Travel News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32959">Andorra Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="123862">Anguilla Travel News&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(254)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(164)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(21,230)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="37475">Business Travel News&nbsp;&nbsp;(8,315)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(734)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="123797">Cayman Islands News&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(913)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(778)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(822)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,480)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(4,797)</option>
	<option class="level-0" value="223235">European travel news&nbsp;&nbsp;(353)</option>
	<option class="level-0" value="211406">exclusive&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="60">Feature Travel Story&nbsp;&nbsp;(6,629)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,361)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(1,090)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News&nbsp;&nbsp;(3,308)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(269)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(631)</option>
	<option class="level-0" value="235206">Health News&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33032">Hong Kong Travel News&nbsp;&nbsp;(271)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(5,930)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(1,996)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(368)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(142)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="222375">ICTP&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(757)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="39609">International Visitor News&nbsp;&nbsp;(10,676)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(529)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(583)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(347)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33048">Kosovo travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(366)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,309)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33061">Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(85)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33615">Meeting Industry News&nbsp;&nbsp;(3,316)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,408)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(249)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33081">Nauru travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="33083">Netherlands Travel News&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="33092">Palau travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism&nbsp;&nbsp;(5,035)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(773)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="239429">rebuilding&nbsp;&nbsp;(397)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(1,101)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(2,412)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(526)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33108">Samoa Travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(167)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(721)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(330)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(361)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(458)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(327)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(561)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,601)</option>
	<option class="level-0" value="41795">Tourism News&nbsp;&nbsp;(17,063)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(9,046)</option>
	<option class="level-0" value="32944">Travel Associations News&nbsp;&nbsp;(6,570)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(605)</option>
	<option class="level-0" value="216444">Travel Deals&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="19">Travel Destination&nbsp;&nbsp;(15,134)</option>
	<option class="level-0" value="20">Travel News&nbsp;&nbsp;(96,142)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(2,717)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(2,194)</option>
	<option class="level-0" value="45564">Travel Wire News&nbsp;&nbsp;(14,713)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="126442">Turks &amp; Caicos&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33143">Tuvalu travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,438)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33148">USA Travel News&nbsp;&nbsp;(6,096)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,285)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(119)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="media_image-4" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Click to join our Q&#038;A</span></h2><div class="clear"></div><div class="fn-block-content"><div style="width: 310px" class="wp-caption alignnone"><a href="https://rebuilding.travel/zoom/"><img width="300" height="250" src="https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px.jpg" class="image wp-image-573260  attachment-full size-full" alt="rebuildingset 300x250px" style="max-width: 100%; height: auto;" title="Click to join our Q&amp;A" srcset="https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-250x208.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-150x125.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-50x42.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-100x83.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/05/rebuildingset-300x250px-200x167.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Click the banner to join Q&amp;A</p></div><div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Press Releases &#038; Story Ideas</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://www.eturbonews.com/submit/"><img width="300" height="75" src="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png" class="image wp-image-541286  attachment-medium size-medium" alt="postnews" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-250x62.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-150x37.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-50x12.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-100x25.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-200x50.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-300x75.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-350x87.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="custom_html-3" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews | Travel | Tourism News sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7513822586"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div id="archives-9" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Archives</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2020/06/'> June 2020 &nbsp;(250)</option>
	<option value='https://www.eturbonews.com/date/2020/05/'> May 2020 &nbsp;(466)</option>
	<option value='https://www.eturbonews.com/date/2020/04/'> April 2020 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2020/03/'> March 2020 &nbsp;(664)</option>
	<option value='https://www.eturbonews.com/date/2020/02/'> February 2020 &nbsp;(483)</option>
	<option value='https://www.eturbonews.com/date/2020/01/'> January 2020 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2019/12/'> December 2019 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2019/11/'> November 2019 &nbsp;(495)</option>
	<option value='https://www.eturbonews.com/date/2019/10/'> October 2019 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2019/09/'> September 2019 &nbsp;(1006)</option>
	<option value='https://www.eturbonews.com/date/2019/08/'> August 2019 &nbsp;(1268)</option>
	<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(590)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(809)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(557)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1154)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1029)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1194)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1117)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1191)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(994)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(898)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1067)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(844)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(922)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(875)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261810"><a href="https://www.eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="https://www.eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261817"><a href="https://www.eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261837"><a href="https://www.eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261827"><a href="https://www.eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://www.eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" alt="eTurboNews | Trends | Travel News"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><div id="float_feed_box" class="left floatfeed_big"><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fwww.eturbonews.com%2Ffeed%2F" title="Follow on Feedly" target="_blank"><img src="https://www.eturbonews.com/wp-content/plugins/add-to-feedly/images/feedly-follow-big.png" alt="Follow on Feedly"/></a></div>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":43,"name":"Linda Hohnholz, eTN editor","avatar":"3e90c6abe2a145d3b84a76ccf09ad0c0"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type="text/javascript"><div id="heyoyaDiv"></div><script type="text/javascript" src="https://commerce-static.heyoya.com/b2b/b2b_settings.hey?affId=w6EMTo8w6g"></script></script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/6e0582791d0895bd089e1aa2df78ec9e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/06\/etnlogogood.jpeg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/06\/etnlogogood.jpeg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/87bf36b021553ea3232066c41473422d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"574630 https:\/\/www.eturbonews.com\/?p=574630","disqusShortname":"eturbonews","disqusTitle":"When Sandals Resorts Adopts a School, It Adopts the Community","disqusUrl":"https:\/\/www.eturbonews.com\/574630\/when-sandals-resorts-adopts-a-school-it-adopts-the-community\/","postId":"574630"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/b60ba8ab91dbfd8af9b58928293f5d5e.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","left_icon":"fa-bars","right_icon":"","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=7.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=7.1'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   </body></html>