<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Germany approves €9 billion &#039;stabilization package&#039; for Lufthansa</title>
	<meta name="description" content="Deutsche Lufthansa AG has been informed by the Economic Stabilization Fund (WSF) of the Federal Republic of Germany that the WSF has approved the | eTurboNews | Trends | Travel News | Airline News" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Germany approves €9 billion &#039;stabilization package&#039; for Lufthansa" />
	<meta property="og:description" content="Deutsche Lufthansa AG has been informed by the Economic Stabilization Fund (WSF) of the Federal Republic of Germany that the WSF has approved the | eTurboNews | Trends | Travel News | Airline News" />
	<meta property="og:url" content="https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2020-05-25T17:31:34+00:00" />
	<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186.jpg" />
	<meta property="og:image:width" content="620" />
	<meta property="og:image:height" content="411" />
	<meta property="fb:app_id" content="571234429939967" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Germany approves €9 billion &#8216;stabilization package&#8217; for Lufthansa Comments Feed" href="https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://www.eturbonews.com/wp-content/plugins/wp-hummingbird/admin/assets/css/critical.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.eturbonews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='addtofeedly-style-css'  href='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_dark_ci-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/css/dark-close-icon.css?ver=1590434255' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_premium_align_style-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/css/align-style.css?ver=1590434255' type='text/css' media='all' />
<link rel='stylesheet' id='video_popup_close_icon-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup/css/vp-close-icon/close-button-icon.css?ver=1590434255' type='text/css' media='all' />
<link rel='stylesheet' id='oba_youtubepopup_css-css'  href='https://www.eturbonews.com/wp-content/plugins/video-popup/css/YouTubePopUp.css?ver=1590434255' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.eturbonews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.6' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.5' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1040px}.fn-content{width:70.192307692308%}.fn-main-sidebar{width:28.846153846154%}.fn-header, .fn-header-row-inner{width:1060px}.fn-footer, .fn-footer-row-inner{width:1060px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.5' type='text/css' media='(max-width: 1059px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/styles/ytprefs.css?ver=13.3.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<link rel='stylesheet' id='__disptype__-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.css?ver=13.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='__dyntype__-css'  href='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.css?ver=13.3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/jquery-1.10.2.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.jquery.js?ver=1590434255'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.js?ver=1590434255'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=2.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.js?ver=13.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"aa43f2f0e4","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.js?ver=13.3.1'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=572925' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F572925%2Fgermany-approves-e9-billion-stabilization-package-for-lufthansa%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F572925%2Fgermany-approves-e9-billion-stabilization-package-for-lufthansa%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OlegSziakov"}});
		</script>
				<script type='text/javascript'>
			var video_popup_general_settings = {
				'width_s': '400',
    			'height_s': '200',
    			'r_border': 'true',
    			'o_color': '#000000'
			};
		</script>
			<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': 'true'
			};
		</script>
	<!-- WP QUADS PRO 1.4.6 Google Auto Ads //--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0354349613023605",
          enable_page_level_ads: true
     });
</script><!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=da5c404fb130c' async='true'></script>

<meta name="p:domain_verify" content="f7193054cb5c56e10cc8b158860ce8db"/><meta name="theme-color" content="#106189" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#f8f8f8}body{background-image:url(https://www.eturbonews.com/wp-content/uploads/2019/08/sunsetbeach.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:250px}.fn-site-title img{height:275px}.fn-site-title a{line-height:275px!important}.fn-site-title a{margin:20px 0px 5px 40px}.fn-header-banner-desktop{margin:0px 20px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal bold 11px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#115613}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dddddd}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 10px 30px 10px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 50px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-572925 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
	<aside id="fn-before-header-sidebar" class="fn-before-header-sidebar fn-sidebar"><style>#fn-block-0 .item-big .item-mid {height:150px}#fn-block-0 .item-small .item-mid {height:150px}#fn-block-0 .item {margin-top:20px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item-w60 .item-inner {padding-right:10px}#fn-block-0 .item-w40 .item-inner {padding-left:10px}#fn-block-0 .color,#fn-block-0 .item-top .item-title a:hover,#fn-block-0 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-0 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-0 .border,#fn-block-0 .sneeit-percent-fill,#fn-block-0 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title,.fn-bh-bot-border #fn-block-0 .fn-block-title,#fn-block-0 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-0 .bg,#fn-block-0 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title-text,#fn-block-0 .fn-bh-full-bg .fn-block-title,#fn-block-0 .item-meta .item-categories,#fn-block-0 .sneeit-articles-pagination-content > a:hover,#fn-block-0.fn-item-hl .item-big .item-bot-content, #fn-block-0.fn-item-hl .item-big .item-top, #fn-block-0.fn-item-hl .fn-blog .item-bot-content, #fn-block-0.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-0" class="fn-block fn-sticky"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-title-text">Click to post your deal below</a><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-in-in item-cate-in item-title-in item-w60 item-big"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/572374/layaway-playaway-sandals-and-beaches-resorts-sets-your-dream-vacation-in-motion/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/572374/layaway-playaway-sandals-and-beaches-resorts-sets-your-dream-vacation-in-motion/" title="Layaway &#038; Playaway: Sandals and Beaches Resorts Sets Your Dream Vacation in Motion">Layaway &#038; Playaway: Sandals and Beaches Resorts Sets Your Dream Vacation in Motion</a></h3></div></div><a title="Layaway &#038; Playaway: Sandals and Beaches Resorts Sets Your Dream Vacation in Motion" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/572374/layaway-playaway-sandals-and-beaches-resorts-sets-your-dream-vacation-in-motion/"><img width="150" height="77" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Layaway &#038; Playaway: Sandals and Beaches Resorts Sets Your Dream Vacation in Motion" data-s="https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-150x77.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-150x77.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-400x205.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-250x128.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-50x26.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-100x51.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-200x103.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-300x154.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-350x179.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-450x231.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-500x256.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway-550x282.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/05/sandalslayaway.jpg 632w" /></a></div></div></div><div class="item item-1 item-in-in item-cate-in item-title-in item-w40 item-small"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/572582/give-the-oceans-a-voice/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/572582/give-the-oceans-a-voice/" title="Give the Oceans a Voice">Give the Oceans a Voice</a></h3></div></div><a title="Give the Oceans a Voice" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/572582/give-the-oceans-a-voice/"><img width="150" height="113" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Give the Oceans a Voice" data-s="https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-150x113.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-150x113.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-400x300.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-650x488.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-250x188.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-768x576.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-1536x1152.jpg 1536w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-2048x1536.jpg 2048w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-50x38.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-100x75.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-200x150.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-300x225.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-350x263.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-450x338.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-500x375.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-550x413.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-800x600.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-1200x900.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-1600x1200.jpg 1600w, https://www.eturbonews.com/wp-content/uploads/2020/05/bill-liebenberg-press-release-2000x1500.jpg 2000w" /></a></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://www.eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		
</div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id="zone379139297"></span>
<hr>
<script async src='//eturbonews.engine.adglare.net/?379139297'></script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-566449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566449"><a href="https://www.eturbonews.com/submit/">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566448"><a href="https://www.eturbonews.com/subscription/">Subscription</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram Group</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp Group</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">Text Alerts</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook Group</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566450"><a href="https://travelnewsgroup.com">Advertising &#038; Analytics</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://safertourism.com">SaferTourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><h2>Breaking <i class="fa fa-far fa-newspaper"></i></h2><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572932/spain-to-end-mandatory-two-week-quarantine-for-new-arrivals-on-july-1/" title="Spain to end mandatory two-week quarantine for new arrivals on July 1">Spain to end mandatory two-week quarantine for new arrivals on July 1</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572928/montenegro-declared-first-covid-free-state-in-europe/" title="Montenegro declared first COVID-free state in Europe">Montenegro declared first COVID-free state in Europe</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/cars/" title="Car Rental News">Car Rental News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572922/hertz-vp-business-as-usual-for-hertz-in-asia/" title="Hertz VP: Business as usual for Hertz in Asia">Hertz VP: Business as usual for Hertz in Asia</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/meeting-industry/" title="Meeting Industry News">Meeting Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572919/atm-virtual-to-focus-on-potential-chinese-outbound-travel-market/" title="ATM Virtual to focus on potential Chinese outbound travel market">ATM Virtual to focus on potential Chinese outbound travel market</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572914/easyjet-hit-with-18-billion-lawsuit-over-customer-data-breach/" title="EasyJet hit with £18 billion lawsuit over customer data breach">EasyJet hit with £18 billion lawsuit over customer data breach</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/news/" title="Travel News">Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572904/why-tourism-is-the-key-to-win-a-presidential-election/" title="Why Tourism is the key to win a presidential election?">Why Tourism is the key to win a presidential election?</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/european-travel-news/" title="European travel news">European travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572870/ehma-president-urges-european-leaders-to-save-tourism/" title="EHMA President urges European leaders to save tourism">EHMA President urges European leaders to save tourism</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/culture/" title="Cultural Travel News">Cultural Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572862/caritas-street-art-that-highlight-the-tragedy-of-our-days/" title="“Caritas”: Street art that highlights the tragedy of our days">“Caritas”: Street art that highlights the tragedy of our days</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572854/italy-prepares-to-re-start-tourism-flows-as-covid-19-concerns-are-lessening/" title="Italy prepares to re-start tourism as COVID-19 concerns are lessening">Italy prepares to re-start tourism as COVID-19 concerns are lessening</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/cars/" title="Car Rental News">Car Rental News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572840/hertz-dollar-thrifty-car-rental-killed-by-covid-19/" title="Hertz, Dollar, Thrifty Car Rental killed by COVID-19">Hertz, Dollar, Thrifty Car Rental killed by COVID-19</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/responsible/" title="Responsible Tourism News">Responsible Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572822/sandals-foundation-preserving-the-environment/" title="Sandals Foundation:  Preserving the Environment">Sandals Foundation:  Preserving the Environment</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572808/new-arrivals-to-uk-now-have-to-spend-two-weeks-in-mandatory-quarantine/" title="New arrivals to UK now have to spend two weeks in mandatory quarantine">New arrivals to UK now have to spend two weeks in mandatory quarantine</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hospitality/" title="Hospitality Industry News">Hospitality Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572798/how-airbnb-hosts-and-guests-coping-during-covid-19/" title="How Airbnb hosts and guests coping during COVID-19?">How Airbnb hosts and guests coping during COVID-19?</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572791/heathrow-significant-role-in-bringing-in-vital-medicine-and-equipment/" title="Heathrow: Significant role in bringing in vital medicine and equipment">Heathrow: Significant role in bringing in vital medicine and equipment</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572787/asaf-zamir-appointed-as-new-minister-of-tourism-for-israel/" title="Asaf Zamir appointed as new Minister of Tourism for Israel">Asaf Zamir appointed as new Minister of Tourism for Israel</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572782/pakistan-international-airlines-jet-with-over-100-people-on-board-crashes-in-karachi/" title="Pakistan International Airlines jet with 107 people on board crashes in Karachi">Pakistan International Airlines jet with 107 people on board crashes in Karachi</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572780/etoa-ceo-tom-jenkins-what-coordinated-european-tourism-approach/" title="ETOA CEO Tom Jenkins: What coordinated European Tourism Approach?">ETOA CEO Tom Jenkins: What coordinated European Tourism Approach?</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572773/un-and-eu-irrelevant-former-unwto-chief-dr-taleb-rifai-worried/" title="UN and EU irrelevant? Former UNWTO chief Dr. Taleb Rifai worried">UN and EU irrelevant? Former UNWTO chief Dr. Taleb Rifai worried</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/destinations/" title="Travel Destination">Travel Destination</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572755/denmark-re-opens-its-museums-zoos-theaters-and-cinemas-to-visitors/" title="Denmark re-opens its museums, zoos, theaters and cinemas to visitors">Denmark re-opens its museums, zoos, theaters and cinemas to visitors</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/572750/opening-seychelles-tourism-to-israeli-visitors-first/" title="Opening Seychelles Tourism to Israeli Visitors First">Opening Seychelles Tourism to Israeli Visitors First</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="categories-11" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Country or Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="187339">African Tourism Board News&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="32948">Airline News&nbsp;&nbsp;(7,588)</option>
	<option class="level-0" value="67392">Airport news&nbsp;&nbsp;(5,999)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="141766">American Samoa Travel News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32959">Andorra Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="123862">Anguilla Travel News&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(163)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(20,918)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="37475">Business Travel News&nbsp;&nbsp;(8,164)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(726)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="123797">Cayman Islands News&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(904)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(766)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(822)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,455)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(768)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(138)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(4,481)</option>
	<option class="level-0" value="223235">European travel news&nbsp;&nbsp;(281)</option>
	<option class="level-0" value="211406">exclusive&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="60">Feature Travel Story&nbsp;&nbsp;(6,467)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,346)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(1,064)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News&nbsp;&nbsp;(3,205)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(267)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(170)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(612)</option>
	<option class="level-0" value="235206">Health News&nbsp;&nbsp;(76)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33032">Hong Kong Travel News&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(5,817)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(1,942)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="222375">ICTP&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(754)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="39609">International Visitor News&nbsp;&nbsp;(10,497)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(773)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(565)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33048">Kosovo travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(358)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,283)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33061">Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33615">Meeting Industry News&nbsp;&nbsp;(3,291)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,396)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33081">Nauru travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(105)</option>
	<option class="level-0" value="33083">Netherlands Travel News&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(56)</option>
	<option class="level-0" value="33092">Palau travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism&nbsp;&nbsp;(4,938)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(770)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(364)</option>
	<option class="level-0" value="239429">rebuilding&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(1,059)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(2,243)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(521)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(70)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33108">Samoa Travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(709)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(325)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(207)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(357)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(205)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(451)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(326)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(554)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,565)</option>
	<option class="level-0" value="41795">Tourism News&nbsp;&nbsp;(16,761)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(8,924)</option>
	<option class="level-0" value="32944">Travel Associations News&nbsp;&nbsp;(6,549)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(604)</option>
	<option class="level-0" value="216444">Travel Deals&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="19">Travel Destination&nbsp;&nbsp;(14,901)</option>
	<option class="level-0" value="20">Travel News&nbsp;&nbsp;(95,814)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(2,598)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(2,182)</option>
	<option class="level-0" value="45564">Travel Wire News&nbsp;&nbsp;(14,402)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(260)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="126442">Turks &amp; Caicos&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33143">Tuvalu travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,426)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33148">USA Travel News&nbsp;&nbsp;(6,015)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(171)</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(316)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,285)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(119)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg"/></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<aside id="fn-before-content-sidebar" class="fn-before-content-sidebar fn-sidebar"><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search eTurboNews</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside><div class="fn-post fn-singular"><article class="post-572925 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-breaking-travel-news category-business-travel-news category-etn category-european-travel-news category-germany-travel-news category-international category-rebuilding category-responsible category-tourism-news category-transportation category-news category-tvlw tag-rebuildingtravel" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">Germany approves €9 billion &#8216;stabilization package&#8217; for Lufthansa</h1><h2 class="entry-sub-title">Economic Stabilization Fund approves Lufthansa's stabilization package</h2><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/olegsziakov/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2018/06/eTNBanner512-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Chief Assignment Editor</a><a class="entry-date updated" href="https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/">May 25, 2020 17:31</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=Germany+approves+%E2%82%AC9+billion+%26%238216%3Bstabilization+package%26%238217%3B+for+Lufthansa&#038;url=https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/&#038;title=Germany+approves+%E2%82%AC9+billion+%26%238216%3Bstabilization+package%26%238217%3B+for+Lufthansa" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#635c101601090600175e2406110e020d1a48021313110c15061048462651465b514622205a48010a0f0f0a0c0d484651554651505b515255465021101702010a0f0a1902170a0c0d48130200080204064651554651505b51525446502148050c11482f1605170b020d1002454053505b58010c071a5e0b17171310594c4c1414144d06171611010c0d0614104d000c0e4c5654515a51564c0406110e020d1a4e021313110c1506104e065a4e010a0f0f0a0c0d4e101702010a0f0a1902170a0c0d4e130200080204064e050c114e0f1605170b020d10024c" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=Germany+approves+%E2%82%AC9+billion+%26%238216%3Bstabilization+package%26%238217%3B+for+Lufthansa%20https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/&#038;title=Germany+approves+%E2%82%AC9+billion+%26%238216%3Bstabilization+package%26%238217%3B+for+Lufthansa" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="620" height="411" src="https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186.jpg" class="attachment-full size-full wp-post-image" alt="Germany approves €9 billion &#8216;stabilization package&#8217; for Lufthansa" title="Germany approves €9 billion &#8216;stabilization package&#8217; for Lufthansa" srcset="https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186.jpg 620w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-400x265.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-250x166.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-150x99.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-100x66.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-200x133.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-300x199.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-350x232.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-450x298.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-500x331.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186-550x365.jpg 550w" sizes="(max-width: 620px) 100vw, 620px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 2.0.4 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTN top left -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3508117860"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><span style="font-family: 'Arial',sans-serif;"><a href="https://www.lufthansa.com/us/en/homepage" target="_blank" rel="noopener noreferrer">Deutsche Lufthansa AG</a> has been informed by the Economic Stabilization Fund (WSF) of the Federal Republic of Germany that the WSF has approved the stabilization package for the company. The Executive Board also supports the package.</span></p>
<p><span style="font-family: 'Arial',sans-serif;">The package provides for stabilization measures and loans of up to €9 billion.</span></p>
<p><span style="font-family: 'Arial',sans-serif;">The WSF will make silent participations of up to 5.7 billion euros in total in the assets of Deutsche Lufthansa AG. Of this amount, approximately €4.7 billion is classified as equity in accordance with the provisions of the German Commercial Code (HGB) and IFRS. In this amount, the silent participation is unlimited in time and can be terminated by the company on a quarterly basis in whole or in part. In accordance with the agreed concept, the remuneration on the silent participations is 4% for the years 2020 and 2021, and rises in the following years to 9.5% in 2027.</span></p>
<p><span style="font-family: 'Arial',sans-serif;">Furthermore, the WSF will subscribe to shares by way of a capital increase in order to build up a 20% stake in the share capital of Deutsche Lufthansa AG. The subscription price will be 2.56 Euro per share, so that the cash contribution will amount to about 300 million Euro. The WSF may also increase its stake to 25% plus one share in the event of a takeover of the company.</span></p>
<p><span style="font-family: 'Arial',sans-serif;">In addition, in the event of non-payment of remuneration by the Company, a further portion of the silent participation is to be convertible into a further shareholding of 5% of the share capital at the earliest from 2024 and 2026 respectively. The second conversion option, however, only applies to the extent that the WSF has not previously increased its shareholding in connection with the above-mentioned takeover case. Conversion should also be possible for dilution protection. Subject to the full repayment of the silent participations by the company and a minimum sale price of €2.56 per share plus an annual interest of 12%, the WSF undertakes, however, to sell its shareholding in full at the market price by 31 December 2023.</span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.4 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews Travel| tourism News inside article right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="2918607040"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p><span style="font-family: 'Arial',sans-serif;">Finally, the stabilization measures are supplemented by a syndicated credit facility of up to €3 billion with the participation of KfW and private banks with a term of three years. This facility is still subject to the approval of relevant bodies.</span></p>
<p><span style="font-family: 'Arial',sans-serif;">The expected conditions relate in particular to the waiver of future dividend payments and restrictions on management remuneration. In addition, two seats on the Supervisory Board are to be filled in agreement with the German government, one of which is to become a member of the Audit Committee. Except in the event of a takeover, the WSF undertakes not to exercise its voting rights at the Annual General Meeting in connection with the usual resolutions of ordinary Annual General Meetings.</span></p>
<p><span style="font-family: 'Arial',sans-serif;">The stabilization package still requires the final approval of the Management Board and the Supervisory Board of the company. Both bodies will come together shortly to adopt resolutions on the stabilization package. The capital measures are subject to the approval of an extraordinary general meeting.</span></p>
<!-- WP QUADS Content Ad Plugin v. 2.0.4 -->
<div class="quads-location quads-ad10" id="quads-ad10" style="float:left;margin:3px 3px 3px 0;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7725056901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<hr>
</div>

<p><span style="font-family: 'Arial',sans-serif;">Finally, the stabilization package is subject to the approval of the European Commission and any competition-related conditions.</span></p>
<p><a href="https://www.eturbonews.com/tag/rebuildingtravel/">#rebuildingtravel</a></p>
<div id="NamForm" data-id="572925" data-title="Germany approves €9 billion 'stabilization package' for Lufthansa" data-tags="annual general,company,deutsche lufthansa,deutsche lufthansa ag,event of a takeover,general meeting,lufthansa ag,package,rebuildingtravel,share,share capital,silent,silent participation,silent participations,stabilization,stabilization measures,stabilization package,subject to the approval,supervisory board,wsf,wsf undertakes" data-site-id="1941" data-url="https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" ></div>

<!-- WP QUADS Content Ad Plugin v. 2.0.4 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>
</div>

</div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://www.eturbonews.com/airline-news/" rel="tag">Airline News</a><a href="https://www.eturbonews.com/airport-news/" rel="tag">Airport news</a><a href="https://www.eturbonews.com/breaking-travel-news/" rel="tag">Breaking Travel News</a><a href="https://www.eturbonews.com/business-travel-news/" rel="tag">Business Travel News</a><a href="https://www.eturbonews.com/etn/" rel="tag">etn</a><a href="https://www.eturbonews.com/european-travel-news/" rel="tag">European travel news</a><a href="https://www.eturbonews.com/international/germany-travel-news/" rel="tag">Germany Travel News</a><a href="https://www.eturbonews.com/international/" rel="tag">International Visitor News</a><a href="https://www.eturbonews.com/rebuilding/" rel="tag">rebuilding</a><a href="https://www.eturbonews.com/responsible/" rel="tag">Responsible Tourism News</a><a href="https://www.eturbonews.com/tourism-news/" rel="tag">Tourism News</a><a href="https://www.eturbonews.com/transportation/" rel="tag">Transportation News</a><a href="https://www.eturbonews.com/news/" rel="tag">Travel News</a><a href="https://www.eturbonews.com/tvlw/" rel="tag">Travel Wire News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/05/0a1-186.jpg"><meta itemprop="width" content="620"><meta itemprop="height" content="411"></span><meta itemprop="datePublished" content="2020-05-25T17:31:34+00:00"><meta itemprop="dateModified" content="2020-05-25T17:31:34+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg"></span><meta itemprop="name" content="Independent | International | Unique"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/572925/germany-approves-e9-billion-stabilization-package-for-lufthansa/" content=""/></article><div class="pagers"><div class="pager pager-newer"><div class="pager-inner"><span class="page-label">NEWER POST</span><a href="https://www.eturbonews.com/572928/montenegro-declared-first-covid-free-state-in-europe/" rel="next">Montenegro declared first COVID-free state in Europe</a></div></div><div class="pager pager-older"><div class="pager-inner"><span class="page-label">OLDER POST</span><a href="https://www.eturbonews.com/572922/hertz-vp-business-as-usual-for-hertz-in-asia/" rel="prev">Hertz VP: Business as usual for Hertz in Asia</a></div></div><div class="clear"></div></div>
<div id="disqus_thread"></div>
			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-4" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://travelnewsgroup.com/events"><img width="320" height="100" src="https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite.jpg" class="image wp-image-570389  attachment-full size-full" alt="opentalkinvite" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite.jpg 320w, https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite-250x78.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite-150x47.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite-50x16.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite-100x31.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite-200x63.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/04/opentalkinvite-300x94.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /></a><div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Press Releases &#038; Story Ideas</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://www.eturbonews.com/submit/"><img width="300" height="75" src="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png" class="image wp-image-541286  attachment-medium size-medium" alt="postnews" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-250x62.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-150x37.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-50x12.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-100x25.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-200x50.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-300x75.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-350x87.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="text-13" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">ETOA on Rebuilding.travel</span></h2><div class="clear"></div><div class="fn-block-content">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/5B27fZ6zkdA" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		<div class="clear"></div></div></div><div id="text-14" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Dr. Taleb Rifai on Tourism Resilience Zones</span></h2><div class="clear"></div><div class="fn-block-content">			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/OmsXkNpDkJI" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
</div>
		<div class="clear"></div></div></div><div id="custom_html-3" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews | Travel | Tourism News sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7513822586"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div id="archives-9" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Archives</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2020/05/'> May 2020 &nbsp;(378)</option>
	<option value='https://www.eturbonews.com/date/2020/04/'> April 2020 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2020/03/'> March 2020 &nbsp;(664)</option>
	<option value='https://www.eturbonews.com/date/2020/02/'> February 2020 &nbsp;(483)</option>
	<option value='https://www.eturbonews.com/date/2020/01/'> January 2020 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2019/12/'> December 2019 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2019/11/'> November 2019 &nbsp;(495)</option>
	<option value='https://www.eturbonews.com/date/2019/10/'> October 2019 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2019/09/'> September 2019 &nbsp;(1006)</option>
	<option value='https://www.eturbonews.com/date/2019/08/'> August 2019 &nbsp;(1268)</option>
	<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(590)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(809)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(557)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1154)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1029)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1194)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1117)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1191)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(994)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(898)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1067)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(844)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(922)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(875)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div id="media_image-3" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Click below to join BUZZ.travel</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://members.worldtravelnation.com/registration?aff=aff_1039_1573849444722"><img width="300" height="600" src="https://www.eturbonews.com/wp-content/uploads/2020/03/buzz.jpg" class="image wp-image-567760  attachment-full size-full" alt="buzz" style="max-width: 100%; height: auto;" title="Click below to join BUZZ.travel" srcset="https://www.eturbonews.com/wp-content/uploads/2020/03/buzz.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-250x500.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-150x300.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-50x100.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-100x200.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-200x400.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261810"><a href="https://www.eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261833"><a href="https://www.eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261817"><a href="https://www.eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://www.eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://www.eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://www.eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" alt="eTurboNews | Trends | Travel News"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><div id="float_feed_box" class="left floatfeed_big"><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fwww.eturbonews.com%2Ffeed%2F" title="Follow on Feedly" target="_blank"><img src="https://www.eturbonews.com/wp-content/plugins/add-to-feedly/images/feedly-follow-big.png" alt="Follow on Feedly"/></a></div>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":25,"name":"Chief Assignment Editor","avatar":"3bbfebab1458603d8ff7c20a8c89896e"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=5.3.2' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"572925 https:\/\/www.eturbonews.com\/?p=572925","disqusShortname":"eturbonews","disqusTitle":"Germany approves \u20ac9 billion \u2018stabilization package\u2019 for Lufthansa","disqusUrl":"https:\/\/www.eturbonews.com\/572925\/germany-approves-e9-billion-stabilization-package-for-lufthansa\/","postId":"572925"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","left_icon":"fa-bars","right_icon":"","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=7.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/fitvids.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=7.1'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   </body></html>