<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
	<title>Hourly Salute: Empire State Building will sparkle with colors</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="As of April 2, and every night throughout the ongoing pandemic, the Empire State Building will shine in a dynamic heartbeat to show solidarity and support | eTurboNews | Trends | Travel News | Breaking Travel News"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Hourly Salute: Empire State Building will sparkle with colors" />
<meta property="og:description" content="As of April 2, and every night throughout the ongoing pandemic, the Empire State Building will shine in a dynamic heartbeat to show solidarity and support | eTurboNews | Trends | Travel News | Breaking Travel News" />
<meta property="og:url" content="https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" />
<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:section" content="Breaking Travel News" />
<meta property="article:published_time" content="2020-04-03T22:09:35+00:00" />
<meta property="fb:app_id" content="571234429939967" />
<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31.jpg" />
<meta property="og:image:secure_url" content="https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31.jpg" />
<meta property="og:image:width" content="931" />
<meta property="og:image:height" content="524" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As of April 2, and every night throughout the ongoing pandemic, the Empire State Building will shine in a dynamic heartbeat to show solidarity and support | eTurboNews | Trends | Travel News | Breaking Travel News" />
<meta name="twitter:title" content="Hourly Salute: Empire State Building will sparkle with colors" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:image" content="https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31.jpg" />
<meta name="twitter:creator" content="@eturbonews" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Hourly Salute: Empire State Building will sparkle with colors Comments Feed" href="https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/feed/" />
		<script type="text/javascript">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</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-critical-css-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/5c1b33b96bd194d812de0a35e29486ee.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='quads-style-css-css'  href='https://www.eturbonews.com/wp-content/plugins/quick-adsense-reloaded/includes/gutenberg/dist/blocks.style.build.css?ver=1.8.18' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post/css/frontend-style.css?ver=2.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.eturbonews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.5' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1050px}.fn-content{width:69.52380952381%}.fn-main-sidebar{width:28.571428571429%}.fn-header, .fn-header-row-inner{width:1110px}.fn-footer, .fn-footer-row-inner{width:1110px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.5' type='text/css' media='(max-width: 1109px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=7.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/be4b80bca88bc3a35b0d2ce0c55e7f46.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=1.8.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/008c6ed9e2e20afd23150f781f1ab1b6.js'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=569265' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F569265%2Fhourly-salute-empire-state-building-will-sparkle-with-colors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F569265%2Fhourly-salute-empire-state-building-will-sparkle-with-colors%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "dm@etn.travel"}});
		</script>
		<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=da5c404fb130c' async='true'></script> <!-- WP QUADS PRO 1.4.6 Google Auto Ads //--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0354349613023605",
          enable_page_level_ads: true
     });
</script><!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js"></script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=da5c404fb130c' async='true'></script>

<meta name="p:domain_verify" content="f7193054cb5c56e10cc8b158860ce8db"/><meta name="theme-color" content="#106189" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#f8f8f8}body{background-image:url(https://www.eturbonews.com/wp-content/uploads/2019/08/sunsetbeach.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:250px}.fn-site-title img{height:275px}.fn-site-title a{line-height:275px!important}.fn-site-title a{margin:20px 0px 5px 40px}.fn-header-banner-desktop{margin:0px 20px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal bold 11px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#115613}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dddddd}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 50px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-569265 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
	<aside id="fn-before-header-sidebar" class="fn-before-header-sidebar fn-sidebar"><div id="text-11" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><center><strong><span class="V4tsWe">HANDS</span><em><span class="V4tsWe">:</span></em></strong><em><span class="aeYe9b">Wash them often | </span></em><span class="V4tsWe"><strong>ELBOW</strong></span><em><span class="V4tsWe">:</span><span class="aeYe9b">Cough into it | </span></em><strong><span class="V4tsWe">FACE</span><em><span class="V4tsWe">:</span></em></strong><em><span class="aeYe9b">Don&#8217;t touch it | </span></em><span class="V4tsWe"><strong>SPACE</strong></span><em><span class="V4tsWe">:</span><span class="aeYe9b">Keep a safe distance | </span></em><strong><span class="V4tsWe">HOME</span><em><span class="V4tsWe">:</span></em></strong><em><span class="aeYe9b">Stay home if you can</span></em></center></p>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://www.eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		
</div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-566449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566449"><a href="https://www.eturbonews.com/submit/">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566448"><a href="https://www.eturbonews.com/subscription/">Subscription</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram Group</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp Group</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">Text Alerts</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook Group</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566450" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566450"><a href="https://travelnewsgroup.com">Advertising &#038; Analytics</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://safertourism.com">SaferTourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><h2>Press-Releases <i class="fa fa-far fa-newspaper"></i></h2><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/569229/vogue-institute-of-art-and-design-continue-learning-their-courses-during-lockdown/" title="Vogue Institute of Art and Design continue learning their courses during Lockdown">Vogue Institute of Art and Design continue learning their courses during Lockdown</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/jamaica-travel-news/" title="Jamaica travel news">Jamaica travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/569028/escape-to-jamaica-instagram-live-series-delivers-a-taste-of-the-destination/" title="&#8220;Escape To Jamaica&#8221; Instagram Live series delivers a taste of the destination">&#8220;Escape To Jamaica&#8221; Instagram Live series delivers a taste of the destination</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/african-tourism-board-news/" title="African Tourism Board News">African Tourism Board News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/568973/african-tourism-board-applauds-united-bank-of-africa/" title="African Tourism Board applauds United Bank of Africa">African Tourism Board applauds United Bank of Africa</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/568548/bartlett-meets-with-craft-vendors-to-discuss-strategies-to-mitigate-against-covid-19-impact/" title="Bartlett meets with Craft Vendors to discuss strategies to mitigate against  COVID-19 impact">Bartlett meets with Craft Vendors to discuss strategies to mitigate against  COVID-19 impact</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/568523/covid-19-testing-is-germany-about-to-save-the-world/" title="COVID-19 Testing: Is Germany about to save the world?">COVID-19 Testing: Is Germany about to save the world?</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/568466/tourism-resilience-means-challenges-opportunities-hope-bartlett-speaks-out/" title="Tourism Resilience means Challenges, Opportunities &#038; Hope: Bartlett speaks out">Tourism Resilience means Challenges, Opportunities &#038; Hope: Bartlett speaks out</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/government-affairs/" title="Government and Public Sector Tourism News">Government and Public Sector Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/568248/bartlett-ministries-of-tourism-and-health-jhta-partnering-to-provide-rooms-for-covid-19-patients/" title="Bartlett: Ministries of Tourism and Health, JHTA partnering to provide rooms for COVID-19 patients">Bartlett: Ministries of Tourism and Health, JHTA partnering to provide rooms for COVID-19 patients</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/568215/frankfurt-airport-remains-open/" title="Frankfurt Airport remains open">Frankfurt Airport remains open</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/568076/yana-hotels-announce-new-executive-appointments/" title="AYANA Hotels announce new Executive appointments">AYANA Hotels announce new Executive appointments</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567971/bahamas-ministry-of-tourism-aviation-statement-on-passing-of-sol-kerzner/" title="Bahamas Ministry of Tourism &#038; Aviation statement on Passing of Sol Kerzner">Bahamas Ministry of Tourism &#038; Aviation statement on Passing of Sol Kerzner</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567825/jamaica-to-join-unwtos-global-effort-to-mitigate-impact-of-covid-19-on-tourism/" title="Jamaica to join UNWTO’s global effort to mitigate impact of COVID-19 on tourism">Jamaica to join UNWTO’s global effort to mitigate impact of COVID-19 on tourism</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567713/seychelles-tourism-board-ceo-stay-home-and-travel-later-we-are-all-in-this-together/" title="Seychelles Tourism Board CEO: Stay home and travel later &#8211; we are all in this together!">Seychelles Tourism Board CEO: Stay home and travel later &#8211; we are all in this together!</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/cruises/" title="Cruise Industry News">Cruise Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567611/ready-to-get-on-a-european-cruise-without-plane-after-the-covid-19-scare/" title="Ready to get on a European Cruise without plane?">Ready to get on a European Cruise without plane?</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567494/new-how-buzz-travel-will-keep-your-travel-business-active-during-covid-19/" title="New! How buzz.travel will keep your travel business active during COVID-19">New! How buzz.travel will keep your travel business active during COVID-19</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/bahamas-travel-news/" title="Bahamas travel news">Bahamas travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567452/bahamas-ministry-of-tourism-aviation-update-on-covid-19/" title="Bahamas Ministry of Tourism &#038; Aviation update on COVID-19">Bahamas Ministry of Tourism &#038; Aviation update on COVID-19</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567439/minister-bartlett-updates-major-airlines-on-covid-19-travel-protocols/" title="Minister Bartlett updates major airlines on COVID-19 travel protocols">Minister Bartlett updates major airlines on COVID-19 travel protocols</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/meeting-industry/" title="Meeting Industry News">Meeting Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567299/ministers-of-health-tourism-video-conference-tourism-industry/" title="Ministers of Health &#038; Tourism Video Conference Tourism Industry">Ministers of Health &#038; Tourism Video Conference Tourism Industry</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567132/hyatt-regency-dubai-creek-appoints-new-director/" title="Hyatt Regency Dubai Creek appoints new director">Hyatt Regency Dubai Creek appoints new director</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/567014/jamaica-established-protocols-to-manage-covid-19-in-jamaican-tourism-entities/" title="Jamaica established Protocols to Manage COVID-19 in Jamaican Tourism Entities">Jamaica established Protocols to Manage COVID-19 in Jamaican Tourism Entities</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/565407/the-westin-maui-why-guests-love-it/" title="The Westin Maui : Why guests love it?">The Westin Maui : Why guests love it?</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><style>#fn-block-0 .fn-block-content{height:200px}</style><div id="fn-block-0" class="fn-block fn-slider fn-owl fn-owl-nav fn-owl-dots fn-owl-nav-dots" data-speed="5000" data-columns="1"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/deals/" class="fn-block-title-text"><i class="fa fa-i fa-classfab fa-ideali"></i> Click to see more deals</a><a href="https://www.eturbonews.com/deals/" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><p class="fn-block-desc"><p><a href="https://www.eturbonews.com/post-travel-deal/"><img class="size-full wp-image-567342 aligncenter" title="traveldeal 3" src="https://www.eturbonews.com/wp-content/uploads/2020/03/traveldeal-3-.jpg" alt="traveldeal 3" width="900" height="35" /></a></p></p><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0">
		<div class="item-inner">
			<div class="item-mid">				
				<div class="item-mid-content"><div class="item-mid-content-inner">					
					<a href="https://www.eturbonews.com/568624/travel-africa-list-of-country-restrictions/" class="item-mid-content-gradient"></a>
					
					<h3 class="item-title"><a href="https://www.eturbonews.com/568624/travel-africa-list-of-country-restrictions/" title="Travel Africa: List of country restrictions">Travel Africa: List of country restrictions</a></h3>
					
					<p class="item-snippet"><span>The African Tourism Board released a list of current known restrictions in regards to COVID19 in Africa. The African Tourism Board has been outspoken and ...</span> <a class="item-read-more" title="Travel Africa: List of country restrictions" href="https://www.eturbonews.com/568624/travel-africa-list-of-country-restrictions/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p>									
				</div></div>
				
				
				<a title="Travel Africa: List of country restrictions" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/568624/travel-africa-list-of-country-restrictions/"><img width="150" height="81" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Travel Africa: List of country restrictions" data-s="https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-150x81.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-150x81.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-250x135.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-400x217.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-768x416.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-650x352.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-50x27.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-100x54.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-200x108.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-300x162.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-350x189.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-450x244.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-500x271.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-550x298.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-800x433.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-1200x650.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1-1600x866.jpg 1600w, https://www.eturbonews.com/wp-content/uploads/2019/08/ATBlogo3-1.jpg 1618w" /></a>
			</div>
		</div>
	</div><div class="item item-1">
		<div class="item-inner">
			<div class="item-mid">				
				<div class="item-mid-content"><div class="item-mid-content-inner">					
					<a href="https://www.eturbonews.com/568613/border-restrictions-in-europe-latest-changes/" class="item-mid-content-gradient"></a>
					
					<h3 class="item-title"><a href="https://www.eturbonews.com/568613/border-restrictions-in-europe-latest-changes/" title="Border restrictions in Europe: Latest changes">Border restrictions in Europe: Latest changes</a></h3>
					
					<p class="item-snippet"><span>The times of border-free travel between many European countries are no longer valid due to the spread of the deadly COVID19 virus. Some countries are ...</span> <a class="item-read-more" title="Border restrictions in Europe: Latest changes" href="https://www.eturbonews.com/568613/border-restrictions-in-europe-latest-changes/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p>									
				</div></div>
				
				
				<a title="Border restrictions in Europe: Latest changes" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/568613/border-restrictions-in-europe-latest-changes/"><img width="150" height="108" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Border restrictions in Europe: Latest changes" data-s="https://www.eturbonews.com/wp-content/uploads/2017/05/europe.gif" /></a>
			</div>
		</div>
	</div><div class="item item-2">
		<div class="item-inner">
			<div class="item-mid">				
				<div class="item-mid-content"><div class="item-mid-content-inner">					
					<a href="https://www.eturbonews.com/568888/us-senators-airlines-must-give-full-cash-refunds-for-covid-19-cancellations/" class="item-mid-content-gradient"></a>
					
					<h3 class="item-title"><a href="https://www.eturbonews.com/568888/us-senators-airlines-must-give-full-cash-refunds-for-covid-19-cancellations/" title="US Senators: Airlines must give full cash refunds for COVID-19 cancellations">US Senators: Airlines must give full cash refunds for COVID-19 cancellations</a></h3>
					
					<p class="item-snippet"><span>Senators Edward J. Markey (D-Mass.), Richard Blumenthal (D-Conn.), and Elizabeth Warren (D-Mass.) today led a group of their colleagues in a letter sent to each ...</span> <a class="item-read-more" title="US Senators: Airlines must give full cash refunds for COVID-19 cancellations" href="https://www.eturbonews.com/568888/us-senators-airlines-must-give-full-cash-refunds-for-covid-19-cancellations/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p>									
				</div></div>
				
				
				<a title="US Senators: Airlines must give full cash refunds for COVID-19 cancellations" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/568888/us-senators-airlines-must-give-full-cash-refunds-for-covid-19-cancellations/"><img width="150" height="85" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="US Senators: Airlines must give full cash refunds for COVID-19 cancellations" data-s="https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-150x85.png" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-150x85.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-400x227.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-650x370.png 650w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-250x142.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-768x437.png 768w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-50x28.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-100x57.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-200x114.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-300x171.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-350x199.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-450x256.png 450w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-500x284.png 500w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-550x313.png 550w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6-800x455.png 800w, https://www.eturbonews.com/wp-content/uploads/2020/03/0a1-6.png 925w" /></a>
			</div>
		</div>
	</div><div class="item item-3">
		<div class="item-inner">
			<div class="item-mid">				
				<div class="item-mid-content"><div class="item-mid-content-inner">					
					<a href="https://www.eturbonews.com/568618/nordstrom-is-teaching-shoppers-how-to-make-face-masks/" class="item-mid-content-gradient"></a>
					
					<h3 class="item-title"><a href="https://www.eturbonews.com/568618/nordstrom-is-teaching-shoppers-how-to-make-face-masks/" title="Nordstrom is teaching shoppers how to make face masks">Nordstrom is teaching shoppers how to make face masks</a></h3>
					
					<p class="item-snippet"><span>Pete and Erik Nordstrom are the owners of Nordstrom department stores. Their 379 department stores in the United States are closed, but the alteration department ...</span> <a class="item-read-more" title="Nordstrom is teaching shoppers how to make face masks" href="https://www.eturbonews.com/568618/nordstrom-is-teaching-shoppers-how-to-make-face-masks/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p>									
				</div></div>
				
				
				<a title="Nordstrom is teaching shoppers how to make face masks" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/568618/nordstrom-is-teaching-shoppers-how-to-make-face-masks/"><img width="150" height="113" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Nordstrom is teaching shoppers how to make face masks" data-s="https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-150x113.jpeg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-150x113.jpeg 150w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-400x300.jpeg 400w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-650x488.jpeg 650w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-250x188.jpeg 250w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-768x576.jpeg 768w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-50x38.jpeg 50w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-100x75.jpeg 100w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-200x150.jpeg 200w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-300x225.jpeg 300w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-350x263.jpeg 350w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-450x338.jpeg 450w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-500x375.jpeg 500w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-550x413.jpeg 550w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom-800x600.jpeg 800w, https://www.eturbonews.com/wp-content/uploads/2020/03/nordstrom.jpeg 1100w" /></a>
			</div>
		</div>
	</div></div><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg"/></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<aside id="fn-before-content-sidebar" class="fn-before-content-sidebar fn-sidebar"><div id="text-12" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><!-- AdGlare: eTurboNews Own Banners All Sides --><br />
<span id="zone379139297"></span><br />
<script async src='//eturbonews.engine.adglare.net/?379139297'></script></p>
</div>
		<div class="clear"></div></div></div><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search eTurboNews</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div id="text-7" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">eTN Buzz Videos</span></h2><div class="clear"></div><div class="fn-block-content">			<div class="textwidget"><div id="main-playlist_1"
         class="main-playlist view-playlist "
         data-scroll="on"
         data-position="right"
         data-origincode_gallery_video_id="1">
                  <div class="playlist-container-1 playlist-container">

               <div class="video-wrapper">
                   <iframe class="main-video main-video1" width="100%"
                           height="100%" src="" frameborder="0" allowfullscreen="" style="margin:0;"></iframe>
               </div>
               <div class="playlist-scroll">
                   <ul id="vid-list" class="playlist-thumbs">
                                                      <li class="playlist-thumb-container">
                                   <a data-id="18"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/P3mgntjLHHc?rel=0&autoplay=0"
                                      title="COVID-19 Tourism Resilience for Nepal, Hawaii and China">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/P3mgntjLHHc/mqdefault.jpg" alt="COVID-19 Tourism Resilience for Nepal, Hawaii and China"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">COVID-19 Tourism Resilience for Nepal, Hawaii and China</div>
                                           <div class="vid-thumb-description">The International Development Institute in Washington DC is discussing Resilienc</div>
                                       </div>
                                   </a>
                               </li>
                                                              <li class="playlist-thumb-container">
                                   <a data-id="17"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/4sIVNFLNHkY?rel=0&autoplay=0"
                                      title="Jamaica will train laid-off tourism workers">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/4sIVNFLNHkY/mqdefault.jpg" alt="Jamaica will train laid-off tourism workers"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">Jamaica will train laid-off tourism workers</div>
                                           <div class="vid-thumb-description">Jamaica Minister of Tourism Edmund Bartlett introduced an initiative to train to</div>
                                       </div>
                                   </a>
                               </li>
                                                              <li class="playlist-thumb-container">
                                   <a data-id="16"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/xtWElGOBZwU?rel=0&autoplay=0"
                                      title="Safer Tourism Weekly with Dr. Peter Tarlow">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/xtWElGOBZwU/mqdefault.jpg" alt="Safer Tourism Weekly with Dr. Peter Tarlow"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">Safer Tourism Weekly with Dr. Peter Tarlow</div>
                                           <div class="vid-thumb-description">Watch our discussion with Dr. Peter Tarlow, president of SaferTourism.com with J</div>
                                       </div>
                                   </a>
                               </li>
                                                              <li class="playlist-thumb-container">
                                   <a data-id="15"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/hkodW9k6g5E?rel=0&autoplay=0"
                                      title="Confined to my apartment in Manhattan">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/hkodW9k6g5E/mqdefault.jpg" alt="Confined to my apartment in Manhattan"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">Confined to my apartment in Manhattan</div>
                                           <div class="vid-thumb-description">Dr. Elinor Garely is a known award-winning journalist based in Manhattan. Listen</div>
                                       </div>
                                   </a>
                               </li>
                                                              <li class="playlist-thumb-container">
                                   <a data-id="13"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/s0gl_8gi3Fo?rel=0&autoplay=0"
                                      title="Cheering for Health Care Workers in New York Manhattan">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/s0gl_8gi3Fo/mqdefault.jpg" alt="Cheering for Health Care Workers in New York Manhattan"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">Cheering for Health Care Workers in New York Manhattan</div>
                                           <div class="vid-thumb-description">It started on Saturday and was imported from Italy.
Residents in this Chelsi ne</div>
                                       </div>
                                   </a>
                               </li>
                                                              <li class="playlist-thumb-container">
                                   <a data-id="12"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/u66D-6cKdbw?rel=0&autoplay=0"
                                      title="Jack Daniels turns into hand sanitizers">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/u66D-6cKdbw/mqdefault.jpg" alt="Jack Daniels turns into hand sanitizers"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">Jack Daniels turns into hand sanitizers</div>
                                           <div class="vid-thumb-description">This video is about Jack Daniels turned into hand sanitizers. Listen to the inte</div>
                                       </div>
                                   </a>
                               </li>
                                                              <li class="playlist-thumb-container">
                                   <a data-id="10"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/kS3NAS4EumM?rel=0&autoplay=0"
                                      title="Ghost Town Waikiki">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/kS3NAS4EumM/mqdefault.jpg" alt="Ghost Town Waikiki"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">Ghost Town Waikiki</div>
                                           <div class="vid-thumb-description">Waikiki this time of the year would have ten-thousands of tourists and locals ro</div>
                                       </div>
                                   </a>
                               </li>
                                                              <li class="playlist-thumb-container">
                                   <a data-id="9"
                                      class="vyoutube origincode_videogallery_item group1"
                                      href="//www.youtube.com/embed/XKuopOVqqa4?rel=0&autoplay=0"
                                      title="African Tourism Board CVID19 Task Force">
                                       <div class="vid-thumb"><img src="//img.youtube.com/vi/XKuopOVqqa4/mqdefault.jpg" alt="African Tourism Board CVID19 Task Force"/></div>
                                       <div class="playlist-thumb-desc  " >
                                           <div class="vid-thumb-title">African Tourism Board CVID19 Task Force</div>
                                           <div class="vid-thumb-description">African Tourism Board Chairman Cuthbert Ncube is welcoming members of the newly </div>
                                       </div>
                                   </a>
                               </li>
                                                  </ul>
               </div>
           </div>
           </div>
<style>
.main-playlist a {
    outline: none;
    text-decoration: none;
    box-shadow: none;
}
.main-playlist {
    max-width: 650px;
    margin-top: 5px;
    margin-bottom: 5px;
}
.playlist-container{
    max-width: 100%;
    border: 1px solid #333333;
    background-color:#333333;
    box-shadow: 0 4px 8px 0 rgba(0, 0, 0, 0.2), 0 6px 20px 0 rgba(0, 0, 0, 0.19);
}
.playlist-container::after{
    content: "";
    clear: both;
    display: table;
}
ul#vid-list .vid-thumb-description {
    color: gray;
}
.video-wrapper {
    position: relative;
}
ul#vid-list .playlist-thumb-container a {
    border: none;
    box-sizing: border-box;
}
ul#vid-list .vid-thumb img{
    box-shadow: none;
}
.empty_desc {
    padding: 23px !important;
}
ul#vid-list .active_li .playlist-thumb-desc{
    background-color:#434343;
}
ul#vid-list .active_li {
    background-color:#434343;
}


/*THUMBS LEFT RIGHT*/
.playlist-scroll {
    float: left;
    width: 33%;
}
.video-wrapper {
    float: left;
    width: 67%;
    max-height:365.625px;
}

ul#vid-list {
    overflow-y: scroll;
    max-height:365.625px;
}
ul#vid-list .playlist-thumb-container {
    font-size: 11px;
    line-height: 15px;
    color: #ddd;
    overflow: hidden;
    white-space: normal;
    vertical-align: middle;
}
ul#vid-list {
    margin:0;
    padding:0;
    background: #222;
    cursor: pointer;
    width: 100%;
}
ul#vid-list li {
    width: 100%;
    list-style: none;
    margin:0;
    padding:10px;
    border-bottom:1px solid black;
}
ul#vid-list li a {
    text-decoration: none ;
    background-color: #222;
    display:block;
    color:#333333;
    box-shadow:none;
}
ul#vid-list li:hover  {
    background-color:#434343 ;
}
ul#vid-list li:hover a {
    background-color:#434343 ;
}
ul#vid-list  img{
    width: 46px;
    height: 46px;
}
ul#vid-list .vid-thumb {
    float: left;
    width: 50px;
    box-sizing: border-box;
}
ul#vid-list .vid-thumb-title {
    color: #dbdbdb;
    font-size: 13px;
    font-weight: bold;
    overflow: hidden;
}
ul#vid-list .playlist-thumb-desc {
    font-size: 11px;
    line-height: 15px;
    color: #ddd;
    padding: 0 5px 0 5px;
    width: calc(100% - 50px);
    float: right;
    overflow: hidden;
    box-sizing: border-box;
}
@media screen and (max-width: 768px) {
    .playlist-scroll {
        width: 100%;
    }
    .video-wrapper {
        float: left;
        width: 100%;
    }
    ul#vid-list div.vid-thumb {
        width: 15% !important;
    }
    ul#vid-list div.playlist-thumb-desc {
        width:85% !important;
    }
}
</style>
<hr>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside><div class="fn-post fn-singular"><article class="post-569265 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-business-travel-news category-etn category-tourism-investments category-tourism-news category-destinations category-news category-safety category-technology category-tvlw category-usa-travel-news" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">Hourly Salute: Empire State Building will sparkle with colors</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/dmetn-travel/" target="_blank"><img alt='Dmytro Makarov' src='https://www.eturbonews.com/wp-content/wphb-cache/gravatar/d5d/d5da301cf28159ef8046d6cfa5c16e2ax16.jpg' srcset='https://www.eturbonews.com/wp-content/wphb-cache/gravatar/d5d/d5da301cf28159ef8046d6cfa5c16e2ax32.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' /> Dmytro Makarov</a><a class="entry-date updated" href="https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/">April 3, 2020 22:09</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=Hourly+Salute%3A+Empire+State+Building+will+sparkle+with+colors&#038;url=https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/&#038;title=Hourly+Salute%3A+Empire+State+Building+will+sparkle+with+colors" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68ffaddc7c0decb99e1d3dec7c6d79781f399f7dfc2dbc0d799e1c6d3c6d799f0c7dbded6dbdcd599c5dbdede99c1c2d3c0d9ded799c5dbc6da99d1dddeddc0c1949182818a89d0ddd6cb8fdac6c6c2c1889d9dc5c5c59cd7c6c7c0d0dddcd7c5c19cd1dddf9d87848b8084879ddaddc7c0decb9fc1d3dec7c6d79fd7dfc2dbc0d79fc1c6d3c6d79fd0c7dbded6dbdcd59fc5dbdede9fc1c2d3c0d9ded79fc5dbc6da9fd1dddeddc0c19d" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=Hourly+Salute%3A+Empire+State+Building+will+sparkle+with+colors%20https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/&#038;title=Hourly+Salute%3A+Empire+State+Building+will+sparkle+with+colors" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="931" height="524" src="https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31.jpg" class="attachment-full size-full wp-post-image" alt="Hourly Salute: Empire State Building will sparkle with colors" title="Hourly Salute: Empire State Building will sparkle with colors" srcset="https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31.jpg 931w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-400x225.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-650x366.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-250x141.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-768x432.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-150x84.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-100x56.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-200x113.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-300x169.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-350x197.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-450x253.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-500x281.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-550x310.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31-800x450.jpg 800w" sizes="(max-width: 931px) 100vw, 931px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTN top left -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3508117860"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>As of <span class="xn-chron">April 2</span>, and every night throughout the ongoing pandemic, the Empire State Building will shine in a <b>dynamic heartbeat</b> to show solidarity and support to the over 1 million people in 180 countries affected by COVID-19. At this time, over 208,000 people have fully recovered in the three months since the virus appeared.</p>
<p>Additionally, at the top of every hour, <a href="https://www.esbnyc.com/">the Building</a> will sparkle in <b>the colors of First Responders</b> to pay respect to the heroic emergency workers on the front line of the fight.  The colors include yellow, blue, silver, red, white, green, and grey for the dispatchers, law enforcement, correctional officers, firefighters, paramedics, and military members of our communities who have put their lives on the line on behalf of us all.</p>
<p>The Empire State Building&#8217;s world-famous tower lights, in partnership with iHeartMedia&#8217;s Z100, will continue to sync to a broadcast of <span class="xn-person">Alicia Keys&#8217;</span> <i>Empire State of Mind</i> every night at <span class="xn-chron">9:00 pm</span>. The public is invited to join the conversation by posting a video to their social media pages with the hashtag #EmpireStateBuilding and #iHeartNewYork and tagging both the Empire State Building and iHeartRadio to share how we are all still able to connect.</p>
<p>At the close of the <span class="xn-chron">9:00 p.m.</span> light show, the Empire State Building will go dark for <b>five minutes</b> to honor the memory of those who have lost their lives in the global pandemic and those who grieve for them.</p>
<p>To read more news about the Empire State Building visit <a href="https://www.eturbonews.com/?s=the+empire+state+building">here</a>.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews Travel| tourism News inside article right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="2918607040"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div id="NamForm" data-id="569265" data-title="Hourly Salute: Empire State Building will sparkle with colors" data-tags="9:00,building,colors,empire,empire state,empire state building,line,lives,night,pandemic,people,show,state,state building" data-site-id="1941" data-url="https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" ></div>

<!-- WP QUADS Content Ad Plugin v. 1.8.18 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>
</div>

</div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/04/empire-state-10-31.jpg"><meta itemprop="width" content="931"><meta itemprop="height" content="524"></span><meta itemprop="datePublished" content="2020-04-03T22:09:35+00:00"><meta itemprop="dateModified" content="2020-04-03T22:09:35+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg"></span><meta itemprop="name" content="Independent reports on international travel &amp; tourism news"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/569265/hourly-salute-empire-state-building-will-sparkle-with-colors/" content=""/></article>
<div id="disqus_thread"></div>
			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="text-10" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">We are all in this together!</span></h2><div class="clear"></div><div class="fn-block-content">			<div class="textwidget"><p><center></center><center></center><center><center></center><center></p>
<div id="attachment_568694" style="width: 235px" class="wp-caption aligncenter"><a href="https://travelnewsgroup.com/payments"><img aria-describedby="caption-attachment-568694" class="wp-image-568694 size-full" title="jst" src="https://www.eturbonews.com/wp-content/uploads/2020/03/jst.jpeg" alt="jst" width="225" height="210" /></a><p id="caption-attachment-568694" class="wp-caption-text">Juergen T Steinmetz, publisher</p></div>
<p></center><center><em>How can </em><strong>YOU</strong><em> support our hard-working global team of journalists and their families?</em></center><center><a href="https://travelnewsgroup.com" target="_blank" rel="noopener noreferrer">Advertise </a>   <a href="https://travelnewsgroup.com/payments/" target="_blank" rel="noopener noreferrer">Donation</a>   <a href="https://www.eturbonews.com/submit/" target="_blank" rel="noopener noreferrer">Pressreleases</a></center></center></p>
</div>
		<div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Press Releases &#038; Story Ideas</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://www.eturbonews.com/submit/"><img width="300" height="75" src="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png" class="image wp-image-541286  attachment-medium size-medium" alt="postnews" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-250x62.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-150x37.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-50x12.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-100x25.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-200x50.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-300x75.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-350x87.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="categories-11" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Country or Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="187339">African Tourism Board News&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="32948">Airline News&nbsp;&nbsp;(7,303)</option>
	<option class="level-0" value="67392">Airport news&nbsp;&nbsp;(5,740)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="141766">American Samoa Travel News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32959">Andorra Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="123862">Anguilla Travel News&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(248)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(162)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(160)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(20,144)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="37475">Business Travel News&nbsp;&nbsp;(7,874)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(707)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="123797">Cayman Islands News&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(885)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(735)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(798)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,386)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(753)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(3,700)</option>
	<option class="level-0" value="223235">European travel news&nbsp;&nbsp;(144)</option>
	<option class="level-0" value="211406">exclusive&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="60">Feature Travel Story&nbsp;&nbsp;(6,144)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,317)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(424)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(1,015)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News&nbsp;&nbsp;(2,893)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(265)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(567)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33032">Hong Kong Travel News&nbsp;&nbsp;(263)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(5,578)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(1,838)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(356)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(139)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="222375">ICTP&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(734)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="39609">International Visitor News&nbsp;&nbsp;(10,066)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(767)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(194)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(503)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(549)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(337)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(130)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33048">Kosovo travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(334)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,224)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33061">Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33615">Meeting Industry News&nbsp;&nbsp;(3,196)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,365)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="33083">Netherlands Travel News&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33092">Palau travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism&nbsp;&nbsp;(4,652)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(53)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(768)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(363)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(981)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(1,846)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(502)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33108">Samoa Travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(697)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(202)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(343)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(201)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(352)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(64)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(527)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,470)</option>
	<option class="level-0" value="41795">Tourism News&nbsp;&nbsp;(16,008)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(8,628)</option>
	<option class="level-0" value="32944">Travel Associations News&nbsp;&nbsp;(6,464)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(598)</option>
	<option class="level-0" value="216444">Travel Deals&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="19">Travel Destination&nbsp;&nbsp;(14,384)</option>
	<option class="level-0" value="20">Travel News&nbsp;&nbsp;(95,013)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(2,101)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(2,091)</option>
	<option class="level-0" value="45564">Travel Wire News&nbsp;&nbsp;(13,630)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="126442">Turks &amp; Caicos&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33146">UAE travel news&nbsp;&nbsp;(805)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,402)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33148">USA Travel News&nbsp;&nbsp;(5,769)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(168)</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(312)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,285)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(118)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="archives-9" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Archives</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2020/04/'> April 2020 &nbsp;(71)</option>
	<option value='https://www.eturbonews.com/date/2020/03/'> March 2020 &nbsp;(664)</option>
	<option value='https://www.eturbonews.com/date/2020/02/'> February 2020 &nbsp;(483)</option>
	<option value='https://www.eturbonews.com/date/2020/01/'> January 2020 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2019/12/'> December 2019 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2019/11/'> November 2019 &nbsp;(495)</option>
	<option value='https://www.eturbonews.com/date/2019/10/'> October 2019 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2019/09/'> September 2019 &nbsp;(1006)</option>
	<option value='https://www.eturbonews.com/date/2019/08/'> August 2019 &nbsp;(1268)</option>
	<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(590)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(809)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(557)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1154)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1029)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1194)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1117)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1191)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(994)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(898)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1067)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(844)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(922)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(875)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div id="custom_html-3" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews | Travel | Tourism News sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7513822586"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div id="media_image-3" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Click below to join BUZZ.travel</span></h2><div class="clear"></div><div class="fn-block-content"><div style="width: 310px" class="wp-caption alignnone"><a href="http://buzz.travel"><img width="300" height="600" src="https://www.eturbonews.com/wp-content/uploads/2020/03/buzz.jpg" class="image wp-image-567760  attachment-full size-full" alt="buzz" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/03/buzz.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-250x500.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-150x300.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-50x100.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-100x200.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/03/buzz-200x400.jpg 200w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">buzz</p></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261810"><a href="https://www.eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261833"><a href="https://www.eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261817"><a href="https://www.eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://www.eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261827"><a href="https://www.eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://www.eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" alt="eTurboNews | Trends | Travel News"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":27,"name":"Dmytro Makarov","avatar":"d5da301cf28159ef8046d6cfa5c16e2a"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.1' type='text/css' media='all' />
<link rel='stylesheet' id='gallery-video-style2-os-css-css'  href='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/style/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='origincode_gallery_video_resp_lightbox_css-css'  href='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/assets/style/responsive_lightbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/style/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='origincode_gallery_video_colorbox_css-css'  href='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/assets/style/colorbox-1.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/6e0582791d0895bd089e1aa2df78ec9e.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/509067a172a88f7c59d793b9701910bd.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/87bf36b021553ea3232066c41473422d.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"569265 https:\/\/www.eturbonews.com\/?p=569265","disqusShortname":"eturbonews","disqusTitle":"Hourly Salute: Empire State Building will sparkle with colors","disqusUrl":"https:\/\/www.eturbonews.com\/569265\/hourly-salute-empire-state-building-will-sparkle-with-colors\/","postId":"569265"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/b60ba8ab91dbfd8af9b58928293f5d5e.js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","left_icon":"fa-bars","right_icon":"","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=7.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var origincode_gallery_video_resp_lightbox_obj = {"origincode_gallery_video_lightbox_slideAnimationType":"effect_1","origincode_gallery_video_lightbox_lightboxView":"view1","origincode_gallery_video_lightbox_speed_new":"600","origincode_gallery_video_lightbox_width_new":"100","origincode_gallery_video_lightbox_height_new":"100","origincode_gallery_video_lightbox_videoMaxWidth":"790","origincode_gallery_video_lightbox_overlayDuration":"150","origincode_gallery_video_lightbox_overlayClose_new":"true","origincode_gallery_video_lightbox_loop_new":"true","origincode_gallery_video_lightbox_escKey_new":"true","origincode_gallery_video_lightbox_keyPress_new":"true","origincode_gallery_video_lightbox_arrows":"true","origincode_gallery_video_lightbox_mouseWheel":"true","origincode_gallery_video_lightbox_showCounter":"true","origincode_gallery_video_lightbox_nextHtml":"","origincode_gallery_video_lightbox_prevHtml":"","origincode_gallery_video_lightbox_sequence_info":"image","origincode_gallery_video_lightbox_sequenceInfo":"of","origincode_gallery_video_lightbox_slideshow_new":"true","origincode_gallery_video_lightbox_slideshow_auto_new":"false","origincode_gallery_video_lightbox_slideshow_speed_new":"2500","origincode_gallery_video_lightbox_slideshow_start_new":"","origincode_gallery_video_lightbox_slideshow_stop_new":"","origincode_gallery_video_lightbox_watermark":"false","origincode_gallery_video_lightbox_socialSharing":"true","origincode_gallery_video_lightbox_facebookButton":"true","origincode_gallery_video_lightbox_twitterButton":"true","origincode_gallery_video_lightbox_googleplusButton":"true","origincode_gallery_video_lightbox_pinterestButton":"false","origincode_gallery_video_lightbox_linkedinButton":"false","origincode_gallery_video_lightbox_tumblrButton":"false","origincode_gallery_video_lightbox_redditButton":"false","origincode_gallery_video_lightbox_bufferButton":"false","origincode_gallery_video_lightbox_diggButton":"false","origincode_gallery_video_lightbox_vkButton":"false","origincode_gallery_video_lightbox_yummlyButton":"false","origincode_gallery_video_lightbox_watermark_text":"WaterMark","origincode_gallery_video_lightbox_watermark_textColor":"ffffff","origincode_gallery_video_lightbox_watermark_textFontSize":"30","origincode_gallery_video_lightbox_watermark_containerBackground":"000000","origincode_gallery_video_lightbox_watermark_containerOpacity":"90","origincode_gallery_video_lightbox_watermark_containerWidth":"300","origincode_gallery_video_lightbox_watermark_position_new":"9","origincode_gallery_video_lightbox_watermark_opacity":"70","origincode_gallery_video_lightbox_watermark_margin":"10","origincode_gallery_video_lightbox_watermark_img_src_new":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/smart-grid-gallery\/assets\/images\/admin_images\/No-image-found.jpg","origincode_gallery_video_lightbox_watermark_container_bg_color":"rgba(0,0,0,0.9)"};
var videoGalleryDisableRightClickLightbox = "off";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/js/lightbox.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/js/mousewheel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/js/vimeo-video.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/js/jquery.block.min.js?ver=1.0.0'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/js/view-playlist.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var is_watermark = "false";
var video_lightbox_type = "new_type";
var galleryVideoId = "1";
var origincode_gallery_video_view = "playlist";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/smart-grid-gallery/includes/view/../../assets/js/custom.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=7.1'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   </body></html>