<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
	<title>WHO Declares Coronavirus Global Emergency</title>
		<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
<!-- This site is optimized with the Yoast SEO Premium plugin v12.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The WHO declared the Coronavirus outbreak which began in China that has been exported to more than a dozen countries as a global emergency."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WHO Declares Coronavirus Global Emergency" />
<meta property="og:description" content="The WHO declared the Coronavirus outbreak which began in China that has been exported to more than a dozen countries as a global emergency." />
<meta property="og:url" content="https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" />
<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:section" content="Breaking Travel News" />
<meta property="article:published_time" content="2020-01-30T20:18:27+00:00" />
<meta property="article:modified_time" content="2020-01-30T20:27:13+00:00" />
<meta property="og:updated_time" content="2020-01-30T20:27:13+00:00" />
<meta property="fb:app_id" content="571234429939967" />
<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2.jpg" />
<meta property="og:image:secure_url" content="https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="619" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The WHO declared the Coronavirus outbreak which began in China that has been exported to more than a dozen countries as a global emergency." />
<meta name="twitter:title" content="WHO Declares Coronavirus Global Emergency" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:image" content="https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2.jpg" />
<meta name="twitter:creator" content="@eturbonews" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; WHO Declares Coronavirus Global Emergency Comments Feed" href="https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eturbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs-css'  href='https://www.eturbonews.com/wp-content/plugins/wp-google-search/wgs.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://www.eturbonews.com/wp-content/plugins/wp-google-search/wgs2.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://www.eturbonews.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.15.2' type='text/css' media='all' />
<link rel='stylesheet' id='hide-admin-bar-based-on-user-roles-css'  href='https://www.eturbonews.com/wp-content/plugins/hide-admin-bar-based-on-user-roles/public/css/hide-admin-bar-based-on-user-roles-public.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_frontend-css'  href='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/css/ffwd_frontend.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_fonts-css'  href='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/css/fonts.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='ffwd_mCustomScrollbar-css'  href='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/css/jquery.mCustomScrollbar.css?ver=1.1.17' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://www.eturbonews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.2' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1050px}.fn-content{width:69.52380952381%}.fn-main-sidebar{width:28.571428571429%}.fn-header, .fn-header-row-inner{width:1110px}.fn-footer, .fn-footer-row-inner{width:1110px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.2' type='text/css' media='(max-width: 1109px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.6' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
@media only screen and (min-width:1024px) and (max-width:1140px) {#quads-ad6, .quads-ad6 {display:none;}}

</style>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","nonce":"a5c422791a"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.2.7'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/hide-admin-bar-based-on-user-roles/public/js/hide-admin-bar-based-on-user-roles-public.js?ver=1.6.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_frontend_text = {"comment_reply":"Reply","view":"View","more_comments":"more comments","year":"year","years":"years","hour":"hour","hours":"hours","months":"months","month":"month","weeks":"weeks","week":"week","days":"days","day":"day","minutes":"minutes","minute":"minute","seconds":"seconds","second":"second","ago":"ago","ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","and":"and","others":"others"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_frontend.js?ver=1.1.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mobile.js?ver=1.1.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.mCustomScrollbar.concat.min.js?ver=1.1.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ffwd_objectL10n = {"ffwd_field_required":"field is required.","ffwd_mail_validation":"This is not a valid email address.","ffwd_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/js/ffwd_gallery_box.js?ver=1.1.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=1.8.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js?ver=1.1.0'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=541479' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F541479%2Fwho-declares-coronavirus-global-emergency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F541479%2Fwho-declares-coronavirus-global-emergency%2F&#038;format=xml" />
        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://www.eturbonews.com/front.js");
                  }
              });
         </script>
       <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
                                   <script>
                                    var googletag = googletag || {};
                                    googletag.cmd = googletag.cmd || [];
                                  </script>

                                  <script>
                                    googletag.cmd.push(function() {                                                   
                                      googletag.defineSlot('', [, ], '').addService(googletag.pubads());  
                                      googletag.pubads().enableSingleRequest();
                                      googletag.enableServices();
                                    });
                                  </script><meta name="generator" content="Site Kit by Google 1.2.0" /><script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "editor"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<script id='pixel-script-poptin' src='https://cdn.popt.in/pixel.js?id=da5c404fb130c' async='true'></script> <!-- WP QUADS PRO 1.4.6 Google Auto Ads //--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0354349613023605",
          enable_page_level_ads: true
     });
</script><!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js"></script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();



<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<meta name="theme-color" content="#106189" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-0354349613023605",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#f8f8f8}body{background-image:url(https://www.eturbonews.com/wp-content/uploads/2019/08/sunsetbeach.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:200px}.fn-site-title img{height:225px}.fn-site-title a{line-height:225px!important}.fn-site-title a{margin:5px 0px 20px 20px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal bold 11px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#115613}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dddddd}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 50px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-541479 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-second" class="menu"><li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">JOIN Telegram Group</a></li>
<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">JOIN WhatsUp Chat</a></li>
<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">FREE Text Alerts</a></li>
<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Join eTN Facebook Group</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		
</div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif"/>
		</a><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://eturbonews.com/submit">Story tips</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://www.eturbonews.com/post-travel-deal/">Travel Deals</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><h2>Press-Releases <i class="fa fa-far fa-newspaper"></i></h2><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/news/" title="Travel News">Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541419/jtb-with-two-sub-brands-at-itb-berlin-2020/" title="JTB with two sub-brands at ITB Berlin 2020">JTB with two sub-brands at ITB Berlin 2020</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/news/" title="Travel News">Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541289/where-to-live-in-northern-virginia/" title="Where to live in Northern Virginia?">Where to live in Northern Virginia?</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/news/" title="Travel News">Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541428/hard-rock-hotel-daytona-beach-gm-named-business-leader-of-year/" title="Hard Rock Hotel Daytona Beach GM Named Business Leader of Year">Hard Rock Hotel Daytona Beach GM Named Business Leader of Year</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541442/cabo-verde-airlines-and-africa-world-airlines-improve-west-africa-air-connections/" title="Cabo Verde Airlines and Africa World Airlines improve West Africa air connections">Cabo Verde Airlines and Africa World Airlines improve West Africa air connections</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541329/grenada-stellar-2019-tourism-performance/" title="Grenada: Stellar 2019 tourism performance">Grenada: Stellar 2019 tourism performance</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541319/montserrat-20000-tourist-arrivals-first-time-in-active-volcano-era/" title="Montserrat: 20,000 tourist arrivals first time in active volcano era">Montserrat: 20,000 tourist arrivals first time in active volcano era</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541308/cologne-convention-bureau-realigns-its-team/" title="Cologne Convention Bureau realigns its team">Cologne Convention Bureau realigns its team</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541227/minister-bartlett-calls-for-global-support-for-a-tourism-resilience-fund/" title="Minister Bartlett calls for global support for a Tourism Resilience Fund">Minister Bartlett calls for global support for a Tourism Resilience Fund</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541219/air-france-and-sata-azores-airlines-sign-codeshare-agreement/" title="Air France and Sata Azores Airlines sign codeshare agreement">Air France and Sata Azores Airlines sign codeshare agreement</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541178/pegasus-launches-new-direct-london-and-helsinki-flights/" title="Pegasus launches new direct London and Helsinki flights">Pegasus launches new direct London and Helsinki flights</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541173/palladium-hotel-group-announces-new-president-ceo/" title="Palladium Hotel Group announces new President &#038; CEO">Palladium Hotel Group announces new President &#038; CEO</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541148/marriott-international-brings-st-regis-brand-to-new-administrative-capital-of-egypt/" title="Marriott International brings St. Regis brand to new administrative capital of Egypt">Marriott International brings St. Regis brand to new administrative capital of Egypt</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541100/four-seasons-to-debut-new-hotels-resorts-residences-in-2020/" title="Four Seasons to debut new hotels, resorts, residences in 2020">Four Seasons to debut new hotels, resorts, residences in 2020</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541093/marriott-international-515000-new-hotel-rooms-70000-new-jobs-in-the-pipeline/" title="Marriott International: 515,000 new hotel rooms, 70,000 new jobs in the pipeline">Marriott International: 515,000 new hotel rooms, 70,000 new jobs in the pipeline</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541043/budapest-airport-expands-chinese-connections-with-hainan-airlines/" title="Budapest Airport expands Chinese connections with Hainan Airlines">Budapest Airport expands Chinese connections with Hainan Airlines</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/people-in-tourism/" title="People in Travel &amp; Tourism">People in Travel &amp; Tourism</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541026/minister-bartlett-congratulates-koffee-on-her-grammy-win/" title="Minister Bartlett congratulates Koffee on her Grammy win">Minister Bartlett congratulates Koffee on her Grammy win</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/541029/emirates-to-launch-services-to-penang-via-singapore/" title="Emirates to launch services to Penang via Singapore">Emirates to launch services to Penang via Singapore</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/540808/marriott-vacations-worldwide-announces-new-headquarters-in-orlando/" title="Marriott Vacations Worldwide announces new Orlando headquarters">Marriott Vacations Worldwide announces new Orlando headquarters</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/press-releases/" title="Press releases">Press releases</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/540803/2020-will-be-exciting-and-ambitious-year-for-iberostar-group/" title="2020 will be exciting and ambitious year for Iberostar Group">2020 will be exciting and ambitious year for Iberostar Group</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/responsible/" title="Responsible Tourism News">Responsible Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/540777/climate-neutral-2050-aviation-moon-shot/" title="Climate Neutral 2050 Aviation Moon-shot">Climate Neutral 2050 Aviation Moon-shot</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><style>#fn-block-0 .fn-block-content{height:213px}#fn-block-0 .item {text-align:center}#fn-block-0 .color,#fn-block-0 .item-top .item-title a:hover,#fn-block-0 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-0 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-0 .border,#fn-block-0 .sneeit-percent-fill,#fn-block-0 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title,.fn-bh-bot-border #fn-block-0 .fn-block-title,#fn-block-0 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-0 .bg,#fn-block-0 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title-text,#fn-block-0 .fn-bh-full-bg .fn-block-title,#fn-block-0 .item-meta .item-categories,#fn-block-0 .sneeit-articles-pagination-content > a:hover,#fn-block-0.fn-item-hl .item-big .item-bot-content, #fn-block-0.fn-item-hl .item-big .item-top, #fn-block-0.fn-item-hl .fn-blog .item-bot-content, #fn-block-0.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-0" class="fn-block fn-slider fn-owl fn-owl-nav fn-owl-dots fn-owl-nav-dots" data-speed="8000" data-columns="1"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/travel-deals" class="fn-block-title-text"><i class="fa fa-fas fa-plane"></i> Travel Deals & Travel Tips (click here)</a><a href="https://www.eturbonews.com/travel-deals" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><p class="fn-block-desc"><p style="text-align: center;"><a href="https://www.eturbonews.com/post-travel-deal/" target="_blank" rel="noopener"><strong>Click to share</strong> </a>your travel tip!</p></p><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0">
		<div class="item-inner">
			<div class="item-mid">				
				<div class="item-mid-content"><div class="item-mid-content-inner">					
					<a href="https://www.eturbonews.com/540945/new-boeing-777x-what-is-next/" class="item-mid-content-gradient"></a>
					<span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span>
					<h3 class="item-title"><a href="https://www.eturbonews.com/540945/new-boeing-777x-what-is-next/" title="New Boeing 777X: What is next?">New Boeing 777X: What is next?</a></h3>
					
														
				</div></div>
				
				
				<a title="New Boeing 777X: What is next?" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/540945/new-boeing-777x-what-is-next/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New Boeing 777X: What is next?" data-s="https://www.eturbonews.com/wp-content/uploads/2020/01/777x-150x84.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/01/777x-150x84.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-250x140.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-400x225.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-100x56.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-200x112.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-300x169.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-350x197.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-450x253.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-500x281.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x-550x309.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/01/777x.jpg 630w" /></a>
			</div>
		</div>
	</div></div><div class="clear"></div></div></div><div id="search-9" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search Content on eTurboNews</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg"/></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-541479 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-travel-news category-etn category-government-affairs category-tourism-news category-news category-safety category-tvlw category-usa-travel-news tag-coronavirus" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">WHO Declares Coronavirus Global Emergency</h1><h2 class="entry-sub-title">World Health Organization issues statement</h2><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/lindahohnholz/" target="_blank"><img alt='editor' src='https://secure.gravatar.com/avatar/74e91b04b23877b233fa998415b0bbfc?s=16&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/74e91b04b23877b233fa998415b0bbfc?s=32&#038;d=mm&#038;r=g 2x' class='avatar avatar-16 photo' height='16' width='16' /> editor</a><a class="entry-date updated" href="https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/">January 30, 2020 20:18</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=WHO+Declares+Coronavirus+Global+Emergency&#038;url=https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/&#038;title=WHO+Declares+Coronavirus+Global+Emergency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#714e0204131b1412054c26393e5a3514121d100314025a321e031e1f1007180304025a361d1e13101d5a341c140316141f120857524142494a131e15084c19050501024b5e5e0606065f14050403131e1f1406025f121e1c5e4445404546485e06191e5c1514121d100314025c121e031e1f1007180304025c161d1e13101d5c141c140316141f12085e" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=WHO+Declares+Coronavirus+Global+Emergency%20https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/&#038;title=WHO+Declares+Coronavirus+Global+Emergency" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="1100" height="619" src="https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2.jpg" class="attachment-full size-full wp-post-image" alt="WHO Declares Coronavirus Global Emergency" title="WHO Declares Coronavirus Global Emergency" srcset="https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2.jpg 1100w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-250x141.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-400x225.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-768x432.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-650x366.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-150x84.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-100x56.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-200x113.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-300x169.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-350x197.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-450x253.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-500x281.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-550x310.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2-800x450.jpg 800w" sizes="(max-width: 1100px) 100vw, 1100px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The U.N. health agency WHO (World Health Organization) defines an international emergency as an “extraordinary event” that constitutes a risk to other countries and requires a coordinated international response. Today, the WHO declared the <a href="https://www.cdc.gov/coronavirus/index.html" target="_blank" rel="noreferrer noopener" aria-label="Coronavirus (opens in a new tab)">Coronavirus</a> outbreak which began in China and that has been exported to more than a dozen countries as a global emergency. The number of cases spiked tenfold in a week.</p>



<p>China first informed WHO about cases of the new virus in
late December. To date, China has reported more than 7,800 cases including 170
deaths. Eighteen other countries have since reported cases, as scientists race
to understand how exactly the virus is spreading and how severe it is.</p>



<p>Experts say there is significant evidence the virus is
transmitting among people in China and have noted with concern several
instances in other countries — including Japan, Germany, Canada and Vietnam —
where there have also been isolated cases of human-to-human spread.</p>



<p>China first informed WHO about cases of the new virus in
late December. To date, China has reported more than 7,800 cases including 170
deaths. Eighteen other countries have since reported cases, as scientists race
to understand how exactly the virus is spreading and how severe it is.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:right;margin:3px 0 3px 3px;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews Travel| tourism News inside article right -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="2918607040"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>Experts say there is significant evidence the <a href="https://www.eturbonews.com/541451/chinas-  coronavirus-epidemic-will-cost-russian-outbound-tourism-11-million/" target="_blank" rel="noreferrer noopener" aria-label="coronavirus (opens in a new tab)">coronavirus</a> is spreading g among people in China and have noted with concern several instances in other countries – including Japan, Germany, Canada and Vietnam – where there have also been isolated cases of human-to-human transmission.</p>



<p>A declaration of a global emergency typically brings greater
money and resources, but may also prompt nervous governments to restrict travel
and trade to affected countries. The announcement also imposes more disease
reporting requirements on countries.</p>



<p>It was earlier reported that for the first time in the U.S.,
the new virus from China has spread from one person to another, health
officials said today.</p>



<p>The latest case — the sixth in the country — is the husband of a Chicago woman who got sick from the virus after she returned from the epicenter of an outbreak in China. There have been previous cases in China and elsewhere of the coronavirus spreading between people in a household or workplace.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad10" id="quads-ad10" style="float:left;margin:3px 3px 3px 0;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7725056901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>The other five U.S. cases were travelers who developed the
respiratory illness after returning to the U.S. from China. The latest patient
had not been in China.</p>



<p>The Chicago woman came back from the central China city of
Wuhan on Jan. 13, then last week went to a hospital with symptoms and was
diagnosed with the viral illness. She and her husband, both in their 60s, are
hospitalized. Neither have been identified.</p>



<p>The man began feeling sick Tuesday and was put in isolation
that day. Tests confirming that he was infected came back Wednesday night,
officials said.</p>



<p>Health officials were quick to try to ease any concerns that
the case signals the start of local outbreak.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>“The risk to the general public in Illinois remains low,”
said Dr. Ngozi Ezike, director of the Illinois Department of Public Health.</p>



<p>The man doesn’t use public transportation and he had not
attended any large gatherings. Anyone who had been in close contact with him is
being monitored, said officials with the state and with the U.S. Centers for
Disease Control and Prevention.</p>



<p>The virus can cause fever, coughing, wheezing and pneumonia.
Health officials think it spreads mainly from droplets when an infected person
coughs or sneezes, similar to how the flu spreads.</p>



<p>Experts have said they expected additional U.S. cases, and
that at least some limited spread of the disease in the country was likely.</p>



<p>“We anticipated this,” said Dr. William Schaffner, a Vanderbilt
University infectious diseases expert. “The kind of contact that you have in a
household is very close and very prolonged. That’s the kind of circumstance
where we would anticipate a virus such as this could be transmitted.”</p>



<p>The quick detection and isolation of the new patient shows,
“The system is working,” said Schaffner, adding that he does not expect the
virus to become widespread in the country.</p>
<div id="NamForm" data-id="541479" data-title="WHO Declares Coronavirus Global Emergency" data-tags="7,800 cases including,7,800 cases including 170,cases,cases as scientists,cases as scientists race,cases including 170,cases of the new virus,china,china first informed,Coronavirus,countries including japan germany,countries including japan germany canada,exactly the virus,germany canada and vietnam,including japan germany canada,isolated cases of human-to-human,japan germany canada,japan germany canada and vietnam,people in china,reported cases as scientists,reported cases as scientists race" data-site-id="1941" data-url="https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" ></div>

<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:3px 0 3px 0;text-align:center;">
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>
</div>

</div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/01/coronavirus-2.jpg"><meta itemprop="width" content="1100"><meta itemprop="height" content="619"></span><meta itemprop="datePublished" content="2020-01-30T20:18:27+00:00"><meta itemprop="dateModified" content="2020-01-30T20:27:13+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/01/etntng.jpg"></span><meta itemprop="name" content="Independent reports on international travel &amp; tourism news"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/541479/who-declares-coronavirus-global-emergency/" content=""/></article>
<div id="disqus_thread"></div>
</div>			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://www.eturbonews.com/submit/"><img width="300" height="75" src="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png" class="image wp-image-541286  attachment-medium size-medium" alt="postnews" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-400x100.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-250x62.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-150x37.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-50x12.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-100x25.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-200x50.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-300x75.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews-350x87.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/postnews.png 450w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="categories-11" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Country or Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="187339">African Tourism Board News&nbsp;&nbsp;(119)</option>
	<option class="level-0" value="32948">Airline News&nbsp;&nbsp;(6,869)</option>
	<option class="level-0" value="67392">Airport news&nbsp;&nbsp;(5,380)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="141766">American Samoa Travel News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32959">Andorra Travel News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="123862">Anguilla Travel News&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(240)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(107)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(18,990)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="37475">Business Travel News&nbsp;&nbsp;(7,545)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(666)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="123797">Cayman Islands News&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(829)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(671)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(765)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,286)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(733)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(134)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(2,514)</option>
	<option class="level-0" value="211406">exclusive&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="60">Feature Travel Story&nbsp;&nbsp;(5,757)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,276)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(404)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(924)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News&nbsp;&nbsp;(2,364)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(264)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(132)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(505)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33032">Hong Kong Travel News&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(5,280)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(1,691)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(344)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(136)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(701)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(197)</option>
	<option class="level-0" value="39609">International Visitor News&nbsp;&nbsp;(9,492)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(761)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(456)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(310)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(127)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33048">Kosovo travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(298)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,136)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33061">Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(78)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33615">Meeting Industry News&nbsp;&nbsp;(3,009)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,269)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(237)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="33083">Netherlands Travel News&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="33092">Palau travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism&nbsp;&nbsp;(4,367)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(109)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(694)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(884)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(1,526)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(476)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33108">Samoa Travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(154)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(669)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(297)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(189)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(308)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(186)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(427)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News&nbsp;&nbsp;(223)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(495)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,304)</option>
	<option class="level-0" value="41795">Tourism News&nbsp;&nbsp;(14,882)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(8,187)</option>
	<option class="level-0" value="32944">Travel Associations News&nbsp;&nbsp;(6,347)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(588)</option>
	<option class="level-0" value="216444">Travel Deals&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="19">Travel Destination&nbsp;&nbsp;(13,495)</option>
	<option class="level-0" value="20">Travel News&nbsp;&nbsp;(93,784)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(1,478)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(2,007)</option>
	<option class="level-0" value="45564">Travel Wire News&nbsp;&nbsp;(12,480)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(250)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="126442">Turks &amp; Caicos&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33146">UAE travel news&nbsp;&nbsp;(773)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,353)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33148">USA Travel News&nbsp;&nbsp;(5,406)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(156)</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(300)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,285)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(116)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="archives-9" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Archives</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-9">Archives</label>
		<select id="archives-dropdown-9" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2020/01/'> January 2020 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2019/12/'> December 2019 &nbsp;(442)</option>
	<option value='https://www.eturbonews.com/date/2019/11/'> November 2019 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2019/10/'> October 2019 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2019/09/'> September 2019 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2019/08/'> August 2019 &nbsp;(1271)</option>
	<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(590)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(810)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(557)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1154)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1029)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1194)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1117)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1191)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(994)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(898)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1067)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(844)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(922)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(875)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(35)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-9" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div id="custom_html-3" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- eTurboNews | Travel | Tourism News sidebar 300x600 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="7513822586"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261810"><a href="https://www.eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="https://www.eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261817"><a href="https://www.eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://www.eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://www.eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://www.eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-0" class="fn-footer-sidebar-0 fn-sidebar"><style>#fn-block-1 .item-small .item-mid {height:150px}#fn-block-1 .fn-block-content {margin-top:-7px}#fn-block-1 .fn-masonry-col .item, #fn-block-1[data-columns="1"] .item {margin-top:7px}#fn-block-1[data-fnc="2"] .fn-masonry-col-0 .item .item-inner{padding-right:3.5px}#fn-block-1[data-fnc="2"] .fn-masonry-col-1 .item .item-inner{padding-left:3.5px}#fn-block-1[data-fnc="3"] .fn-masonry-col-0 .item .item-inner{padding-right:4.6666666666667px}#fn-block-1[data-fnc="3"] .fn-masonry-col-1 .item .item-inner{padding-left:2.3333333333333px;padding-right:2.3333333333333px}#fn-block-1[data-fnc="3"] .fn-masonry-col-2 .item .item-inner{padding-left:4.6666666666667px}#fn-block-1[data-fnc="4"] .fn-masonry-col-0 .item .item-inner{padding-right:5.25px}#fn-block-1[data-fnc="4"] .fn-masonry-col-1 .item .item-inner{padding-left:1.75px;padding-right:3.5px}#fn-block-1[data-fnc="4"] .fn-masonry-col-2 .item .item-inner{padding-left:3.5px;padding-right:1.75px}#fn-block-1[data-fnc="4"] .fn-masonry-col-3 .item .item-inner{padding-left:5.25px}#fn-block-1[data-fnc="5"] .fn-masonry-col-0 .item .item-inner{padding-right:5.6px}#fn-block-1[data-fnc="5"] .fn-masonry-col-1 .item .item-inner{padding-left:1.4px;padding-right:4.2px}#fn-block-1[data-fnc="5"] .fn-masonry-col-2 .item .item-inner{padding-left:2.8px;padding-right:2.8px}#fn-block-1[data-fnc="5"] .fn-masonry-col-3 .item .item-inner{padding-left:4.2px;padding-right:1.4px}#fn-block-1[data-fnc="5"] .fn-masonry-col-4 .item .item-inner{padding-left:5.6px}</style><div id="fn-block-1" class="fn-block fn-flex fn-flex-flex-layout-one-big fn-flex-1c" data-columns="1" data-col_struct="6"><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-big item-w100 item-in-in item-cate-in item-title-in"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/539995/unwto-secretary-general-close-friend-mussalim-afandiyev-quit/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/539995/unwto-secretary-general-close-friend-mussalim-afandiyev-quit/" title="UNWTO Secretary General close friend Mussalim Afandiyev quit">UNWTO Secretary General close friend Mussalim Afandiyev quit</a></h3><p class="item-snippet"><span>According to eTN sources, Mussalim Afandiyev surprisingly quit his high ...</span> <a class="item-read-more" title="UNWTO Secretary General close friend Mussalim Afandiyev quit" href="https://www.eturbonews.com/539995/unwto-secretary-general-close-friend-mussalim-afandiyev-quit/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div><a title="UNWTO Secretary General close friend Mussalim Afandiyev quit" class="sneeit-thumb sneeit-thumb-a" href="https://www.eturbonews.com/539995/unwto-secretary-general-close-friend-mussalim-afandiyev-quit/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="UNWTO Secretary General close friend Mussalim Afandiyev quit" data-s="https://www.eturbonews.com/wp-content/uploads/2018/09/zurab_pololikashvili_0073_m-350x233.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2018/09/zurab_pololikashvili_0073_m-350x233.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2018/09/zurab_pololikashvili_0073_m-350x233-300x200.jpg 300w" /></a></div></div></div><div class="item item-1 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Non-stop from Düsseldorf to Caribbean and Mexico" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/539488/non-stop-from-duesseldorf-to-caribbean-and-mexico/"><img width="1" height="1" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Non-stop from Düsseldorf to Caribbean and Mexico" data-s="https://www.eturbonews.com/wp-content/uploads/2017/03/TUIfly.jpg" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/539488/non-stop-from-duesseldorf-to-caribbean-and-mexico/" title="Non-stop from Düsseldorf to Caribbean and Mexico">Non-stop from Düsseldorf to Caribbean and Mexico</a></h3><p class="item-snippet"><span>TUI Fly Deutschland, formerly TUI Fly has, after lengthy consideration, ...</span> <a class="item-read-more" title="Non-stop from Düsseldorf to Caribbean and Mexico" href="https://www.eturbonews.com/539488/non-stop-from-duesseldorf-to-caribbean-and-mexico/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Macao Tourism cancels all Chinese New Year events over deadly virus scare" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/540795/macao-tourism-cancels-all-chinese-new-year-events-over-deadly-virus-scare/"><img width="150" height="103" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Macao Tourism cancels all Chinese New Year events over deadly virus scare" data-s="https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-150x103.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-150x103.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-250x171.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-400x274.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-768x527.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-650x446.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-50x34.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-100x69.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-200x137.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-300x206.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-350x240.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-450x309.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-500x343.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-550x377.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151-800x549.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-151.jpg 933w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/540795/macao-tourism-cancels-all-chinese-new-year-events-over-deadly-virus-scare/" title="Macao Tourism cancels all Chinese New Year events over deadly virus scare">Macao Tourism cancels all Chinese New Year events over deadly virus scare</a></h3><p class="item-snippet"><span>Macao Government Tourism Offices, at the press conference held yesterday, ...</span> <a class="item-read-more" title="Macao Tourism cancels all Chinese New Year events over deadly virus scare" href="https://www.eturbonews.com/540795/macao-tourism-cancels-all-chinese-new-year-events-over-deadly-virus-scare/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="US Embassy warns Americans in Israel of rocket attacks and &#8216;security incidents&#8217;" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/538872/us-embassy-warns-americans-in-israel-of-rocket-attacks-and-security-incidents/"><img width="150" height="105" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="US Embassy warns Americans in Israel of rocket attacks and &#8216;security incidents&#8217;" data-s="https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-150x105.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-150x105.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-250x176.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-400x281.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-768x539.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-650x456.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-50x35.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-100x70.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-200x140.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-300x211.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-350x246.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-450x316.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-500x351.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-550x386.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22-800x562.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1a-22.jpg 876w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/538872/us-embassy-warns-americans-in-israel-of-rocket-attacks-and-security-incidents/" title="US Embassy warns Americans in Israel of rocket attacks and &#8216;security incidents&#8217;">US Embassy warns Americans in Israel of rocket attacks and &#8216;security incidents&#8217;</a></h3><p class="item-snippet"><span>The US Embassy in Jerusalem, on Monday, urgently warned the ...</span> <a class="item-read-more" title="US Embassy warns Americans in Israel of rocket attacks and &#8216;security incidents&#8217;" href="https://www.eturbonews.com/538872/us-embassy-warns-americans-in-israel-of-rocket-attacks-and-security-incidents/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-4 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="India&#8217;s government wants out of Air India business" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/541238/indias-government-wants-out-of-air-india-business/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="India&#8217;s government wants out of Air India business" data-s="https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-150x84.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-150x84.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-250x140.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-400x224.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-100x56.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-200x112.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-300x168.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37-350x196.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/01/0a1-37.jpg 410w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/541238/indias-government-wants-out-of-air-india-business/" title="India&#8217;s government wants out of Air India business">India&#8217;s government wants out of Air India business</a></h3><p class="item-snippet"><span>In a major development for India's aviation and tourism sectors, ...</span> <a class="item-read-more" title="India&#8217;s government wants out of Air India business" href="https://www.eturbonews.com/541238/indias-government-wants-out-of-air-india-business/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-5 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Consecrated, divine and inexplicable sites to visit via cruise ship" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/538443/consecrated-divine-and-inexplicable-sites-to-visit-via-cruise-ship/"><img width="150" height="104" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Consecrated, divine and inexplicable sites to visit via cruise ship" data-s="https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-150x104.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-150x104.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-250x174.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-400x279.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-650x453.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-50x35.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-100x70.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-200x139.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-300x209.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-350x244.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-450x313.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-500x348.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238-550x383.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-238.jpg 741w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/538443/consecrated-divine-and-inexplicable-sites-to-visit-via-cruise-ship/" title="Consecrated, divine and inexplicable sites to visit via cruise ship">Consecrated, divine and inexplicable sites to visit via cruise ship</a></h3><p class="item-snippet"><span>There are more than 100 cruise itineraries that provide access ...</span> <a class="item-read-more" title="Consecrated, divine and inexplicable sites to visit via cruise ship" href="https://www.eturbonews.com/538443/consecrated-divine-and-inexplicable-sites-to-visit-via-cruise-ship/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-1" class="fn-footer-sidebar-1 fn-sidebar"><div id="text-5" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget">		<style>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</style>		<script>			var client_side_today = new Date(),				client_server_date_difference = (Date.parse(client_side_today) / 1000) - 1580421606,				owner_info_0 = JSON.parse('[]');			ffwd_options = JSON.parse('{"id":"1","autoupdate_interval":"90","app_id":"","app_secret":"","access_token":"","date_timezone":"","post_date_format":"ago","event_date_format":"F j, Y, g:i a"}');			ffwd_params_0 = JSON.parse('{"id":"2","name":"Travelwire News","page_access_token":"EAAGgZARDXC3MBAER4PZBfXjVXThQpkG5ZCnESVHVZA3j17MKfuPcZCmMivEfiNEhhIrjlNhxkg9ROtcfNkyWSblXs3mIBLSkGYOHJUT2vkGpfZByBmpVRtMjU5ieGC5g4nfQ9hMdoHjWwwtinwQfmzjutOthD165Y67siZAa7DjBwZDZD","type":"page","content_type":"timeline","content":"statuses,photos,videos,links","content_url":"https:\/\/www.facebook.com\/Travelwirenews-491697124554548\/","timeline_type":"feed","from":"491697124554548","limit":"3","app_id":"","app_secret":"","exist_access":"1","access_token":"EAAGgZARDXC3MBAER4PZBfXjVXThQpkG5ZCnESVHVZA3j17MKfuPcZCmMivEfiNEhhIrjlNhxkg9ROtcfNkyWSblXs3mIBLSkGYOHJUT2vkGpfZByBmpVRtMjU5ieGC5g4nfQ9hMdoHjWwwtinwQfmzjutOthD165Y67siZAa7DjBwZDZD","order":"2","published":"1","update_mode":"remove_old","fb_view_type":"blog_style","theme":"0","masonry_hor_ver":"vertical","image_max_columns":"5","thumb_width":"200","thumb_height":"150","thumb_comments":"1","thumb_likes":"0","thumb_name":"1","blog_style_width":"300","blog_style_height":"100%","blog_style_view_type":"1","blog_style_comments":"0","blog_style_likes":"0","blog_style_message_desc":"0","blog_style_shares":"0","blog_style_shares_butt":"0","blog_style_facebook":"0","blog_style_twitter":"0","blog_style_google":"0","blog_style_author":"0","blog_style_name":"0","blog_style_place_name":"0","fb_name":"0","fb_plugin":"0","album_max_columns":"5","album_title":"show","album_thumb_width":"200","album_thumb_height":"150","album_image_max_columns":"5","album_image_thumb_width":"200","album_image_thumb_height":"150","pagination_type":"1","objects_per_page":"5","popup_fullscreen":"0","popup_width":"800","popup_height":"600","popup_effect":"fade","popup_autoplay":"0","open_commentbox":"1","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","popup_comments":"1","popup_likes":"1","popup_shares":"1","popup_author":"1","popup_name":"1","popup_place_name":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info_btn":"0","popup_message_desc":"1","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","view_on_fb":"1","post_text_length":"50","event_street":"0","event_city":"0","event_country":"0","event_zip":"0","event_map":"0","event_date":"0","event_desp_length":"0","comments_replies":"1","comments_filter":"toplevel","comments_order":"chronological","page_plugin_pos":"bottom","page_plugin_fans":"1","page_plugin_cover":"1","page_plugin_header":"0","page_plugin_width":"380","image_onclick_action":"facebook","event_order":"0","upcoming_events":"0","fb_page_id":"491697124554548","success":true}');		</script>		<div id="fb-root"></div>		<script>(function(d, s, id) {				var js, fjs = d.getElementsByTagName(s)[0];				if (d.getElementById(id)) return;				js = d.createElement(s); js.id = id;        				fjs.parentNode.insertBefore(js, fjs);			}(document, 'script', 'facebook-jssdk'));		</script>		<div id="ffwd_container1_0">			<div id="ffwd_container2_0">								<form id="ffwd_front_form_0" method="post" action="#">					<div class="blog_style_objects_conteiner_0">						<div class="blog_style_objects_conteiner_1_0">														<div id="ffwd_ajax_loading_0" style="display:none;">								<div id="ffwd_ajax_loading_tab_0" >									<div id="ffwd_ajax_loading_tab_cell_0" >										<div id="loading_div_0">											<img src="https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">										</div>									</div>								</div>							</div>														<div class="blog_style_objects_0" id="ffwd_standart_objects_0" >								<div class="blog_style_objects_cont_0" id="ffwd_standart_objcets_cont_0" >																			<div class="blog_style_object_container_0">											<div class="ffwd_blog_style_object_info_container_0" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_0" >																										<div class="ffwd_blog_style_object_from_pic_container_0">														<a id="ffwd_blog_style_object_from_pic_0_129" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_0_129" class="ffwd_blog_style_object_story_0" >														</span>																	<div class="ffwd_from_time_post_0" style="">                <i class=" ffwd ffwd-time"></i>                <span>				17 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_0">													<div class="ffwd_blog_style_object_ver_0" >														<div class="ffwd_blog_style_object_ver_al_0">															<a style="position:relative;" class="ffwd_link_0" href="https://www.facebook.com/491697124554548_1258674161190170"  target="_blank" data-id="129"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_0">																	<img id="ffwd_blog_style_img_129_0" class="ffwd_blog_style_img_0" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																				<div class="blog_style_object_container_0">											<div class="ffwd_blog_style_object_info_container_0" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_0" >																										<div class="ffwd_blog_style_object_from_pic_container_0">														<a id="ffwd_blog_style_object_from_pic_0_130" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_0_130" class="ffwd_blog_style_object_story_0" >														</span>																	<div class="ffwd_from_time_post_0" style="">                <i class=" ffwd ffwd-time"></i>                <span>				18 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_0">													<div class="ffwd_blog_style_object_ver_0" >														<div class="ffwd_blog_style_object_ver_al_0">															<a style="position:relative;" class="ffwd_link_0" href="https://www.facebook.com/491697124554548_1258647137859539"  target="_blank" data-id="130"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_0">																	<img id="ffwd_blog_style_img_130_0" class="ffwd_blog_style_img_0" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																				<div class="blog_style_object_container_0">											<div class="ffwd_blog_style_object_info_container_0" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_0" >																										<div class="ffwd_blog_style_object_from_pic_container_0">														<a id="ffwd_blog_style_object_from_pic_0_131" class="ffwd_blog_style_object_from_pic_0" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_0_131" class="ffwd_blog_style_object_story_0" >														</span>																	<div class="ffwd_from_time_post_0" style="">                <i class=" ffwd ffwd-time"></i>                <span>				18 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_0">													<div class="ffwd_blog_style_object_ver_0" >														<div class="ffwd_blog_style_object_ver_al_0">															<a style="position:relative;" class="ffwd_link_0" href="https://www.facebook.com/491697124554548_1258646331192953"  target="_blank" data-id="131"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_0">																	<img id="ffwd_blog_style_img_131_0" class="ffwd_blog_style_img_0" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																			<script>										var id_object_id_0 = '[{\"id\":\"129\",\"type\":\"link\",\"object_id\":\"491697124554548_1258674161190170\",\"from\":\"491697124554548\",\"story\":\"Travelwirenews shared a link.\",\"place\":null,\"message_tags\":null,\"with_tags\":null,\"story_tags\":[{\"id\":\"491697124554548\",\"name\":\"Travelwirenews\",\"type\":\"page\",\"offset\":0,\"length\":14}],\"comments\":{\"data\":[],\"summary\":{\"order\":\"ranked\",\"total_count\":0,\"can_comment\":true}},\"attachments\":{\"media\":{\"image\":{\"height\":646,\"src\":\"https:\\/\\/external.xx.fbcdn.net\\/safe_image.php?d=AQDqBjA_WtzZRn95&w=646&h=646&url=https%3A%2F%2Fwww.eturbonews.com%2Fwp-content%2Fuploads%2F2020%2F01%2Fnevis-tourism-authority-names-new-ceo.jpg&cfs=1&sx=167&sy=0&sw=646&sh=646&_nc_hash=AQArHy6k7RN-QreU\",\"width\":646}},\"type\":\"share\"},\"shares\":null,\"who_post\":{\"picture\":{\"data\":{\"height\":50,\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/cp0\\/p50x50\\/17796319_497656650625262_8187087493587264459_n.jpg?_nc_cat=104&_nc_ohc=GOOKlTFi9UgAX9Nob78&_nc_ht=scontent.xx&oh=b7d3db6a9784b291ad01b3681addae11&oe=5ECEFC9C\",\"width\":50}},\"name\":\"Travelwirenews\",\"link\":\"https:\\/\\/www.facebook.com\\/travelwirenews\\/\",\"id\":\"491697124554548\"}},{\"id\":\"130\",\"type\":\"link\",\"object_id\":\"491697124554548_1258647137859539\",\"from\":\"491697124554548\",\"story\":\"Travelwirenews shared a link.\",\"place\":null,\"message_tags\":null,\"with_tags\":null,\"story_tags\":[{\"id\":\"491697124554548\",\"name\":\"Travelwirenews\",\"type\":\"page\",\"offset\":0,\"length\":14}],\"comments\":{\"data\":[],\"summary\":{\"order\":\"ranked\",\"total_count\":0,\"can_comment\":true}},\"attachments\":{\"media\":{\"image\":{\"height\":561,\"src\":\"https:\\/\\/external.xx.fbcdn.net\\/safe_image.php?d=AQDbhaQzZfDsNKeg&w=561&h=561&url=https%3A%2F%2Ftravelwirenews.com%2Fwp-content%2Fuploads%2F2020%2F01%2F22896e2384bb449c91e2a1d70e1c5c08_18.jpg&cfs=1&_nc_hash=AQCSoHaeDWnVOghZ\",\"width\":561}},\"type\":\"share\"},\"shares\":null,\"who_post\":{\"picture\":{\"data\":{\"height\":50,\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/cp0\\/p50x50\\/17796319_497656650625262_8187087493587264459_n.jpg?_nc_cat=104&_nc_ohc=GOOKlTFi9UgAX9Nob78&_nc_ht=scontent.xx&oh=b7d3db6a9784b291ad01b3681addae11&oe=5ECEFC9C\",\"width\":50}},\"name\":\"Travelwirenews\",\"link\":\"https:\\/\\/www.facebook.com\\/travelwirenews\\/\",\"id\":\"491697124554548\"}},{\"id\":\"131\",\"type\":\"link\",\"object_id\":\"491697124554548_1258646331192953\",\"from\":\"491697124554548\",\"story\":\"Travelwirenews shared a link.\",\"place\":null,\"message_tags\":null,\"with_tags\":null,\"story_tags\":[{\"id\":\"491697124554548\",\"name\":\"Travelwirenews\",\"type\":\"page\",\"offset\":0,\"length\":14}],\"comments\":{\"data\":[],\"summary\":{\"order\":\"ranked\",\"total_count\":0,\"can_comment\":true}},\"attachments\":{\"media\":{\"image\":{\"height\":562,\"src\":\"https:\\/\\/external.xx.fbcdn.net\\/safe_image.php?d=AQARta7a0_v9VmgS&w=562&h=562&url=https%3A%2F%2Ftravelwirenews.com%2Fwp-content%2Fuploads%2F2020%2F01%2F6b38013d8e9f4eccb56667955d559c2b_18.jpg&cfs=1&_nc_hash=AQDm1w94-z3xa8ER\",\"width\":562}},\"type\":\"share\"},\"shares\":null,\"who_post\":{\"picture\":{\"data\":{\"height\":50,\"is_silhouette\":false,\"url\":\"https:\\/\\/scontent.xx.fbcdn.net\\/v\\/t1.0-1\\/cp0\\/p50x50\\/17796319_497656650625262_8187087493587264459_n.jpg?_nc_cat=104&_nc_ohc=GOOKlTFi9UgAX9Nob78&_nc_ht=scontent.xx&oh=b7d3db6a9784b291ad01b3681addae11&oe=5ECEFC9C\",\"width\":50}},\"name\":\"Travelwirenews\",\"link\":\"https:\\/\\/www.facebook.com\\/travelwirenews\\/\",\"id\":\"491697124554548\"}}]',											graph_url_0 = 'https://graph.facebook.com/{FB_ID}/{EDGE}?access_token=EAAGgZARDXC3MBAER4PZBfXjVXThQpkG5ZCnESVHVZA3j17MKfuPcZCmMivEfiNEhhIrjlNhxkg9ROtcfNkyWSblXs3mIBLSkGYOHJUT2vkGpfZByBmpVRtMjU5ieGC5g4nfQ9hMdoHjWwwtinwQfmzjutOthD165Y67siZAa7DjBwZDZD&{FIELDS}{OTHER}';										ffwd_fill_likes_blog_style(JSON.parse(id_object_id_0), '0', owner_info_0, ffwd_params_0, graph_url_0);									</script>								</div>							</div>							    <span class="ffwd_nav_cont_0">							<div class="tablenav-pages_0">									</div>							<input type="hidden" id="page_number_0" name="page_number_0" value="1" />			<script type="text/javascript">				function spider_page_0(cur, x, y, load_more) {					if (typeof load_more == "undefined") {						var load_more = false;					}					if (jQuery(cur).hasClass('disabled')) {						return false;					}					var items_county_0 = 1;					switch (y) {						case 1:							if (x >= items_county_0) {								document.getElementById('page_number_0').value = items_county_0;							}							else {								document.getElementById('page_number_0').value = x + 1;							}							break;						case 2:							document.getElementById('page_number_0').value = items_county_0;							break;						case -1:							if (x == 1) {								document.getElementById('page_number_0').value = 1;							}							else {								document.getElementById('page_number_0').value = x - 1;							}							break;						case -2:							document.getElementById('page_number_0').value = 1;							break;						default:							document.getElementById('page_number_0').value = 1;					}					ffwd_frontend_ajax('ffwd_front_form_0', '0', 'ffwd_standart_objcets_cont_0', '0', '', 'album', 0, '', '', load_more);				}				jQuery(document).ready(function() {					jQuery('.first-page-0').on('click', function() {						spider_page_0(this, 1, -2);					});					jQuery('.prev-page-0').on('click', function() {						spider_page_0(this, 1, -1);						return false;					});					jQuery('.next-page-0').on('click', function() {						spider_page_0(this, 1, 1);						return false;					});					jQuery('.last-page-0').on('click', function() {						spider_page_0(this, 1, 2);					});					jQuery('.ffwd_load_btn_0').on('click', function() {						spider_page_0(this, 1, 1, true);						return false;					});				});			</script>    </span>    						</div>					</div>				</form>								<div id="spider_popup_loading_0" class="spider_popup_loading"></div>				<div id="spider_popup_overlay_0" class="spider_popup_overlay" onclick="ffwd_destroypopup(1000)"></div>			</div>		</div>		<script>			function ffwd_gallery_box_0(image_id) {				ffwd_createpopup('https://www.eturbonews.com/wp-admin/admin-ajax.php?action=PopupBox&current_view=0&fb_id=2&theme_id=0&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=600&image_effect=fade&enable_image_filmstrip=0&image_filmstrip_height=70&enable_comments=1&enable_likes=1&enable_shares=1&enable_author=1&enable_name=1&enable_place_name=1&enable_message_desc=1&enable_image_ctrl_btn=1&enable_image_fullscreen=1&enable_object_info=0&slideshow_interval=5&enable_image_facebook=0&enable_image_twitter=0&enable_image_google=0&current_url=p%3D541479%26name%3Dwho-declares-coronavirus-global-emergency&image_id=131&image_id=' + image_id + '&content_type=timeline', '0', '800', '600', 1, 'testpopup', 5);			}			function ffwd_document_ready_0() {							}			jQuery(document).ready(function () {				ffwd_document_ready_0();				jQuery('body').on('click', '.ffwd_see_more_message', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display', 'inline');					jQuery(this).html('See less').removeClass('ffwd_see_more_message').addClass('ffwd_see_less_message');					jQuery(this).parent().find('.more_dotes').css('display', 'none');				});				jQuery('body').on('click', '.ffwd_see_less_message', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display', 'none');					jQuery(this).html('See more').removeClass('ffwd_see_less_message').addClass('ffwd_see_more_message');					jQuery(this).parent().find('.more_dotes').css('display', 'inline');				});				jQuery('body').on('click', '.ffwd_see_more_description', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display', 'inline');					jQuery(this).html('See less').removeClass('ffwd_see_more_description').addClass('ffwd_see_less_description');					jQuery(this).parent().find('.more_dotes').css('display', 'none');				});				jQuery('body').on('click', '.ffwd_see_less_description', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display', 'none');					jQuery(this).html('See more').removeClass('ffwd_see_less_description').addClass('ffwd_see_more_description');					jQuery(this).parent().find('.more_dotes').css('display', 'inline');				});				jQuery('body').on('click', '.ffwd_view_more_comments', function(e) {					e.preventDefault();					jQuery(this).parent().parent().parent().find('.ffwd_comment_0').css('display', 'block');					jQuery(this).html('');				});				jQuery('body').on('click', '.ffwd_comment_replies_label_0', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_comment_replies_content_0').css('display', 'block');					jQuery(this).remove();				});				jQuery('body').on('click', '.ffwd_view_on_facebook_0', function(e) {					e.stopPropagation();				});				jQuery('body').on('click', '.ffwd_title_spun1_0', function(e) {					e.preventDefault();					var ffwd_comments = jQuery(this).parent().find('.ffwd_comments_0');					if(ffwd_comments.children().length == 0) return;					if(ffwd_comments.css('display') == 'none')						ffwd_comments.slideDown(500);					else						ffwd_comments.slideUp(500);				});				jQuery('body').on('click', '.ffwd_share_button_0', function(e) {					e.stopPropagation();				});				jQuery(window).resize(function() {					ffwd_blog_style_resize(ffwd_params_0, '0')				});			});		</script>		
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-2" class="fn-footer-sidebar-2 fn-sidebar"><div id="text-6" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget">		<style>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</style>		<script>			var client_side_today = new Date(),				client_server_date_difference = (Date.parse(client_side_today) / 1000) - 1580421606,				owner_info_1 = JSON.parse('[]');			ffwd_options = JSON.parse('{"id":"1","autoupdate_interval":"90","app_id":"","app_secret":"","access_token":"","date_timezone":"","post_date_format":"ago","event_date_format":"F j, Y, g:i a"}');			ffwd_params_1 = JSON.parse('{"id":"1","name":"eTN Page","page_access_token":"EAAGgZARDXC3MBAKDjobCmRTzVZB2tMZALu5mWe6fKHg7wh3mbxGKzEAOTCZAxcCUHOMo2ZBVwGET8umXKkfpTZBbO9v4gWJqCutmc7i7lPyJJuszOTgF1bYfHk7M2dY2tjtSJRefW14azxnXhXfZCc9eM3eAZAriFZAT8WJx8NCRDdwZDZD","type":"page","content_type":"timeline","content":"statuses,photos,videos,links","content_url":"https:\/\/www.facebook.com\/eTurboNews-123886208381\/","timeline_type":"feed","from":"123886208381","limit":"6","app_id":"","app_secret":"","exist_access":"1","access_token":"EAAGgZARDXC3MBAKDjobCmRTzVZB2tMZALu5mWe6fKHg7wh3mbxGKzEAOTCZAxcCUHOMo2ZBVwGET8umXKkfpTZBbO9v4gWJqCutmc7i7lPyJJuszOTgF1bYfHk7M2dY2tjtSJRefW14azxnXhXfZCc9eM3eAZAriFZAT8WJx8NCRDdwZDZD","order":"1","published":"1","update_mode":"remove_old","fb_view_type":"blog_style","theme":"0","masonry_hor_ver":"vertical","image_max_columns":"5","thumb_width":"200","thumb_height":"150","thumb_comments":"1","thumb_likes":"0","thumb_name":"1","blog_style_width":"300","blog_style_height":"100%","blog_style_view_type":"0","blog_style_comments":"0","blog_style_likes":"0","blog_style_message_desc":"0","blog_style_shares":"0","blog_style_shares_butt":"0","blog_style_facebook":"0","blog_style_twitter":"0","blog_style_google":"0","blog_style_author":"0","blog_style_name":"0","blog_style_place_name":"0","fb_name":"0","fb_plugin":"0","album_max_columns":"5","album_title":"show","album_thumb_width":"200","album_thumb_height":"150","album_image_max_columns":"5","album_image_thumb_width":"200","album_image_thumb_height":"150","pagination_type":"1","objects_per_page":"6","popup_fullscreen":"0","popup_width":"800","popup_height":"600","popup_effect":"fade","popup_autoplay":"0","open_commentbox":"1","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","popup_comments":"1","popup_likes":"1","popup_shares":"1","popup_author":"1","popup_name":"1","popup_place_name":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info_btn":"0","popup_message_desc":"1","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","view_on_fb":"1","post_text_length":"50","event_street":"0","event_city":"0","event_country":"0","event_zip":"0","event_map":"0","event_date":"0","event_desp_length":"0","comments_replies":"1","comments_filter":"toplevel","comments_order":"chronological","page_plugin_pos":"bottom","page_plugin_fans":"1","page_plugin_cover":"1","page_plugin_header":"0","page_plugin_width":"380","image_onclick_action":"facebook","event_order":"0","upcoming_events":"0","fb_page_id":"123886208381","success":true}');		</script>		<div id="fb-root"></div>		<script>(function(d, s, id) {				var js, fjs = d.getElementsByTagName(s)[0];				if (d.getElementById(id)) return;				js = d.createElement(s); js.id = id;        				fjs.parentNode.insertBefore(js, fjs);			}(document, 'script', 'facebook-jssdk'));		</script>		<div id="ffwd_container1_1">			<div id="ffwd_container2_1">								<form id="ffwd_front_form_1" method="post" action="#">					<div class="blog_style_objects_conteiner_1">						<div class="blog_style_objects_conteiner_1_1">														<div id="ffwd_ajax_loading_1" style="display:none;">								<div id="ffwd_ajax_loading_tab_1" >									<div id="ffwd_ajax_loading_tab_cell_1" >										<div id="loading_div_1">											<img src="https://www.eturbonews.com/wp-content/plugins/wd-facebook-feed/images/ajax_loader.png" class="spider_ajax_loading" style="float: none; width:50px;">										</div>									</div>								</div>							</div>														<div class="blog_style_objects_1" id="ffwd_standart_objects_1" >								<div class="blog_style_objects_cont_1" id="ffwd_standart_objcets_cont_1" >																			<div class="blog_style_object_container_1">											<div class="ffwd_blog_style_object_info_container_1" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_1" >																										<div class="ffwd_blog_style_object_from_pic_container_1">														<a id="ffwd_blog_style_object_from_pic_1_123" class="ffwd_blog_style_object_from_pic_1" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_1_123" class="ffwd_blog_style_object_story_1" >														</span>																	<div class="ffwd_from_time_post_1" style="">                <i class=" ffwd ffwd-time"></i>                <span>				19 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_1">													<div class="ffwd_blog_style_object_ver_1" >														<div class="ffwd_blog_style_object_ver_al_1">															<a style="position:relative;" class="ffwd_link_1" href="https://www.facebook.com/123886208381_10157649683998382"  target="_blank" data-id="123"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_1">																	<img id="ffwd_blog_style_img_123_1" class="ffwd_blog_style_img_1" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																				<div class="blog_style_object_container_1">											<div class="ffwd_blog_style_object_info_container_1" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_1" >																										<div class="ffwd_blog_style_object_from_pic_container_1">														<a id="ffwd_blog_style_object_from_pic_1_124" class="ffwd_blog_style_object_from_pic_1" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_1_124" class="ffwd_blog_style_object_story_1" >														</span>																	<div class="ffwd_from_time_post_1" style="">                <i class=" ffwd ffwd-time"></i>                <span>				19 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_1">													<div class="ffwd_blog_style_object_ver_1" >														<div class="ffwd_blog_style_object_ver_al_1">															<a style="position:relative;" class="ffwd_link_1" href="https://www.facebook.com/123886208381_10157649656028382"  target="_blank" data-id="124"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_1">																	<img id="ffwd_blog_style_img_124_1" class="ffwd_blog_style_img_1" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																				<div class="blog_style_object_container_1">											<div class="ffwd_blog_style_object_info_container_1" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_1" >																										<div class="ffwd_blog_style_object_from_pic_container_1">														<a id="ffwd_blog_style_object_from_pic_1_125" class="ffwd_blog_style_object_from_pic_1" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_1_125" class="ffwd_blog_style_object_story_1" >														</span>																	<div class="ffwd_from_time_post_1" style="">                <i class=" ffwd ffwd-time"></i>                <span>				19 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_1">													<div class="ffwd_blog_style_object_ver_1" >														<div class="ffwd_blog_style_object_ver_al_1">															<a style="position:relative;" class="ffwd_link_1" href="https://www.facebook.com/123886208381_10157649594028382"  target="_blank" data-id="125"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_1">																	<img id="ffwd_blog_style_img_125_1" class="ffwd_blog_style_img_1" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																				<div class="blog_style_object_container_1">											<div class="ffwd_blog_style_object_info_container_1" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_1" >																										<div class="ffwd_blog_style_object_from_pic_container_1">														<a id="ffwd_blog_style_object_from_pic_1_126" class="ffwd_blog_style_object_from_pic_1" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_1_126" class="ffwd_blog_style_object_story_1" >														</span>																	<div class="ffwd_from_time_post_1" style="">                <i class=" ffwd ffwd-time"></i>                <span>				20 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_1">													<div class="ffwd_blog_style_object_ver_1" >														<div class="ffwd_blog_style_object_ver_al_1">															<a style="position:relative;" class="ffwd_link_1" href="https://www.facebook.com/123886208381_10157649482733382"  target="_blank" data-id="126"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_1">																	<img id="ffwd_blog_style_img_126_1" class="ffwd_blog_style_img_1" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																				<div class="blog_style_object_container_1">											<div class="ffwd_blog_style_object_info_container_1" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_1" >																										<div class="ffwd_blog_style_object_from_pic_container_1">														<a id="ffwd_blog_style_object_from_pic_1_127" class="ffwd_blog_style_object_from_pic_1" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_1_127" class="ffwd_blog_style_object_story_1" >														</span>																	<div class="ffwd_from_time_post_1" style="">                <i class=" ffwd ffwd-time"></i>                <span>				21 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_1">													<div class="ffwd_blog_style_object_ver_1" >														<div class="ffwd_blog_style_object_ver_al_1">															<a style="position:relative;" class="ffwd_link_1" href="https://www.facebook.com/123886208381_10157649409133382"  target="_blank" data-id="127"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_1">																	<img id="ffwd_blog_style_img_127_1" class="ffwd_blog_style_img_1" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																				<div class="blog_style_object_container_1">											<div class="ffwd_blog_style_object_info_container_1" >												<div style="margin-bottom: 4px;" class="ffwd_blog_style_object_from_1" >																										<div class="ffwd_blog_style_object_from_pic_container_1">														<a id="ffwd_blog_style_object_from_pic_1_128" class="ffwd_blog_style_object_from_pic_1" href="" target="_blank" rel="noopener noreferrer">														</a>													</div>													<div style="float: left; max-width: 76%;   color: #ADADAD; font-size: 13px;">														<span id="ffwd_blog_style_object_story_1_128" class="ffwd_blog_style_object_story_1" >														</span>																	<div class="ffwd_from_time_post_1" style="">                <i class=" ffwd ffwd-time"></i>                <span>				22 hours ago			    </span>			</div>																</div>													<div style="clear:both"></div>												</div>																							</div>																							<div class="blog_style_image_container_1">													<div class="ffwd_blog_style_object_ver_1" >														<div class="ffwd_blog_style_object_ver_al_1">															<a style="position:relative;" class="ffwd_link_1" href="https://www.facebook.com/123886208381_10157649253473382"  target="_blank" data-id="128"  rel="noopener noreferrer">																<div class="bwg_blog_style_img_cont_1">																	<img id="ffwd_blog_style_img_128_1" class="ffwd_blog_style_img_1" src=""  />																																	</div>															</a>														</div>													</div>												</div>																						<div style="clear:both">											</div>																					</div>																			<script>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</script>								</div>							</div>							    <span class="ffwd_nav_cont_1">							<div class="tablenav-pages_1">									</div>							<input type="hidden" id="page_number_1" name="page_number_1" value="1" />			<script type="text/javascript">				function spider_page_1(cur, x, y, load_more) {					if (typeof load_more == "undefined") {						var load_more = false;					}					if (jQuery(cur).hasClass('disabled')) {						return false;					}					var items_county_1 = 1;					switch (y) {						case 1:							if (x >= items_county_1) {								document.getElementById('page_number_1').value = items_county_1;							}							else {								document.getElementById('page_number_1').value = x + 1;							}							break;						case 2:							document.getElementById('page_number_1').value = items_county_1;							break;						case -1:							if (x == 1) {								document.getElementById('page_number_1').value = 1;							}							else {								document.getElementById('page_number_1').value = x - 1;							}							break;						case -2:							document.getElementById('page_number_1').value = 1;							break;						default:							document.getElementById('page_number_1').value = 1;					}					ffwd_frontend_ajax('ffwd_front_form_1', '1', 'ffwd_standart_objcets_cont_1', '0', '', 'album', 0, '', '', load_more);				}				jQuery(document).ready(function() {					jQuery('.first-page-1').on('click', function() {						spider_page_1(this, 1, -2);					});					jQuery('.prev-page-1').on('click', function() {						spider_page_1(this, 1, -1);						return false;					});					jQuery('.next-page-1').on('click', function() {						spider_page_1(this, 1, 1);						return false;					});					jQuery('.last-page-1').on('click', function() {						spider_page_1(this, 1, 2);					});					jQuery('.ffwd_load_btn_1').on('click', function() {						spider_page_1(this, 1, 1, true);						return false;					});				});			</script>    </span>    						</div>					</div>				</form>								<div id="spider_popup_loading_1" class="spider_popup_loading"></div>				<div id="spider_popup_overlay_1" class="spider_popup_overlay" onclick="ffwd_destroypopup(1000)"></div>			</div>		</div>		<script>			function ffwd_gallery_box_1(image_id) {				ffwd_createpopup('https://www.eturbonews.com/wp-admin/admin-ajax.php?action=PopupBox&current_view=1&fb_id=1&theme_id=0&open_with_fullscreen=0&open_with_autoplay=0&image_width=800&image_height=600&image_effect=fade&enable_image_filmstrip=0&image_filmstrip_height=70&enable_comments=1&enable_likes=1&enable_shares=1&enable_author=1&enable_name=1&enable_place_name=1&enable_message_desc=1&enable_image_ctrl_btn=1&enable_image_fullscreen=1&enable_object_info=0&slideshow_interval=5&enable_image_facebook=0&enable_image_twitter=0&enable_image_google=0&current_url=p%3D541479%26name%3Dwho-declares-coronavirus-global-emergency&image_id=128&image_id=' + image_id + '&content_type=timeline', '1', '800', '600', 1, 'testpopup', 5);			}			function ffwd_document_ready_1() {							}			jQuery(document).ready(function () {				ffwd_document_ready_1();				jQuery('body').on('click', '.ffwd_see_more_message', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display', 'inline');					jQuery(this).html('See less').removeClass('ffwd_see_more_message').addClass('ffwd_see_less_message');					jQuery(this).parent().find('.more_dotes').css('display', 'none');				});				jQuery('body').on('click', '.ffwd_see_less_message', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_message_hide').css('display', 'none');					jQuery(this).html('See more').removeClass('ffwd_see_less_message').addClass('ffwd_see_more_message');					jQuery(this).parent().find('.more_dotes').css('display', 'inline');				});				jQuery('body').on('click', '.ffwd_see_more_description', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display', 'inline');					jQuery(this).html('See less').removeClass('ffwd_see_more_description').addClass('ffwd_see_less_description');					jQuery(this).parent().find('.more_dotes').css('display', 'none');				});				jQuery('body').on('click', '.ffwd_see_less_description', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_blog_style_object_description_hide').css('display', 'none');					jQuery(this).html('See more').removeClass('ffwd_see_less_description').addClass('ffwd_see_more_description');					jQuery(this).parent().find('.more_dotes').css('display', 'inline');				});				jQuery('body').on('click', '.ffwd_view_more_comments', function(e) {					e.preventDefault();					jQuery(this).parent().parent().parent().find('.ffwd_comment_1').css('display', 'block');					jQuery(this).html('');				});				jQuery('body').on('click', '.ffwd_comment_replies_label_1', function(e) {					e.preventDefault();					jQuery(this).parent().find('.ffwd_comment_replies_content_1').css('display', 'block');					jQuery(this).remove();				});				jQuery('body').on('click', '.ffwd_view_on_facebook_1', function(e) {					e.stopPropagation();				});				jQuery('body').on('click', '.ffwd_title_spun1_1', function(e) {					e.preventDefault();					var ffwd_comments = jQuery(this).parent().find('.ffwd_comments_1');					if(ffwd_comments.children().length == 0) return;					if(ffwd_comments.css('display') == 'none')						ffwd_comments.slideDown(500);					else						ffwd_comments.slideUp(500);				});				jQuery('body').on('click', '.ffwd_share_button_1', function(e) {					e.stopPropagation();				});				jQuery(window).resize(function() {					ffwd_blog_style_resize(ffwd_params_1, '1')				});			});		</script>		
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" alt="eTurboNews | Trends | Travel News"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><script type="text/javascript">/* <![CDATA[ */var adsforwpOptions ={"adsforwpChoice":"bar","page_redirect":"https:\/\/www.eturbonews.com\/541479\/who-declares-coronavirus-global-emergency\/","allow_cookies":"2"}/* ]]> */</script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=6.6' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"partner-pub-0354349613023605:4249474244"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=5.2.2' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"2edda8e6ad","ad_performance_tracker":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.15.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.15.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"541479 https:\/\/www.eturbonews.com\/?p=541479","disqusShortname":"eturbonews","disqusTitle":"WHO Declares Coronavirus Global Emergency","disqusUrl":"https:\/\/www.eturbonews.com\/541479\/who-declares-coronavirus-global-emergency\/","postId":"541479"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","left_icon":"fa-bars","right_icon":"","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=6.6'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=6.6'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   </body></html>
<!-- Dynamic page generated in 0.469 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-01-30 22:00:06 -->

<!-- super cache -->