<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
	<title>World&#039;s largest eco-skating rink opens in Mexico City | eTurboNews | Trends | Travel News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The Government of Mexico City has opened the world&#039;s largest eco-skating rink on the city&#039;s central square known as Zócalo. A tradition in Mexico City for"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="World&#039;s largest eco-skating rink opens in Mexico City | eTurboNews | Trends | Travel News" />
<meta property="og:description" content="The Government of Mexico City has opened the world&#039;s largest eco-skating rink on the city&#039;s central square known as Zócalo. A tradition in Mexico City for" />
<meta property="og:url" content="https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" />
<meta property="og:site_name" content="eTurboNews | Trends | Travel News" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:tag" content="buzz" />
<meta property="article:tag" content="eco-skating rink" />
<meta property="article:tag" content="international visitors" />
<meta property="article:tag" content="Mexico City" />
<meta property="article:tag" content="tourist attraction" />
<meta property="article:section" content="Responsible Tourism News" />
<meta property="article:published_time" content="2019-12-16T16:01:54+00:00" />
<meta property="fb:app_id" content="571234429939967" />
<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-134.jpg" />
<meta property="og:image:secure_url" content="https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-134.jpg" />
<meta property="og:image:width" content="1040" />
<meta property="og:image:height" content="694" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Government of Mexico City has opened the world&#039;s largest eco-skating rink on the city&#039;s central square known as Zócalo. A tradition in Mexico City for" />
<meta name="twitter:title" content="World&#039;s largest eco-skating rink opens in Mexico City | eTurboNews | Trends | Travel News" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:image" content="https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-134.jpg" />
<meta name="twitter:creator" content="@eturbonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eturbonews.com/#organization","name":"Buzz.travel | eTurboNews |Travel News","url":"https://www.eturbonews.com/","sameAs":["https://www.facebook.com/etnpage/","https://instagram.com/eturbonews","https://www.linkedin.com/in/eturbonews/","https://www.youtube.com/user/eTurboNews","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#logo","url":"https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif","width":300,"height":125,"caption":"Buzz.travel | eTurboNews |Travel News"},"image":{"@id":"https://www.eturbonews.com/#logo"}},{"@type":"WebSite","@id":"https://www.eturbonews.com/#website","url":"https://www.eturbonews.com/","name":"eTurboNews | Trends | Travel News","description":"exclusive breaking travel and tourism news ","publisher":{"@id":"https://www.eturbonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.eturbonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#primaryimage","url":"https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-134.jpg","width":1040,"height":694,"caption":"World&#8217;s largest eco-skating rink opens in Mexico City"},{"@type":"WebPage","@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#webpage","url":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/","inLanguage":"en-US","name":"World&#039;s largest eco-skating rink opens in Mexico City | eTurboNews | Trends | Travel News","isPartOf":{"@id":"https://www.eturbonews.com/#website"},"primaryImageOfPage":{"@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#primaryimage"},"datePublished":"2019-12-16T16:01:54+00:00","dateModified":"2019-12-16T16:01:54+00:00","description":"The Government of Mexico City has opened the world's largest eco-skating rink on the city's central square known as Z\u00f3calo. A tradition in Mexico City for","breadcrumb":{"@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/","url":"https://www.eturbonews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/responsible/","url":"https://www.eturbonews.com/responsible/","name":"Responsible Tourism News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/","url":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/","name":"World&#8217;s largest eco-skating rink opens in Mexico City"}}]},{"@type":"NewsArticle","@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#article","isPartOf":{"@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#webpage"},"author":{"@id":"https://www.eturbonews.com/#/schema/person/5b755a58c53555e814463eeba93ef5ac"},"headline":"World&#8217;s largest eco-skating rink opens in Mexico City","datePublished":"2019-12-16T16:01:54+00:00","dateModified":"2019-12-16T16:01:54+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#webpage"},"publisher":{"@id":"https://www.eturbonews.com/#organization"},"image":{"@id":"https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/#primaryimage"},"keywords":"buzz,eco-skating rink,international visitors,Mexico City,tourist attraction","articleSection":"Breaking Travel News,Cultural Travel News,etn,Government and Public Sector,International Travel News,Mexico travel news,News articles,Responsible Tourism News,Sports Travel News,Travel and Tourism Feature News,Travel and Tourism News,Travel Destination News,Travelwire News,World News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.eturbonews.com#organization"}},{"@type":["Person"],"@id":"https://www.eturbonews.com/#/schema/person/5b755a58c53555e814463eeba93ef5ac","name":"Chief Assignment Editor","image":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3bbfebab1458603d8ff7c20a8c89896e?s=96&d=mm&r=g","caption":"Chief Assignment Editor"},"description":"Chief Assignment editor is OlegSziakov","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News &raquo; World&#8217;s largest eco-skating rink opens in Mexico City Comments Feed" href="https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eturbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=4.2' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1050px}.fn-content{width:69.52380952381%}.fn-main-sidebar{width:28.571428571429%}.fn-header, .fn-header-row-inner{width:1110px}.fn-footer, .fn-footer-row-inner{width:1110px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.2' type='text/css' media='(max-width: 1109px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.2' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/all.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-shims-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome-5x/css/v4-shims.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=6.6' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=524681' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F524681%2Fworlds-largest-eco-skating-rink-opens-in-mexico-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F524681%2Fworlds-largest-eco-skating-rink-opens-in-mexico-city%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
	<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://etn.memberful.com",
    intercept: [
            "http://www.eturbonews.com/?memberful_endpoint=auth",
            "https://www.eturbonews.com/?memberful_endpoint=auth",
            "http://www.eturbonews.com?memberful_endpoint=auth",
            "https://www.eturbonews.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OlegSziakov"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js"></script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

<script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>


<script data-ad-client="ca-pub-0354349613023605" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<meta name="theme-color" content="#0066bf" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#0066bf}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#0066bf}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #0066bf}body{background-color:#f8f8f8}body{background-image:url(https://www.eturbonews.com/wp-content/uploads/2019/08/sunsetbeach.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #014c9f}.fn-site-title img{width:200px}.fn-site-title img{height:100px}.fn-site-title a{line-height:100px!important}.fn-site-title a{margin:5px 0px 20px 20px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal bold 11px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#1e73be}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#1e73be}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#dd3333}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#1e73be}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 30px}.fn-mob-header {background: #0769bf}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-524681 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-second" class="menu"><li id="menu-item-176661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176661"><a href="https://www.eturbonews.com/subscription/">email alerts</a></li>
<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">JOIN Telegram Group</a></li>
<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">JOIN WhatsUp Chat</a></li>
<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">FREE Text Alerts</a></li>
<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Join eTN Facebook Group</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<!-- AdGlare: Homepage top right -->
<span id=zone697341218></span>
<script async src='//eturbonews.engine.adglare.net/?697341218'></script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif"/>
		</a><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com" style="color:#ffffff;background:#286000;">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://travelnewsgroup.com/visibility" style="color:#ffffff;background:#dd3333;"><span class="icon-before"><i class="fa fa-share"></i></span> News Tip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/" style="color:#ffffff;background:#dd3333;">Subscription</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><h2>BREAKING NEWS <i class="fa fa-flash"></i></h2><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hotels/" title="Hotel &amp; Resort News">Hotel &amp; Resort News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525351/swiss-belhotel-international-debuts-in-malaysia-with-luxury-kuantan-hotel/" title="Swiss-Belhotel International debuts in Malaysia with luxury Kuantan hotel">Swiss-Belhotel International debuts in Malaysia with luxury Kuantan hotel</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/people/" title="People in Travel">People in Travel</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525335/cycas-hospitality-announces-new-cfo-3-new-financial-team-executives/" title="Cycas Hospitality announces new CFO, 3 new financial team executives">Cycas Hospitality announces new CFO, 3 new financial team executives</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hotels/" title="Hotel &amp; Resort News">Hotel &amp; Resort News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525220/best-hotel-location-in-san-francisco-never-book-the-riu-plaza-fishermans-wharf-ever/" title="Best hotel location in San Francisco? Never book the RIU Plaza Fisherman’s Wharf &#8211; ever">Best hotel location in San Francisco? Never book the RIU Plaza Fisherman’s Wharf &#8211; ever</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/government/" title="Government and Public Sector">Government and Public Sector</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525150/italy-to-start-issuing-5-year-schengen-visas-to-russian-tourists/" title="Italy to start issuing 5-year Schengen visas to Russian tourists">Italy to start issuing 5-year Schengen visas to Russian tourists</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525212/boeing-halts-the-production-of-its-troubled-737-max-plane/" title="Boeing halts the production of its troubled 737 MAX plane">Boeing halts the production of its troubled 737 MAX plane</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525194/u-s-travel-deeply-grateful-for-inclusion-of-brand-usa-in-us-spending-package/" title="U.S. Travel &#8216;deeply grateful&#8217; for inclusion of Brand USA in US spending package">U.S. Travel &#8216;deeply grateful&#8217; for inclusion of Brand USA in US spending package</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/associations/" title="Travel &amp; Tourism Organizations">Travel &amp; Tourism Organizations</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525151/jamaica-tourism-minister-bartlett-to-invite-miss-world-finalists-to-visit-jamaica/" title="Jamaica Tourism Minister Bartlett to Invite Miss World Finalists to Visit Jamaica">Jamaica Tourism Minister Bartlett to Invite Miss World Finalists to Visit Jamaica</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/responsible/" title="Responsible Tourism News">Responsible Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525050/new-uganda-tourism-minister-part-of-government-reshuffle/" title="New Uganda Tourism Minister Part of Government Reshuffle">New Uganda Tourism Minister Part of Government Reshuffle</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/responsible/" title="Responsible Tourism News">Responsible Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/525024/seychelles-fighting-to-preserve-the-wonders-of-the-ocean/" title="Seychelles Fighting to Preserve the “Wonders of the Ocean”">Seychelles Fighting to Preserve the “Wonders of the Ocean”</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/524892/wwii-500-pound-british-bomb-triggers-largest-peacetime-evacuation-in-italy/" title="WWII 500-pound British bomb triggers &#8216;largest peacetime evacuation&#8217; in Italy">WWII 500-pound British bomb triggers &#8216;largest peacetime evacuation&#8217; in Italy</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="search-8" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search eTurboNews:</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News" src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-524681 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-culture category-etn category-government category-international category-mexico-news category-news category-responsible category-sports category-feature category-tourism category-destinations category-tvlw category-world-news tag-buzz tag-eco-skating-rink tag-international-visitors tag-mexico-city tag-tourist-attraction" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">World&#8217;s largest eco-skating rink opens in Mexico City</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/olegsziakov/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2018/06/eTNBanner512-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Chief Assignment Editor</a><a class="entry-date updated" href="https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/">December 16, 2019 16:01</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=World%26%238217%3Bs+largest+eco-skating+rink+opens+in+Mexico+City&#038;url=https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/&#038;title=World%26%238217%3Bs+largest+eco-skating+rink+opens+in+Mexico+City" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#c1feb2b4a3aba4a2b5fc96aeb3ada5e4f3f7e4f3f2f9f3f0f6e4f283b2eaada0b3a6a4b2b5eaa4a2aeecb2aaa0b5a8afa6eab3a8afaaeaaeb1a4afb2eaa8afea8ca4b9a8a2aeea82a8b5b8e7e2f1f2f9faa3aea5b8fca9b5b5b1b2fbeeeeb6b6b6efa4b5b4b3a3aeafa4b6b2efa2aeaceef4f3f5f7f9f0eeb6aeb3ada5b2ecada0b3a6a4b2b5eca4a2aeecb2aaa0b5a8afa6ecb3a8afaaecaeb1a4afb2eca8afecaca4b9a8a2aeeca2a8b5b8ee" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=World%26%238217%3Bs+largest+eco-skating+rink+opens+in+Mexico+City%20https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/&#038;title=World%26%238217%3Bs+largest+eco-skating+rink+opens+in+Mexico+City" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><iframe width="560" height="315" src="https://www.youtube.com/embed/zIQ7QcUhQvI?showinfo=0&rel=0" allowfullscreen></iframe></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:0px 0px 0px 0;">
<!-- AdGlare: Article Left Top -->
<span id=zone491177359></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//eturbonews.engine.adglare.net/?491177359'></script>
</div>
<p>The Government of <a href="https://www.visitmexico.com/en/main-destinations/mexico-city/mexico-city" target="_blank" rel="noopener noreferrer">Mexico City</a> has opened the world&#8217;s largest eco-skating rink on the city&#8217;s central square known as Zócalo. A tradition in Mexico City for many years, this is the first time in history this year&#8217;s holiday skating rink will use no water or power.</p>
<p>Glice, a Swiss manufacturer of Eco-Ice, was selected by the City Government because of the performance of its unique skating surface that offers an ecological alternative to refrigerated ice, operates in any temperature and comes with many economic benefits.</p>
<p>Compared to a conventional ice rink of the same size, this 43,000 square foot Glice rink will save 49,000 gallons of water and eliminate electrical energy consumption equal to about 4,000 average households over the course of this annual event. That represents a reduction of about 95 tons of CO2 emissions connected with electrical power generation. This Zócalo rink was installed in less than 24 hours; in contrast a refrigerated one of this size can take weeks to install.</p>
<p>&#8220;Our new Eco-Rink offers the joy of ice skating without the negative environmental impact related to the operation of conventional ice rinks,&#8221; said Claudia Sheinbaum Pardo, Head of Government Mexico City. With Glice, skaters do not get wet if they fall, and the shock-absorbing properties of Eco-Ice decrease the risk of injuries. Area residents benefit from the absence of generator noise typical of a refrigerated rink.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:5px 0 5px 0;text-align:center;">
<div id="ld-808-668"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12276441354283366,size:[0, 0],id:"ld-808-668"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>

<p>&#8220;We are honored to provide the Mexico City residents a fun and eco-friendly skating experience this holiday season. Glice looks like ice, glides like ice, but isn&#8217;t ice,&#8221; said Co-Founder and CEO Viktor Meier. &#8220;It enables a great skating experience in locations where it would be ordinarily impossible to make and hold ice due to environmental conditions.&#8221;</p>
<p>The Zócalo rink has a capacity of supporting 1,200 skaters at one time. The rink is open to the public from 10 a.m. – 9 p.m. every day starting December 15 to the first week of January.</p>
<div id="NamForm" data-id="524681" data-title="World's largest eco-skating rink opens in Mexico City" data-tags="buzz,city,conventional ice,eco-ice,eco-skating rink,glice,government,holiday,ice,international visitors,mexico,Mexico City,mexico city,offers,power,refrigerated,rink,skating,skating experience,square,time,tourist attraction,water,zócalo,zócalo rink" data-site-id="1941" data-url="https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" ></div>

<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px 0 0px 0;text-align:center;">
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>
</div>


	<div class="st-post-tags">
	Tags: <a href="https://www.eturbonews.com/tag/buzz/" title="buzz" rel="tag">buzz</a>, <a href="https://www.eturbonews.com/tag/eco-skating-rink/" title="eco-skating rink" rel="tag">eco-skating rink</a>, <a href="https://www.eturbonews.com/tag/international-visitors/" title="international visitors" rel="tag">international visitors</a>, <a href="https://www.eturbonews.com/tag/mexico-city/" title="Mexico City" rel="tag">Mexico City</a>, <a href="https://www.eturbonews.com/tag/tourist-attraction/" title="tourist attraction" rel="tag">tourist attraction</a><br /></div>

</div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://www.eturbonews.com/breaking-news/" rel="tag">Breaking Travel News</a><a href="https://www.eturbonews.com/culture/" rel="tag">Cultural Travel News</a><a href="https://www.eturbonews.com/etn/" rel="tag">etn</a><a href="https://www.eturbonews.com/government/" rel="tag">Government and Public Sector</a><a href="https://www.eturbonews.com/international/" rel="tag">International Travel News</a><a href="https://www.eturbonews.com/world-news/mexico-news/" rel="tag">Mexico travel news</a><a href="https://www.eturbonews.com/news/" rel="tag">News articles</a><a href="https://www.eturbonews.com/responsible/" rel="tag">Responsible Tourism News</a><a href="https://www.eturbonews.com/sports/" rel="tag">Sports Travel News</a><a href="https://www.eturbonews.com/feature/" rel="tag">Travel and Tourism Feature News</a><a href="https://www.eturbonews.com/tourism/" rel="tag">Travel and Tourism News</a><a href="https://www.eturbonews.com/destinations/" rel="tag">Travel Destination News</a><a href="https://www.eturbonews.com/tvlw/" rel="tag">Travelwire News</a><a href="https://www.eturbonews.com/world-news/" rel="tag">World News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2019/12/0a1a-134.jpg"><meta itemprop="width" content="1040"><meta itemprop="height" content="694"></span><meta itemprop="datePublished" content="2019-12-16T16:01:54+00:00"><meta itemprop="dateModified" content="2019-12-16T16:01:54+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2019/08/etn-logo2.jpg"></span><meta itemprop="name" content="exclusive breaking travel and tourism news "></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/524681/worlds-largest-eco-skating-rink-opens-in-mexico-city/" content=""/></article>
<div id="disqus_thread"></div>
</div>			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="categories-2" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Countries or Categories</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Countries or Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Tourism&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="187339">African Tourism Board&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="32948">Aviation News&nbsp;&nbsp;(6,647)</option>
	<option class="level-0" value="67392">aviation-website&nbsp;&nbsp;(5,179)</option>
	<option class="level-0" value="34089">Awards&nbsp;&nbsp;(575)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(18,367)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="37475">Corporate Travel and Tourism News&nbsp;&nbsp;(7,419)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(654)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(752)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,222)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(717)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(1,886)</option>
	<option class="level-0" value="211406">exclusive&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,239)</option>
	<option class="level-0" value="84804">Government and Public Sector&nbsp;&nbsp;(2,169)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(485)</option>
	<option class="level-0" value="84810">Hawaii visitors tips&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(5,091)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(1,574)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="39609">International Travel News&nbsp;&nbsp;(9,119)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(760)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(286)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,097)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,240)</option>
	<option class="level-0" value="33615">MICE Industry News&nbsp;&nbsp;(2,955)</option>
	<option class="level-0" value="20">News articles&nbsp;&nbsp;(93,124)</option>
	<option class="level-0" value="32945">People in Travel&nbsp;&nbsp;(4,222)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(571)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(812)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(1,384)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(289)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(324)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(262)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,236)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(7,933)</option>
	<option class="level-0" value="32944">Travel &amp; Tourism Organizations&nbsp;&nbsp;(6,234)</option>
	<option class="level-0" value="60">Travel and Tourism Feature News&nbsp;&nbsp;(5,557)</option>
	<option class="level-0" value="41795">Travel and Tourism News&nbsp;&nbsp;(14,331)</option>
	<option class="level-0" value="19">Travel Destination News&nbsp;&nbsp;(13,040)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(1,331)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(1,939)</option>
	<option class="level-0" value="45564">Travelwire News&nbsp;&nbsp;(11,881)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,285)</option>
	<option class="level-0" value="32954">World News&nbsp;&nbsp;(18,522)</option>
	<option class="level-1" value="32955">&nbsp;&nbsp;&nbsp;Afghanistan Travel News&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="32956">&nbsp;&nbsp;&nbsp;Albania Travel News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32957">&nbsp;&nbsp;&nbsp;Algeria travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="141766">&nbsp;&nbsp;&nbsp;American Samoa&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33148">&nbsp;&nbsp;&nbsp;American Travel News&nbsp;&nbsp;(5,233)</option>
	<option class="level-1" value="32959">&nbsp;&nbsp;&nbsp;Andorra travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32960">&nbsp;&nbsp;&nbsp;Angola travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="123862">&nbsp;&nbsp;&nbsp;Anguilla&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="32961">&nbsp;&nbsp;&nbsp;Antigua &amp; Barbuda travel news&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="32962">&nbsp;&nbsp;&nbsp;Argentina travel news&nbsp;&nbsp;(57)</option>
	<option class="level-1" value="32963">&nbsp;&nbsp;&nbsp;Armenia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32964">&nbsp;&nbsp;&nbsp;Aruba travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="32965">&nbsp;&nbsp;&nbsp;Australia travel news&nbsp;&nbsp;(230)</option>
	<option class="level-1" value="32966">&nbsp;&nbsp;&nbsp;Austria travel news&nbsp;&nbsp;(67)</option>
	<option class="level-1" value="32967">&nbsp;&nbsp;&nbsp;Azerbaijan travel news&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="32968">&nbsp;&nbsp;&nbsp;Bahamas travel news&nbsp;&nbsp;(101)</option>
	<option class="level-1" value="32969">&nbsp;&nbsp;&nbsp;Bahrain travel news&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="32970">&nbsp;&nbsp;&nbsp;Bangladesh travel news&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="32971">&nbsp;&nbsp;&nbsp;Barbados travel news&nbsp;&nbsp;(73)</option>
	<option class="level-1" value="32972">&nbsp;&nbsp;&nbsp;Belarus travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32973">&nbsp;&nbsp;&nbsp;Belgium travel news&nbsp;&nbsp;(152)</option>
	<option class="level-1" value="32974">&nbsp;&nbsp;&nbsp;Belize travel news&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="32975">&nbsp;&nbsp;&nbsp;Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="117151">&nbsp;&nbsp;&nbsp;Bermuda&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32976">&nbsp;&nbsp;&nbsp;Bhutan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="32977">&nbsp;&nbsp;&nbsp;Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32978">&nbsp;&nbsp;&nbsp;Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="32979">&nbsp;&nbsp;&nbsp;Botswana travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="32980">&nbsp;&nbsp;&nbsp;Brazil travel news&nbsp;&nbsp;(149)</option>
	<option class="level-1" value="117551">&nbsp;&nbsp;&nbsp;British Virgin Islands&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32981">&nbsp;&nbsp;&nbsp;Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="32982">&nbsp;&nbsp;&nbsp;Bulgaria travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="32983">&nbsp;&nbsp;&nbsp;Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32984">&nbsp;&nbsp;&nbsp;Burundi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32988">&nbsp;&nbsp;&nbsp;Cabo Verde travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="32985">&nbsp;&nbsp;&nbsp;Cambodia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="32986">&nbsp;&nbsp;&nbsp;Cameroon travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="32987">&nbsp;&nbsp;&nbsp;Canada Travel News&nbsp;&nbsp;(645)</option>
	<option class="level-1" value="128345">&nbsp;&nbsp;&nbsp;Cape Verde&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="123797">&nbsp;&nbsp;&nbsp;Cayman Island News&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32990">&nbsp;&nbsp;&nbsp;Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32991">&nbsp;&nbsp;&nbsp;Chile travel news&nbsp;&nbsp;(33)</option>
	<option class="level-1" value="32992">&nbsp;&nbsp;&nbsp;China Travel News&nbsp;&nbsp;(795)</option>
	<option class="level-1" value="32993">&nbsp;&nbsp;&nbsp;Colombia travel news&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="32994">&nbsp;&nbsp;&nbsp;Comoros travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="32995">&nbsp;&nbsp;&nbsp;Congo, Democratic Republic travel news&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="32996">&nbsp;&nbsp;&nbsp;Congo, Republic travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="84807">&nbsp;&nbsp;&nbsp;Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32997">&nbsp;&nbsp;&nbsp;Costa Rica travel news&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="32998">&nbsp;&nbsp;&nbsp;Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="32999">&nbsp;&nbsp;&nbsp;Croatia travel news&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33000">&nbsp;&nbsp;&nbsp;Cuba travel news&nbsp;&nbsp;(56)</option>
	<option class="level-1" value="33001">&nbsp;&nbsp;&nbsp;Curacao travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33002">&nbsp;&nbsp;&nbsp;Cyprus travel news&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="33003">&nbsp;&nbsp;&nbsp;Czech Republic travel news&nbsp;&nbsp;(81)</option>
	<option class="level-1" value="33004">&nbsp;&nbsp;&nbsp;Denmark travel news&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="33005">&nbsp;&nbsp;&nbsp;Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33006">&nbsp;&nbsp;&nbsp;Dominica travel news&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="33007">&nbsp;&nbsp;&nbsp;Dominican Republic travel news&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="33009">&nbsp;&nbsp;&nbsp;Ecuador travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="33010">&nbsp;&nbsp;&nbsp;Egypt travel news&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="33011">&nbsp;&nbsp;&nbsp;El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33012">&nbsp;&nbsp;&nbsp;Equatorial Guinea travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33013">&nbsp;&nbsp;&nbsp;Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33014">&nbsp;&nbsp;&nbsp;Estonia travel news&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="33129">&nbsp;&nbsp;&nbsp;Eswatini Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33015">&nbsp;&nbsp;&nbsp;Ethiopia travel news&nbsp;&nbsp;(132)</option>
	<option class="level-1" value="33016">&nbsp;&nbsp;&nbsp;Fiji travel news&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="33017">&nbsp;&nbsp;&nbsp;Finland travel news&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="33018">&nbsp;&nbsp;&nbsp;France Travel News&nbsp;&nbsp;(391)</option>
	<option class="level-1" value="106516">&nbsp;&nbsp;&nbsp;French Polynesia&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33019">&nbsp;&nbsp;&nbsp;Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33020">&nbsp;&nbsp;&nbsp;Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33021">&nbsp;&nbsp;&nbsp;Georgia travel news&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="33022">&nbsp;&nbsp;&nbsp;Germany Travel News&nbsp;&nbsp;(888)</option>
	<option class="level-1" value="33023">&nbsp;&nbsp;&nbsp;Ghana travel news&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="33024">&nbsp;&nbsp;&nbsp;Greece travel news&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="33025">&nbsp;&nbsp;&nbsp;Grenada travel news&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="117087">&nbsp;&nbsp;&nbsp;Guam&nbsp;&nbsp;(262)</option>
	<option class="level-1" value="33026">&nbsp;&nbsp;&nbsp;Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33027">&nbsp;&nbsp;&nbsp;Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33029">&nbsp;&nbsp;&nbsp;Guyana travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33030">&nbsp;&nbsp;&nbsp;Haiti travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33031">&nbsp;&nbsp;&nbsp;Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33032">&nbsp;&nbsp;&nbsp;Hong Kong travel news&nbsp;&nbsp;(249)</option>
	<option class="level-1" value="33033">&nbsp;&nbsp;&nbsp;Hungary travel news&nbsp;&nbsp;(130)</option>
	<option class="level-1" value="33034">&nbsp;&nbsp;&nbsp;Iceland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="33035">&nbsp;&nbsp;&nbsp;India Travel News&nbsp;&nbsp;(675)</option>
	<option class="level-1" value="33036">&nbsp;&nbsp;&nbsp;Indonesia travel news&nbsp;&nbsp;(194)</option>
	<option class="level-1" value="33037">&nbsp;&nbsp;&nbsp;Iran travel news&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="33038">&nbsp;&nbsp;&nbsp;Iraq travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33039">&nbsp;&nbsp;&nbsp;Ireland travel news&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="33040">&nbsp;&nbsp;&nbsp;Israel travel news&nbsp;&nbsp;(170)</option>
	<option class="level-1" value="33041">&nbsp;&nbsp;&nbsp;Italy travel news&nbsp;&nbsp;(440)</option>
	<option class="level-1" value="33042">&nbsp;&nbsp;&nbsp;Jamaica travel news&nbsp;&nbsp;(475)</option>
	<option class="level-1" value="33043">&nbsp;&nbsp;&nbsp;Japan travel news&nbsp;&nbsp;(298)</option>
	<option class="level-1" value="33044">&nbsp;&nbsp;&nbsp;Jordan travel news&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="33045">&nbsp;&nbsp;&nbsp;Kazakhstan travel news&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="33046">&nbsp;&nbsp;&nbsp;Kenya travel news&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="33047">&nbsp;&nbsp;&nbsp;Kiribati travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33049">&nbsp;&nbsp;&nbsp;Kuwait travel news&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="33050">&nbsp;&nbsp;&nbsp;Kyrgyzstan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33051">&nbsp;&nbsp;&nbsp;Laos travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33052">&nbsp;&nbsp;&nbsp;Latvia travel news&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33053">&nbsp;&nbsp;&nbsp;Lebanon travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33054">&nbsp;&nbsp;&nbsp;Lesotho travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33055">&nbsp;&nbsp;&nbsp;Liberia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33056">&nbsp;&nbsp;&nbsp;Libya travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33057">&nbsp;&nbsp;&nbsp;Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33058">&nbsp;&nbsp;&nbsp;Lithuania travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33059">&nbsp;&nbsp;&nbsp;Luxembourg travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33060">&nbsp;&nbsp;&nbsp;Macau travel news&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="33061">&nbsp;&nbsp;&nbsp;Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33062">&nbsp;&nbsp;&nbsp;Madagascar travel news&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="33063">&nbsp;&nbsp;&nbsp;Malawi travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33064">&nbsp;&nbsp;&nbsp;Malaysia travel news&nbsp;&nbsp;(115)</option>
	<option class="level-1" value="33065">&nbsp;&nbsp;&nbsp;Maldives travel news&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="33066">&nbsp;&nbsp;&nbsp;Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33067">&nbsp;&nbsp;&nbsp;Malta travel news&nbsp;&nbsp;(113)</option>
	<option class="level-1" value="33068">&nbsp;&nbsp;&nbsp;Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="126441">&nbsp;&nbsp;&nbsp;Martinique&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33069">&nbsp;&nbsp;&nbsp;Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33070">&nbsp;&nbsp;&nbsp;Mauritius travel news&nbsp;&nbsp;(76)</option>
	<option class="level-1" value="108340">&nbsp;&nbsp;&nbsp;Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33071">&nbsp;&nbsp;&nbsp;Mexico travel news&nbsp;&nbsp;(231)</option>
	<option class="level-1" value="33072">&nbsp;&nbsp;&nbsp;Micronesia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33073">&nbsp;&nbsp;&nbsp;Moldova travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33074">&nbsp;&nbsp;&nbsp;Monaco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33075">&nbsp;&nbsp;&nbsp;Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33076">&nbsp;&nbsp;&nbsp;Montenegro travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33077">&nbsp;&nbsp;&nbsp;Morocco travel news&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="33078">&nbsp;&nbsp;&nbsp;Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33079">&nbsp;&nbsp;&nbsp;Myanmar travel news&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="33080">&nbsp;&nbsp;&nbsp;Namibia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33082">&nbsp;&nbsp;&nbsp;Nepal travel news&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="33083">&nbsp;&nbsp;&nbsp;Netherlands travel news&nbsp;&nbsp;(114)</option>
	<option class="level-1" value="106521">&nbsp;&nbsp;&nbsp;New Caledonia​&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33084">&nbsp;&nbsp;&nbsp;New Zealand travel news&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="33085">&nbsp;&nbsp;&nbsp;Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33086">&nbsp;&nbsp;&nbsp;Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33087">&nbsp;&nbsp;&nbsp;Nigeria travel news&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="106515">&nbsp;&nbsp;&nbsp;Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33088">&nbsp;&nbsp;&nbsp;North Korea travel news&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="33089">&nbsp;&nbsp;&nbsp;Norway travel news&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="33090">&nbsp;&nbsp;&nbsp;Oman travel news&nbsp;&nbsp;(52)</option>
	<option class="level-1" value="33091">&nbsp;&nbsp;&nbsp;Pakistan travel news&nbsp;&nbsp;(53)</option>
	<option class="level-1" value="33093">&nbsp;&nbsp;&nbsp;Palestine travel news&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="33094">&nbsp;&nbsp;&nbsp;Panama travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="33095">&nbsp;&nbsp;&nbsp;Papua New Guinea travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="33096">&nbsp;&nbsp;&nbsp;Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33097">&nbsp;&nbsp;&nbsp;Peru travel news&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="33098">&nbsp;&nbsp;&nbsp;Philippines travel news&nbsp;&nbsp;(105)</option>
	<option class="level-1" value="33099">&nbsp;&nbsp;&nbsp;Poland travel news&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="33100">&nbsp;&nbsp;&nbsp;Portugal travel news&nbsp;&nbsp;(99)</option>
	<option class="level-1" value="117443">&nbsp;&nbsp;&nbsp;Puerto Rico&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33101">&nbsp;&nbsp;&nbsp;Qatar Travel News&nbsp;&nbsp;(348)</option>
	<option class="level-1" value="123861">&nbsp;&nbsp;&nbsp;Reunion, France&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="33102">&nbsp;&nbsp;&nbsp;Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33103">&nbsp;&nbsp;&nbsp;Russia travel news&nbsp;&nbsp;(451)</option>
	<option class="level-1" value="33104">&nbsp;&nbsp;&nbsp;Rwanda travel news&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="33105">&nbsp;&nbsp;&nbsp;Saint Kitts and Nevis travel news&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="33106">&nbsp;&nbsp;&nbsp;Saint Lucia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="33107">&nbsp;&nbsp;&nbsp;Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33108">&nbsp;&nbsp;&nbsp;Samoa travel news&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="33109">&nbsp;&nbsp;&nbsp;San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33111">&nbsp;&nbsp;&nbsp;Saudi Arabia travel news&nbsp;&nbsp;(149)</option>
	<option class="level-1" value="33112">&nbsp;&nbsp;&nbsp;Senegal travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33113">&nbsp;&nbsp;&nbsp;Serbia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33114">&nbsp;&nbsp;&nbsp;Seychelles travel news&nbsp;&nbsp;(652)</option>
	<option class="level-1" value="33115">&nbsp;&nbsp;&nbsp;Sierra Leone travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33116">&nbsp;&nbsp;&nbsp;Singapore travel news&nbsp;&nbsp;(187)</option>
	<option class="level-1" value="33117">&nbsp;&nbsp;&nbsp;Sint Maarten travel news&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="33118">&nbsp;&nbsp;&nbsp;Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33119">&nbsp;&nbsp;&nbsp;Slovenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33120">&nbsp;&nbsp;&nbsp;Solomon Islands travel news&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="33121">&nbsp;&nbsp;&nbsp;Somalia travel news&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="33122">&nbsp;&nbsp;&nbsp;South Africa travel news&nbsp;&nbsp;(298)</option>
	<option class="level-1" value="33123">&nbsp;&nbsp;&nbsp;South Korea travel news&nbsp;&nbsp;(182)</option>
	<option class="level-1" value="33124">&nbsp;&nbsp;&nbsp;South Sudan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33125">&nbsp;&nbsp;&nbsp;Spain travel news&nbsp;&nbsp;(409)</option>
	<option class="level-1" value="33126">&nbsp;&nbsp;&nbsp;Sri Lanka travel news&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="112931">&nbsp;&nbsp;&nbsp;St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="141767">&nbsp;&nbsp;&nbsp;St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33127">&nbsp;&nbsp;&nbsp;Sudan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33128">&nbsp;&nbsp;&nbsp;Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33130">&nbsp;&nbsp;&nbsp;Sweden travel news&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="33131">&nbsp;&nbsp;&nbsp;Switzerland travel news&nbsp;&nbsp;(88)</option>
	<option class="level-1" value="33132">&nbsp;&nbsp;&nbsp;Syria travel news&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="33133">&nbsp;&nbsp;&nbsp;Taiwan travel news&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="33134">&nbsp;&nbsp;&nbsp;Tajikistan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33135">&nbsp;&nbsp;&nbsp;Tanzania travel news&nbsp;&nbsp;(210)</option>
	<option class="level-1" value="33136">&nbsp;&nbsp;&nbsp;Thailand travel news&nbsp;&nbsp;(484)</option>
	<option class="level-1" value="33137">&nbsp;&nbsp;&nbsp;Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33138">&nbsp;&nbsp;&nbsp;Tonga travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33139">&nbsp;&nbsp;&nbsp;Trinidad and Tobago travel news&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33140">&nbsp;&nbsp;&nbsp;Tunisia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="33141">&nbsp;&nbsp;&nbsp;Turkey Travel News&nbsp;&nbsp;(237)</option>
	<option class="level-1" value="33142">&nbsp;&nbsp;&nbsp;Turkmenistan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33146">&nbsp;&nbsp;&nbsp;UAE travel news&nbsp;&nbsp;(754)</option>
	<option class="level-1" value="33144">&nbsp;&nbsp;&nbsp;Uganda travel news&nbsp;&nbsp;(107)</option>
	<option class="level-1" value="33147">&nbsp;&nbsp;&nbsp;UK Travel News&nbsp;&nbsp;(1,335)</option>
	<option class="level-1" value="33145">&nbsp;&nbsp;&nbsp;Ukraine travel news&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="33149">&nbsp;&nbsp;&nbsp;Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="117550">&nbsp;&nbsp;&nbsp;US Virgin Islands&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33150">&nbsp;&nbsp;&nbsp;Uzbekistan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33151">&nbsp;&nbsp;&nbsp;Vanuatu travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33152">&nbsp;&nbsp;&nbsp;Vatican travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33153">&nbsp;&nbsp;&nbsp;Venezuela travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33154">&nbsp;&nbsp;&nbsp;Vietnam travel news&nbsp;&nbsp;(151)</option>
	<option class="level-1" value="33155">&nbsp;&nbsp;&nbsp;Yemen travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33156">&nbsp;&nbsp;&nbsp;Zambia travel news&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="33157">&nbsp;&nbsp;&nbsp;Zimbabwe travel news&nbsp;&nbsp;(114)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="custom_html-3" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><!-- AdGlare: eturbonews right article 300x600 -->
<span id=zone249935756></span>
<script async src='//eturbonews.engine.adglare.net/?249935756'></script></div><div class="clear"></div></div></div><div id="custom_html-2" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span>
<script async src='//eturbonews.engine.adglare.net/?379139297'></script></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261810"><a href="https://www.eturbonews.com/aviation/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/awards/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="https://www.eturbonews.com/corporate/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261817"><a href="https://www.eturbonews.com/government/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://www.eturbonews.com/accommodation/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://www.eturbonews.com/investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/mice/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://www.eturbonews.com/people/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/11/etnsubscribe.jpg" alt="eTurboNews | Trends | Travel News"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2019 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>

<div id="rt-2a2455f539d6862922e9bdf38bb07369" data-floating="true" data-side="right" data-width="320" data-height="640" data-image="https://www.eturbonews.com/wp-content/uploads/2019/12/etnchat1.jpg" data-counter="5:5"></div> <script src="https://www.rumbletalk.com/client/?Q5U2iT6d"></script>
<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=6.6' type='text/css' media='all' />
<script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=5.2.2' async defer='defer'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"always","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"524681 https:\/\/www.eturbonews.com\/?p=524681","disqusShortname":"eturbonews","disqusTitle":"World\u2019s largest eco-skating rink opens in Mexico City","disqusUrl":"https:\/\/www.eturbonews.com\/524681\/worlds-largest-eco-skating-rink-opens-in-mexico-city\/","postId":"524681"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=6.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/11\/etnsubscribe.jpg","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=6.6'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=6.6'></script>
</body></html>
<!-- Dynamic page generated in 23.015 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-12-17 02:14:20 -->

<!-- super cache -->