<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
	<title>Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee | BUZZ.travel breaking news | eTurboNews |</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Tuesday, November 19, VISIT FLORIDA inducted renowned fine art photographer Alan Maltz into the 2019 Florida Tourism Hall of Fame during the annual"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee | BUZZ.travel breaking news | eTurboNews |" />
<meta property="og:description" content="On Tuesday, November 19, VISIT FLORIDA inducted renowned fine art photographer Alan Maltz into the 2019 Florida Tourism Hall of Fame during the annual" />
<meta property="og:url" content="https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" />
<meta property="og:site_name" content="BUZZ.travel breaking news | eTurboNews |" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:tag" content="Alan Maltz" />
<meta property="article:tag" content="Florida Tourism Hall of Fame" />
<meta property="article:section" content="Awards" />
<meta property="article:published_time" content="2019-11-21T23:23:03+00:00" />
<meta property="article:modified_time" content="2019-11-21T23:32:20+00:00" />
<meta property="og:updated_time" content="2019-11-21T23:32:20+00:00" />
<meta property="fb:app_id" content="571234429939967" />
<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210.jpg" />
<meta property="og:image:secure_url" content="https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210.jpg" />
<meta property="og:image:width" content="313" />
<meta property="og:image:height" content="383" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="On Tuesday, November 19, VISIT FLORIDA inducted renowned fine art photographer Alan Maltz into the 2019 Florida Tourism Hall of Fame during the annual" />
<meta name="twitter:title" content="Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee | BUZZ.travel breaking news | eTurboNews |" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:image" content="https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210.jpg" />
<meta name="twitter:creator" content="@eturbonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eturbonews.com/#organization","name":"Buzz.travel | eTurboNews |Travel News","url":"https://www.eturbonews.com/","sameAs":["https://www.facebook.com/etnpage/","https://instagram.com/eturbonews","https://www.linkedin.com/in/eturbonews/","https://www.youtube.com/user/eTurboNews","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#logo","url":"https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif","width":300,"height":125,"caption":"Buzz.travel | eTurboNews |Travel News"},"image":{"@id":"https://www.eturbonews.com/#logo"}},{"@type":"WebSite","@id":"https://www.eturbonews.com/#website","url":"https://www.eturbonews.com/","name":"BUZZ.travel breaking news | eTurboNews |","publisher":{"@id":"https://www.eturbonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.eturbonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#primaryimage","url":"https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210.jpg","width":313,"height":383,"caption":"Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee"},{"@type":"WebPage","@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#webpage","url":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/","inLanguage":"en-US","name":"Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee | BUZZ.travel breaking news | eTurboNews |","isPartOf":{"@id":"https://www.eturbonews.com/#website"},"primaryImageOfPage":{"@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#primaryimage"},"datePublished":"2019-11-21T23:23:03+00:00","dateModified":"2019-11-21T23:32:20+00:00","description":"On Tuesday, November 19, VISIT FLORIDA inducted renowned fine art photographer Alan Maltz into the 2019 Florida Tourism Hall of Fame during the annual","breadcrumb":{"@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/","url":"https://www.eturbonews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/awards/","url":"https://www.eturbonews.com/awards/","name":"Awards"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/","url":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/","name":"Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee"}}]},{"@type":"NewsArticle","@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#article","isPartOf":{"@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#webpage"},"author":{"@id":"https://www.eturbonews.com/#/schema/person/5b755a58c53555e814463eeba93ef5ac"},"headline":"Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee","datePublished":"2019-11-21T23:23:03+00:00","dateModified":"2019-11-21T23:32:20+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#webpage"},"publisher":{"@id":"https://www.eturbonews.com/#organization"},"image":{"@id":"https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/#primaryimage"},"keywords":"Alan Maltz,Florida Tourism Hall of Fame","articleSection":"American Travel News,Awards,Breaking Travel News,Cultural Travel News,etn,International Travel News,News articles,People in Travel,Travel &amp; Tourism Organizations,Travel and Tourism News,Travelwire News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.eturbonews.com#organization"}},{"@type":["Person"],"@id":"https://www.eturbonews.com/#/schema/person/5b755a58c53555e814463eeba93ef5ac","name":"Chief Assignment Editor","image":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3bbfebab1458603d8ff7c20a8c89896e?s=96&d=mm&r=g","caption":"Chief Assignment Editor"},"description":"Chief Assignment editor is OlegSziakov","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BUZZ.travel breaking news | eTurboNews | &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BUZZ.travel breaking news | eTurboNews | &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BUZZ.travel breaking news | eTurboNews | &raquo; Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee Comments Feed" href="https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eturbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=3.8' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1050px}.fn-content{width:69.52380952381%}.fn-main-sidebar{width:28.571428571429%}.fn-header, .fn-header-row-inner{width:1110px}.fn-footer, .fn-footer-row-inner{width:1110px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=3.8' type='text/css' media='(max-width: 1109px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=447906' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F447906%2Falan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F447906%2Falan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OlegSziakov"}});
		</script>
				<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js"></script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


<script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>
<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "771";</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script><meta name="theme-color" content="#d12f2f" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#d12f2f}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#d12f2f}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #d12f2f}body{background-color:#636e72}body{background-image:url(https://www.eturbonews.com/wp-content/uploads/2019/08/sunsetbeach.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #014c9f}.fn-site-title img{width:263px}.fn-site-title img{height:60px}.fn-site-title a{line-height:60px!important}.fn-site-title a{margin:40px 0px 20px 20px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal bold 11px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#1e73be}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#f2f2f2}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#1e73be}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#dd3333}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#ffffff}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#dd3333}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#ffffff}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#1e73be}#fn-main-menu .main-menu-sticky-menu-logo img {width: 200px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 92px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 30px}.fn-mob-header {background: #333333}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-447906 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://buzz.travel/visibility">Submit News</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		
</div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="BUZZ.travel breaking news | eTurboNews |"><img alt="BUZZ.travel breaking news | eTurboNews |" src="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<!-- AdGlare: Homepage top right -->
<span id=zone697341218></span>
<script async src='//eturbonews.engine.adglare.net/?697341218'></script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><ul id="menu-main-menue" class="menu"><li id="menu-item-261847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261847"><a href="https://www.eturbonews.com/">HOME</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible/" data-id="261829" data-cat="36398">Accessible</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261813"><a href="https://www.eturbonews.com/associations/" data-id="261813" data-cat="32944">Associations</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261810"><a href="https://www.eturbonews.com/aviation/" data-id="261810" data-cat="32948">Aviation</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261836"><a href="https://www.eturbonews.com/awards/" data-id="261836" data-cat="34089">Award</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/" data-id="261849" data-cat="104850">Cars</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="https://www.eturbonews.com/corporate/" data-id="261833" data-cat="37475">Corporate</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/" data-id="261850" data-cat="34033">Cruising</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/" data-id="261816" data-cat="32949">Culinary</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261852"><a href="https://www.eturbonews.com/culture/" data-id="261852" data-cat="33698">Cultural</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261811"><a href="https://www.eturbonews.com/destinations/" data-id="261811" data-cat="19">Destinations</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/" data-id="261851" data-cat="39747">Education</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/" data-id="261815" data-cat="33830">Fashion</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261817"><a href="https://www.eturbonews.com/government/" data-id="261817" data-cat="84804">Government</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/" data-id="261848" data-cat="190633">Guest posts</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://www.eturbonews.com/accommodation/" data-id="261837" data-cat="39648">Hospitality</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/" data-id="261818" data-cat="104848">Hotels</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/" data-id="261819" data-cat="84805">Human Rights</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/" data-id="261853" data-cat="62">Interviews</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://www.eturbonews.com/investments/" data-id="261827" data-cat="32947">Investments</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/" data-id="261820" data-cat="36399">LGBTQ</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/" data-id="261821" data-cat="43099">Luxury</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/mice/" data-id="261822" data-cat="33615">MICE</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261823"><a href="https://www.eturbonews.com/people/" data-id="261823" data-cat="32945">People</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261824"><a href="https://www.eturbonews.com/responsible/" data-id="261824" data-cat="35241">Responsible</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://www.eturbonews.com/safety/" data-id="261854" data-cat="60380">Safety</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/" data-id="261825" data-cat="32952">Shopping</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/" data-id="261835" data-cat="44399">Sports</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/" data-id="261828" data-cat="34541">Technology</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism/" data-id="261830" data-cat="41795">Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/" data-id="261826" data-cat="84806">Terror</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261834"><a href="https://www.eturbonews.com/transportation/" data-id="261834" data-cat="33158">Transportation</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/" data-id="261814" data-cat="36397">Wine</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/" data-id="261832" data-cat="187340">Wire</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><h2>BREAKING NEWS <i class="fa fa-flash"></i></h2><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/safety/" title="Travel Safety &amp; Emergencies">Travel Safety &amp; Emergencies</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/447888/turkish-airlines-jet-with-134-people-on-board-crash-lands-at-odessa-airport/" title="Turkish Airlines jet with 134 people on board crash lands at Odessa airport">Turkish Airlines jet with 134 people on board crash lands at Odessa airport</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/448000/hawaii-hotels-occupancy-and-revenue-up-in-october/" title="Hawaii hotels: Occupancy and revenue up in October">Hawaii hotels: Occupancy and revenue up in October</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/awards/" title="Awards">Awards</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" title="Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee">Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/news/" title="News articles">News articles</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/447622/russia-plans-to-develop-old-sakhalin-airport-into-major-international-air-hub/" title="Russia plans to develop old Sakhalin airport into major international air hub">Russia plans to develop old Sakhalin airport into major international air hub</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/447784/jamaica-to-invest-66-million-in-the-next-3-years-on-development-of-health-and-wellness-tourism/" title="Jamaica to invest $66 million in the next 3 years on development of Health and Wellness Tourism">Jamaica to invest $66 million in the next 3 years on development of Health and Wellness Tourism</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/world-news/bhutan-news/" title="Bhutan travel news">Bhutan travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/447654/bhutan-land-of-the-thunder-dragon/" title="Bhutan: Land of the Thunder Dragon">Bhutan: Land of the Thunder Dragon</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="search-7" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search eTurboNews Articles</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="BUZZ.travel breaking news | eTurboNews |" src="https://www.eturbonews.com/wp-content/uploads/2019/05/eTurboNewsBuzz150x30.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/05/eTurboNewsBuzz150x30.jpg"/></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-447906 post type-post status-publish format-standard has-post-thumbnail hentry category-united-states-of-america-news category-awards category-breaking-news category-culture category-etn category-international category-news category-people category-associations category-tourism category-tvlw tag-alan-maltz tag-florida-tourism-hall-of-fame" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/olegsziakov/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2018/06/eTNBanner512-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Chief Assignment Editor</a><a class="entry-date updated" href="https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/">November 21, 2019 23:23</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=Alan+Maltz+announced+as+2019+Florida+Tourism+Hall+of+Fame+inductee&#038;url=https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/&#038;title=Alan+Maltz+announced+as+2019+Florida+Tourism+Hall+of+Fame+inductee" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b522e030e0144220e031b15440e0101001a010c0a0b440e1c445d5f5e56442903001d060b0e443b001a1d061c0244270e030344000944290e020a4406010b1a0c1b0a0a494c5f5c57540d000b1652071b1b1f1c554040181818410a1b1a1d0d00010a181c410c0002405b5b58565f59400e030e0142020e031b15420e0101001a010c0a0b420e1c425d5f5e56420903001d060b0e421b001a1d061c0242070e030342000942090e020a4206010b1a0c1b0a0a40" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=Alan+Maltz+announced+as+2019+Florida+Tourism+Hall+of+Fame+inductee%20https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/&#038;title=Alan+Maltz+announced+as+2019+Florida+Tourism+Hall+of+Fame+inductee" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="313" height="383" src="https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210.jpg" class="attachment-full size-full wp-post-image" alt="Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee" title="Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee" srcset="https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210.jpg 313w, https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210-250x306.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210-150x184.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210-50x61.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210-100x122.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210-200x245.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210-300x367.jpg 300w" sizes="(max-width: 313px) 100vw, 313px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:0px 0px 0px 0;">
<!-- AdGlare: Article Left Top -->
<span id=zone491177359></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//eturbonews.engine.adglare.net/?491177359'></script>
</div>
<p>On Tuesday, November 19, <a href="https://www.visitflorida.com/en-us.html" target="_blank" rel="noopener noreferrer">VISIT FLORIDA</a> inducted renowned fine art photographer Alan Maltz into the 2019 Florida Tourism Hall of Fame during the annual Chairman’s Dinner. Each year, leaders in Florida tourism are chosen by selection committees to receive this prestigious honor. This year’s event was held during the 2019 Florida Tourism Forum at the Sheraton Panama City Beach Golf &amp; Spa Resort.</p>
<p>Florida Tourism Hall of Fame</p>
<p>Since 2001, individuals have been chosen annually to be inducted into the Florida Tourism Hall of Fame. This honor, presented by the VISIT FLORIDA Board of Directors, recognizes contemporary and historic figures whose vision, creativity and drive have had a positive and significant impact on the development of Florida as a desirable visitor destination.</p>
<p>The 2019 Florida Tourism Hall of Fame inductee was Alan Maltz, the Official Fine Art Photographer of Florida and Official Wildlife Photographer of Florida. Through partnerships and creative projects, Maltz has helped numerous hotels, resorts, convention centers, restaurants and destination marketing organizations (DMOs) throughout the state promote the vibrancy and authentic natural beauty only Florida can offer. Maltz uses his growing collection of images to showcase the state&#8217;s most stunning natural assets, which continue to attract millions of nature-loving travelers from across the globe.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad4" id="quads-ad4" style="float:none;margin:5px 0 5px 0;text-align:center;">
<div id="ld-808-668"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12276441354283366,size:[0, 0],id:"ld-808-668"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>

<!-- WP QUADS Content Ad Plugin v. 1.8.8 -->
<div class="quads-location quads-ad7" id="quads-ad7" style="float:none;margin:0px 0 0px 0;text-align:center;">
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>
</div>

</div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://www.eturbonews.com/world-news/united-states-of-america-news/" rel="tag">American Travel News</a><a href="https://www.eturbonews.com/awards/" rel="tag">Awards</a><a href="https://www.eturbonews.com/breaking-news/" rel="tag">Breaking Travel News</a><a href="https://www.eturbonews.com/culture/" rel="tag">Cultural Travel News</a><a href="https://www.eturbonews.com/etn/" rel="tag">etn</a><a href="https://www.eturbonews.com/international/" rel="tag">International Travel News</a><a href="https://www.eturbonews.com/news/" rel="tag">News articles</a><a href="https://www.eturbonews.com/people/" rel="tag">People in Travel</a><a href="https://www.eturbonews.com/associations/" rel="tag">Travel &amp; Tourism Organizations</a><a href="https://www.eturbonews.com/tourism/" rel="tag">Travel and Tourism News</a><a href="https://www.eturbonews.com/tvlw/" rel="tag">Travelwire News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2019/11/0a1a-210.jpg"><meta itemprop="width" content="313"><meta itemprop="height" content="383"></span><meta itemprop="datePublished" content="2019-11-21T23:23:03+00:00"><meta itemprop="dateModified" content="2019-11-21T23:32:20+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg"></span><meta itemprop="name" content="for travel brands with a story to tell"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/447906/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee/" content=""/></article>
<div id="disqus_thread"></div>
</div>			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="custom_html-3" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Support our Sponsors:</span></h2><div class="clear"></div><div class="fn-block-content"><div class="textwidget custom-html-widget"><!-- AdGlare: eturbonews right article 300x600 -->
<span id=zone249935756></span>
<script async src='//eturbonews.engine.adglare.net/?249935756'></script></div><div class="clear"></div></div></div><div id="categories-2" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Countries or Categories</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Countries or Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Tourism&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="187339">African Tourism Board&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="32948">Aviation News&nbsp;&nbsp;(6,491)</option>
	<option class="level-0" value="67392">aviation-website&nbsp;&nbsp;(5,029)</option>
	<option class="level-0" value="34089">Awards&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(17,991)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="37475">Corporate Travel and Tourism News&nbsp;&nbsp;(7,329)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(645)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(741)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,188)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(711)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(1,503)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,228)</option>
	<option class="level-0" value="84804">Government and Public Sector&nbsp;&nbsp;(2,076)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="84810">Hawaii visitors tips&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(5,017)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(1,539)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="39609">International Travel News&nbsp;&nbsp;(8,914)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(760)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,083)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,226)</option>
	<option class="level-0" value="33615">MICE Industry News&nbsp;&nbsp;(2,934)</option>
	<option class="level-0" value="20">News articles&nbsp;&nbsp;(92,735)</option>
	<option class="level-0" value="125909">Paywall articles&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="32945">People in Travel&nbsp;&nbsp;(4,149)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(570)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(1,346)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,180)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(7,755)</option>
	<option class="level-0" value="32944">Travel &amp; Tourism Organizations&nbsp;&nbsp;(6,124)</option>
	<option class="level-0" value="60">Travel and Tourism Feature News&nbsp;&nbsp;(5,407)</option>
	<option class="level-0" value="41795">Travel and Tourism News&nbsp;&nbsp;(14,016)</option>
	<option class="level-0" value="19">Travel Destination News&nbsp;&nbsp;(12,799)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(1,281)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(1,902)</option>
	<option class="level-0" value="45564">Travelwire News&nbsp;&nbsp;(11,504)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,283)</option>
	<option class="level-0" value="32954">World News&nbsp;&nbsp;(18,139)</option>
	<option class="level-1" value="32955">&nbsp;&nbsp;&nbsp;Afghanistan Travel News&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="32956">&nbsp;&nbsp;&nbsp;Albania Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32957">&nbsp;&nbsp;&nbsp;Algeria travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="141766">&nbsp;&nbsp;&nbsp;American Samoa&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33148">&nbsp;&nbsp;&nbsp;American Travel News&nbsp;&nbsp;(5,156)</option>
	<option class="level-1" value="32959">&nbsp;&nbsp;&nbsp;Andorra travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32960">&nbsp;&nbsp;&nbsp;Angola travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="123862">&nbsp;&nbsp;&nbsp;Anguilla&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="32961">&nbsp;&nbsp;&nbsp;Antigua &amp; Barbuda travel news&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="32962">&nbsp;&nbsp;&nbsp;Argentina travel news&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="32963">&nbsp;&nbsp;&nbsp;Armenia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32964">&nbsp;&nbsp;&nbsp;Aruba travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="32965">&nbsp;&nbsp;&nbsp;Australia travel news&nbsp;&nbsp;(228)</option>
	<option class="level-1" value="32966">&nbsp;&nbsp;&nbsp;Austria travel news&nbsp;&nbsp;(66)</option>
	<option class="level-1" value="32967">&nbsp;&nbsp;&nbsp;Azerbaijan travel news&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="32968">&nbsp;&nbsp;&nbsp;Bahamas travel news&nbsp;&nbsp;(96)</option>
	<option class="level-1" value="32969">&nbsp;&nbsp;&nbsp;Bahrain travel news&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="32970">&nbsp;&nbsp;&nbsp;Bangladesh travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="32971">&nbsp;&nbsp;&nbsp;Barbados travel news&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="32972">&nbsp;&nbsp;&nbsp;Belarus travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32973">&nbsp;&nbsp;&nbsp;Belgium travel news&nbsp;&nbsp;(150)</option>
	<option class="level-1" value="32974">&nbsp;&nbsp;&nbsp;Belize travel news&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="32975">&nbsp;&nbsp;&nbsp;Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="117151">&nbsp;&nbsp;&nbsp;Bermuda&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32976">&nbsp;&nbsp;&nbsp;Bhutan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="32977">&nbsp;&nbsp;&nbsp;Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32978">&nbsp;&nbsp;&nbsp;Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="32979">&nbsp;&nbsp;&nbsp;Botswana travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="32980">&nbsp;&nbsp;&nbsp;Brazil travel news&nbsp;&nbsp;(145)</option>
	<option class="level-1" value="117551">&nbsp;&nbsp;&nbsp;British Virgin Islands&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32981">&nbsp;&nbsp;&nbsp;Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="32982">&nbsp;&nbsp;&nbsp;Bulgaria travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="32983">&nbsp;&nbsp;&nbsp;Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32984">&nbsp;&nbsp;&nbsp;Burundi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32988">&nbsp;&nbsp;&nbsp;Cabo Verde travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="32985">&nbsp;&nbsp;&nbsp;Cambodia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="32986">&nbsp;&nbsp;&nbsp;Cameroon travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32987">&nbsp;&nbsp;&nbsp;Canada Travel News&nbsp;&nbsp;(636)</option>
	<option class="level-1" value="128345">&nbsp;&nbsp;&nbsp;Cape Verde&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="123797">&nbsp;&nbsp;&nbsp;Cayman Island News&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32990">&nbsp;&nbsp;&nbsp;Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32991">&nbsp;&nbsp;&nbsp;Chile travel news&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="32992">&nbsp;&nbsp;&nbsp;China Travel News&nbsp;&nbsp;(786)</option>
	<option class="level-1" value="32993">&nbsp;&nbsp;&nbsp;Colombia travel news&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="32994">&nbsp;&nbsp;&nbsp;Comoros travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="32995">&nbsp;&nbsp;&nbsp;Congo, Democratic Republic travel news&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="32996">&nbsp;&nbsp;&nbsp;Congo, Republic travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="84807">&nbsp;&nbsp;&nbsp;Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32997">&nbsp;&nbsp;&nbsp;Costa Rica travel news&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="32998">&nbsp;&nbsp;&nbsp;Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="32999">&nbsp;&nbsp;&nbsp;Croatia travel news&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33000">&nbsp;&nbsp;&nbsp;Cuba travel news&nbsp;&nbsp;(55)</option>
	<option class="level-1" value="33001">&nbsp;&nbsp;&nbsp;Curacao travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33002">&nbsp;&nbsp;&nbsp;Cyprus travel news&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="33003">&nbsp;&nbsp;&nbsp;Czech Republic travel news&nbsp;&nbsp;(79)</option>
	<option class="level-1" value="33004">&nbsp;&nbsp;&nbsp;Denmark travel news&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="33005">&nbsp;&nbsp;&nbsp;Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33006">&nbsp;&nbsp;&nbsp;Dominica travel news&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33007">&nbsp;&nbsp;&nbsp;Dominican Republic travel news&nbsp;&nbsp;(37)</option>
	<option class="level-1" value="33009">&nbsp;&nbsp;&nbsp;Ecuador travel news&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="33010">&nbsp;&nbsp;&nbsp;Egypt travel news&nbsp;&nbsp;(93)</option>
	<option class="level-1" value="33011">&nbsp;&nbsp;&nbsp;El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33012">&nbsp;&nbsp;&nbsp;Equatorial Guinea travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33013">&nbsp;&nbsp;&nbsp;Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33014">&nbsp;&nbsp;&nbsp;Estonia travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="33129">&nbsp;&nbsp;&nbsp;Eswatini Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33015">&nbsp;&nbsp;&nbsp;Ethiopia travel news&nbsp;&nbsp;(131)</option>
	<option class="level-1" value="33016">&nbsp;&nbsp;&nbsp;Fiji travel news&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="33017">&nbsp;&nbsp;&nbsp;Finland travel news&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="33018">&nbsp;&nbsp;&nbsp;France Travel News&nbsp;&nbsp;(380)</option>
	<option class="level-1" value="106516">&nbsp;&nbsp;&nbsp;French Polynesia&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33019">&nbsp;&nbsp;&nbsp;Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33020">&nbsp;&nbsp;&nbsp;Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33021">&nbsp;&nbsp;&nbsp;Georgia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="33022">&nbsp;&nbsp;&nbsp;Germany Travel News&nbsp;&nbsp;(871)</option>
	<option class="level-1" value="33023">&nbsp;&nbsp;&nbsp;Ghana travel news&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="33024">&nbsp;&nbsp;&nbsp;Greece travel news&nbsp;&nbsp;(69)</option>
	<option class="level-1" value="33025">&nbsp;&nbsp;&nbsp;Grenada travel news&nbsp;&nbsp;(43)</option>
	<option class="level-1" value="117087">&nbsp;&nbsp;&nbsp;Guam&nbsp;&nbsp;(261)</option>
	<option class="level-1" value="33026">&nbsp;&nbsp;&nbsp;Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33027">&nbsp;&nbsp;&nbsp;Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33029">&nbsp;&nbsp;&nbsp;Guyana travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33030">&nbsp;&nbsp;&nbsp;Haiti travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33031">&nbsp;&nbsp;&nbsp;Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33032">&nbsp;&nbsp;&nbsp;Hong Kong travel news&nbsp;&nbsp;(246)</option>
	<option class="level-1" value="33033">&nbsp;&nbsp;&nbsp;Hungary travel news&nbsp;&nbsp;(123)</option>
	<option class="level-1" value="33034">&nbsp;&nbsp;&nbsp;Iceland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="33035">&nbsp;&nbsp;&nbsp;India Travel News&nbsp;&nbsp;(660)</option>
	<option class="level-1" value="33036">&nbsp;&nbsp;&nbsp;Indonesia travel news&nbsp;&nbsp;(191)</option>
	<option class="level-1" value="33037">&nbsp;&nbsp;&nbsp;Iran travel news&nbsp;&nbsp;(65)</option>
	<option class="level-1" value="33038">&nbsp;&nbsp;&nbsp;Iraq travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33039">&nbsp;&nbsp;&nbsp;Ireland travel news&nbsp;&nbsp;(106)</option>
	<option class="level-1" value="33040">&nbsp;&nbsp;&nbsp;Israel travel news&nbsp;&nbsp;(166)</option>
	<option class="level-1" value="33041">&nbsp;&nbsp;&nbsp;Italy travel news&nbsp;&nbsp;(431)</option>
	<option class="level-1" value="33042">&nbsp;&nbsp;&nbsp;Jamaica travel news&nbsp;&nbsp;(462)</option>
	<option class="level-1" value="33043">&nbsp;&nbsp;&nbsp;Japan travel news&nbsp;&nbsp;(293)</option>
	<option class="level-1" value="33044">&nbsp;&nbsp;&nbsp;Jordan travel news&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="33045">&nbsp;&nbsp;&nbsp;Kazakhstan travel news&nbsp;&nbsp;(60)</option>
	<option class="level-1" value="33046">&nbsp;&nbsp;&nbsp;Kenya travel news&nbsp;&nbsp;(118)</option>
	<option class="level-1" value="33047">&nbsp;&nbsp;&nbsp;Kiribati travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33049">&nbsp;&nbsp;&nbsp;Kuwait travel news&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="33050">&nbsp;&nbsp;&nbsp;Kyrgyzstan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33051">&nbsp;&nbsp;&nbsp;Laos travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33052">&nbsp;&nbsp;&nbsp;Latvia travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33053">&nbsp;&nbsp;&nbsp;Lebanon travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33054">&nbsp;&nbsp;&nbsp;Lesotho travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33055">&nbsp;&nbsp;&nbsp;Liberia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33056">&nbsp;&nbsp;&nbsp;Libya travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33057">&nbsp;&nbsp;&nbsp;Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33058">&nbsp;&nbsp;&nbsp;Lithuania travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33059">&nbsp;&nbsp;&nbsp;Luxembourg travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33060">&nbsp;&nbsp;&nbsp;Macau travel news&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="33061">&nbsp;&nbsp;&nbsp;Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33062">&nbsp;&nbsp;&nbsp;Madagascar travel news&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="33063">&nbsp;&nbsp;&nbsp;Malawi travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33064">&nbsp;&nbsp;&nbsp;Malaysia travel news&nbsp;&nbsp;(113)</option>
	<option class="level-1" value="33065">&nbsp;&nbsp;&nbsp;Maldives travel news&nbsp;&nbsp;(77)</option>
	<option class="level-1" value="33066">&nbsp;&nbsp;&nbsp;Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33067">&nbsp;&nbsp;&nbsp;Malta travel news&nbsp;&nbsp;(111)</option>
	<option class="level-1" value="33068">&nbsp;&nbsp;&nbsp;Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="126441">&nbsp;&nbsp;&nbsp;Martinique&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33069">&nbsp;&nbsp;&nbsp;Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33070">&nbsp;&nbsp;&nbsp;Mauritius travel news&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="108340">&nbsp;&nbsp;&nbsp;Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33071">&nbsp;&nbsp;&nbsp;Mexico travel news&nbsp;&nbsp;(226)</option>
	<option class="level-1" value="33072">&nbsp;&nbsp;&nbsp;Micronesia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33073">&nbsp;&nbsp;&nbsp;Moldova travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33074">&nbsp;&nbsp;&nbsp;Monaco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33075">&nbsp;&nbsp;&nbsp;Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33076">&nbsp;&nbsp;&nbsp;Montenegro travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33077">&nbsp;&nbsp;&nbsp;Morocco travel news&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="33078">&nbsp;&nbsp;&nbsp;Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33079">&nbsp;&nbsp;&nbsp;Myanmar travel news&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="33080">&nbsp;&nbsp;&nbsp;Namibia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33082">&nbsp;&nbsp;&nbsp;Nepal travel news&nbsp;&nbsp;(89)</option>
	<option class="level-1" value="33083">&nbsp;&nbsp;&nbsp;Netherlands travel news&nbsp;&nbsp;(108)</option>
	<option class="level-1" value="106521">&nbsp;&nbsp;&nbsp;New Caledonia​&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33084">&nbsp;&nbsp;&nbsp;New Zealand travel news&nbsp;&nbsp;(87)</option>
	<option class="level-1" value="33085">&nbsp;&nbsp;&nbsp;Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33086">&nbsp;&nbsp;&nbsp;Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33087">&nbsp;&nbsp;&nbsp;Nigeria travel news&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="106515">&nbsp;&nbsp;&nbsp;Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33088">&nbsp;&nbsp;&nbsp;North Korea travel news&nbsp;&nbsp;(42)</option>
	<option class="level-1" value="33089">&nbsp;&nbsp;&nbsp;Norway travel news&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="33090">&nbsp;&nbsp;&nbsp;Oman travel news&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="33091">&nbsp;&nbsp;&nbsp;Pakistan travel news&nbsp;&nbsp;(52)</option>
	<option class="level-1" value="33093">&nbsp;&nbsp;&nbsp;Palestine travel news&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="33094">&nbsp;&nbsp;&nbsp;Panama travel news&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="33095">&nbsp;&nbsp;&nbsp;Papua New Guinea travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33096">&nbsp;&nbsp;&nbsp;Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33097">&nbsp;&nbsp;&nbsp;Peru travel news&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="33098">&nbsp;&nbsp;&nbsp;Philippines travel news&nbsp;&nbsp;(102)</option>
	<option class="level-1" value="33099">&nbsp;&nbsp;&nbsp;Poland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="33100">&nbsp;&nbsp;&nbsp;Portugal travel news&nbsp;&nbsp;(98)</option>
	<option class="level-1" value="117443">&nbsp;&nbsp;&nbsp;Puerto Rico&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33101">&nbsp;&nbsp;&nbsp;Qatar Travel News&nbsp;&nbsp;(348)</option>
	<option class="level-1" value="123861">&nbsp;&nbsp;&nbsp;Reunion, France&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33102">&nbsp;&nbsp;&nbsp;Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33103">&nbsp;&nbsp;&nbsp;Russia travel news&nbsp;&nbsp;(433)</option>
	<option class="level-1" value="33104">&nbsp;&nbsp;&nbsp;Rwanda travel news&nbsp;&nbsp;(63)</option>
	<option class="level-1" value="33105">&nbsp;&nbsp;&nbsp;Saint Kitts and Nevis travel news&nbsp;&nbsp;(40)</option>
	<option class="level-1" value="33106">&nbsp;&nbsp;&nbsp;Saint Lucia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="33107">&nbsp;&nbsp;&nbsp;Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33108">&nbsp;&nbsp;&nbsp;Samoa travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="33109">&nbsp;&nbsp;&nbsp;San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33111">&nbsp;&nbsp;&nbsp;Saudi Arabia travel news&nbsp;&nbsp;(148)</option>
	<option class="level-1" value="33112">&nbsp;&nbsp;&nbsp;Senegal travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33113">&nbsp;&nbsp;&nbsp;Serbia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33114">&nbsp;&nbsp;&nbsp;Seychelles travel news&nbsp;&nbsp;(636)</option>
	<option class="level-1" value="33115">&nbsp;&nbsp;&nbsp;Sierra Leone travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33116">&nbsp;&nbsp;&nbsp;Singapore travel news&nbsp;&nbsp;(180)</option>
	<option class="level-1" value="33117">&nbsp;&nbsp;&nbsp;Sint Maarten travel news&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="33118">&nbsp;&nbsp;&nbsp;Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33119">&nbsp;&nbsp;&nbsp;Slovenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33120">&nbsp;&nbsp;&nbsp;Solomon Islands travel news&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="33121">&nbsp;&nbsp;&nbsp;Somalia travel news&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33122">&nbsp;&nbsp;&nbsp;South Africa travel news&nbsp;&nbsp;(288)</option>
	<option class="level-1" value="33123">&nbsp;&nbsp;&nbsp;South Korea travel news&nbsp;&nbsp;(181)</option>
	<option class="level-1" value="33124">&nbsp;&nbsp;&nbsp;South Sudan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33125">&nbsp;&nbsp;&nbsp;Spain travel news&nbsp;&nbsp;(403)</option>
	<option class="level-1" value="33126">&nbsp;&nbsp;&nbsp;Sri Lanka travel news&nbsp;&nbsp;(90)</option>
	<option class="level-1" value="112931">&nbsp;&nbsp;&nbsp;St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="141767">&nbsp;&nbsp;&nbsp;St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33127">&nbsp;&nbsp;&nbsp;Sudan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33128">&nbsp;&nbsp;&nbsp;Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33130">&nbsp;&nbsp;&nbsp;Sweden travel news&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="33131">&nbsp;&nbsp;&nbsp;Switzerland travel news&nbsp;&nbsp;(88)</option>
	<option class="level-1" value="33132">&nbsp;&nbsp;&nbsp;Syria travel news&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="33133">&nbsp;&nbsp;&nbsp;Taiwan travel news&nbsp;&nbsp;(59)</option>
	<option class="level-1" value="33134">&nbsp;&nbsp;&nbsp;Tajikistan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33135">&nbsp;&nbsp;&nbsp;Tanzania travel news&nbsp;&nbsp;(206)</option>
	<option class="level-1" value="33136">&nbsp;&nbsp;&nbsp;Thailand travel news&nbsp;&nbsp;(475)</option>
	<option class="level-1" value="33137">&nbsp;&nbsp;&nbsp;Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33138">&nbsp;&nbsp;&nbsp;Tonga travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33139">&nbsp;&nbsp;&nbsp;Trinidad and Tobago travel news&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33140">&nbsp;&nbsp;&nbsp;Tunisia travel news&nbsp;&nbsp;(18)</option>
	<option class="level-1" value="33141">&nbsp;&nbsp;&nbsp;Turkey Travel News&nbsp;&nbsp;(228)</option>
	<option class="level-1" value="33142">&nbsp;&nbsp;&nbsp;Turkmenistan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33146">&nbsp;&nbsp;&nbsp;UAE travel news&nbsp;&nbsp;(737)</option>
	<option class="level-1" value="33144">&nbsp;&nbsp;&nbsp;Uganda travel news&nbsp;&nbsp;(101)</option>
	<option class="level-1" value="33147">&nbsp;&nbsp;&nbsp;UK Travel News&nbsp;&nbsp;(1,318)</option>
	<option class="level-1" value="33145">&nbsp;&nbsp;&nbsp;Ukraine travel news&nbsp;&nbsp;(38)</option>
	<option class="level-1" value="33149">&nbsp;&nbsp;&nbsp;Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="117550">&nbsp;&nbsp;&nbsp;US Virgin Islands&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33150">&nbsp;&nbsp;&nbsp;Uzbekistan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33151">&nbsp;&nbsp;&nbsp;Vanuatu travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33152">&nbsp;&nbsp;&nbsp;Vatican travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33153">&nbsp;&nbsp;&nbsp;Venezuela travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33154">&nbsp;&nbsp;&nbsp;Vietnam travel news&nbsp;&nbsp;(150)</option>
	<option class="level-1" value="33155">&nbsp;&nbsp;&nbsp;Yemen travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33156">&nbsp;&nbsp;&nbsp;Zambia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="33157">&nbsp;&nbsp;&nbsp;Zimbabwe travel news&nbsp;&nbsp;(108)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="custom_html-2" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span>
<script async src='//eturbonews.engine.adglare.net/?379139297'></script></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-second-container"><ul id="menu-second" class="menu"><li id="menu-item-251893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251893"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://buzz.travel/visibility">News Tips</a></li>
<li id="menu-item-176661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176661"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="http://travelnewsgroup.com">Advertising</a></li>
<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="http://worldtourismevents.com">Events</a></li>
<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="http://travelmarketingnetwork.com">Travel Marketing</a></li>
<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="http://safertourism.com">Safer Tourism</a></li>
<li id="menu-item-155782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155782"><a href="https://www.eturbonews.com/contact/">Contact</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-0" class="fn-footer-sidebar-0 fn-sidebar"><div id="categories-8" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="categories-dropdown-8">News by Country or Category</label><select  name='cat' id='categories-dropdown-8' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Tourism&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="187339">African Tourism Board&nbsp;&nbsp;(74)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="141766">American Samoa&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33148">American Travel News&nbsp;&nbsp;(5,156)</option>
	<option class="level-0" value="32959">Andorra travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="123862">Anguilla&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(66)</option>
	<option class="level-0" value="32948">Aviation News&nbsp;&nbsp;(6,491)</option>
	<option class="level-0" value="67392">aviation-website&nbsp;&nbsp;(5,029)</option>
	<option class="level-0" value="34089">Awards&nbsp;&nbsp;(559)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(96)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(17,991)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(636)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="123797">Cayman Island News&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(786)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="37475">Corporate Travel and Tourism News&nbsp;&nbsp;(7,329)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="34033">Cruise Industry News&nbsp;&nbsp;(645)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="32949">Culinary Travel News&nbsp;&nbsp;(741)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,188)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="192661">Editorial&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(711)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(93)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(131)</option>
	<option class="level-0" value="189035">etn&nbsp;&nbsp;(1,503)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,228)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(380)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(871)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="84804">Government and Public Sector&nbsp;&nbsp;(2,076)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(261)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="190633">Guest posts&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(124)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(478)</option>
	<option class="level-0" value="84810">Hawaii visitors tips&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33032">Hong Kong travel news&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="39648">Hospitality Industry News&nbsp;&nbsp;(5,017)</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News&nbsp;&nbsp;(1,539)</option>
	<option class="level-0" value="84805">Human Rights News&nbsp;&nbsp;(333)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(123)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(660)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(191)</option>
	<option class="level-0" value="39609">International Travel News&nbsp;&nbsp;(8,914)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(760)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(65)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(106)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(431)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(462)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(293)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(30)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(118)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,083)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="33061">Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(113)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(77)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(111)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,226)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(226)</option>
	<option class="level-0" value="33615">MICE Industry News&nbsp;&nbsp;(2,934)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="33083">Netherlands travel news&nbsp;&nbsp;(108)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="20">News articles&nbsp;&nbsp;(92,735)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(52)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="125909">Paywall articles&nbsp;&nbsp;(523)</option>
	<option class="level-0" value="32945">People in Travel&nbsp;&nbsp;(4,149)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="196909">pitch&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(570)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(348)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(792)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(1,346)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(433)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(63)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33108">Samoa travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(636)</option>
	<option class="level-0" value="32952">Shopping Travel News&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(288)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(181)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(403)</option>
	<option class="level-0" value="44399">Sports Travel News&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(90)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33135">Tanzania travel news&nbsp;&nbsp;(206)</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:&nbsp;&nbsp;(247)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(475)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(2,180)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(7,755)</option>
	<option class="level-0" value="32944">Travel &amp; Tourism Organizations&nbsp;&nbsp;(6,124)</option>
	<option class="level-0" value="60">Travel and Tourism Feature News&nbsp;&nbsp;(5,407)</option>
	<option class="level-0" value="41795">Travel and Tourism News&nbsp;&nbsp;(14,016)</option>
	<option class="level-0" value="19">Travel Destination News&nbsp;&nbsp;(12,799)</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies&nbsp;&nbsp;(1,281)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(1,902)</option>
	<option class="level-0" value="45564">Travelwire News&nbsp;&nbsp;(11,504)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(228)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33146">UAE travel news&nbsp;&nbsp;(737)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,318)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(150)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(296)</option>
	<option class="level-0" value="187340">Wire News Services&nbsp;&nbsp;(1,283)</option>
	<option class="level-0" value="32954">World News&nbsp;&nbsp;(3,393)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(108)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "categories-dropdown-8" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="archives-5" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Articles by Month (Archives)</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-5">Articles by Month (Archives)</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2019/11/'> November 2019 &nbsp;(353)</option>
	<option value='https://www.eturbonews.com/date/2019/10/'> October 2019 &nbsp;(550)</option>
	<option value='https://www.eturbonews.com/date/2019/09/'> September 2019 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2019/08/'> August 2019 &nbsp;(1272)</option>
	<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(590)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(810)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(557)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1154)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1007)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1029)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1194)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1118)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1191)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(994)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(898)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1067)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(844)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(922)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(875)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(36)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-1" class="fn-footer-sidebar-1 fn-sidebar"><div id="custom_html-8" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span></div><div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-2" class="fn-footer-sidebar-2 fn-sidebar"><div id="social_counter-3" class="fn-block fn-widget fn-widget-social-counter"><div class="fn-block-content">		
		<a class="social-counter social-counter-0 social-counter-twitter" href="https://twitter.com/eturbonews" target="_blank">
			<span class="icon"><i class="fa fa-twitter"></i></span>
			<span class="count">22,746</span>			
			<span class="action">
				<span>Follow</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
							
		<a class="social-counter social-counter-1 social-counter-facebook" href="https://www.facebook.com/etnpage" target="_blank">
			<span class="icon"><i class="fa fa-facebook"></i></span>
			<span class="count">35,534</span>			
			<span class="action">
				<span>Like</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
																		
		<a class="social-counter social-counter-2 social-counter-youtube" href="https://www.youtube.com/eturbonews" target="_blank">
			<span class="icon"><i class="fa fa-youtube"></i></span>
			<span class="count">242</span>			
			<span class="action">
				<span>Subscribe</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
								</div><div class="clear"></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/05/BUZZETNSMALL.jpg" alt="BUZZ.travel breaking news | eTurboNews |"/></a>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2019 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>

<style>
    #pelcro-app .pelcro-prefix-modal .pelcro-prefix-modal-dialog {
        max-width: 80% !important;
    }

    #pelcro-app .pelcro-prefix-modal .pelcro-prefix-input {
        max-width: 100% !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background-color: #014c9f !important; 
        border-color: #014c9f !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-link {
        color: #014c9f !important;
    }
</style><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"disable","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"447906 https:\/\/www.eturbonews.com\/?p=447906","disqusShortname":"eturbonews","disqusTitle":"Alan Maltz announced as 2019 Florida Tourism Hall of Fame inductee","disqusUrl":"https:\/\/www.eturbonews.com\/447906\/alan-maltz-announced-as-2019-florida-tourism-hall-of-fame-inductee\/","postId":"447906"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/05\/eTurboNewsBuzz150x30.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/05\/eTurboNewsBuzz150x30.jpg","left_icon":"fa-bars","right_icon":"","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=6.2'></script>
</body></html>
<!-- Dynamic page generated in 2.301 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-22 01:02:11 -->

<!-- super cache -->