<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<script src="/cdn-cgi/apps/head/5V3aJZuEPhqsPu0iYW1xdOKw0TU.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
	<title>IATA: Solid Passenger Demand, Record Load Factor in June | Buzz travel | eTurboNews |Travel News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The International Air Transport Association (IATA) announced global passenger traffic results for June 2019 showing that demand (measured in revenue"/>
<link rel="canonical" href="https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IATA: Solid Passenger Demand, Record Load Factor in June | Buzz travel | eTurboNews |Travel News" />
<meta property="og:description" content="The International Air Transport Association (IATA) announced global passenger traffic results for June 2019 showing that demand (measured in revenue" />
<meta property="og:url" content="https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" />
<meta property="og:site_name" content="Buzz travel | eTurboNews |Travel News " />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:section" content="Aviation News" />
<meta property="article:published_time" content="2019-08-08T08:49:46+00:00" />
<meta property="fb:app_id" content="571234429939967" />
<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2019/05/ETN512512.jpg" />
<meta property="og:image:secure_url" content="https://www.eturbonews.com/wp-content/uploads/2019/05/ETN512512.jpg" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The International Air Transport Association (IATA) announced global passenger traffic results for June 2019 showing that demand (measured in revenue" />
<meta name="twitter:title" content="IATA: Solid Passenger Demand, Record Load Factor in June | Buzz travel | eTurboNews |Travel News" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:image" content="https://www.eturbonews.com/wp-content/uploads/2019/05/ETN512512.jpg" />
<meta name="twitter:creator" content="@eturbonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eturbonews.com/#organization","name":"Buzz.travel | eTurboNews |Travel News","url":"https://www.eturbonews.com/","sameAs":["https://www.facebook.com/etnpage/","https://instagram.com/eturbonews","https://www.linkedin.com/in/eturbonews/","https://www.youtube.com/user/eTurboNews","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#logo","url":"https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif","width":300,"height":125,"caption":"Buzz.travel | eTurboNews |Travel News"},"image":{"@id":"https://www.eturbonews.com/#logo"}},{"@type":"WebSite","@id":"https://www.eturbonews.com/#website","url":"https://www.eturbonews.com/","name":"Buzz travel | eTurboNews |Travel News ","publisher":{"@id":"https://www.eturbonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.eturbonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/#webpage","url":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/","inLanguage":"en-US","name":"IATA: Solid Passenger Demand, Record Load Factor in June | Buzz travel | eTurboNews |Travel News","isPartOf":{"@id":"https://www.eturbonews.com/#website"},"datePublished":"2019-08-08T08:49:46+00:00","dateModified":"2019-08-08T08:49:46+00:00","description":"The International Air Transport Association (IATA) announced global passenger traffic results for June 2019 showing that demand (measured in revenue","breadcrumb":{"@id":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/","url":"https://www.eturbonews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/aviation/","url":"https://www.eturbonews.com/aviation/","name":"Aviation News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/","url":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/","name":"IATA: Solid Passenger Demand, Record Load Factor in June"}}]},{"@type":"NewsArticle","@id":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/#article","isPartOf":{"@id":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/#webpage"},"author":{"@id":"https://www.eturbonews.com/#/schema/person/8d789850cf5b5f5602c8e59382a17d1b"},"headline":"IATA: Solid Passenger Demand, Record Load Factor in June","datePublished":"2019-08-08T08:49:46+00:00","dateModified":"2019-08-08T08:49:46+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/#webpage"},"publisher":{"@id":"https://www.eturbonews.com/#organization"},"articleSection":"American Travel News,Aviation News,aviation-website,Breaking Travel News,Feature,News articles,Tourism,Transportation News,Travel &amp; Tourism Organizations News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.eturbonews.com#organization"}},{"@type":["Person"],"@id":"https://www.eturbonews.com/#/schema/person/8d789850cf5b5f5602c8e59382a17d1b","name":"Juergen T Steinmetz","image":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/caa6541e2b7f746dfb95e83f54000d64?s=96&r=g&d=https://www.eturbonews.com/wp-content/uploads/2017/02/TRVLW.jpg","caption":"Juergen T Steinmetz"},"description":"Juergen Thomas Steinmetz has continuously worked in the travel and tourism industry since he was a teenager in Germany (1977).\r\nHe founded eTurboNews in 1999 as the first online newsletter for the global travel tourism industry.","sameAs":["https://twitter.com/eturbonews"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buzz travel | eTurboNews |Travel News  &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz travel | eTurboNews |Travel News  &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz travel | eTurboNews |Travel News  &raquo; IATA: Solid Passenger Demand, Record Load Factor in June Comments Feed" href="https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eturbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtofeedly-style-css'  href='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='uwp_widget_css-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/widgets.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/select2/select2.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='userswp-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/users-wp.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=3.8' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1050px}.fn-content{width:69.52380952381%}.fn-main-sidebar{width:28.571428571429%}.fn-header, .fn-header-row-inner{width:1110px}.fn-footer, .fn-footer-row-inner{width:1110px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=3.8' type='text/css' media='(max-width: 1109px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.10.1/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.10.1/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/jquery-1.10.2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/userswp/assets/js/select2/select2.full.min.js?ver=1.1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/userswp/assets/js/users-wp.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/userswp/assets/js/countrySelect.min.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=260068' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F260068%2Fiata-solid-passenger-demand-record-load-factor-in-june%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F260068%2Fiata-solid-passenger-demand-record-load-factor-in-june%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "Juergen T Steinmetz"}});
		</script>
		<script type="text/javascript">
           var ajaxurl = "https://www.eturbonews.com/wp-admin/admin-ajax.php";
         </script><!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js"></script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0354349613023605",
          enable_page_level_ads: true
     });
</script>
<script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>
<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "771";</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script><meta name="theme-color" content="#d12f2f" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#d12f2f}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#d12f2f}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #d12f2f}body{background-color:#636e72}body{background-image:url(https://www.eturbonews.com/wp-content/uploads/2019/07/IMG_0372.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 16px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #014c9f}.fn-site-title img{width:263px}.fn-site-title img{height:60px}.fn-site-title a{line-height:60px!important}.fn-site-title a{margin:40px 0px 20px 20px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 16px "Oswald", sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#000000}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#ffffff}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#000000}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#1e73be}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#dd3333}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#dd3333}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#ffffff}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#1e73be}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 30px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal normal 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 30px}.fn-mob-header {background: #333333}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-260068 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-td-demo-top-menu" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-251784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251784"><a href="http://buzz.travel">About</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://buzz.travel/reach">Reach</a></li>
<li id="menu-item-151644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-151644"><a href="https://www.eturbonews.com/etn-privacy-policy/">Privacy</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://buzz.travel/visibility">Story Ideas</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="Buzz travel | eTurboNews |Travel News "><img alt="Buzz travel | eTurboNews |Travel News " src="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<!-- AdGlare: Homepage top right -->
<span id=zone697341218></span>
<script async src='//eturbonews.engine.adglare.net/?697341218'></script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><ul id="menu-second" class="menu"><li id="menu-item-251893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251893"><a href="https://www.eturbonews.com">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://buzz.travel/visibility">News Tips</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-176661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176661"><a href="https://www.eturbonews.com/subscription/">Subscription</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="http://travelnewsgroup.com">Advertising</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="http://worldtourismevents.com">Events</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="http://travelmarketingnetwork.com">Travel Marketing</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="http://safertourism.com">Safer Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-155782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155782"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><h2>BREAKING NOW <i class="fa fa-flash"></i></h2><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" title="IATA: Solid Passenger Demand, Record Load Factor in June">IATA: Solid Passenger Demand, Record Load Factor in June</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-website/" title="aviation-website">aviation-website</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/260066/american-airlines-2020-international-expansion-plans-released/" title="American Airlines 2020 international expansion plans released">American Airlines 2020 international expansion plans released</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/paywall/" title="Paywall articles">Paywall articles</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/260063/qatar-airways-renews-partnership-with-qatar-racing-and-equestrian-club/" title="Qatar Airways renews partnership with Qatar Racing and Equestrian Club">Qatar Airways renews partnership with Qatar Racing and Equestrian Club</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/natural-disasters/" title="Travel Disaster &amp; Emergency News">Travel Disaster &amp; Emergency News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/260043/person-of-interest-sought-in-connection-with-three-waikiki-hotel-arsons/" title="Waikiki Arson Fires at Grand Waikikian , Alohilani Resort, Waikiki Banyan have a person of interest">Waikiki Arson Fires at Grand Waikikian , Alohilani Resort, Waikiki Banyan have a person of interest</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/atb/" title="African Tourism Board">African Tourism Board</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/260048/alkan-air-issues-statement-regarding-yesterdays-plane-crash/" title="Alkan Air issues statement regarding yesterday&#8217;s plane crash">Alkan Air issues statement regarding yesterday&#8217;s plane crash</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
		
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="Buzz travel | eTurboNews |Travel News " src="https://www.eturbonews.com/wp-content/uploads/2019/05/eTurboNewsBuzz150x30.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/05/eTurboNewsBuzz150x30.jpg"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-260068 post type-post status-publish format-standard hentry category-united-states-of-america-news category-aviation category-aviation-website category-breaking-news category-feature category-news category-tourism category-transportation category-associations" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><div class="crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.eturbonews.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.eturbonews.com/aviation/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Aviation News</span></a></span></div><h1 class="entry-title post-title" itemprop="name headline">IATA: Solid Passenger Demand, Record Load Factor in June</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank"><img alt='Juergen T Steinmetz' src='https://secure.gravatar.com/avatar/caa6541e2b7f746dfb95e83f54000d64?s=16&#038;r=g&#038;d=https://www.eturbonews.com/wp-content/uploads/2017/02/TRVLW.jpg' srcset='https://secure.gravatar.com/avatar/caa6541e2b7f746dfb95e83f54000d64?s=32&#038;r=g&#038;d=https://www.eturbonews.com/wp-content/uploads/2017/02/TRVLW.jpg 2x' class='avatar avatar-16 photo' height='16' width='16' /> Juergen T Steinmetz</a><a class="entry-date updated" href="https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/">August 8, 2019 08:49</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=IATA%3A+Solid+Passenger+Demand%2C+Record+Load+Factor+in+June&#038;url=https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/&#038;title=IATA%3A+Solid+Passenger+Demand%2C+Record+Load+Factor+in+June" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#07387472656d6264733a4e4653462234462c54686b6e632c5766747462696062752c43626a6669632235442c5562646875632c4b6866632c4166647368752c6e692c4d726962212437343f3c6568637e3a6f737377743d282870707029627372756568696270742964686a2835313737313f286e6673662a74686b6e632a7766747462696062752a63626a6669632a7562646875632a6b6866632a6166647368752a6e692a6d72696228" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=IATA%3A+Solid+Passenger+Demand%2C+Record+Load+Factor+in+June%20https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/&#038;title=IATA%3A+Solid+Passenger+Demand%2C+Record+Load+Factor+in+June" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:0px 0px 0px 0;">
<!-- AdGlare: ETURBONEWS right article page top -->
<span id=zone478265044></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//eturbonews.engine.adglare.net/?478265044&async'></script>
</div>
<p>The International Air Transport Association (IATA) announced global passenger traffic results for June 2019 showing that demand (measured in revenue passenger kilometers or RPKs) rose by 5.0% compared to June 2018. This was up slightly from the 4.7% year-over-year growth recorded in May. June capacity (available seat kilometers or ASKs) increased by 3.3%, and load factor rose 1.4 percentage points to 84.4%, which was a record for the month of June.</p>
<p>“June continued the trend of solid passenger demand growth while the record load factor shows that airlines are maximizing efficiency. Amid continuing trade tensions between the US and China, and rising economic uncertainty in other regions, growth was not as strong as a year ago, however,” said Alexandre de Juniac, IATA’s Director General and CEO.</p>
<table class="email-container" border="0" width="600" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td align="center">
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td align="center" bgcolor="#ffffff">
<table>
<tbody>
<tr>
<th class="">June 2019<br />
(% year-on-year)</th>
<th class="">World share<sup>1</sup></th>
<th class="">RPK</th>
<th class="">ASK</th>
<th class="">PLF (%-pt)<sup>2</sup></th>
<th class="">PLF (level)<sup>3</sup></th>
</tr>
<tr>
<th class="">Total Market</th>
<th class="">100.0%</th>
<th class="">5.0%</th>
<th class="">3.3%</th>
<th class="">1.4%</th>
<th class="">84.4%</th>
</tr>
<tr>
<td class="">Africa</td>
<td class="">2.1%</td>
<td class="">11.7%</td>
<td class="">7.7%</td>
<td class="">2.5%</td>
<td class="">70.6%</td>
</tr>
<tr>
<td class="">Asia Pacific</td>
<td class="">34.5%</td>
<td class="">4.7%</td>
<td class="">4.0%</td>
<td class="">0.5%</td>
<td class="">82.1%</td>
</tr>
<tr>
<td class="">Europe</td>
<td class="">26.7%</td>
<td class="">5.7%</td>
<td class="">4.6%</td>
<td class="">1.0%</td>
<td class="">87.5%</td>
</tr>
<tr>
<td class="">Latin America</td>
<td class="">5.2%</td>
<td class="">4.9%</td>
<td class="">1.2%</td>
<td class="">2.9%</td>
<td class="">83.2%</td>
</tr>
<tr>
<td class="">Middle East</td>
<td class="">9.2%</td>
<td class="">7.8%</td>
<td class="">1.5%</td>
<td class="">4.4%</td>
<td class="">76.7%</td>
</tr>
<tr>
<td class="">North America</td>
<td class="">22.4%</td>
<td class="">3.1%</td>
<td class="">1.4%</td>
<td class="">1.5%</td>
<td class="">88.7%</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td class="">
<h4>International Passenger Markets</h4>
<p>June international passenger demand rose 5.4% compared to June 2018, which was an improvement from 4.6% annual growth recorded in May. All regions recorded increases in growth, led by airlines in Africa. Capacity rose 3.4%, and load factor climbed 1.6 percentage points to 83.8%.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:1px 0 1px 0;text-align:center;">
<br />
<hr >
<li style="text-align: left;"><b><a href="http://buzz.travel/visibility" target="_blank">GOT&nbsp; BREAKING NEWS?&nbsp; -click here to share-</a></b></li>
<li style="text-align: left;"><a href="https://breakingnews.travel/" target="_blank">Follow breaking news as it happens on breakingnews.travel</b>? -click here-</a></li>
<li style="text-align: left;"><a href="https://www.eturbonews.com/subscription" target="_blank">Subscribe to email news updates - click here-</a></li>
<hr />
</div>

<ul>
<li><strong>European airlines</strong> saw traffic rise 5.6% in June compared to June 2018, in line with 5.5% demand growth the month before. Capacity climbed 4.5% and load factor rose 1.0% percentage point to 87.9%, tied with North America as the highest among the regions. The solid growth occurred against a backdrop of slowing economic activity and declining business confidence in the Euro area and UK.</li>
<li><strong>Middle Eastern carriers</strong> posted an 8.1% demand increase in June compared to the same month last year, which was well up on the 0.6% annual increase recorded in May. The timing of Ramadan which fell almost exclusively in May this year likely contributed to the strongly contrasting outcomes. Capacity rose 1.7% and load factor jumped 4.5 percentage points to 76.6%.</li>
<li><strong>Asia-Pacific airlines</strong>’ June traffic rose 4.0% compared to the year-ago period, which was down from a 4.9% increase in May. US-China trade tensions have impacted demand in the broader Asia-Pacific-North America market and also within the inter-Asia market. Capacity rose 3.1% and load factor edged up 0.7 percentage point to 81.4%.</li>
<li><strong>North American carriers</strong>’ demand rose 3.5% compared to June a year ago, down from 5.0% annual growth in May, similarly reflecting US-China trade tensions. Capacity climbed 2.0%, with load factor increasing 1.3 percentage points to 87.9%.</li>
<li><strong>Latin American airlines</strong> experienced a 5.8% rise in traffic compared to the same month last year, up slightly from 5.6% annual growth recorded in May. Capacity increased by 2.5% and load factor surged 2.6 percentage points to 84.0%. Weakening economic conditions in a number of key countries in the region could mean a softening in demand going forward.</li>
<li><strong>African airlines</strong>’ traffic soared 11.7% in June, up from 5.1% in May. Capacity rose 7.7%, and load factor jumped 2.6 percentage points to 70.5%. Demand is benefitting from a generally supportive economic backdrop, including improved economic stability in several countries, as well as increased air connectivity.</li>
</ul>
</td>
</tr>
<tr>
<td class="">
<h4>Domestic Passenger Markets</h4>
<p>Demand for domestic travel climbed 4.4% in June compared to June 2018, which was a slight slowdown from 4.7% annual growth recorded in May. Led by Russia, all of the key domestic markets tracked by IATA reported traffic increases except for Brazil and Australia. June capacity rose 3.1%, and load factor climbed by 1.1 percentage points to 85.5%.</td>
</tr>
<tr>
<td align="center">
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td align="center" bgcolor="#ffffff">
<table>
<tbody>
<tr>
<th class="">June 2019<br />
(% year-on-year)</th>
<th class="">World share<sup>1</sup></th>
<th class="">RPK</th>
<th class="">ASK</th>
<th class="">PLF (%-pt)<sup>2</sup></th>
<th class="">PLF (level)<sup>3</sup></th>
</tr>
<tr>
<th class="">Domestic</th>
<th class="">36.0%</th>
<th class="">4.4%</th>
<th class="">3.1%</th>
<th class="">1.1%</th>
<th class="">85.5%</th>
</tr>
<tr>
<td class="">Australia</td>
<td class="">0.9%</td>
<td class="">-1.2%</td>
<td class="">-0.5%</td>
<td class="">-0.6%</td>
<td class="">78.0%</td>
</tr>
<tr>
<td class="">Brazil</td>
<td class="">1.1%</td>
<td class="">-5.7%</td>
<td class="">-10.1%</td>
<td class="">3.8%</td>
<td class="">81.7%</td>
</tr>
<tr>
<td class="">China P.R</td>
<td class="">9.5%</td>
<td class="">8.3%</td>
<td class="">8.9%</td>
<td class="">-0.4%</td>
<td class="">84.0%</td>
</tr>
<tr>
<td class="">India</td>
<td class="">1.6%</td>
<td class="">7.9%</td>
<td class="">3.1%</td>
<td class="">4.0%</td>
<td class="">89.4%</td>
</tr>
<tr>
<td class="">Japan</td>
<td class="">1.0%</td>
<td class="">2.4%</td>
<td class="">2.3%</td>
<td class="">0.1%</td>
<td class="">70.2%</td>
</tr>
<tr>
<td class="">Russian Fed</td>
<td class="">1.4%</td>
<td class="">10.3%</td>
<td class="">9.8%</td>
<td class="">0.4%</td>
<td class="">85.5%</td>
</tr>
<tr>
<td class="">US</td>
<td class="">14.0%</td>
<td class="">3.1%</td>
<td class="">1.4%</td>
<td class="">1.5%</td>
<td class="">89.4%</td>
</tr>
</tbody>
</table>
</td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td align="center">
<table border="0" width="100%" cellspacing="0" cellpadding="0" align="center">
<tbody>
<tr>
<td align="center" bgcolor="#ffffff"></td>
</tr>
</tbody>
</table>
</td>
</tr>
<tr>
<td class="">
<div><sup>1</sup>% of industry RPKs in 2018  <sup>2</sup>Year-on-year change in load factor <sup>3</sup>Load Factor Level</div>
</td>
</tr>
<tr>
<td class="">
<ul>
<li><strong>Brazil’s</strong> domestic traffic fell 5.7% in June, which was a worsening from the 2.7% decline recorded in May. The sharp drop largely reflects the collapse of the country’s fourth largest carrier, Avianca Brasil, which had around a 14% market share in 2018.</li>
<li><strong>India’s</strong> domestic market continues to recover from the demise of Jet Airways, with demand rising 7.9% in June compared to the year-ago period.</li>
</ul>
<div><strong>The Bottom Line</strong></p>
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:right;margin:0px 0 0px 0px;">
<!-- AdGlare: eturbonews.com after 3rd Paragraph -->
<span id=zone331286804></span>
<script async src='//eturbonews.engine.adglare.net/?331286804&async'></script>
</div>

<p>“The peak summer travel season in the Northern Hemisphere is upon us. Crowded airports are a reminder of the vital role aviation plays in connecting people and commerce. For those traveling on journeys of discovery or reuniting with loved ones, aviation is the business of freedom. But aviation relies on borders that are open to trade and people to deliver its benefits. Ongoing trade disputes are contributing to declining global trade and slowing traffic growth. These developments are not helpful to the global economic outlook. Nobody wins a trade war,” said de Juniac.</p>
<p><a href="https://go.updates.iata.org/e/123902/assenger-analysis-jun-2019-pdf/83gwm6/1043754543?h=PqQjT21KXc5voxSNTBJuKAxQCD5aglqUpfMQdZaUR9A">View the June Passenger Traffic Analysis</a> (pdf)</div>
</td>
</tr>
</tbody>
</table>
<div class="uwp_widgets uwp_widget_author_box" ><div class="uwp-author-box">
                <div class="media-figure">
                    <a href="https://www.eturbonews.com/profile/thomassteinmetz/"><img alt='' src='https://secure.gravatar.com/avatar/caa6541e2b7f746dfb95e83f54000d64?s=100&#038;r=g&#038;d=https://www.eturbonews.com/wp-content/uploads/2017/02/TRVLW.jpg' srcset='https://secure.gravatar.com/avatar/caa6541e2b7f746dfb95e83f54000d64?s=200&#038;r=g&#038;d=https://www.eturbonews.com/wp-content/uploads/2017/02/TRVLW.jpg 2x' class='avatar avatar-100 photo' height='100' width='100' /></a>
                </div>
                <div class="media-body">
                    <h3>Author: <a href="https://www.eturbonews.com/profile/thomassteinmetz/">Juergen T Steinmetz</a></h3>
                    <p>Juergen Thomas Steinmetz has continuously worked in the travel and tourism industry since he was a teenager in Germany (1977).
He founded eTurboNews in 1999 as the first online newsletter for the global travel tourism industry.</p>
                </div>
            </div></div>
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:left;margin:0px 0px 0px 0;">
<!-- AdGlare: ETN ARTICLE AFTER 7 PAR -->
<span id=zone706027056></span>
<script async src='//eturbonews.engine.adglare.net/?706027056&async'></script>
</div>

</div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="data:image/gif;base64,"><meta itemprop="width" content="1000"><meta itemprop="height" content=""></span><meta itemprop="datePublished" content="2019-08-08T08:49:46+00:00"><meta itemprop="dateModified" content="2019-08-08T08:49:46+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg"></span><meta itemprop="name" content="for travel brands with a story to tell"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/260068/iata-solid-passenger-demand-record-load-factor-in-june/" content=""/></article>
<div id="disqus_thread"></div>
</div>			
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="image-4" class="fn-block fn-widget fn-widget-image"><div class="fn-block-content"><a href="https://www.eturbonews.com/subscription/" target="_blank"><img alt="widget-image" src="https://www.eturbonews.com/wp-content/uploads/2019/05/subscribe.jpg"/></a></div><div class="clear"></div></div><style>#fn-block-0 .item-small .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .fn-masonry-col .item, #fn-block-0[data-columns="1"] .item {margin-top:20px}#fn-block-0[data-fnc="2"] .fn-masonry-col-0 .item .item-inner{padding-right:10px}#fn-block-0[data-fnc="2"] .fn-masonry-col-1 .item .item-inner{padding-left:10px}#fn-block-0[data-fnc="3"] .fn-masonry-col-0 .item .item-inner{padding-right:13.333333333333px}#fn-block-0[data-fnc="3"] .fn-masonry-col-1 .item .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0[data-fnc="3"] .fn-masonry-col-2 .item .item-inner{padding-left:13.333333333333px}#fn-block-0[data-fnc="4"] .fn-masonry-col-0 .item .item-inner{padding-right:15px}#fn-block-0[data-fnc="4"] .fn-masonry-col-1 .item .item-inner{padding-left:5px;padding-right:10px}#fn-block-0[data-fnc="4"] .fn-masonry-col-2 .item .item-inner{padding-left:10px;padding-right:5px}#fn-block-0[data-fnc="4"] .fn-masonry-col-3 .item .item-inner{padding-left:15px}#fn-block-0[data-fnc="5"] .fn-masonry-col-0 .item .item-inner{padding-right:16px}#fn-block-0[data-fnc="5"] .fn-masonry-col-1 .item .item-inner{padding-left:4px;padding-right:12px}#fn-block-0[data-fnc="5"] .fn-masonry-col-2 .item .item-inner{padding-left:8px;padding-right:8px}#fn-block-0[data-fnc="5"] .fn-masonry-col-3 .item .item-inner{padding-left:12px;padding-right:4px}#fn-block-0[data-fnc="5"] .fn-masonry-col-4 .item .item-inner{padding-left:16px}#fn-block-0 .color,#fn-block-0 .item-top .item-title a:hover,#fn-block-0 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-0 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-0 .border,#fn-block-0 .sneeit-percent-fill,#fn-block-0 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title,.fn-bh-bot-border #fn-block-0 .fn-block-title,#fn-block-0 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-0 .bg,#fn-block-0 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title-text,#fn-block-0 .fn-bh-full-bg .fn-block-title,#fn-block-0 .item-meta .item-categories,#fn-block-0 .sneeit-articles-pagination-content > a:hover,#fn-block-0.fn-item-hl .item-big .item-bot-content, #fn-block-0.fn-item-hl .item-big .item-top, #fn-block-0.fn-item-hl .fn-blog .item-bot-content, #fn-block-0.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-0" class="fn-block fn-flex fn-flex-flex-layout-one-big fn-flex-1c" data-columns="1" data-col_struct="8"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/feature" class="fn-block-title-text">Popular on eTurboNews</a><a href="https://www.eturbonews.com/feature" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><p class="fn-block-desc"><!-- AdGlare: ETURBONEWS right article page top -->
<span id=zone478265044></span>
<script async src='//eturbonews.engine.adglare.net/?478265044&async'></script></p><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-big item-w100 item-above-under item-cate-under item-title-above"><div class="item-inner"><div class="item-top"><h3 class="item-title"><a href="https://www.eturbonews.com/259116/why-jamaica-tourism-is-booming-when-the-dominican-republic-is-on-a-free-fall-ride/" title="Why Jamaica Tourism is booming when the Dominican Republic is on a free-fall ride?">Why Jamaica Tourism is booming when the Dominican Republic is on a free-fall ride?</a></h3></div><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Why Jamaica Tourism is booming when the Dominican Republic is on a free-fall ride?" class="sneeit-thumb sneeit-thumb-a" href="https://www.eturbonews.com/259116/why-jamaica-tourism-is-booming-when-the-dominican-republic-is-on-a-free-fall-ride/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Why Jamaica Tourism is booming when the Dominican Republic is on a free-fall ride?" data-s="https://www.eturbonews.com/wp-content/uploads/2019/01/tarlow.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/01/tarlow.jpg 518w, https://www.eturbonews.com/wp-content/uploads/2019/01/tarlow-300x200.jpg 300w" /></a></div><div class="item-bot"><div class="item-bot-content"><span class="item-meta"><a href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/259116/why-jamaica-tourism-is-booming-when-the-dominican-republic-is-on-a-free-fall-ride/">- July 27, 2019</a></span><p class="item-snippet"><span>Is it safe to travel to Jamaica? Is it safe to travel to the Dominican Republic? Many Americans have been asking this question before booking ...</span> <a class="item-read-more" title="Why Jamaica Tourism is booming when the Dominican Republic is on a free-fall ride?" href="https://www.eturbonews.com/259116/why-jamaica-tourism-is-booming-when-the-dominican-republic-is-on-a-free-fall-ride/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Giant grasshopper swarm invades Las Vegas" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/259079/giant-grasshopper-swarm-invades-las-vegas/"><img width="150" height="163" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Giant grasshopper swarm invades Las Vegas" data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-150x163.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-150x163.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-250x272.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-400x436.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-50x54.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-100x109.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-200x218.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-300x327.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-350x381.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255-450x490.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-255.jpg 480w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/259079/giant-grasshopper-swarm-invades-las-vegas/" title="Giant grasshopper swarm invades Las Vegas">Giant grasshopper swarm invades Las Vegas</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/olegsziakov/" target="_blank" class="item-author">Chief Assignment Editor</a><a class="item-date-time" href="https://www.eturbonews.com/259079/giant-grasshopper-swarm-invades-las-vegas/">- July 27, 2019</a></span><p class="item-snippet"><span>Las Vegas has been invaded by thousands of swarming grasshoppers that descended en masse on the tourist-filled Strip. The insect invasion is being attributed to ...</span> <a class="item-read-more" title="Giant grasshopper swarm invades Las Vegas" href="https://www.eturbonews.com/259079/giant-grasshopper-swarm-invades-las-vegas/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="1-year-old girl dies in Puerto Rico: Falls from docked cruise ship" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/257616/1-year-old-girl-dies-in-puerto-rico-falls-from-docked-cruise-ship/"><img width="150" height="113" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="1-year-old girl dies in Puerto Rico: Falls from docked cruise ship" data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/seas-150x113.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/seas-150x113.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-250x188.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-400x300.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-50x38.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-100x75.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-200x150.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-300x225.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-350x263.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-450x338.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas-500x375.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/seas.jpg 510w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/257616/1-year-old-girl-dies-in-puerto-rico-falls-from-docked-cruise-ship/" title="1-year-old girl dies in Puerto Rico: Falls from docked cruise ship">1-year-old girl dies in Puerto Rico: Falls from docked cruise ship</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/lindahohnholz/" target="_blank" class="item-author">editor</a><a class="item-date-time" href="https://www.eturbonews.com/257616/1-year-old-girl-dies-in-puerto-rico-falls-from-docked-cruise-ship/">- July 8, 2019</a></span><p class="item-snippet"><span>A young American girl, around 18 months old, was accidentally dropped overboard by her grandfather from the 11th deck of Royal Caribbean’s Freedom of the ...</span> <a class="item-read-more" title="1-year-old girl dies in Puerto Rico: Falls from docked cruise ship" href="https://www.eturbonews.com/257616/1-year-old-girl-dies-in-puerto-rico-falls-from-docked-cruise-ship/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="The Deadly New Prarie Hotel in Chicago is scene of a city with 41 shot over the weekend" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/258296/the-deadly-new-prarie-hotel-in-chicago-is-scene-of-a-city-with-41-shot-over-the-weekend/"><img width="150" height="102" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Deadly New Prarie Hotel in Chicago is scene of a city with 41 shot over the weekend" data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-150x102.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-150x102.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-250x170.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-400x272.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-650x441.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-50x34.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-100x68.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-200x136.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-300x204.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-350x238.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-450x306.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-500x340.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield-550x373.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/07/Garfield.jpg 698w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/258296/the-deadly-new-prarie-hotel-in-chicago-is-scene-of-a-city-with-41-shot-over-the-weekend/" title="The Deadly New Prarie Hotel in Chicago is scene of a city with 41 shot over the weekend">The Deadly New Prarie Hotel in Chicago is scene of a city with 41 shot over the weekend</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/258296/the-deadly-new-prarie-hotel-in-chicago-is-scene-of-a-city-with-41-shot-over-the-weekend/">- July 16, 2019</a></span><p class="item-snippet"><span>The New Prarie Hotel in Chicago was the scene where 57-year-old George Bingham was shot on Saturday morning. His 24-year-old daughter was also shot and ...</span> <a class="item-read-more" title="The Deadly New Prarie Hotel in Chicago is scene of a city with 41 shot over the weekend" href="https://www.eturbonews.com/258296/the-deadly-new-prarie-hotel-in-chicago-is-scene-of-a-city-with-41-shot-over-the-weekend/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-4 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Shifting from Boeing to Airbus may be the new trend in the United States Aviation market" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/258897/shifting-from-boeing-to-airbus-may-be-the-new-trend-in-the-united-states-aviation-market/"><img width="1" height="1" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shifting from Boeing to Airbus may be the new trend in the United States Aviation market" data-s="https://www.eturbonews.com/wp-content/uploads/2017/03/Boeing-vs-Airbus_0.jpg" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/258897/shifting-from-boeing-to-airbus-may-be-the-new-trend-in-the-united-states-aviation-market/" title="Shifting from Boeing to Airbus may be the new trend in the United States Aviation market">Shifting from Boeing to Airbus may be the new trend in the United States Aviation market</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/258897/shifting-from-boeing-to-airbus-may-be-the-new-trend-in-the-united-states-aviation-market/">- July 25, 2019</a></span><p class="item-snippet"><span>United, American and Delta Airlines may not follow President Trump push for America First and may shift from Boeing to the European airline manufacturer Airbus. ...</span> <a class="item-read-more" title="Shifting from Boeing to Airbus may be the new trend in the United States Aviation market" href="https://www.eturbonews.com/258897/shifting-from-boeing-to-airbus-may-be-the-new-trend-in-the-united-states-aviation-market/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-5 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Hotel History: Hotel Man of the Half Century awarded 22 years after death" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/258153/hotel-history-hotel-man-of-the-half-century-awarded-22-years-after-death/"><img width="149" height="186" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Hotel History: Hotel Man of the Half Century awarded 22 years after death" data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/hotel-history.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/hotel-history.jpg 149w, https://www.eturbonews.com/wp-content/uploads/2019/07/hotel-history-50x62.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/hotel-history-100x125.jpg 100w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/258153/hotel-history-hotel-man-of-the-half-century-awarded-22-years-after-death/" title="Hotel History: Hotel Man of the Half Century awarded 22 years after death">Hotel History: Hotel Man of the Half Century awarded 22 years after death</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/stanley-turkel-cmhs-hotel-online-com/" target="_blank" class="item-author">Stanley Turkel CMHS hotel-online.com</a><a class="item-date-time" href="https://www.eturbonews.com/258153/hotel-history-hotel-man-of-the-half-century-awarded-22-years-after-death/">- July 13, 2019</a></span><p class="item-snippet"><span>In 1950, the hotel industry named Ellsworth Milton Statler “Hotel Man of the Half Century,” even though he had been dead for 22 years. Statler’s ...</span> <a class="item-read-more" title="Hotel History: Hotel Man of the Half Century awarded 22 years after death" href="https://www.eturbonews.com/258153/hotel-history-hotel-man-of-the-half-century-awarded-22-years-after-death/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-6 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Erdogan threatens to ‘rethink’ Turkey&#8217;s Boeing orders over US sanctions" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/259025/erdogan-threatens-to-rethink-turkeys-boeing-orders-over-us-sanctions/"><img width="150" height="243" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Erdogan threatens to ‘rethink’ Turkey&#8217;s Boeing orders over US sanctions" data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-150x243.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-150x243.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-250x405.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-400x649.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-50x81.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-100x162.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-200x324.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-300x487.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-350x568.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246-450x730.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-246.jpg 476w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/259025/erdogan-threatens-to-rethink-turkeys-boeing-orders-over-us-sanctions/" title="Erdogan threatens to ‘rethink’ Turkey&#8217;s Boeing orders over US sanctions">Erdogan threatens to ‘rethink’ Turkey&#8217;s Boeing orders over US sanctions</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/olegsziakov/" target="_blank" class="item-author">Chief Assignment Editor</a><a class="item-date-time" href="https://www.eturbonews.com/259025/erdogan-threatens-to-rethink-turkeys-boeing-orders-over-us-sanctions/">- July 26, 2019</a></span><p class="item-snippet"><span>As US-Turkey relations deteriorate further over arms deals, Turkish President Recep Tayyip Erdogan has issued a thinly-veiled threat that Ankara might reconsider the purchase of ...</span> <a class="item-read-more" title="Erdogan threatens to ‘rethink’ Turkey&#8217;s Boeing orders over US sanctions" href="https://www.eturbonews.com/259025/erdogan-threatens-to-rethink-turkeys-boeing-orders-over-us-sanctions/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-7 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Air Canada flight makes emergency landing in Hawaii with injured onboard" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/257943/air-canada-flight-makes-emergency-landing-in-hawaii-with-injured-onboard/"><img width="150" height="64" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Air Canada flight makes emergency landing in Hawaii with injured onboard" data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-150x64.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-150x64.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-250x106.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-400x170.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-768x326.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-650x276.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-50x21.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-100x43.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-200x85.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-300x128.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-350x149.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-450x191.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-500x213.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada-550x234.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/07/aircanada.jpg 800w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/257943/air-canada-flight-makes-emergency-landing-in-hawaii-with-injured-onboard/" title="Air Canada flight makes emergency landing in Hawaii with injured onboard">Air Canada flight makes emergency landing in Hawaii with injured onboard</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/lindahohnholz/" target="_blank" class="item-author">editor</a><a class="item-date-time" href="https://www.eturbonews.com/257943/air-canada-flight-makes-emergency-landing-in-hawaii-with-injured-onboard/">- July 11, 2019</a></span><p class="item-snippet"><span>Air Canada flight AC33 had to make an emergency landing at the Daniel K. Inouye International Airport in Honolulu, Hawaii, at 6:45 a.m. this morning, ...</span> <a class="item-read-more" title="Air Canada flight makes emergency landing in Hawaii with injured onboard" href="https://www.eturbonews.com/257943/air-canada-flight-makes-emergency-landing-in-hawaii-with-injured-onboard/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div><div class="fn-block-pagination"></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251893"><a href="https://www.eturbonews.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://buzz.travel/visibility">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176661"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="http://travelnewsgroup.com">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="http://worldtourismevents.com">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="http://travelmarketingnetwork.com">Travel Marketing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="http://safertourism.com">Safer Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155782"><a href="https://www.eturbonews.com/contact/">Contact</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-0" class="fn-footer-sidebar-0 fn-sidebar"><div id="categories-8" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Country or Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Tourism&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="187339">African Tourism Board&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="141766">American Samoa&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33148">American Travel News&nbsp;&nbsp;(4,712)</option>
	<option class="level-0" value="32959">Andorra travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="123862">Anguilla&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(208)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="32948">Aviation News&nbsp;&nbsp;(5,900)</option>
	<option class="level-0" value="67392">aviation-website&nbsp;&nbsp;(4,499)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(146)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(126)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(16,290)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(594)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="123797">Cayman Island News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(732)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(20)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="37475">Corporate News&nbsp;&nbsp;(6,935)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="34033">Cruise ship news&nbsp;&nbsp;(593)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(3,016)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(657)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(79)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(121)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="60">Feature&nbsp;&nbsp;(4,698)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="32949">Food Travel News&nbsp;&nbsp;(699)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,153)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(820)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="84804">Government Affairs&nbsp;&nbsp;(1,680)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(117)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(444)</option>
	<option class="level-0" value="84810">Hawaii visitors tips&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33032">Hong Kong travel news&nbsp;&nbsp;(216)</option>
	<option class="level-0" value="39648">Hospitality News&nbsp;&nbsp;(4,583)</option>
	<option class="level-0" value="104848">Hotel Travel News&nbsp;&nbsp;(1,351)</option>
	<option class="level-0" value="84805">Human Rights news&nbsp;&nbsp;(299)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(114)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(593)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="39609">International Travel News&nbsp;&nbsp;(8,061)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(758)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(390)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(395)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(27)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(51)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(260)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(1,013)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="33061">Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,106)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(217)</option>
	<option class="level-0" value="33615">MICE Industry News&nbsp;&nbsp;(2,728)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="33083">Netherlands travel news&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(82)</option>
	<option class="level-0" value="20">News articles&nbsp;&nbsp;(91,022)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(46)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(40)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="125909">Paywall articles&nbsp;&nbsp;(442)</option>
	<option class="level-0" value="32945">People in Travel&nbsp;&nbsp;(3,800)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(92)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(545)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(338)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(697)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(1,172)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(323)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33108">Samoa travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(129)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(592)</option>
	<option class="level-0" value="32952">Shopping News&nbsp;&nbsp;(273)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(175)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(258)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(169)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(381)</option>
	<option class="level-0" value="44399">Sports news&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(88)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(50)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33135">Tanzania travel news&nbsp;&nbsp;(182)</option>
	<option class="level-0" value="84806">Terror news&nbsp;&nbsp;(165)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(449)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="41795">Tourism&nbsp;&nbsp;(12,622)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(1,972)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(7,070)</option>
	<option class="level-0" value="32944">Travel &amp; Tourism Organizations News&nbsp;&nbsp;(5,603)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(518)</option>
	<option class="level-0" value="19">Travel Destination News&nbsp;&nbsp;(11,607)</option>
	<option class="level-0" value="60380">Travel Disaster &amp; Emergency News&nbsp;&nbsp;(996)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(1,725)</option>
	<option class="level-0" value="45564">Travelwire News&nbsp;&nbsp;(9,902)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(214)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33146">UAE travel news&nbsp;&nbsp;(671)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(81)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,162)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(141)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(291)</option>
	<option class="level-0" value="187340">Wired Release&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32954">World News&nbsp;&nbsp;(2,656)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(102)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="archives-5" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Articles by Month (Archives)</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-5">Articles by Month (Archives)</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2019/08/'> August 2019 &nbsp;(149)</option>
	<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(590)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(810)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(558)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1156)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1008)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1030)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1195)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1118)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1192)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(991)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(900)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1068)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(847)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(923)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(879)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(36)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-1" class="fn-footer-sidebar-1 fn-sidebar"><div id="custom_html-8" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span></div><div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-2" class="fn-footer-sidebar-2 fn-sidebar"><div id="social_counter-3" class="fn-block fn-widget fn-widget-social-counter"><div class="fn-block-content">		
		<a class="social-counter social-counter-0 social-counter-twitter" href="https://twitter.com/eturbonews" target="_blank">
			<span class="icon"><i class="fa fa-twitter"></i></span>
			<span class="count">22,892</span>			
			<span class="action">
				<span>Follow</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
							
		<a class="social-counter social-counter-1 social-counter-facebook" href="https://www.facebook.com/etnpage" target="_blank">
			<span class="icon"><i class="fa fa-facebook"></i></span>
			<span class="count">35,735</span>			
			<span class="action">
				<span>Like</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
																		
		<a class="social-counter social-counter-2 social-counter-youtube" href="https://www.youtube.com/eturbonews" target="_blank">
			<span class="icon"><i class="fa fa-youtube"></i></span>
			<span class="count">241</span>			
			<span class="action">
				<span>Subscribe</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
								</div><div class="clear"></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/05/BUZZETNSMALL.jpg" alt="Buzz travel | eTurboNews |Travel News "/></a>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2019 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><div id="float_feed_box" class="right floatfeed_medium"><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Fwww.eturbonews.com%2Ffeed%2F" title="Follow on Feedly" target="_blank"><img src="https://www.eturbonews.com/wp-content/plugins/add-to-feedly/images/feedly-follow-medium.png" alt="Follow on Feedly"/></a></div>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":11,"name":"Juergen T Steinmetz","avatar":"caa6541e2b7f746dfb95e83f54000d64"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>

<style>
    #pelcro-app .pelcro-prefix-modal .pelcro-prefix-modal-dialog {
        max-width: 80% !important;
    }

    #pelcro-app .pelcro-prefix-modal .pelcro-prefix-input {
        max-width: 100% !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background-color: #014c9f !important; 
        border-color: #014c9f !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-link {
        color: #014c9f !important;
    }
</style><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uwp-authorbox-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/authorbox.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"disable","sticky_logo":"","sticky_logo_retina":"","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"260068 https:\/\/www.eturbonews.com\/?p=260068","disqusShortname":"eturbonews","disqusTitle":"IATA: Solid Passenger Demand, Record Load Factor in June","disqusUrl":"https:\/\/www.eturbonews.com\/260068\/iata-solid-passenger-demand-record-load-factor-in-june\/","postId":"260068"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/05\/eTurboNewsBuzz150x30.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/05\/eTurboNewsBuzz150x30.jpg","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"block_args":{"fn-block-0":{"args":{"count":"10","post_view_count_meta_key":"post-view-count","post_review_average_meta_key":"post-review-average","article_display_callback":"fn_block_article_item_flex","block_description":"<!-- AdGlare: ETURBONEWS right article page top -->\r\n<span id=zone478265044><\/span>\r\n<script async src='\/\/eturbonews.engine.adglare.net\/?478265044&async'><\/script>","type":"flex","%s ago":"%s ago","Read More":"Read More","format_icon_map":{"aside":"","chat":"","gallery":"","link":"","image":"<i class=\"fa fa-camera-retro\"><\/i>","quote":"","status":"","video":"<i class=\"fa fa-play-circle-o\"><\/i> ","audio":"<i class=\"fa fa-music\"><\/i>"},"title":"Popular on eTurboNews","title_url":"https:\/\/www.eturbonews.com\/feature","title_icon":"","block_color":"#dd3333","explore_all":"EXPLORE ALL","orderby":"popular-related","duration":"1 month ago","categories":"","exclude_categories":"","authors":"","exclude_authors":"","tags":"","exclude_tags":"","ignore_sticky_posts":"","exclude_loaded_posts":"on","text_align":"left","flex_layout":"flex-layout-one-big","columns":1,"col_count":"3","first_col_count":"8","other_col_count":"1","item_spacing":"20","big_item_layout":"item-above-under","big_item_highlight":"","big_meta_order":"author,date","big_auto_thumb":"on","big_thumb_height":"402","big_number_cates":"0","big_show_format_icon":"","big_show_review_score":"","big_show_author":"name","big_show_date":"date","big_show_comment":"","big_snippet_length":"25","big_read_more_text":"Read More","big_show_readmore":"","item_layout":"item-right-in","meta_order":"author,date,comment","auto_thumb":"","thumb_height":150,"number_cates":"0","show_format_icon":"","show_review_score":"","show_author":"name","show_date":"date","show_comment":"","snippet_length":"25","read_more_text":"Read More","pagination":"number-reload","block_id":"fn-block-0","before_date_time":"- ","has_thumb":true,"cate_pos":"in","title_pos":"right","item_extra_class":"item-w100 item-small item-right-in item-cate-in item-title-right item-ho","big_has_thumb":true,"big_cate_pos":"under","big_title_pos":"above","big_item_extra_class":"item-big item-w100 item-above-under item-cate-under item-title-above"},"found_posts":"171","loaded_posts":[260068,260066,260063,260043,260048,259116,259079,257616,258296,258897,258153,259025,257943]}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=6.2'></script>
</body></html>