<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<script src="/cdn-cgi/apps/head/5V3aJZuEPhqsPu0iYW1xdOKw0TU.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
	<title>Heathrow &#039;disappointed&#039; in Unite members&#039; potential summer strike | Buzz travel | eTurboNews |Travel News</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Responding to reports that some Unite members may take &#039;industrial action&#039; over the summer holiday period, a Heathrow spokesperson said: “We are"/>
<link rel="canonical" href="https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Heathrow &#039;disappointed&#039; in Unite members&#039; potential summer strike | Buzz travel | eTurboNews |Travel News" />
<meta property="og:description" content="Responding to reports that some Unite members may take &#039;industrial action&#039; over the summer holiday period, a Heathrow spokesperson said: “We are" />
<meta property="og:url" content="https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" />
<meta property="og:site_name" content="Buzz travel | eTurboNews |Travel News " />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:section" content="Aviation News" />
<meta property="article:published_time" content="2019-07-12T16:10:15+00:00" />
<meta property="article:modified_time" content="2019-07-12T15:41:07+00:00" />
<meta property="og:updated_time" content="2019-07-12T15:41:07+00:00" />
<meta property="fb:app_id" content="571234429939967" />
<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104.jpg" />
<meta property="og:image:secure_url" content="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104.jpg" />
<meta property="og:image:width" content="425" />
<meta property="og:image:height" content="310" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Responding to reports that some Unite members may take &#039;industrial action&#039; over the summer holiday period, a Heathrow spokesperson said: “We are" />
<meta name="twitter:title" content="Heathrow &#039;disappointed&#039; in Unite members&#039; potential summer strike | Buzz travel | eTurboNews |Travel News" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:image" content="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104.jpg" />
<meta name="twitter:creator" content="@eturbonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.eturbonews.com/#organization","name":"Buzz.travel | eTurboNews |Travel News","url":"https://www.eturbonews.com/","sameAs":["https://www.facebook.com/etnpage/","https://instagram.com/eturbonews","https://www.linkedin.com/in/eturbonews/","https://www.youtube.com/user/eTurboNews","https://twitter.com/eturbonews"],"logo":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#logo","url":"https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif","width":300,"height":125,"caption":"Buzz.travel | eTurboNews |Travel News"},"image":{"@id":"https://www.eturbonews.com/#logo"}},{"@type":"WebSite","@id":"https://www.eturbonews.com/#website","url":"https://www.eturbonews.com/","name":"Buzz travel | eTurboNews |Travel News ","publisher":{"@id":"https://www.eturbonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.eturbonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#primaryimage","url":"https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104.jpg","width":425,"height":310},{"@type":"WebPage","@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#webpage","url":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/","inLanguage":"en-US","name":"Heathrow &#039;disappointed&#039; in Unite members&#039; potential summer strike | Buzz travel | eTurboNews |Travel News","isPartOf":{"@id":"https://www.eturbonews.com/#website"},"primaryImageOfPage":{"@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#primaryimage"},"datePublished":"2019-07-12T16:10:15+00:00","dateModified":"2019-07-12T15:41:07+00:00","description":"Responding to reports that some Unite members may take 'industrial action' over the summer holiday period, a Heathrow spokesperson said: \u201cWe are","breadcrumb":{"@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/","url":"https://www.eturbonews.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/aviation/","url":"https://www.eturbonews.com/aviation/","name":"Aviation News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/","url":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/","name":"Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike"}}]},{"@type":"NewsArticle","@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#article","isPartOf":{"@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#webpage"},"author":{"@id":"https://www.eturbonews.com/#/schema/person/d88155222dab6b2b75151ca00bc5d284"},"headline":"Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike","datePublished":"2019-07-12T16:10:15+00:00","dateModified":"2019-07-12T15:41:07+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#webpage"},"publisher":{"@id":"https://www.eturbonews.com/#organization"},"image":{"@id":"https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/#primaryimage"},"articleSection":"Aviation News,aviation-website,Breaking Travel News,Corporate News,Feature,International Travel News,News articles,Tourism,Transportation News,Travel Destination News,Travelwire News,UK Travel News","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.eturbonews.com#organization"}},{"@type":["Person"],"@id":"https://www.eturbonews.com/#/schema/person/d88155222dab6b2b75151ca00bc5d284","name":"Chief Assignment Editor","image":{"@type":"ImageObject","@id":"https://www.eturbonews.com/#authorlogo","url":"https://secure.gravatar.com/avatar/3bbfebab1458603d8ff7c20a8c89896e?s=96&r=g&d=https://www.eturbonews.com/wp-content/uploads/2017/02/TRVLW.jpg","caption":"Chief Assignment Editor"},"description":"Chief Assignment Duty Editor based in Honolulu","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Buzz travel | eTurboNews |Travel News  &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz travel | eTurboNews |Travel News  &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Buzz travel | eTurboNews |Travel News  &raquo; Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike Comments Feed" href="https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eturbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='addtofeedly-style-css'  href='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/style.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='uwp_widget_css-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/widgets.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/select2/select2.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='userswp-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/users-wp.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='flatnews-main-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/main.min.css?ver=3.8' type='text/css' media='all' />
<style id='flatnews-main-inline-css' type='text/css'>
.fn-primary{width:1050px}.fn-content{width:69.52380952381%}.fn-main-sidebar{width:28.571428571429%}.fn-header, .fn-header-row-inner{width:1110px}.fn-footer, .fn-footer-row-inner{width:1110px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=3.8' type='text/css' media='(max-width: 1109px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='dashicons-css'  href='https://www.eturbonews.com/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-responsive-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-responsive.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-rating-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-rating.min.css?ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/all.css?wpfas=true' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-shims-css'  href='https://use.fontawesome.com/releases/v5.9.0/css/v4-shims.css?wpfas=true' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/jquery-1.10.2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/userswp/assets/js/select2/select2.full.min.js?ver=1.1.3'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/userswp/assets/js/users-wp.min.js?ver=1.1.3'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/userswp/assets/js/countrySelect.min.js?ver=1.1.3'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=258012' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F258012%2Fheathrow-disappointed-in-unite-members-potential-summer-strike%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F258012%2Fheathrow-disappointed-in-unite-members-potential-summer-strike%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "OlegSziakov"}});
		</script>
		<script type="text/javascript">
           var ajaxurl = "https://www.eturbonews.com/wp-admin/admin-ajax.php";
         </script><!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10406891-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-10406891-1');
</script>
<script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js"></script>

<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0354349613023605",
          enable_page_level_ads: true
     });
</script>
<script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://hurtgrape.com/v2/0/boizN9fjzBC5ua6ToqfgobzC-X6lhBhdVAcl6crlDJGfL5IEUMKQU3YYwE17YnqKMFW",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>
<script>var Pelcro = window.Pelcro || (window.Pelcro = {}); Pelcro.siteid = "771";</script>
<script async src="//cdn.pelcro.com/js/bab/min.js" type="text/javascript"></script><meta name="theme-color" content="#d12f2f" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/05/cropped-ETN512512-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#d12f2f}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#d12f2f}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #d12f2f}body{background-color:#636e72}body{background-image:url(https://www.eturbonews.com/wp-content/uploads/2019/07/IMG_0372.jpg)}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 50px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 16px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #014c9f}.fn-site-title img{width:263px}.fn-site-title img{height:60px}.fn-site-title a{line-height:60px!important}.fn-site-title a{margin:40px 0px 20px 20px}.fn-header-banner-desktop{margin:20px 20px 20px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 16px "Oswald", sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#000000}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#ffffff}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#000000}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#1e73be}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#dd3333}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#dd3333}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#ffffff}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#1e73be}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 30px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 10px 20px 10px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 30px 30px 30px}h1.entry-title.post-title{font:normal normal 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 30px}.fn-mob-header {background: #333333}.fn-mob-header a {color: #ffffff}</style></head>



<body class="post-template-default single single-post postid-258012 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-td-demo-top-menu" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-251784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251784"><a href="http://buzz.travel">About</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://buzz.travel/reach">Reach</a></li>
<li id="menu-item-151644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-151644"><a href="https://www.eturbonews.com/etn-privacy-policy/">Privacy</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="http://buzz.travel/visibility">Story Ideas</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="Buzz travel | eTurboNews |Travel News "><img alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " src="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<!-- AdGlare: Homepage top right -->
<span id=zone697341218></span>
<script async src='//eturbonews.engine.adglare.net/?697341218'></script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><ul id="menu-second" class="menu"><li id="menu-item-251893" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251893"><a href="https://www.eturbonews.com">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://buzz.travel/visibility">News Tips</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-176661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176661"><a href="https://www.eturbonews.com/subscription/">Subscription</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="http://buzz.travel">Advertising</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="http://worldtourismevents.com">Events</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="http://travelmarketingnetwork.com">Travel Marketing</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="http://safertourism.com">Safer Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-155782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155782"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><h2>BREAKING NOW <i class="fa fa-flash"></i></h2><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" title="Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike">Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/258006/zimbabwe-tourism-authority-on-a-employee-firing-spree/" title="ZImbabwe Tourism Authority on a employee firing spree">ZImbabwe Tourism Authority on a employee firing spree</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/natural-disasters/" title="Travel Disaster &amp; Emergency News">Travel Disaster &amp; Emergency News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/257988/13-killed-over-70-injured-in-pakistan-train-crash/" title="13 killed, over 70 injured in Pakistan train crash">13 killed, over 70 injured in Pakistan train crash</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/257943/air-canada-flight-makes-emergency-landing-in-hawaii-with-injured-onboard/" title="Air Canada flight makes emergency landing in Hawaii with injured onboard">Air Canada flight makes emergency landing in Hawaii with injured onboard</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/culture/" title="Cultural Travel News">Cultural Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/257928/mess-with-the-bull-7-people-injured-in-pamplona-bull-run/" title="Mess with the bull&#8230; 7 people injured in Pamplona bull run">Mess with the bull&#8230; 7 people injured in Pamplona bull run</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
		
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " src="https://www.eturbonews.com/wp-content/uploads/2019/05/eTurboNewsBuzz150x30.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2019/05/eTurboNewsBuzz150x30.jpg"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-258012 post type-post status-publish format-standard has-post-thumbnail hentry category-aviation category-aviation-website category-breaking-news category-corporate category-feature category-international category-news category-tourism category-transportation category-destinations category-tvlw category-united-kingdom-news" itemscope="itemscope" itemtype="http://schema.org/NewsArticle"><div class="crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.eturbonews.com" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Home</span></a></span><span><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.eturbonews.com/aviation/" itemprop="url" class="breadcrumb-item"><span itemprop="title" class="breadcrumb-item-text">Aviation News</span></a></span></div><h1 class="entry-title post-title" itemprop="name headline">Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/profile/olegsziakov/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2018/06/eTNBanner512-150x150.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Chief Assignment Editor</a><a class="entry-date updated" href="https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/">July 12, 2019 16:10</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=Heathrow+%26%238216%3Bdisappointed%26%238217%3B+in+Unite+members%26%238217%3B+potential+summer+strike&#038;url=https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/&#038;title=Heathrow+%26%238216%3Bdisappointed%26%238217%3B+in+Unite+members%26%238217%3B+potential+summer+strike" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#6d521e180f07080e195025080c19051f021a46485f5b485f5e555f5c5b485e2f09041e0c1d1d020403190809485f5b485f5e555f5c5a485e2f460403463803041908460008000f081f1e485f5b485f5e555f5c5a485e2f461d0219080319040c01461e180000081f461e191f0406084b4e5d5e55560f020914500519191d1e5742421a1a1a430819181f0f0203081a1e430e0200425f58555d5c5f4205080c19051f021a4009041e0c1d1d020403190809400403401803041908400008000f081f1e401d0219080319040c01401e180000081f401e191f04060842" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=Heathrow+%26%238216%3Bdisappointed%26%238217%3B+in+Unite+members%26%238217%3B+potential+summer+strike%20https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/&#038;title=Heathrow+%26%238216%3Bdisappointed%26%238217%3B+in+Unite+members%26%238217%3B+potential+summer+strike" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="425" height="310" src="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104.jpg" class="attachment-full size-full wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " title="Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike" srcset="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104.jpg 425w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-250x182.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-400x292.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-150x109.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-50x36.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-100x73.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-200x146.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-300x219.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104-350x255.jpg 350w" sizes="(max-width: 425px) 100vw, 425px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:0px 0px 0px 0;">
<!-- AdGlare: ETURBONEWS right article page top -->
<span id=zone478265044></span>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src='//eturbonews.engine.adglare.net/?478265044&async'></script>
</div>
<p>Responding to reports that some <a href="https://unitetheunion.org/" target="_blank" rel="noopener noreferrer">Unite</a> members may take &#8216;industrial action&#8217; over the summer holiday period, a <a href="https://www.eturbonews.com/257948/heathrow-kick-starts-summer-with-new-routes-sky-high-passenger-satisfaction/">Heathrow</a> spokesperson said:</p>
<p>“We are disappointed that Unite will be taking strike action. Following this decision, we will be implementing contingency plans that will ensure the airport remains open and operating safely throughout any coordinated action. We will be working alongside our airline partners to minimise disruption caused to passengers as they look towards their well-deserved summer holidays.</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad9" id="quads-ad9" style="float:none;margin:1px 0 1px 0;text-align:center;">
<br />
<hr >
<li style="text-align: left;"><b><a href="http://buzz.travel/visibility" target="_blank">GOT&nbsp; BREAKING NEWS?&nbsp; -click here to share-</a></b></li>
<li style="text-align: left;"><a href="https://breakingnews.travel/" target="_blank">Follow breaking news as it happens on breakingnews.travel</b>? -click here-</a></li>
<li style="text-align: left;"><a href="https://www.eturbonews.com/subscription" target="_blank">Subscribe to email news updates - click here-</a></li>
<hr />
</div>

<p>“We are proud of our record as a good employer and we remain committed to finding a solution. We have proposed a progressive pay package giving at least a 4.6% pay rise to over 70% of our frontline colleagues. The total package offered is above RPI and is specifically designed to boost the wages of lower paid colleagues. We have invited our union colleagues back to the table and urge them to continue working with us to reach an agreement.”</p>
<div class="uwp_widgets uwp_widget_author_box" ><div class="uwp-author-box">
                <div class="media-figure">
                    <a href="https://www.eturbonews.com/profile/olegsziakov/"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2018/06/eTNBanner512-150x150.jpg' class='avatar avatar-100 photo' height='100' width='100' /></a>
                </div>
                <div class="media-body">
                    <h3>Author: <a href="https://www.eturbonews.com/profile/olegsziakov/">Chief Assignment Editor</a></h3>
                    <p>Chief Assignment Duty Editor based in Honolulu</p>
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:right;margin:0px 0 0px 0px;">
<!-- AdGlare: eturbonews.com after 3rd Paragraph -->
<span id=zone331286804></span>
<script async src='//eturbonews.engine.adglare.net/?331286804&async'></script>
</div>

                </div>
            </div></div>
<!-- WP QUADS Content Ad Plugin v. 1.8.6 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:left;margin:0px 0px 0px 0;">
<!-- AdGlare: ETN ARTICLE AFTER 7 PAR -->
<span id=zone706027056></span>
<script async src='//eturbonews.engine.adglare.net/?706027056&async'></script>
</div>

</div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-104.jpg"><meta itemprop="width" content="425"><meta itemprop="height" content="310"></span><meta itemprop="datePublished" content="2019-07-12T16:10:15+00:00"><meta itemprop="dateModified" content="2019-07-12T15:41:07+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2019/05/eTNbuzz.jpg"></span><meta itemprop="name" content="for travel brands with a story to tell"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/258012/heathrow-disappointed-in-unite-members-potential-summer-strike/" content=""/></article>
<div id="disqus_thread"></div>
</div>		<aside id="fn-before-content-sidebar" class="fn-after-content-sidebar fn-sidebar"><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}#fn-block-0 .color,#fn-block-0 .item-top .item-title a:hover,#fn-block-0 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-0 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-0 .border,#fn-block-0 .sneeit-percent-fill,#fn-block-0 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title,.fn-bh-bot-border #fn-block-0 .fn-block-title,#fn-block-0 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-0 .bg,#fn-block-0 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-0 .fn-block-title-text,#fn-block-0 .fn-bh-full-bg .fn-block-title,#fn-block-0 .item-meta .item-categories,#fn-block-0 .sneeit-articles-pagination-content > a:hover,#fn-block-0.fn-item-hl .item-big .item-bot-content, #fn-block-0.fn-item-hl .item-big .item-top, #fn-block-0.fn-item-hl .fn-blog .item-bot-content, #fn-block-0.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-under-under fn-blog-4c fn-blog-static fn-item-hl" data-columns="4"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/feature" class="fn-block-title-text">Feature Articles</a><a href="https://www.eturbonews.com/feature" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><p class="fn-block-desc"><script async src='//eturbonews.engine.adglare.net/?379139297'></script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Under Feature on eTurbioNews -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="5785175659"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w25 item-under-under item-cate-under item-title-under item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/257807/737-max-fiasco-fallout-airbus-to-overtake-boeing-as-worlds-biggest-plane-manufacturer/" class="item-mid-content-floor"></a></div></div><a title="737 MAX fiasco fallout: Airbus to overtake Boeing as world’s biggest plane manufacturer" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/257807/737-max-fiasco-fallout-airbus-to-overtake-boeing-as-worlds-biggest-plane-manufacturer/"><img width="150" height="100" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-150x100.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-150x100.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-250x167.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-400x267.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-650x433.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-50x33.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-100x67.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-200x133.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-300x200.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-350x233.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-450x300.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-500x333.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77-550x367.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-77.jpg 660w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/257807/737-max-fiasco-fallout-airbus-to-overtake-boeing-as-worlds-biggest-plane-manufacturer/" title="737 MAX fiasco fallout: Airbus to overtake Boeing as world’s biggest plane manufacturer">737 MAX fiasco fallout: Airbus to overtake Boeing as world’s biggest plane manufacturer</a></h3></div></div></div></div><div class="item item-1 item-w25 item-under-under item-cate-under item-title-under item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/257593/will-new-post-brexit-british-passports-be-made-in-poland/" class="item-mid-content-floor"></a></div></div><a title="Will new post-Brexit British passports be &#8216;Made in Poland&#8217;?" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/257593/will-new-post-brexit-british-passports-be-made-in-poland/"><img width="150" height="104" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-150x104.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-150x104.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-250x173.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-400x277.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-650x450.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-50x35.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-100x69.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-200x138.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-300x208.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-350x242.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-450x311.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-500x346.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52-550x381.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-52.jpg 708w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/257593/will-new-post-brexit-british-passports-be-made-in-poland/" title="Will new post-Brexit British passports be &#8216;Made in Poland&#8217;?">Will new post-Brexit British passports be &#8216;Made in Poland&#8217;?</a></h3></div></div></div></div><div class="item item-2 item-w25 item-under-under item-cate-under item-title-under item-blog-2"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/257448/alitalia-takes-massive-flak-for-blackface-obama-video-ad/" class="item-mid-content-floor"></a></div></div><a title="Alitalia takes massive flak for &#8216;blackface Obama&#8217; video ad" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/257448/alitalia-takes-massive-flak-for-blackface-obama-video-ad/"><img width="150" height="94" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-150x94.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-150x94.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-250x156.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-400x249.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-768x479.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-650x405.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-50x31.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-100x62.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-200x125.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-300x187.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-350x218.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-450x281.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-500x312.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-550x343.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43-800x499.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-43.jpg 858w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/257448/alitalia-takes-massive-flak-for-blackface-obama-video-ad/" title="Alitalia takes massive flak for &#8216;blackface Obama&#8217; video ad">Alitalia takes massive flak for &#8216;blackface Obama&#8217; video ad</a></h3></div></div></div></div><div class="item item-3 item-w25 item-under-under item-cate-under item-title-under item-blog-3"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/257509/where-phoenicians-prepared-rare-color/" class="item-mid-content-floor"></a></div></div><a title="Where Phoenicians Prepared Rare Color" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/257509/where-phoenicians-prepared-rare-color/"><img width="150" height="78" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-150x78.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-150x78.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-250x129.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-400x207.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-768x397.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-650x336.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-50x26.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-100x52.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-200x104.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-300x155.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-350x181.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-450x233.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-500x259.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-550x285.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL-800x414.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/07/MDL.jpg 1057w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/257509/where-phoenicians-prepared-rare-color/" title="Where Phoenicians Prepared Rare Color">Where Phoenicians Prepared Rare Color</a></h3></div></div></div></div></div><div class="clear"></div><div class="fn-block-pagination"></div><div class="clear"></div></div></div><div id="search-7" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search eTurboNews Articles</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside>	
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="image-4" class="fn-block fn-widget fn-widget-image"><div class="fn-block-content"><a href="https://www.eturbonews.com/subscription/" target="_blank"><img alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " src="https://www.eturbonews.com/wp-content/uploads/2019/05/subscribe.jpg"/></a></div><div class="clear"></div></div><style>#fn-block-1 .item-small .item-mid {height:150px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .fn-masonry-col .item, #fn-block-1[data-columns="1"] .item {margin-top:20px}#fn-block-1[data-fnc="2"] .fn-masonry-col-0 .item .item-inner{padding-right:10px}#fn-block-1[data-fnc="2"] .fn-masonry-col-1 .item .item-inner{padding-left:10px}#fn-block-1[data-fnc="3"] .fn-masonry-col-0 .item .item-inner{padding-right:13.333333333333px}#fn-block-1[data-fnc="3"] .fn-masonry-col-1 .item .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-1[data-fnc="3"] .fn-masonry-col-2 .item .item-inner{padding-left:13.333333333333px}#fn-block-1[data-fnc="4"] .fn-masonry-col-0 .item .item-inner{padding-right:15px}#fn-block-1[data-fnc="4"] .fn-masonry-col-1 .item .item-inner{padding-left:5px;padding-right:10px}#fn-block-1[data-fnc="4"] .fn-masonry-col-2 .item .item-inner{padding-left:10px;padding-right:5px}#fn-block-1[data-fnc="4"] .fn-masonry-col-3 .item .item-inner{padding-left:15px}#fn-block-1[data-fnc="5"] .fn-masonry-col-0 .item .item-inner{padding-right:16px}#fn-block-1[data-fnc="5"] .fn-masonry-col-1 .item .item-inner{padding-left:4px;padding-right:12px}#fn-block-1[data-fnc="5"] .fn-masonry-col-2 .item .item-inner{padding-left:8px;padding-right:8px}#fn-block-1[data-fnc="5"] .fn-masonry-col-3 .item .item-inner{padding-left:12px;padding-right:4px}#fn-block-1[data-fnc="5"] .fn-masonry-col-4 .item .item-inner{padding-left:16px}#fn-block-1 .color,#fn-block-1 .item-top .item-title a:hover,#fn-block-1 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-1 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-1 .border,#fn-block-1 .sneeit-percent-fill,#fn-block-1 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title,.fn-bh-bot-border #fn-block-1 .fn-block-title,#fn-block-1 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-1 .bg,#fn-block-1 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title-text,#fn-block-1 .fn-bh-full-bg .fn-block-title,#fn-block-1 .item-meta .item-categories,#fn-block-1 .sneeit-articles-pagination-content > a:hover,#fn-block-1.fn-item-hl .item-big .item-bot-content, #fn-block-1.fn-item-hl .item-big .item-top, #fn-block-1.fn-item-hl .fn-blog .item-bot-content, #fn-block-1.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-1" class="fn-block fn-flex fn-flex-flex-layout-one-big fn-flex-1c" data-columns="1" data-col_struct="8"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/feature" class="fn-block-title-text">Popular on eTurboNews</a><a href="https://www.eturbonews.com/feature" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><p class="fn-block-desc"><!-- AdGlare: ETURBONEWS right article page top -->
<span id=zone478265044></span>
<script async src='//eturbonews.engine.adglare.net/?478265044&async'></script></p><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-big item-w100 item-above-under item-cate-under item-title-above"><div class="item-inner"><div class="item-top"><h3 class="item-title"><a href="https://www.eturbonews.com/256339/air-france-engine-failure-forced-emergency-landing-in-atlanta/" title="Air France Engine Failure forced Boeing 777 to make a hard emergency landing in Atlanta">Air France Engine Failure forced Boeing 777 to make a hard emergency landing in Atlanta</a></h3></div><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Air France Engine Failure forced Boeing 777 to make a hard emergency landing in Atlanta" class="sneeit-thumb sneeit-thumb-a" href="https://www.eturbonews.com/256339/air-france-engine-failure-forced-emergency-landing-in-atlanta/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-150x84.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-150x84.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-250x141.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-400x225.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-768x432.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-650x366.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-100x56.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-200x113.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-300x169.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-350x197.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-450x253.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-500x281.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-550x309.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck-800x450.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/06/AFtruck.jpg 1200w" /></a></div><div class="item-bot"><div class="item-bot-content"><span class="item-meta"><a href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/256339/air-france-engine-failure-forced-emergency-landing-in-atlanta/">- June 23, 2019</a></span><p class="item-snippet"><span>Air France flight 681 was scheduled to leave Atlanta at 4.35pm local time on Sunday and took off an hour and 12 minutes late for ...</span> <a class="item-read-more" title="Air France Engine Failure forced Boeing 777 to make a hard emergency landing in Atlanta" href="https://www.eturbonews.com/256339/air-france-engine-failure-forced-emergency-landing-in-atlanta/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Airline Safety Warning: Don&#8217;t put your family on American Airlines" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/255654/airline-safety-warning-dont-put-your-family-on-american-airlines/"><img width="150" height="103" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2018/12/0a1a-106.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2018/12/0a1a-106.jpg 614w, https://www.eturbonews.com/wp-content/uploads/2018/12/0a1a-106-300x206.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2018/12/0a1a-106-100x70.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2018/12/0a1a-106-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/12/0a1a-106-613x420.jpg 613w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/255654/airline-safety-warning-dont-put-your-family-on-american-airlines/" title="Airline Safety Warning: Don&#8217;t put your family on American Airlines">Airline Safety Warning: Don&#8217;t put your family on American Airlines</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/255654/airline-safety-warning-dont-put-your-family-on-american-airlines/">- June 18, 2019</a></span><p class="item-snippet"><span>“If you care about your families’ safety, do not put them on an American Airlines flights until this court injunction is vacated." With the issuance ...</span> <a class="item-read-more" title="Airline Safety Warning: Don&#8217;t put your family on American Airlines" href="https://www.eturbonews.com/255654/airline-safety-warning-dont-put-your-family-on-american-airlines/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Thousands of American, Delta and United Airlines catering workers authorize airport strike" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/256419/thousands-of-american-delta-and-united-airlines-catering-workers-authorize-airport-strike/"><img width="150" height="70" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-150x70.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-150x70.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-250x116.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-400x186.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-650x302.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-50x23.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-100x47.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-200x93.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-300x140.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-350x163.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-450x209.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-500x233.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299-550x256.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-299.jpg 750w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/256419/thousands-of-american-delta-and-united-airlines-catering-workers-authorize-airport-strike/" title="Thousands of American, Delta and United Airlines catering workers authorize airport strike">Thousands of American, Delta and United Airlines catering workers authorize airport strike</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/olegsziakov/" target="_blank" class="item-author">Chief Assignment Editor</a><a class="item-date-time" href="https://www.eturbonews.com/256419/thousands-of-american-delta-and-united-airlines-catering-workers-authorize-airport-strike/">- June 24, 2019</a></span><p class="item-snippet"><span>Workers who prepare, pack and deliver food and beverages served aboard flights for American, Delta, United and other airlines have voted overwhelmingly in favor of ...</span> <a class="item-read-more" title="Thousands of American, Delta and United Airlines catering workers authorize airport strike" href="https://www.eturbonews.com/256419/thousands-of-american-delta-and-united-airlines-catering-workers-authorize-airport-strike/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="A call for Caribbean governments to tax cruise sector more and tax air passengers less" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/257439/a-call-for-caribbean-governments-to-tax-cruise-sector-more-and-tax-air-passengers-less/"><img width="150" height="76" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-150x76.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-150x76.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-250x127.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-400x203.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-768x391.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-650x331.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-50x25.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-100x51.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-200x102.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-300x153.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-350x178.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-450x229.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-500x254.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-550x280.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40-800x407.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/07/0a1a-40.jpg 867w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/257439/a-call-for-caribbean-governments-to-tax-cruise-sector-more-and-tax-air-passengers-less/" title="A call for Caribbean governments to tax cruise sector more and tax air passengers less">A call for Caribbean governments to tax cruise sector more and tax air passengers less</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/olegsziakov/" target="_blank" class="item-author">Chief Assignment Editor</a><a class="item-date-time" href="https://www.eturbonews.com/257439/a-call-for-caribbean-governments-to-tax-cruise-sector-more-and-tax-air-passengers-less/">- July 6, 2019</a></span><p class="item-snippet"><span>by Robert MacLellan, Managing Director, MacLellan &amp; Associates Can tourism dependent Caribbean governments learn something from oil producing countries? When relatively small and poor oil ...</span> <a class="item-read-more" title="A call for Caribbean governments to tax cruise sector more and tax air passengers less" href="https://www.eturbonews.com/257439/a-call-for-caribbean-governments-to-tax-cruise-sector-more-and-tax-air-passengers-less/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-4 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Ethiopian Airlines launches flights to Garowe, Somalia" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/256900/ethiopian-airlines-launches-flights-to-garowe-somalia/"><img width="150" height="79" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-150x79.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-150x79.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-250x131.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-400x209.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-768x402.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-650x340.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-50x26.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-100x52.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-200x105.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-300x157.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-350x183.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-450x236.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-500x262.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-550x288.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371-800x419.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/06/0a1a-371.jpg 1200w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/256900/ethiopian-airlines-launches-flights-to-garowe-somalia/" title="Ethiopian Airlines launches flights to Garowe, Somalia">Ethiopian Airlines launches flights to Garowe, Somalia</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/olegsziakov/" target="_blank" class="item-author">Chief Assignment Editor</a><a class="item-date-time" href="https://www.eturbonews.com/256900/ethiopian-airlines-launches-flights-to-garowe-somalia/">- June 28, 2019</a></span><p class="item-snippet"><span>Ethiopian Airlines Group announced the launch of its flight to Garowe, Somalia, via Bossaso, Somalia effective 15 July 2019. The flight schedule to Garowe, Somalia ...</span> <a class="item-read-more" title="Ethiopian Airlines launches flights to Garowe, Somalia" href="https://www.eturbonews.com/256900/ethiopian-airlines-launches-flights-to-garowe-somalia/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-5 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="United Airlines staff heroes after active shooter scare at Honolulu International Airport" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/255822/united-airlines-staff-heroes-after-active-shooter-scare-at-honolulu-international-airport/"><img width="150" height="56" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-150x56.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-150x56.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-250x93.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-400x148.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-768x285.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-650x241.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-50x19.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-100x37.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-200x74.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-300x111.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-350x130.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-450x167.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-500x186.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-550x204.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2-800x297.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/06/airpor2.jpg 1024w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/255822/united-airlines-staff-heroes-after-active-shooter-scare-at-honolulu-international-airport/" title="United Airlines staff heroes after active shooter scare at Honolulu International Airport">United Airlines staff heroes after active shooter scare at Honolulu International Airport</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/255822/united-airlines-staff-heroes-after-active-shooter-scare-at-honolulu-international-airport/">- June 19, 2019</a></span><p class="item-snippet"><span>A Hawaii vacation turned into an unexpected adventure of an active shooter experience for passengers checking in for their flight at Honolulu Daniel K. Inouye ...</span> <a class="item-read-more" title="United Airlines staff heroes after active shooter scare at Honolulu International Airport" href="https://www.eturbonews.com/255822/united-airlines-staff-heroes-after-active-shooter-scare-at-honolulu-international-airport/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-6 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Sad details on 7 more who died in one of Hawaii&#8217;s worst plane crashes" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/256484/7-names-of-deceased-from-oahu-skydiving-plane-crash-revealed/"><img width="150" height="109" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-150x109.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-150x109.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-250x181.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-400x289.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-50x36.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-100x72.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-200x145.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-300x217.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-350x253.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-450x326.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-500x362.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial-550x398.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/06/memorial.jpg 600w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/256484/7-names-of-deceased-from-oahu-skydiving-plane-crash-revealed/" title="Sad details on 7 more who died in one of Hawaii&#8217;s worst plane crashes">Sad details on 7 more who died in one of Hawaii&#8217;s worst plane crashes</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/lindahohnholz/" target="_blank" class="item-author">editor</a><a class="item-date-time" href="https://www.eturbonews.com/256484/7-names-of-deceased-from-oahu-skydiving-plane-crash-revealed/">- June 25, 2019</a></span><p class="item-snippet"><span>A Skydiving adventure turned deadly on Friday in Honolulu, when eleven people were killed. Today, the Honolulu Medical Examiner’s Office released the names of 7 ...</span> <a class="item-read-more" title="Sad details on 7 more who died in one of Hawaii&#8217;s worst plane crashes" href="https://www.eturbonews.com/256484/7-names-of-deceased-from-oahu-skydiving-plane-crash-revealed/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-7 item-w100 item-small item-right-in item-cate-in item-title-right item-ho"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"></div></div><a title="Low cost airline Cebu Pacific loves Airbus and it shows" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/255662/low-cost-airline-cebu-pacific-loves-airbus-and-it-shows/"><img width="150" height="113" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News " data-s="https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--150x113.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--150x113.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--250x188.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--400x300.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--768x576.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--650x488.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--50x38.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--100x75.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--200x150.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--300x225.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--350x263.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--450x338.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--500x375.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--550x413.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--800x600.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--1200x900.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2019/06/A330-900-Cebu-Pacific--1600x1200.jpg 1600w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/255662/low-cost-airline-cebu-pacific-loves-airbus-and-it-shows/" title="Low cost airline Cebu Pacific loves Airbus and it shows">Low cost airline Cebu Pacific loves Airbus and it shows</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/profile/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/255662/low-cost-airline-cebu-pacific-loves-airbus-and-it-shows/">- June 18, 2019</a></span><p class="item-snippet"><span>Cebu Pacific (CEB), a Low-Cost Carrier based in the Philippines, has signed a Memorandum of Understanding (MOU) for 31 Airbus aircraft, comprising 16 A330neo, 10 ...</span> <a class="item-read-more" title="Low cost airline Cebu Pacific loves Airbus and it shows" href="https://www.eturbonews.com/255662/low-cost-airline-cebu-pacific-loves-airbus-and-it-shows/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-second-container"><ul id="menu-second-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251893"><a href="https://www.eturbonews.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://buzz.travel/visibility">News Tips</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176661"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="http://buzz.travel">Advertising</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="http://worldtourismevents.com">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="http://travelmarketingnetwork.com">Travel Marketing</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="http://safertourism.com">Safer Tourism</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155782"><a href="https://www.eturbonews.com/contact/">Contact</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-0" class="fn-footer-sidebar-0 fn-sidebar"><div id="categories-8" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">News by Country or Category</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">News by Country or Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Tourism&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32955">Afghanistan Travel News&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32956">Albania Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32957">Algeria travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="141766">American Samoa&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33148">American Travel News&nbsp;&nbsp;(4,576)</option>
	<option class="level-0" value="32959">Andorra travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32960">Angola travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="123862">Anguilla&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="32962">Argentina travel news&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="32963">Armenia travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32964">Aruba travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32965">Australia travel news&nbsp;&nbsp;(203)</option>
	<option class="level-0" value="32966">Austria travel news&nbsp;&nbsp;(60)</option>
	<option class="level-0" value="32948">Aviation News&nbsp;&nbsp;(5,745)</option>
	<option class="level-0" value="67392">aviation-website&nbsp;&nbsp;(4,356)</option>
	<option class="level-0" value="32967">Azerbaijan travel news&nbsp;&nbsp;(23)</option>
	<option class="level-0" value="32968">Bahamas travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="32969">Bahrain travel news&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="32970">Bangladesh travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="32971">Barbados travel news&nbsp;&nbsp;(59)</option>
	<option class="level-0" value="32972">Belarus travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32973">Belgium travel news&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="32974">Belize travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="32975">Benin travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117151">Bermuda&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32976">Bhutan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32977">Bolivia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32979">Botswana travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="32980">Brazil travel news&nbsp;&nbsp;(122)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(15,818)</option>
	<option class="level-0" value="117551">British Virgin Islands&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32981">Brunei travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="32982">Bulgaria travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32984">Burundi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="32988">Cabo Verde travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32985">Cambodia travel news&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="32986">Cameroon travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="32987">Canada Travel News&nbsp;&nbsp;(578)</option>
	<option class="level-0" value="128345">Cape Verde&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="123797">Cayman Island News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="32990">Chad travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="32991">Chile travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="32992">China Travel News&nbsp;&nbsp;(714)</option>
	<option class="level-0" value="32993">Colombia travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="32994">Comoros travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="32996">Congo, Republic travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="84807">Cook Islands travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="37475">Corporate News&nbsp;&nbsp;(6,784)</option>
	<option class="level-0" value="32997">Costa Rica travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="32999">Croatia travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="34033">Cruise ship news&nbsp;&nbsp;(580)</option>
	<option class="level-0" value="33000">Cuba travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(2,962)</option>
	<option class="level-0" value="33001">Curacao travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33002">Cyprus travel news&nbsp;&nbsp;(21)</option>
	<option class="level-0" value="33003">Czech Republic travel news&nbsp;&nbsp;(72)</option>
	<option class="level-0" value="33004">Denmark travel news&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33005">Djibouti travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33006">Dominica travel news&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="33007">Dominican Republic travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="33009">Ecuador travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(648)</option>
	<option class="level-0" value="33010">Egypt travel news&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="33011">El Salvador travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33013">Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33014">Estonia travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33129">Eswatini Travel News&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33015">Ethiopia travel news&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(103)</option>
	<option class="level-0" value="60">Feature&nbsp;&nbsp;(4,580)</option>
	<option class="level-0" value="33016">Fiji travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="33017">Finland travel news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="32949">Food Travel News&nbsp;&nbsp;(685)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(1,133)</option>
	<option class="level-0" value="33018">France Travel News&nbsp;&nbsp;(346)</option>
	<option class="level-0" value="106516">French Polynesia&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33019">Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33020">Gambia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33021">Georgia travel news&nbsp;&nbsp;(39)</option>
	<option class="level-0" value="33022">Germany Travel News&nbsp;&nbsp;(809)</option>
	<option class="level-0" value="33023">Ghana travel news&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="84804">Government Affairs&nbsp;&nbsp;(1,588)</option>
	<option class="level-0" value="33024">Greece travel news&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="33025">Grenada travel news&nbsp;&nbsp;(38)</option>
	<option class="level-0" value="117087">Guam&nbsp;&nbsp;(257)</option>
	<option class="level-0" value="33026">Guatemala travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33027">Guinea travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33029">Guyana travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33030">Haiti travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(116)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(435)</option>
	<option class="level-0" value="84810">Hawaii visitors tips&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(57)</option>
	<option class="level-0" value="33031">Honduras travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33032">Hong Kong travel news&nbsp;&nbsp;(213)</option>
	<option class="level-0" value="39648">Hospitality News&nbsp;&nbsp;(4,428)</option>
	<option class="level-0" value="104848">Hotel Travel News&nbsp;&nbsp;(1,262)</option>
	<option class="level-0" value="84805">Human Rights news&nbsp;&nbsp;(283)</option>
	<option class="level-0" value="33033">Hungary travel news&nbsp;&nbsp;(110)</option>
	<option class="level-0" value="33034">Iceland travel news&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="33035">India Travel News&nbsp;&nbsp;(574)</option>
	<option class="level-0" value="33036">Indonesia travel news&nbsp;&nbsp;(174)</option>
	<option class="level-0" value="39609">International Travel News&nbsp;&nbsp;(7,809)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(756)</option>
	<option class="level-0" value="33037">Iran travel news&nbsp;&nbsp;(55)</option>
	<option class="level-0" value="33038">Iraq travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33039">Ireland travel news&nbsp;&nbsp;(94)</option>
	<option class="level-0" value="33040">Israel travel news&nbsp;&nbsp;(143)</option>
	<option class="level-0" value="33041">Italy travel news&nbsp;&nbsp;(375)</option>
	<option class="level-0" value="33042">Jamaica travel news&nbsp;&nbsp;(374)</option>
	<option class="level-0" value="33043">Japan travel news&nbsp;&nbsp;(253)</option>
	<option class="level-0" value="33044">Jordan travel news&nbsp;&nbsp;(26)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="33045">Kazakhstan travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33046">Kenya travel news&nbsp;&nbsp;(104)</option>
	<option class="level-0" value="33047">Kiribati travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33049">Kuwait travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33051">Laos travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33052">Latvia travel news&nbsp;&nbsp;(10)</option>
	<option class="level-0" value="33053">Lebanon travel news&nbsp;&nbsp;(13)</option>
	<option class="level-0" value="33054">Lesotho travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(255)</option>
	<option class="level-0" value="33055">Liberia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33056">Libya travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33057">Liechtenstein travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33058">Lithuania travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33059">Luxembourg travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(985)</option>
	<option class="level-0" value="33060">Macau travel news&nbsp;&nbsp;(33)</option>
	<option class="level-0" value="33061">Macedonia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33062">Madagascar travel news&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="33063">Malawi travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33064">Malaysia travel news&nbsp;&nbsp;(101)</option>
	<option class="level-0" value="33065">Maldives travel news&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="33066">Mali travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33067">Malta travel news&nbsp;&nbsp;(102)</option>
	<option class="level-0" value="33068">Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="126441">Martinique&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33069">Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33070">Mauritius travel news&nbsp;&nbsp;(69)</option>
	<option class="level-0" value="108340">Mayotte Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(1,089)</option>
	<option class="level-0" value="33071">Mexico travel news&nbsp;&nbsp;(211)</option>
	<option class="level-0" value="33615">MICE Industry News&nbsp;&nbsp;(2,689)</option>
	<option class="level-0" value="33072">Micronesia travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="33073">Moldova travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33074">Monaco travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33075">Mongolia travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33076">Montenegro travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33077">Morocco travel news&nbsp;&nbsp;(31)</option>
	<option class="level-0" value="33078">Mozambique travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33079">Myanmar travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="33080">Namibia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33082">Nepal travel news&nbsp;&nbsp;(84)</option>
	<option class="level-0" value="33083">Netherlands travel news&nbsp;&nbsp;(97)</option>
	<option class="level-0" value="106521">New Caledonia​&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33084">New Zealand travel news&nbsp;&nbsp;(80)</option>
	<option class="level-0" value="20">News articles&nbsp;&nbsp;(90,566)</option>
	<option class="level-0" value="33085">Nicaragua travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33086">Niger travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33087">Nigeria travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="106515">Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33088">North Korea travel news&nbsp;&nbsp;(37)</option>
	<option class="level-0" value="33089">Norway travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="33090">Oman travel news&nbsp;&nbsp;(45)</option>
	<option class="level-0" value="33091">Pakistan travel news&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="33093">Palestine travel news&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="33094">Panama travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33095">Papua New Guinea travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33096">Paraguay travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="125909">Paywall articles&nbsp;&nbsp;(322)</option>
	<option class="level-0" value="32945">People in Travel&nbsp;&nbsp;(3,684)</option>
	<option class="level-0" value="33097">Peru travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33098">Philippines travel news&nbsp;&nbsp;(89)</option>
	<option class="level-0" value="33099">Poland travel news&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33100">Portugal travel news&nbsp;&nbsp;(95)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(544)</option>
	<option class="level-0" value="117443">Puerto Rico&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33101">Qatar Travel News&nbsp;&nbsp;(335)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(640)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(1,148)</option>
	<option class="level-0" value="123861">Reunion, France&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(87)</option>
	<option class="level-0" value="33102">Romania travel news&nbsp;&nbsp;(11)</option>
	<option class="level-0" value="33103">Russia travel news&nbsp;&nbsp;(309)</option>
	<option class="level-0" value="33104">Rwanda travel news&nbsp;&nbsp;(58)</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news&nbsp;&nbsp;(35)</option>
	<option class="level-0" value="33106">Saint Lucia travel news&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33108">Samoa travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33109">San Marino travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33111">Saudi Arabia travel news&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="33112">Senegal travel news&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="33113">Serbia travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33114">Seychelles travel news&nbsp;&nbsp;(586)</option>
	<option class="level-0" value="32952">Shopping News&nbsp;&nbsp;(268)</option>
	<option class="level-0" value="33115">Sierra Leone travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33116">Singapore travel news&nbsp;&nbsp;(172)</option>
	<option class="level-0" value="33117">Sint Maarten travel news&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="33118">Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33119">Slovenia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="33120">Solomon Islands travel news&nbsp;&nbsp;(24)</option>
	<option class="level-0" value="33121">Somalia travel news&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="33122">South Africa travel news&nbsp;&nbsp;(246)</option>
	<option class="level-0" value="33123">South Korea travel news&nbsp;&nbsp;(161)</option>
	<option class="level-0" value="33124">South Sudan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33125">Spain travel news&nbsp;&nbsp;(378)</option>
	<option class="level-0" value="44399">Sports news&nbsp;&nbsp;(284)</option>
	<option class="level-0" value="33126">Sri Lanka travel news&nbsp;&nbsp;(86)</option>
	<option class="level-0" value="112931">St. Eustatius&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="141767">St.Maarten&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33127">Sudan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33128">Suriname travel news&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="33130">Sweden travel news&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="33131">Switzerland travel news&nbsp;&nbsp;(83)</option>
	<option class="level-0" value="33132">Syria travel news&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="33133">Taiwan travel news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="33134">Tajikistan travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33135">Tanzania travel news&nbsp;&nbsp;(180)</option>
	<option class="level-0" value="84806">Terror news&nbsp;&nbsp;(151)</option>
	<option class="level-0" value="33136">Thailand travel news&nbsp;&nbsp;(436)</option>
	<option class="level-0" value="33137">Togo travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33138">Tonga travel news&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="41795">Tourism&nbsp;&nbsp;(12,248)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(1,935)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(6,897)</option>
	<option class="level-0" value="32944">Travel &amp; Tourism Organizations News&nbsp;&nbsp;(5,500)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(509)</option>
	<option class="level-0" value="19">Travel Destination News&nbsp;&nbsp;(11,294)</option>
	<option class="level-0" value="60380">Travel Disaster &amp; Emergency News&nbsp;&nbsp;(930)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(1,701)</option>
	<option class="level-0" value="45564">Travelwire News&nbsp;&nbsp;(9,562)</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33140">Tunisia travel news&nbsp;&nbsp;(17)</option>
	<option class="level-0" value="33141">Turkey Travel News&nbsp;&nbsp;(212)</option>
	<option class="level-0" value="33142">Turkmenistan travel news&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33146">UAE travel news&nbsp;&nbsp;(658)</option>
	<option class="level-0" value="33144">Uganda travel news&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="33147">UK Travel News&nbsp;&nbsp;(1,143)</option>
	<option class="level-0" value="33145">Ukraine travel news&nbsp;&nbsp;(29)</option>
	<option class="level-0" value="33149">Uruguay travel news&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="117550">US Virgin Islands&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="33150">Uzbekistan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="33151">Vanuatu travel news&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="33152">Vatican travel news&nbsp;&nbsp;(4)</option>
	<option class="level-0" value="33153">Venezuela travel news&nbsp;&nbsp;(8)</option>
	<option class="level-0" value="142519">video&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="33154">Vietnam travel news&nbsp;&nbsp;(135)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(287)</option>
	<option class="level-0" value="32954">World News&nbsp;&nbsp;(2,486)</option>
	<option class="level-0" value="33155">Yemen travel news&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="33156">Zambia travel news&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="33157">Zimbabwe travel news&nbsp;&nbsp;(95)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="archives-5" class="fn-block fn-widget fn-widget_archive"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Articles by Month (Archives)</span></h2><div class="clear"></div><div class="fn-block-content">		<label class="screen-reader-text" for="archives-dropdown-5">Articles by Month (Archives)</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.eturbonews.com/date/2019/07/'> July 2019 &nbsp;(241)</option>
	<option value='https://www.eturbonews.com/date/2019/06/'> June 2019 &nbsp;(810)</option>
	<option value='https://www.eturbonews.com/date/2019/05/'> May 2019 &nbsp;(641)</option>
	<option value='https://www.eturbonews.com/date/2019/04/'> April 2019 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2019/03/'> March 2019 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2019/02/'> February 2019 &nbsp;(564)</option>
	<option value='https://www.eturbonews.com/date/2019/01/'> January 2019 &nbsp;(570)</option>
	<option value='https://www.eturbonews.com/date/2018/12/'> December 2018 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2018/11/'> November 2018 &nbsp;(627)</option>
	<option value='https://www.eturbonews.com/date/2018/10/'> October 2018 &nbsp;(628)</option>
	<option value='https://www.eturbonews.com/date/2018/09/'> September 2018 &nbsp;(656)</option>
	<option value='https://www.eturbonews.com/date/2018/08/'> August 2018 &nbsp;(558)</option>
	<option value='https://www.eturbonews.com/date/2018/07/'> July 2018 &nbsp;(619)</option>
	<option value='https://www.eturbonews.com/date/2018/06/'> June 2018 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2018/05/'> May 2018 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2018/04/'> April 2018 &nbsp;(648)</option>
	<option value='https://www.eturbonews.com/date/2018/03/'> March 2018 &nbsp;(663)</option>
	<option value='https://www.eturbonews.com/date/2018/02/'> February 2018 &nbsp;(543)</option>
	<option value='https://www.eturbonews.com/date/2018/01/'> January 2018 &nbsp;(623)</option>
	<option value='https://www.eturbonews.com/date/2017/12/'> December 2017 &nbsp;(581)</option>
	<option value='https://www.eturbonews.com/date/2017/11/'> November 2017 &nbsp;(692)</option>
	<option value='https://www.eturbonews.com/date/2017/10/'> October 2017 &nbsp;(754)</option>
	<option value='https://www.eturbonews.com/date/2017/09/'> September 2017 &nbsp;(862)</option>
	<option value='https://www.eturbonews.com/date/2017/08/'> August 2017 &nbsp;(611)</option>
	<option value='https://www.eturbonews.com/date/2017/07/'> July 2017 &nbsp;(595)</option>
	<option value='https://www.eturbonews.com/date/2017/06/'> June 2017 &nbsp;(625)</option>
	<option value='https://www.eturbonews.com/date/2017/05/'> May 2017 &nbsp;(537)</option>
	<option value='https://www.eturbonews.com/date/2017/04/'> April 2017 &nbsp;(679)</option>
	<option value='https://www.eturbonews.com/date/2017/03/'> March 2017 &nbsp;(649)</option>
	<option value='https://www.eturbonews.com/date/2017/02/'> February 2017 &nbsp;(633)</option>
	<option value='https://www.eturbonews.com/date/2017/01/'> January 2017 &nbsp;(568)</option>
	<option value='https://www.eturbonews.com/date/2016/12/'> December 2016 &nbsp;(513)</option>
	<option value='https://www.eturbonews.com/date/2016/11/'> November 2016 &nbsp;(574)</option>
	<option value='https://www.eturbonews.com/date/2016/10/'> October 2016 &nbsp;(302)</option>
	<option value='https://www.eturbonews.com/date/2016/09/'> September 2016 &nbsp;(911)</option>
	<option value='https://www.eturbonews.com/date/2016/08/'> August 2016 &nbsp;(832)</option>
	<option value='https://www.eturbonews.com/date/2016/07/'> July 2016 &nbsp;(842)</option>
	<option value='https://www.eturbonews.com/date/2016/06/'> June 2016 &nbsp;(868)</option>
	<option value='https://www.eturbonews.com/date/2016/05/'> May 2016 &nbsp;(772)</option>
	<option value='https://www.eturbonews.com/date/2016/04/'> April 2016 &nbsp;(877)</option>
	<option value='https://www.eturbonews.com/date/2016/03/'> March 2016 &nbsp;(990)</option>
	<option value='https://www.eturbonews.com/date/2016/02/'> February 2016 &nbsp;(863)</option>
	<option value='https://www.eturbonews.com/date/2016/01/'> January 2016 &nbsp;(883)</option>
	<option value='https://www.eturbonews.com/date/2015/12/'> December 2015 &nbsp;(762)</option>
	<option value='https://www.eturbonews.com/date/2015/11/'> November 2015 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2015/10/'> October 2015 &nbsp;(1080)</option>
	<option value='https://www.eturbonews.com/date/2015/09/'> September 2015 &nbsp;(1144)</option>
	<option value='https://www.eturbonews.com/date/2015/08/'> August 2015 &nbsp;(1113)</option>
	<option value='https://www.eturbonews.com/date/2015/07/'> July 2015 &nbsp;(1197)</option>
	<option value='https://www.eturbonews.com/date/2015/06/'> June 2015 &nbsp;(1200)</option>
	<option value='https://www.eturbonews.com/date/2015/05/'> May 2015 &nbsp;(1267)</option>
	<option value='https://www.eturbonews.com/date/2015/04/'> April 2015 &nbsp;(1210)</option>
	<option value='https://www.eturbonews.com/date/2015/03/'> March 2015 &nbsp;(1156)</option>
	<option value='https://www.eturbonews.com/date/2015/02/'> February 2015 &nbsp;(901)</option>
	<option value='https://www.eturbonews.com/date/2015/01/'> January 2015 &nbsp;(968)</option>
	<option value='https://www.eturbonews.com/date/2014/12/'> December 2014 &nbsp;(1008)</option>
	<option value='https://www.eturbonews.com/date/2014/11/'> November 2014 &nbsp;(1030)</option>
	<option value='https://www.eturbonews.com/date/2014/10/'> October 2014 &nbsp;(1123)</option>
	<option value='https://www.eturbonews.com/date/2014/09/'> September 2014 &nbsp;(1195)</option>
	<option value='https://www.eturbonews.com/date/2014/08/'> August 2014 &nbsp;(1118)</option>
	<option value='https://www.eturbonews.com/date/2014/07/'> July 2014 &nbsp;(1112)</option>
	<option value='https://www.eturbonews.com/date/2014/06/'> June 2014 &nbsp;(1052)</option>
	<option value='https://www.eturbonews.com/date/2014/05/'> May 2014 &nbsp;(1192)</option>
	<option value='https://www.eturbonews.com/date/2014/04/'> April 2014 &nbsp;(996)</option>
	<option value='https://www.eturbonews.com/date/2014/03/'> March 2014 &nbsp;(991)</option>
	<option value='https://www.eturbonews.com/date/2014/02/'> February 2014 &nbsp;(900)</option>
	<option value='https://www.eturbonews.com/date/2014/01/'> January 2014 &nbsp;(1049)</option>
	<option value='https://www.eturbonews.com/date/2013/12/'> December 2013 &nbsp;(1068)</option>
	<option value='https://www.eturbonews.com/date/2013/11/'> November 2013 &nbsp;(847)</option>
	<option value='https://www.eturbonews.com/date/2013/10/'> October 2013 &nbsp;(923)</option>
	<option value='https://www.eturbonews.com/date/2013/09/'> September 2013 &nbsp;(879)</option>
	<option value='https://www.eturbonews.com/date/2013/08/'> August 2013 &nbsp;(852)</option>
	<option value='https://www.eturbonews.com/date/2013/07/'> July 2013 &nbsp;(846)</option>
	<option value='https://www.eturbonews.com/date/2013/06/'> June 2013 &nbsp;(606)</option>
	<option value='https://www.eturbonews.com/date/2013/05/'> May 2013 &nbsp;(522)</option>
	<option value='https://www.eturbonews.com/date/2013/04/'> April 2013 &nbsp;(567)</option>
	<option value='https://www.eturbonews.com/date/2013/03/'> March 2013 &nbsp;(437)</option>
	<option value='https://www.eturbonews.com/date/2013/02/'> February 2013 &nbsp;(369)</option>
	<option value='https://www.eturbonews.com/date/2013/01/'> January 2013 &nbsp;(370)</option>
	<option value='https://www.eturbonews.com/date/2012/12/'> December 2012 &nbsp;(389)</option>
	<option value='https://www.eturbonews.com/date/2012/11/'> November 2012 &nbsp;(509)</option>
	<option value='https://www.eturbonews.com/date/2012/10/'> October 2012 &nbsp;(573)</option>
	<option value='https://www.eturbonews.com/date/2012/09/'> September 2012 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2012/08/'> August 2012 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2012/07/'> July 2012 &nbsp;(438)</option>
	<option value='https://www.eturbonews.com/date/2012/06/'> June 2012 &nbsp;(467)</option>
	<option value='https://www.eturbonews.com/date/2012/05/'> May 2012 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2012/04/'> April 2012 &nbsp;(447)</option>
	<option value='https://www.eturbonews.com/date/2012/03/'> March 2012 &nbsp;(476)</option>
	<option value='https://www.eturbonews.com/date/2012/02/'> February 2012 &nbsp;(423)</option>
	<option value='https://www.eturbonews.com/date/2012/01/'> January 2012 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2011/12/'> December 2011 &nbsp;(503)</option>
	<option value='https://www.eturbonews.com/date/2011/11/'> November 2011 &nbsp;(559)</option>
	<option value='https://www.eturbonews.com/date/2011/10/'> October 2011 &nbsp;(579)</option>
	<option value='https://www.eturbonews.com/date/2011/09/'> September 2011 &nbsp;(572)</option>
	<option value='https://www.eturbonews.com/date/2011/08/'> August 2011 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2011/07/'> July 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/06/'> June 2011 &nbsp;(586)</option>
	<option value='https://www.eturbonews.com/date/2011/05/'> May 2011 &nbsp;(571)</option>
	<option value='https://www.eturbonews.com/date/2011/04/'> April 2011 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2011/03/'> March 2011 &nbsp;(622)</option>
	<option value='https://www.eturbonews.com/date/2011/02/'> February 2011 &nbsp;(580)</option>
	<option value='https://www.eturbonews.com/date/2011/01/'> January 2011 &nbsp;(549)</option>
	<option value='https://www.eturbonews.com/date/2010/12/'> December 2010 &nbsp;(498)</option>
	<option value='https://www.eturbonews.com/date/2010/11/'> November 2010 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2010/10/'> October 2010 &nbsp;(482)</option>
	<option value='https://www.eturbonews.com/date/2010/09/'> September 2010 &nbsp;(600)</option>
	<option value='https://www.eturbonews.com/date/2010/08/'> August 2010 &nbsp;(621)</option>
	<option value='https://www.eturbonews.com/date/2010/07/'> July 2010 &nbsp;(575)</option>
	<option value='https://www.eturbonews.com/date/2010/06/'> June 2010 &nbsp;(551)</option>
	<option value='https://www.eturbonews.com/date/2010/05/'> May 2010 &nbsp;(585)</option>
	<option value='https://www.eturbonews.com/date/2010/04/'> April 2010 &nbsp;(643)</option>
	<option value='https://www.eturbonews.com/date/2010/03/'> March 2010 &nbsp;(583)</option>
	<option value='https://www.eturbonews.com/date/2010/02/'> February 2010 &nbsp;(502)</option>
	<option value='https://www.eturbonews.com/date/2010/01/'> January 2010 &nbsp;(535)</option>
	<option value='https://www.eturbonews.com/date/2009/12/'> December 2009 &nbsp;(560)</option>
	<option value='https://www.eturbonews.com/date/2009/11/'> November 2009 &nbsp;(481)</option>
	<option value='https://www.eturbonews.com/date/2009/10/'> October 2009 &nbsp;(520)</option>
	<option value='https://www.eturbonews.com/date/2009/09/'> September 2009 &nbsp;(634)</option>
	<option value='https://www.eturbonews.com/date/2009/08/'> August 2009 &nbsp;(662)</option>
	<option value='https://www.eturbonews.com/date/2009/07/'> July 2009 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2009/06/'> June 2009 &nbsp;(548)</option>
	<option value='https://www.eturbonews.com/date/2009/05/'> May 2009 &nbsp;(462)</option>
	<option value='https://www.eturbonews.com/date/2009/04/'> April 2009 &nbsp;(499)</option>
	<option value='https://www.eturbonews.com/date/2009/03/'> March 2009 &nbsp;(519)</option>
	<option value='https://www.eturbonews.com/date/2009/02/'> February 2009 &nbsp;(493)</option>
	<option value='https://www.eturbonews.com/date/2009/01/'> January 2009 &nbsp;(514)</option>
	<option value='https://www.eturbonews.com/date/2008/12/'> December 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/11/'> November 2008 &nbsp;(511)</option>
	<option value='https://www.eturbonews.com/date/2008/10/'> October 2008 &nbsp;(626)</option>
	<option value='https://www.eturbonews.com/date/2008/09/'> September 2008 &nbsp;(608)</option>
	<option value='https://www.eturbonews.com/date/2008/08/'> August 2008 &nbsp;(612)</option>
	<option value='https://www.eturbonews.com/date/2008/07/'> July 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/06/'> June 2008 &nbsp;(642)</option>
	<option value='https://www.eturbonews.com/date/2008/05/'> May 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/04/'> April 2008 &nbsp;(376)</option>
	<option value='https://www.eturbonews.com/date/2008/03/'> March 2008 &nbsp;(422)</option>
	<option value='https://www.eturbonews.com/date/2008/02/'> February 2008 &nbsp;(415)</option>
	<option value='https://www.eturbonews.com/date/2008/01/'> January 2008 &nbsp;(531)</option>
	<option value='https://www.eturbonews.com/date/2007/12/'> December 2007 &nbsp;(445)</option>
	<option value='https://www.eturbonews.com/date/2007/11/'> November 2007 &nbsp;(36)</option>
	<option value='https://www.eturbonews.com/date/2007/10/'> October 2007 &nbsp;(3)</option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-1" class="fn-footer-sidebar-1 fn-sidebar"><div id="custom_html-8" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span></div><div class="clear"></div></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<aside id="fn-footer-sidebar-2" class="fn-footer-sidebar-2 fn-sidebar"><div id="social_counter-3" class="fn-block fn-widget fn-widget-social-counter"><div class="fn-block-content">		
		<a class="social-counter social-counter-0 social-counter-twitter" href="https://twitter.com/eturbonews" target="_blank">
			<span class="icon"><i class="fa fa-twitter"></i></span>
			<span class="count">22,921</span>			
			<span class="action">
				<span>Follow</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
							
		<a class="social-counter social-counter-1 social-counter-facebook" href="https://www.facebook.com/etnpage" target="_blank">
			<span class="icon"><i class="fa fa-facebook"></i></span>
			<span class="count">35,758</span>			
			<span class="action">
				<span>Like</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
																		
		<a class="social-counter social-counter-2 social-counter-youtube" href="https://www.youtube.com/eturbonews" target="_blank">
			<span class="icon"><i class="fa fa-youtube"></i></span>
			<span class="count">242</span>			
			<span class="action">
				<span>Subscribe</span>
			</span>
			<span class="clear"></span>
		</a>
		<div class="clear"></div>
								</div><div class="clear"></div></div><div class="clear"></div></aside>				</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2019/05/BUZZETNSMALL.jpg" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News "/></a>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2019 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><div id="float_feed_box" class="right floatfeed_medium"><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Feturbonews.com%2Ffeed%2F" title="Follow on Feedly" target="_blank"><img src="https://www.eturbonews.com/wp-content/plugins/add-to-feedly/images/feedly-follow-medium.png" alt=", Heathrow &#8216;disappointed&#8217; in Unite members&#8217; potential summer strike, Buzz travel | eTurboNews |Travel News "/></a></div>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=12006321;
			var sc_security="ead0d5b4";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/12006321/0/ead0d5b4/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":25,"name":"Chief Assignment Editor","avatar":"3bbfebab1458603d8ff7c20a8c89896e"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script src="//rum-static.pingdom.net/pa-5cd7cf9ad92acb0017000100.js" async></script>
<!-- AdGlare: AllsitesTOP -->
<span id=zone653741892></span>
<script async src='//eturbonews.engine.adglare.net/?653741892'></script>

<style>
    #pelcro-app .pelcro-prefix-modal .pelcro-prefix-modal-dialog {
        max-width: 80% !important;
    }

    #pelcro-app .pelcro-prefix-modal .pelcro-prefix-input {
        max-width: 100% !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-btn {
        background-color: #014c9f !important; 
        border-color: #014c9f !important;
    }

    #pelcro-app .pelcro-prefix-view .pelcro-prefix-link {
        color: #014c9f !important;
    }
</style><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=6.2' type='text/css' media='all' />
<link rel='stylesheet' id='uwp-authorbox-css'  href='https://www.eturbonews.com/wp-content/plugins/userswp/assets/css/authorbox.css?ver=1.1.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"disable","sticky_logo":"","sticky_logo_retina":"","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"258012 https:\/\/www.eturbonews.com\/?p=258012","disqusShortname":"eturbonews","disqusTitle":"Heathrow \u2018disappointed\u2019 in Unite members\u2019 potential summer strike","disqusUrl":"https:\/\/www.eturbonews.com\/258012\/heathrow-disappointed-in-unite-members-potential-summer-strike\/","postId":"258012"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/effect-slide.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-sticky-columns.min.js?ver=6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/05\/eTurboNewsBuzz150x30.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2019\/05\/eTurboNewsBuzz150x30.jpg","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-responsive.min.js?ver=6.2'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"block_args":{"fn-block-0":{"args":{"count":"30","post_view_count_meta_key":"post-view-count","post_review_average_meta_key":"post-review-average","article_display_callback":"fn_block_article_item_blog","block_description":"<script async src='\/\/eturbonews.engine.adglare.net\/?379139297'><\/script>\r\n<script async src=\"\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js\"><\/script>\r\n<!-- Under Feature on eTurbioNews -->\r\n<ins class=\"adsbygoogle\"\r\n     style=\"display:block\"\r\n     data-ad-client=\"ca-pub-0354349613023605\"\r\n     data-ad-slot=\"5785175659\"\r\n     data-ad-format=\"auto\"\r\n     data-full-width-responsive=\"true\"><\/ins>\r\n<script>\r\n(adsbygoogle = window.adsbygoogle || []).push({});\r\n<\/script>","type":"blog","%s ago":"%s ago","Read More":"Read More","format_icon_map":{"aside":"","chat":"","gallery":"","link":"","image":"<i class=\"fa fa-camera-retro\"><\/i>","quote":"","status":"","video":"<i class=\"fa fa-play-circle-o\"><\/i> ","audio":"<i class=\"fa fa-music\"><\/i>"},"title":"Feature Articles","title_url":"https:\/\/www.eturbonews.com\/feature","title_icon":"","block_color":"#dd3333","explore_all":"EXPLORE ALL","orderby":"random","duration":"1 week ago","categories":"60","exclude_categories":"","authors":"","exclude_authors":"","tags":"","exclude_tags":"","ignore_sticky_posts":"","exclude_loaded_posts":"on","text_align":"left","columns":4,"item_layout":"item-under-under","item_spacing":"20","item_highlight":"on","item_align":"top","meta_order":"","auto_thumb":"","thumb_height":150,"number_cates":"0","show_format_icon":"on","show_review_score":"","show_author":"name","show_date":"date","show_comment":"","snippet_length":"0","read_more_text":"Read More","pagination":"number-reload","block_id":"fn-block-0","before_date_time":"","has_thumb":true,"cate_pos":"under","title_pos":"under","item_extra_class":"item-w25 item-under-under item-cate-under item-title-under"},"found_posts":"36","loaded_posts":[258012,258006,257988,257943,257928,257807,257593,257448,257509]}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-articles-pagination.min.js?ver=6.2'></script>
</body></html>