<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Grenada hosts second annual Pure Grenada Dive Fest | Travel News | eTurboNews</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg" /><link rel="icon" type="image/png" href="https://www.eturbonews.com/wp-content/uploads/2017/04/favicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://www.eturbonews.com/wp-content/uploads/2017/04/favicon.jpg"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v7.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Grenada, home of world’s first Underwater Sculpture Park will take the party beneath the surface with second annual Pure Grenada Dive Fest."/>
<link rel="canonical" href="https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest" />
<link rel="publisher" href="https://plus.google.com/+Eturbonews"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Grenada hosts second annual Pure Grenada Dive Fest | Travel News | eTurboNews" />
<meta property="og:description" content="Grenada, home of world’s first Underwater Sculpture Park will take the party beneath the surface with second annual Pure Grenada Dive Fest." />
<meta property="og:url" content="https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest" />
<meta property="og:site_name" content="Travel News | eTurboNews" />
<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
<meta property="article:section" content="Travel Destination News" />
<meta property="article:published_time" content="2018-08-09T00:43:48+00:00" />
<meta property="article:modified_time" content="2018-08-09T00:44:00+00:00" />
<meta property="og:updated_time" content="2018-08-09T00:44:00+00:00" />
<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg" />
<meta property="og:image:secure_url" content="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="575" />
<meta property="og:image:alt" content="Pure Grenada Dive Fest" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Grenada, home of world’s first Underwater Sculpture Park will take the party beneath the surface with second annual Pure Grenada Dive Fest." />
<meta name="twitter:title" content="Grenada hosts second annual Pure Grenada Dive Fest | Travel News | eTurboNews" />
<meta name="twitter:site" content="@eturbonews" />
<meta name="twitter:image" content="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg" />
<meta name="twitter:creator" content="@eturbonews" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.eturbonews.com\/","sameAs":["https:\/\/www.facebook.com\/etnpage\/","https:\/\/instagram.com\/eturbonews","https:\/\/www.linkedin.com\/in\/eturbonews\/","https:\/\/plus.google.com\/+Eturbonews","https:\/\/www.youtube.com\/user\/eTurboNews","https:\/\/twitter.com\/eturbonews"],"@id":"https:\/\/www.eturbonews.com\/#organization","name":"Travel News | eTurboNews","logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2017\/04\/eTNLogo.gif"}</script>
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.eturbonews.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/www.eturbonews.com\/latest","name":"Latest News Article Postings: World Travel News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/www.eturbonews.com\/destinations","name":"Travel Destination News"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/www.eturbonews.com\/230053\/grenada-hosts-second-annual-pure-grenada-dive-fest","name":"Grenada hosts second annual Pure Grenada Dive Fest"}}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Travel News | eTurboNews &raquo; Feed" href="https://www.eturbonews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Travel News | eTurboNews &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Travel News | eTurboNews &raquo; Grenada hosts second annual Pure Grenada Dive Fest Comments Feed" href="https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.eturbonews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=30e121b6f898f271a428015334b54330"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ap-fileuploader-animation-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/loading-animation.css?ver=30e121b6f898f271a428015334b54330' type='text/css' media='all' />
<link rel='stylesheet' id='ap-fileuploader-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/fileuploader.css?ver=30e121b6f898f271a428015334b54330' type='text/css' media='all' />
<link rel='stylesheet' id='ap-jquery-ui-style-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=30e121b6f898f271a428015334b54330' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-styles-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/jquery.tagit.css?ver=30e121b6f898f271a428015334b54330' type='text/css' media='all' />
<link rel='stylesheet' id='ap-tagit-ui-styles-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/tagit.ui-zendesk.css?ver=30e121b6f898f271a428015334b54330' type='text/css' media='all' />
<link rel='stylesheet' id='ap-front-styles-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/css/frontend-style.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ap-lightbox-css-css'  href='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/css/lightbox.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='addtofeedly-style-css'  href='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/style.css?ver=30e121b6f898f271a428015334b54330' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.eturbonews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.eturbonews.com/wp-content/themes/Newspaper-child/style.css?ver=8.8.1' type='text/css' media='all' />
<style id='quads-styles-inline-css' type='text/css'>
@media only screen and (min-width:1140px){#quads-ad1, .quads-ad1 {display:none;}}
@media only screen and (min-width:1024px) and (max-width:1140px) {#quads-ad1, .quads-ad1 {display:none;}}
@media only screen and (min-width:768px) and (max-width:1023px){#quads-ad1, .quads-ad1 {display:none;}}
@media only screen and (min-width:1140px){#quads-ad3, .quads-ad3 {display:none;}}
@media only screen and (min-width:1024px) and (max-width:1140px) {#quads-ad3, .quads-ad3 {display:none;}}
@media only screen and (min-width:768px) and (max-width:1023px){#quads-ad3, .quads-ad3 {display:none;}}
@media only screen and (max-width:767px){#quads-ad3, .quads-ad3 {display:none;}}

</style>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jqueryui/1.9.2/jquery-ui.min.js?ver=30e121b6f898f271a428015334b54330'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/tag-it-custom.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/fileuploader.js?ver=30e121b6f898f271a428015334b54330'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/lightbox/js/lightbox.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var ap_fileuploader = {"upload_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","nonce":"bd1d9459d6"};
var ap_form_required_message = "This field is required";
var ap_captcha_error_message = "Sum is not correct.";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/accesspress-anonymous-post-pro/js/frontend.js?ver=3.2.5'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/jquery-1.10.2.min.js?ver=30e121b6f898f271a428015334b54330'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/add-to-feedly/js/scripts.js?ver=30e121b6f898f271a428015334b54330'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js?ver=1.7.9'></script>
<link rel='https://api.w.org/' href='https://www.eturbonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.eturbonews.com/?p=230053' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F230053%2Fgrenada-hosts-second-annual-pure-grenada-dive-fest" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F230053%2Fgrenada-hosts-second-annual-pure-grenada-dive-fest&#038;format=xml" />
<script data-cfasync="false" type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setDomainName', 'www.eturbonews.com']);
  _gaq.push(['b._setAccount', 'UA-12175758-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Disabled because of WP QUADS PRO 
<script data-cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-cfasync="false">
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0354349613023605",
    enable_page_level_ads: true
  });
</script>
-->



  <!--
  ~ Copyright (C) 2014-2015 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199"; 
</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUN4UEKI" async="async"></script>

<script type="text/javascript" charset="utf-8" src="//fast.cometondemand.net/51016x_x5e38c.js"></script><link type="text/css" rel="stylesheet" media="all" href="//fast.cometondemand.net/51016x_x5e38c.css" />

<meta property="fb:pages" content="123886208381" />
<script type="text/javascript">var _ppw_data={"ajax_url": "https://www.eturbonews.com/wp-admin/admin-ajax.php", "root_url": "https://www.eturbonews.com/wp-content/plugins/pay-per-view/images/","register_url": "https://www.eturbonews.com/wp-login.php?action=register"};</script>				<meta name="google-signin-client_id" content="83059434881-eo857jc24kl3sro02oaoiuupqvdsmjjn.apps.googleusercontent.com"/>
				<meta name="google-signin-cookiepolicy" content="http://www.eturbonews.com"/>
				<meta name="google-signin-callback" content="ppv_ggl_signinCallback"/>
				<meta name="google-signin-scope"
				      content="https://www.googleapis.com/auth/userinfo.email https://www.googleapis.com/auth/userinfo.profile"/>
				<script src="https://apis.google.com/js/platform.js" async defer>
					{
						"parsetags"
					:
						"explicit"
					}
				</script>

							<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.eturbonews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest/amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10406891-1', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.eturbonews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.eturbonews.com/breaking-news",
                                "name": "Breaking Travel News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest",
                                "name": "Grenada hosts second annual Pure Grenada Dive Fest"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2018/06/cropped-eTNBanner512-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2018/06/cropped-eTNBanner512-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.eturbonews.com/wp-content/uploads/2018/06/cropped-eTNBanner512-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2018/06/cropped-eTNBanner512-270x270.jpg" />
		<style type="text/css" id="wp-custom-css">
			input.ppw_submit_btn {
background: #8f2a1e;
}
nput.ppw_submit_btn {
background: #8f2a1e;
}		</style>
	<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-230053 single-format-standard grenada-hosts-second-annual-pure-grenada-dive-fest global-block-template-14 single_template_1 wpb-js-composer js-comp-ver-5.5.2 vc_responsive td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/etnpage/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+JuergenSteinmetz" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/eturbonews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/eturbonews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.eturbonews.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://skype.com/thomassteinmetz" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eturbonews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/eturbonews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-227736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-227736"><a href="https://www.eturbonews.com/">Home</a></li>
<li id="menu-item-246" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-246"><a href="http://buzz.travel">Submit articles</a></li>
<li id="menu-item-226365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226365"><a href="http://buzz.travel/blog/">Partner Publications</a></li>
<li id="menu-item-244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-244"><a>News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-155555" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155555"><a href="https://www.eturbonews.com/feature">Feature Stories</a></li>
	<li id="menu-item-155542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155542"><a href="https://www.eturbonews.com/accessable">Accessible Tourism</a></li>
	<li id="menu-item-155544" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155544"><a href="https://www.eturbonews.com/associations">Associations &#038; Organizations</a></li>
	<li id="menu-item-155545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155545"><a href="https://www.eturbonews.com/aviation">Aviation News</a></li>
	<li id="menu-item-155546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155546"><a href="https://www.eturbonews.com/awards">Travel &#038; Tourism Award</a></li>
	<li id="menu-item-155547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155547"><a href="https://www.eturbonews.com/corporate">Corporate &#038; companies</a></li>
	<li id="menu-item-155548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155548"><a href="https://www.eturbonews.com/cruises">Cruise ship news</a></li>
	<li id="menu-item-155549" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155549"><a href="https://www.eturbonews.com/culinary">Food Travel News</a></li>
	<li id="menu-item-155550" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155550"><a href="https://www.eturbonews.com/culture">Cultural Travel News</a></li>
	<li id="menu-item-155551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155551"><a href="https://www.eturbonews.com/destinations">Travel Destination News</a></li>
	<li id="menu-item-155553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155553"><a href="https://www.eturbonews.com/mice">Events &#038; Trade Shows</a></li>
	<li id="menu-item-155552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155552"><a href="https://www.eturbonews.com/education">Educational Travel News</a></li>
	<li id="menu-item-155554" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155554"><a href="https://www.eturbonews.com/fashion">Fashion News</a></li>
	<li id="menu-item-155556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155556"><a href="https://www.eturbonews.com/accommodation">Hospitality News</a></li>
	<li id="menu-item-155560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155560"><a href="https://www.eturbonews.com/lgbtq">LGBTQ</a></li>
	<li id="menu-item-155558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155558"><a href="https://www.eturbonews.com/interviews">Interviews</a></li>
	<li id="menu-item-155559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155559"><a href="https://www.eturbonews.com/investments">Tourism Investment News</a></li>
	<li id="menu-item-155563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155563"><a href="https://www.eturbonews.com/people">People &#038; Executives</a></li>
	<li id="menu-item-155564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155564"><a href="https://www.eturbonews.com/responsible">Responsible &#038; Green</a></li>
	<li id="menu-item-155566" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155566"><a href="https://www.eturbonews.com/shopping">Shopping News</a></li>
	<li id="menu-item-155568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155568"><a href="https://www.eturbonews.com/technology">Travel Technology News</a></li>
	<li id="menu-item-155569" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-155569"><a href="https://www.eturbonews.com/tourism">Tourism</a></li>
	<li id="menu-item-155570" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155570"><a href="https://www.eturbonews.com/transportation">Transportation News</a></li>
	<li id="menu-item-155571" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155571"><a href="https://www.eturbonews.com/wine">WIne &#038; Spririts</a></li>
</ul>
</li>
<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="http://worldtourismevents.com">Tourism Events</a></li>
<li id="menu-item-176661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176661"><a href="https://www.eturbonews.com/subscription">Subscription Options</a></li>
<li id="menu-item-226364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226364"><a href="https://madmimi.com/signups/78248/join">Breaking news</a></li>
<li id="menu-item-155782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155782"><a href="https://www.eturbonews.com/contact">Contact us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.eturbonews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-3">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, August 9, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-td-demo-top-menu" class="top-header-menu"><li id="menu-item-166733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-166733"><a href="https://www.eturbonews.com/travel-news">HOME</a></li>
<li id="menu-item-150473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-150473"><a href="https://www.eturbonews.com/about-eturbonews">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-227293" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227293"><a href="https://www.eturbonews.com/about-eturbonews">About eTurboNews</a></li>
	<li id="menu-item-151651" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151651"><a href="https://www.eturbonews.com/payments">Donate</a></li>
	<li id="menu-item-151645" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151645"><a href="https://www.eturbonews.com/etn-partners-clients">eTN Partners &#038; Clients</a></li>
	<li id="menu-item-151644" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-151644"><a href="https://www.eturbonews.com/etn-privacy-policy">eTN Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-227299" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227299"><a href="https://www.eturbonews.com/circulation">Circulation</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-221"><a href="http://buzz.travel">Post Stories &#038; Advertising</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226"><a href="https://www.eturbonews.com/subscription/">SUBSCRIPTION</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-150486"><a href="https://www.eturbonews.com/contact">CONTACT</a></li>
<li id="menu-item-176650" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176650"><a href="http://worldtourismevents.com">Events</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/etnpage/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/u/0/+JuergenSteinmetz" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/eturbonews" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/eturbonews" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.eturbonews.com/feed/" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://skype.com/thomassteinmetz" title="Skype">
                <i class="td-icon-font td-icon-skype"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/eturbonews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/eturbonews" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://www.eturbonews.com/">
                <img src="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo-300x125.gif" alt="eTurboNews" title="eTN"/>
                <span class="td-visual-hidden">Travel News | eTurboNews</span>
            </a>
                    </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b6b8e6ba6b4d_rand td_block_template_14"><!-- AdGlare: ETURBONEWS HEADER ADS -->
<span id=zone220404305></span><script async src='//eturbonews.engine.adglare.net/?220404305&async'></script></div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-header" href="https://www.eturbonews.com/">
			<img class="td-retina-data" data-retina="https://www.eturbonews.com/wp-content/uploads/2017/04/favicon.jpg" src="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo.gif" alt="eTurboNews" title="eTN"/>
		</a>
			<a class="td-header-logo td-sticky-header" href="https://www.eturbonews.com/">
			<img src="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo-300x125.gif" alt="eTurboNews" title="eTN"/>
		</a>
	    </div>
    <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-227736"><a href="https://www.eturbonews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-246"><a href="http://buzz.travel">Submit articles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226365"><a href="http://buzz.travel/blog/">Partner Publications</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-244"><a>News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155555"><a href="https://www.eturbonews.com/feature">Feature Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155542"><a href="https://www.eturbonews.com/accessable">Accessible Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-155544"><a href="https://www.eturbonews.com/associations">Associations &#038; Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155545"><a href="https://www.eturbonews.com/aviation">Aviation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155546"><a href="https://www.eturbonews.com/awards">Travel &#038; Tourism Award</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155547"><a href="https://www.eturbonews.com/corporate">Corporate &#038; companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155548"><a href="https://www.eturbonews.com/cruises">Cruise ship news</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155549"><a href="https://www.eturbonews.com/culinary">Food Travel News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155550"><a href="https://www.eturbonews.com/culture">Cultural Travel News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-155551"><a href="https://www.eturbonews.com/destinations">Travel Destination News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155553"><a href="https://www.eturbonews.com/mice">Events &#038; Trade Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155552"><a href="https://www.eturbonews.com/education">Educational Travel News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155554"><a href="https://www.eturbonews.com/fashion">Fashion News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155556"><a href="https://www.eturbonews.com/accommodation">Hospitality News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155560"><a href="https://www.eturbonews.com/lgbtq">LGBTQ</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155558"><a href="https://www.eturbonews.com/interviews">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155559"><a href="https://www.eturbonews.com/investments">Tourism Investment News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155563"><a href="https://www.eturbonews.com/people">People &#038; Executives</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155564"><a href="https://www.eturbonews.com/responsible">Responsible &#038; Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155566"><a href="https://www.eturbonews.com/shopping">Shopping News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155568"><a href="https://www.eturbonews.com/technology">Travel Technology News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-155569"><a href="https://www.eturbonews.com/tourism">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155570"><a href="https://www.eturbonews.com/transportation">Transportation News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-155571"><a href="https://www.eturbonews.com/wine">WIne &#038; Spririts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-151624"><a href="http://worldtourismevents.com">Tourism Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-176661"><a href="https://www.eturbonews.com/subscription">Subscription Options</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226364"><a href="https://madmimi.com/signups/78248/join">Breaking news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-155782"><a href="https://www.eturbonews.com/contact">Contact us</a></li>
</ul></div></div>


    <div class="td-search-wrapper">
        <div id="td-top-search">
            <!-- Search -->
            <div class="header-search-wrap">
                <div class="dropdown header-search">
                    <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                </div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.eturbonews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Breaking Travel News" class="entry-crumb" href="https://www.eturbonews.com/breaking-news">Breaking Travel News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Grenada hosts second annual Pure Grenada Dive Fest</span></div></div>
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                

    <article id="post-230053" class="post-230053 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-grenada-news category-international category-news-articles category-resorts category-sports category-tourism category-associations category-destinations category-world-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Grenada hosts second annual Pure Grenada Dive Fest</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.eturbonews.com/author/olegsziakov">Chief Assignment Editor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-09T00:43:48+00:00" >August 9, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>


        </div>

        

        <div class="td-post-content">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg" data-caption="Pure Grenada Dive Fest"><img width="696" height="500" class="entry-thumb td-modal-image" src="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2-696x500.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2-696x500.jpg 696w, https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2-300x216.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2-768x552.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2-584x420.jpg 584w, https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg 800w" sizes="(max-width: 696px) 100vw, 696px" alt="Pure Grenada Dive Fest" title="Pure Grenada Dive Fest"/></a><figcaption class="wp-caption-text">Pure Grenada Dive Fest</figcaption></figure></div>            </div>

            
<!-- WP QUADS Content Ad Plugin v. 1.7.9 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:none;margin:0px 0px 1px 0px;">
<script data-cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4776573406"></ins>
<script data-cfasync="false">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>Grenada, home of the world’s first Underwater Sculpture Park and the Caribbean’s largest wreck dive, the Bianca C, will take the party beneath the surface with the second annual Pure Grenada Dive Fest. The four-day event will take place from October 3-6 and is designed to showcase the destination’s rich and diverse eco-system as well as the bountiful and vibrant marine life that can be found off the islands’ shores. </p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inlineright td_uid_3_5b6b8e6bac5f5_rand td_block_template_14 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="4776573406"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="4776573406"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="4776573406"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="4776573406"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>“This is the only event of its kind on the island and we hope that dive enthusiasts and lovers of the sea will travel to Pure Grenada to enjoy the events we have scheduled,” said Patricia Maher, CEO of Grenada Tourism Authority. “It is the second year of the event and our continued goal is to put the spotlight on Grenada and Carriacou’s amazing undersea world and one-of-a-kind aquatic offerings.”</p>
<p>The first two days of the festival provides participants with the opportunity to discover the destination’s reefs and wreck sites. The festival kicks off on October 3 with the theme of Reef Diving in Grenada and Carriacou, which is known as the Isle of Reefs. Underwater photo enthusiasts can register to participate in the photography competition with the chance to win prizes for categories such as the most creative selfie, best reef photo and best wreck photo. Day two, themed Wreck Diving, caters to all divers offering a beginner’s pool diving course and the opportunity for certified divers to explore some of the islands’ 14 wreck dives including the newest, M/V Anina.</p>
<!-- WP QUADS Content Ad Plugin v. 1.7.9 -->
<div class="quads-location quads-ad2" id="quads-ad2" style="float:none;margin:3px;">
<script data-cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4776573406"></ins>
<script data-cfasync="false">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>The second half of the festival presents a robust schedule of sustainable activities for participants to make a positive impact on Grenada’s underwater ecosystem. October 5, or Project Aware Dive Against Debris day, includes scheduled clean-up dives off the shores of all three islands and local school outreach presentations that aim to educate Grenada’s next generation on best practices in dive marine conservation. The final day of the festival, Invasive Lionfish Eradication Diving day, starts at Morne Rouge Bay/BBC Beach with the boats sent off to predetermined dive locations and reconvening with their catches at Coconut Beach Restaurant on Grand Anse Beach. The Lionfish are prepared and served at the evening social event where the underwater photographers will be awarded for their photos. </p>
<p>Grenada’s coast is a haven for seahorses, turtles, sharks and rays due to the warm waters and healthy coral reef systems and sponges. Divers and underwater photographers have the opportunity to see a plethora of species of fish and marine creatures in the islands’ waters. 
<!-- WP QUADS Content Ad Plugin v. 1.7.9 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script data-cfasync="false" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4776573406"></ins>
<script data-cfasync="false">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5b6b8e6bac958_rand td_block_template_14"><!--
  ~ Copyright (C) 2014 Media.net Advertising FZ-LLC All Rights Reserved
  -->
<script id="mNCC" language="javascript">
    medianet_width = "728";
    medianet_height = "90";
    medianet_crid = "727599191";
    medianet_versionId = "3111299"; 
  </script>
<script src="//contextual.media.net/nmedianet.js?cid=8CUN4UEKI"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.eturbonews.com%2F230053%2Fgrenada-hosts-second-annual-pure-grenada-dive-fest">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Grenada+hosts+second+annual+Pure+Grenada+Dive+Fest&url=https%3A%2F%2Fwww.eturbonews.com%2F230053%2Fgrenada-hosts-second-annual-pure-grenada-dive-fest&via=eturbonews">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest&amp;media=https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg&description=Grenada+hosts+second+annual+Pure+Grenada+Dive+Fest">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Grenada hosts second annual Pure Grenada Dive Fest %0A%0A https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest&title=Grenada hosts second annual Pure Grenada Dive Fest">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest&name=Grenada hosts second annual Pure Grenada Dive Fest">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Grenada hosts second annual Pure Grenada Dive Fest https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.eturbonews.com/230014/world-elephant-day-choosing-responsible-animal-experience-venues-abroad">World Elephant Day: Choosing responsible animal experience venues abroad</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.eturbonews.com/author/olegsziakov"><img alt='' src='https://secure.gravatar.com/avatar/3bbfebab1458603d8ff7c20a8c89896e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3bbfebab1458603d8ff7c20a8c89896e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.eturbonews.com/author/olegsziakov">Chief Assignment Editor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chief Assignment Editor"></span><meta itemprop="datePublished" content="2018-08-09T00:43:48+00:00"><meta itemprop="dateModified" content="2018-08-09T00:44:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/230053/grenada-hosts-second-annual-pure-grenada-dive-fest"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2017/04/eTNLogo-300x125.gif"></span><meta itemprop="name" content="Travel News | eTurboNews"></span><meta itemprop="headline " content="Grenada hosts second annual Pure Grenada Dive Fest"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a1a1a-2.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="575"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_5_5b6b8e6bae67a_rand td_with_ajax_pagination td-pb-border-top td_block_template_14"  data-td-block-uid="td_uid_5_5b6b8e6bae67a" ><script>var block_td_uid_5_5b6b8e6bae67a = new tdBlock();
block_td_uid_5_5b6b8e6bae67a.id = "td_uid_5_5b6b8e6bae67a";
block_td_uid_5_5b6b8e6bae67a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_5_5b6b8e6bae67a_rand","td_column_number":3,"live_filter_cur_post_id":230053,"live_filter_cur_post_author":"25","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b6b8e6bae67a_rand","tdc_css_class_style":"td_uid_5_5b6b8e6bae67a_rand_style"}';
block_td_uid_5_5b6b8e6bae67a.td_column_number = "3";
block_td_uid_5_5b6b8e6bae67a.block_type = "td_block_related_posts";
block_td_uid_5_5b6b8e6bae67a.post_count = "3";
block_td_uid_5_5b6b8e6bae67a.found_posts = "86815";
block_td_uid_5_5b6b8e6bae67a.header_color = "";
block_td_uid_5_5b6b8e6bae67a.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b6b8e6bae67a.max_num_pages = "28939";
tdBlocksArray.push(block_td_uid_5_5b6b8e6bae67a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5b6b8e6cad350" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5b6b8e6bae67a" href="#">RELATED ARTICLES</a><a id="td_uid_7_5b6b8e6cad3a6" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5b6b8e6bae67a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_5_5b6b8e6bae67a class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eturbonews.com/230014/world-elephant-day-choosing-responsible-animal-experience-venues-abroad" rel="bookmark" class="td-image-wrap" title="World Elephant Day: Choosing responsible animal experience venues abroad"><img width="218" height="150" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a-23-218x150.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a-23-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/08/0a1a-23-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="World Elephant Day" title="World Elephant Day: Choosing responsible animal experience venues abroad"/></a></div>                <a href="https://www.eturbonews.com/breaking-news" class="td-post-category">Breaking Travel News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/230014/world-elephant-day-choosing-responsible-animal-experience-venues-abroad" rel="bookmark" title="World Elephant Day: Choosing responsible animal experience venues abroad">World Elephant Day: Choosing responsible animal experience venues abroad</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eturbonews.com/230047/most-anticipated-resort-in-the-caribbean-to-open" rel="bookmark" class="td-image-wrap" title="Most-anticipated resort in the Caribbean to open"><img width="218" height="150" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2018/08/Caribbean-218x150.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/08/Caribbean-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/08/Caribbean-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Caribbean" title="Most-anticipated resort in the Caribbean to open"/></a></div>                <a href="https://www.eturbonews.com/breaking-news" class="td-post-category">Breaking Travel News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/230047/most-anticipated-resort-in-the-caribbean-to-open" rel="bookmark" title="Most-anticipated resort in the Caribbean to open">Most-anticipated resort in the Caribbean to open</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.eturbonews.com/230024/why-visit-portugal-here-are-10-of-the-best-reasons" rel="bookmark" class="td-image-wrap" title="Why visit Portugal? Here are 10 of the best reasons"><img width="218" height="150" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2018/08/Portugal-218x150.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/08/Portugal-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/08/Portugal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Portugal" title="Why visit Portugal? Here are 10 of the best reasons"/></a></div>                <a href="https://www.eturbonews.com/breaking-news" class="td-post-category">Breaking Travel News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/230024/why-visit-portugal-here-are-10-of-the-best-reasons" rel="bookmark" title="Why visit Portugal? Here are 10 of the best reasons">Why visit Portugal? Here are 10 of the best reasons</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b6b8e6bae67a" data-td_block_id="td_uid_5_5b6b8e6bae67a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b6b8e6bae67a" data-td_block_id="td_uid_5_5b6b8e6bae67a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_14 widget widget_categories"><h4 class="td-block-title"><span>Country News</span></h4><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">Country News</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Tourism&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="32948">Aviation News&nbsp;&nbsp;(3,566)</option>
	<option class="level-0" value="67392">aviation-website&nbsp;&nbsp;(2,254)</option>
	<option class="level-0" value="33572">Breaking Travel News&nbsp;&nbsp;(9,045)</option>
	<option class="level-0" value="104850">Car Rental News&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="37475">Corporate News&nbsp;&nbsp;(4,772)</option>
	<option class="level-0" value="34033">Cruise ship news&nbsp;&nbsp;(355)</option>
	<option class="level-0" value="33698">Cultural Travel News&nbsp;&nbsp;(2,076)</option>
	<option class="level-0" value="39747">Educational Travel News&nbsp;&nbsp;(388)</option>
	<option class="level-0" value="33830">Fashion News&nbsp;&nbsp;(71)</option>
	<option class="level-0" value="60">Feature News&nbsp;&nbsp;(3,063)</option>
	<option class="level-0" value="32949">Food Travel News&nbsp;&nbsp;(452)</option>
	<option class="level-0" value="42516">For immediate Release&nbsp;&nbsp;(775)</option>
	<option class="level-0" value="84804">Government Affairs&nbsp;&nbsp;(623)</option>
	<option class="level-0" value="84808">Hawaii relevant global news&nbsp;&nbsp;(48)</option>
	<option class="level-0" value="39628">Hawaii Travel News&nbsp;&nbsp;(256)</option>
	<option class="level-0" value="84810">Hawaii visitors tips&nbsp;&nbsp;(5)</option>
	<option class="level-0" value="90641">HITA&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="39648">Hospitality News&nbsp;&nbsp;(2,403)</option>
	<option class="level-0" value="104848">Hotel Travel News&nbsp;&nbsp;(145)</option>
	<option class="level-0" value="84805">Human Rights news&nbsp;&nbsp;(148)</option>
	<option class="level-0" value="39609">International Travel News&nbsp;&nbsp;(4,939)</option>
	<option class="level-0" value="62">Interviews&nbsp;&nbsp;(739)</option>
	<option class="level-0" value="84809">Kamaainas&nbsp;&nbsp;(15)</option>
	<option class="level-0" value="36399">LGBTQ&nbsp;&nbsp;(137)</option>
	<option class="level-0" value="43099">Luxury Travel News&nbsp;&nbsp;(591)</option>
	<option class="level-0" value="76642">meetings.travel&nbsp;&nbsp;(537)</option>
	<option class="level-0" value="33615">MICE Industry News&nbsp;&nbsp;(1,948)</option>
	<option class="level-0" value="20">News articles&nbsp;&nbsp;(84,469)</option>
	<option class="level-0" value="32945">People in Travel&nbsp;&nbsp;(2,549)</option>
	<option class="level-0" value="21">Press releases&nbsp;&nbsp;(494)</option>
	<option class="level-0" value="104849">Resort News&nbsp;&nbsp;(68)</option>
	<option class="level-0" value="35241">Responsible Tourism News&nbsp;&nbsp;(718)</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news&nbsp;&nbsp;(54)</option>
	<option class="level-0" value="32952">Shopping News&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="44399">Sports news&nbsp;&nbsp;(183)</option>
	<option class="level-0" value="84806">Terror news&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="41795">Tourism&nbsp;&nbsp;(7,450)</option>
	<option class="level-0" value="32947">Tourism Investment News&nbsp;&nbsp;(1,209)</option>
	<option class="level-0" value="33158">Transportation News&nbsp;&nbsp;(4,489)</option>
	<option class="level-0" value="32944">Travel &amp; Tourism Organizations News&nbsp;&nbsp;(3,479)</option>
	<option class="level-0" value="34089">Travel Award News&nbsp;&nbsp;(314)</option>
	<option class="level-0" value="19">Travel Destination News&nbsp;&nbsp;(6,825)</option>
	<option class="level-0" value="60380">Travel Disaster &amp; Emergency News&nbsp;&nbsp;(428)</option>
	<option class="level-0" value="34541">Travel Technology News&nbsp;&nbsp;(1,120)</option>
	<option class="level-0" value="45564">Travelwire News&nbsp;&nbsp;(3,860)</option>
	<option class="level-0" value="36397">Wine News&nbsp;&nbsp;(209)</option>
	<option class="level-0" value="32954">World News&nbsp;&nbsp;(9,124)</option>
	<option class="level-1" value="32955">&nbsp;&nbsp;&nbsp;Afghanistan Travel News&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32956">&nbsp;&nbsp;&nbsp;Albania Travel News&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32957">&nbsp;&nbsp;&nbsp;Algeria travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33148">&nbsp;&nbsp;&nbsp;American Travel News&nbsp;&nbsp;(2,680)</option>
	<option class="level-1" value="32959">&nbsp;&nbsp;&nbsp;Andorra travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32960">&nbsp;&nbsp;&nbsp;Angola travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32961">&nbsp;&nbsp;&nbsp;Antigua &amp; Barbuda travel news&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="32962">&nbsp;&nbsp;&nbsp;Argentina travel news&nbsp;&nbsp;(35)</option>
	<option class="level-1" value="32963">&nbsp;&nbsp;&nbsp;Armenia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32964">&nbsp;&nbsp;&nbsp;Aruba travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32965">&nbsp;&nbsp;&nbsp;Australia travel news&nbsp;&nbsp;(130)</option>
	<option class="level-1" value="32966">&nbsp;&nbsp;&nbsp;Austria travel news&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="32967">&nbsp;&nbsp;&nbsp;Azerbaijan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="32968">&nbsp;&nbsp;&nbsp;Bahamas travel news&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="32969">&nbsp;&nbsp;&nbsp;Bahrain travel news&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="32970">&nbsp;&nbsp;&nbsp;Bangladesh travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="32971">&nbsp;&nbsp;&nbsp;Barbados travel news&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="32972">&nbsp;&nbsp;&nbsp;Belarus travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="32973">&nbsp;&nbsp;&nbsp;Belgium travel news&nbsp;&nbsp;(95)</option>
	<option class="level-1" value="32974">&nbsp;&nbsp;&nbsp;Belize travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="32976">&nbsp;&nbsp;&nbsp;Bhutan travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32977">&nbsp;&nbsp;&nbsp;Bolivia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32978">&nbsp;&nbsp;&nbsp;Bosnia and Herzegovina travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="32979">&nbsp;&nbsp;&nbsp;Botswana travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32980">&nbsp;&nbsp;&nbsp;Brazil travel news&nbsp;&nbsp;(68)</option>
	<option class="level-1" value="32982">&nbsp;&nbsp;&nbsp;Bulgaria travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32983">&nbsp;&nbsp;&nbsp;Burkina Faso travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="32984">&nbsp;&nbsp;&nbsp;Burundi travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32988">&nbsp;&nbsp;&nbsp;Cabo Verde travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32985">&nbsp;&nbsp;&nbsp;Cambodia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32986">&nbsp;&nbsp;&nbsp;Cameroon travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="32987">&nbsp;&nbsp;&nbsp;Canada Travel News&nbsp;&nbsp;(341)</option>
	<option class="level-1" value="32990">&nbsp;&nbsp;&nbsp;Chad travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="32991">&nbsp;&nbsp;&nbsp;Chile travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="32992">&nbsp;&nbsp;&nbsp;China Travel News&nbsp;&nbsp;(459)</option>
	<option class="level-1" value="32993">&nbsp;&nbsp;&nbsp;Colombia travel news&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="32994">&nbsp;&nbsp;&nbsp;Comoros travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="32995">&nbsp;&nbsp;&nbsp;Congo, Democratic Republic travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="32996">&nbsp;&nbsp;&nbsp;Congo, Republic travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="84807">&nbsp;&nbsp;&nbsp;Cook Islands travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="32997">&nbsp;&nbsp;&nbsp;Costa Rica travel news&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="32998">&nbsp;&nbsp;&nbsp;Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="32999">&nbsp;&nbsp;&nbsp;Croatia travel news&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="33000">&nbsp;&nbsp;&nbsp;Cuba travel news&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="33001">&nbsp;&nbsp;&nbsp;Curacao travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33002">&nbsp;&nbsp;&nbsp;Cyprus travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="33003">&nbsp;&nbsp;&nbsp;Czech Republic travel news&nbsp;&nbsp;(45)</option>
	<option class="level-1" value="33004">&nbsp;&nbsp;&nbsp;Denmark travel news&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="33005">&nbsp;&nbsp;&nbsp;Djibouti travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33006">&nbsp;&nbsp;&nbsp;Dominica travel news&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="33007">&nbsp;&nbsp;&nbsp;Dominican Republic travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="33009">&nbsp;&nbsp;&nbsp;Ecuador travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33010">&nbsp;&nbsp;&nbsp;Egypt travel news&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="33011">&nbsp;&nbsp;&nbsp;El Salvador travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33012">&nbsp;&nbsp;&nbsp;Equatorial Guinea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33013">&nbsp;&nbsp;&nbsp;Eritrea travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33014">&nbsp;&nbsp;&nbsp;Estonia travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33015">&nbsp;&nbsp;&nbsp;Ethiopia travel news&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="33016">&nbsp;&nbsp;&nbsp;Fiji travel news&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="33017">&nbsp;&nbsp;&nbsp;Finland travel news&nbsp;&nbsp;(27)</option>
	<option class="level-1" value="33018">&nbsp;&nbsp;&nbsp;France Travel News&nbsp;&nbsp;(187)</option>
	<option class="level-1" value="106516">&nbsp;&nbsp;&nbsp;French Polynesia&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33019">&nbsp;&nbsp;&nbsp;Gabon travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33020">&nbsp;&nbsp;&nbsp;Gambia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33021">&nbsp;&nbsp;&nbsp;Georgia travel news&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="33022">&nbsp;&nbsp;&nbsp;Germany Travel News&nbsp;&nbsp;(562)</option>
	<option class="level-1" value="33023">&nbsp;&nbsp;&nbsp;Ghana travel news&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="33024">&nbsp;&nbsp;&nbsp;Greece travel news&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="33025">&nbsp;&nbsp;&nbsp;Grenada travel news&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="33026">&nbsp;&nbsp;&nbsp;Guatemala travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33027">&nbsp;&nbsp;&nbsp;Guinea travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33029">&nbsp;&nbsp;&nbsp;Guyana travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33030">&nbsp;&nbsp;&nbsp;Haiti travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33031">&nbsp;&nbsp;&nbsp;Honduras travel news&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33032">&nbsp;&nbsp;&nbsp;Hong Kong travel news&nbsp;&nbsp;(152)</option>
	<option class="level-1" value="33033">&nbsp;&nbsp;&nbsp;Hungary travel news&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="33034">&nbsp;&nbsp;&nbsp;Iceland travel news&nbsp;&nbsp;(28)</option>
	<option class="level-1" value="33035">&nbsp;&nbsp;&nbsp;India Travel News&nbsp;&nbsp;(307)</option>
	<option class="level-1" value="33036">&nbsp;&nbsp;&nbsp;Indonesia travel news&nbsp;&nbsp;(82)</option>
	<option class="level-1" value="33037">&nbsp;&nbsp;&nbsp;Iran travel news&nbsp;&nbsp;(34)</option>
	<option class="level-1" value="33038">&nbsp;&nbsp;&nbsp;Iraq travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33039">&nbsp;&nbsp;&nbsp;Ireland travel news&nbsp;&nbsp;(58)</option>
	<option class="level-1" value="33040">&nbsp;&nbsp;&nbsp;Israel travel news&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="33041">&nbsp;&nbsp;&nbsp;Italy travel news&nbsp;&nbsp;(200)</option>
	<option class="level-1" value="33042">&nbsp;&nbsp;&nbsp;Jamaica travel news&nbsp;&nbsp;(159)</option>
	<option class="level-1" value="33043">&nbsp;&nbsp;&nbsp;Japan travel news&nbsp;&nbsp;(146)</option>
	<option class="level-1" value="33044">&nbsp;&nbsp;&nbsp;Jordan travel news&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="33045">&nbsp;&nbsp;&nbsp;Kazakhstan travel news&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="33046">&nbsp;&nbsp;&nbsp;Kenya travel news&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="33047">&nbsp;&nbsp;&nbsp;Kiribati travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33049">&nbsp;&nbsp;&nbsp;Kuwait travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33050">&nbsp;&nbsp;&nbsp;Kyrgyzstan travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33051">&nbsp;&nbsp;&nbsp;Laos travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33052">&nbsp;&nbsp;&nbsp;Latvia travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33053">&nbsp;&nbsp;&nbsp;Lebanon travel news&nbsp;&nbsp;(8)</option>
	<option class="level-1" value="33054">&nbsp;&nbsp;&nbsp;Lesotho travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33055">&nbsp;&nbsp;&nbsp;Liberia travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33056">&nbsp;&nbsp;&nbsp;Libya travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33057">&nbsp;&nbsp;&nbsp;Liechtenstein travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33058">&nbsp;&nbsp;&nbsp;Lithuania travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33059">&nbsp;&nbsp;&nbsp;Luxembourg travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33060">&nbsp;&nbsp;&nbsp;Macau travel news&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="33061">&nbsp;&nbsp;&nbsp;Macedonia travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33062">&nbsp;&nbsp;&nbsp;Madagascar travel news&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="33063">&nbsp;&nbsp;&nbsp;Malawi travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33064">&nbsp;&nbsp;&nbsp;Malaysia travel news&nbsp;&nbsp;(48)</option>
	<option class="level-1" value="33065">&nbsp;&nbsp;&nbsp;Maldives travel news&nbsp;&nbsp;(47)</option>
	<option class="level-1" value="33066">&nbsp;&nbsp;&nbsp;Mali travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33067">&nbsp;&nbsp;&nbsp;Malta travel news&nbsp;&nbsp;(56)</option>
	<option class="level-1" value="33068">&nbsp;&nbsp;&nbsp;Marshall Islands travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33069">&nbsp;&nbsp;&nbsp;Mauritania travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33070">&nbsp;&nbsp;&nbsp;Mauritius travel news&nbsp;&nbsp;(44)</option>
	<option class="level-1" value="108340">&nbsp;&nbsp;&nbsp;Mayotte Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33071">&nbsp;&nbsp;&nbsp;Mexico travel news&nbsp;&nbsp;(141)</option>
	<option class="level-1" value="33072">&nbsp;&nbsp;&nbsp;Micronesia travel news&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="33073">&nbsp;&nbsp;&nbsp;Moldova travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33074">&nbsp;&nbsp;&nbsp;Monaco travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33075">&nbsp;&nbsp;&nbsp;Mongolia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33076">&nbsp;&nbsp;&nbsp;Montenegro travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33077">&nbsp;&nbsp;&nbsp;Morocco travel news&nbsp;&nbsp;(12)</option>
	<option class="level-1" value="33078">&nbsp;&nbsp;&nbsp;Mozambique travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33079">&nbsp;&nbsp;&nbsp;Myanmar travel news&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="33080">&nbsp;&nbsp;&nbsp;Namibia travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33082">&nbsp;&nbsp;&nbsp;Nepal travel news&nbsp;&nbsp;(39)</option>
	<option class="level-1" value="33083">&nbsp;&nbsp;&nbsp;Netherlands travel news&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="106521">&nbsp;&nbsp;&nbsp;New Caledonia​&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33084">&nbsp;&nbsp;&nbsp;New Zealand travel news&nbsp;&nbsp;(50)</option>
	<option class="level-1" value="33085">&nbsp;&nbsp;&nbsp;Nicaragua travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33086">&nbsp;&nbsp;&nbsp;Niger travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33087">&nbsp;&nbsp;&nbsp;Nigeria travel news&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="106515">&nbsp;&nbsp;&nbsp;Niue Travel News&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33088">&nbsp;&nbsp;&nbsp;North Korea travel news&nbsp;&nbsp;(22)</option>
	<option class="level-1" value="33089">&nbsp;&nbsp;&nbsp;Norway travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="33090">&nbsp;&nbsp;&nbsp;Oman travel news&nbsp;&nbsp;(32)</option>
	<option class="level-1" value="33091">&nbsp;&nbsp;&nbsp;Pakistan travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33093">&nbsp;&nbsp;&nbsp;Palestine travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33094">&nbsp;&nbsp;&nbsp;Panama travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33095">&nbsp;&nbsp;&nbsp;Papua New Guinea travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33096">&nbsp;&nbsp;&nbsp;Paraguay travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33097">&nbsp;&nbsp;&nbsp;Peru travel news&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33098">&nbsp;&nbsp;&nbsp;Philippines travel news&nbsp;&nbsp;(54)</option>
	<option class="level-1" value="33099">&nbsp;&nbsp;&nbsp;Poland travel news&nbsp;&nbsp;(23)</option>
	<option class="level-1" value="33100">&nbsp;&nbsp;&nbsp;Portugal travel news&nbsp;&nbsp;(56)</option>
	<option class="level-1" value="33101">&nbsp;&nbsp;&nbsp;Qatar Travel News&nbsp;&nbsp;(242)</option>
	<option class="level-1" value="33102">&nbsp;&nbsp;&nbsp;Romania travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33103">&nbsp;&nbsp;&nbsp;Russia travel news&nbsp;&nbsp;(158)</option>
	<option class="level-1" value="33104">&nbsp;&nbsp;&nbsp;Rwanda travel news&nbsp;&nbsp;(46)</option>
	<option class="level-1" value="33105">&nbsp;&nbsp;&nbsp;Saint Kitts and Nevis travel news&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33106">&nbsp;&nbsp;&nbsp;Saint Lucia travel news&nbsp;&nbsp;(17)</option>
	<option class="level-1" value="33107">&nbsp;&nbsp;&nbsp;Saint Vincent and the Grenadines travel news&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="33108">&nbsp;&nbsp;&nbsp;Samoa travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33109">&nbsp;&nbsp;&nbsp;San Marino travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33111">&nbsp;&nbsp;&nbsp;Saudi Arabia travel news&nbsp;&nbsp;(72)</option>
	<option class="level-1" value="33112">&nbsp;&nbsp;&nbsp;Senegal travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33113">&nbsp;&nbsp;&nbsp;Serbia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33114">&nbsp;&nbsp;&nbsp;Seychelles travel news&nbsp;&nbsp;(335)</option>
	<option class="level-1" value="33115">&nbsp;&nbsp;&nbsp;Sierra Leone travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33116">&nbsp;&nbsp;&nbsp;Singapore travel news&nbsp;&nbsp;(117)</option>
	<option class="level-1" value="33117">&nbsp;&nbsp;&nbsp;Sint Maarten travel news&nbsp;&nbsp;(20)</option>
	<option class="level-1" value="33118">&nbsp;&nbsp;&nbsp;Slovakia travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33119">&nbsp;&nbsp;&nbsp;Slovenia travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33120">&nbsp;&nbsp;&nbsp;Solomon Islands travel news&nbsp;&nbsp;(13)</option>
	<option class="level-1" value="33121">&nbsp;&nbsp;&nbsp;Somalia travel news&nbsp;&nbsp;(7)</option>
	<option class="level-1" value="33122">&nbsp;&nbsp;&nbsp;South Africa travel news&nbsp;&nbsp;(122)</option>
	<option class="level-1" value="33123">&nbsp;&nbsp;&nbsp;South Korea travel news&nbsp;&nbsp;(113)</option>
	<option class="level-1" value="33124">&nbsp;&nbsp;&nbsp;South Sudan travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33125">&nbsp;&nbsp;&nbsp;Spain travel news&nbsp;&nbsp;(250)</option>
	<option class="level-1" value="33126">&nbsp;&nbsp;&nbsp;Sri Lanka travel news&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="33127">&nbsp;&nbsp;&nbsp;Sudan travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33129">&nbsp;&nbsp;&nbsp;Swaziland travel news&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="33130">&nbsp;&nbsp;&nbsp;Sweden travel news&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="33131">&nbsp;&nbsp;&nbsp;Switzerland travel news&nbsp;&nbsp;(51)</option>
	<option class="level-1" value="33132">&nbsp;&nbsp;&nbsp;Syria travel news&nbsp;&nbsp;(9)</option>
	<option class="level-1" value="33133">&nbsp;&nbsp;&nbsp;Taiwan travel news&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="33134">&nbsp;&nbsp;&nbsp;Tajikistan travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33135">&nbsp;&nbsp;&nbsp;Tanzania travel news&nbsp;&nbsp;(108)</option>
	<option class="level-1" value="33136">&nbsp;&nbsp;&nbsp;Thailand travel news&nbsp;&nbsp;(253)</option>
	<option class="level-1" value="33137">&nbsp;&nbsp;&nbsp;Togo travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33138">&nbsp;&nbsp;&nbsp;Tonga travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33139">&nbsp;&nbsp;&nbsp;Trinidad and Tobago travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33140">&nbsp;&nbsp;&nbsp;Tunisia travel news&nbsp;&nbsp;(11)</option>
	<option class="level-1" value="33141">&nbsp;&nbsp;&nbsp;Turkey Travel News&nbsp;&nbsp;(145)</option>
	<option class="level-1" value="33142">&nbsp;&nbsp;&nbsp;Turkmenistan travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33146">&nbsp;&nbsp;&nbsp;UAE travel news&nbsp;&nbsp;(411)</option>
	<option class="level-1" value="33144">&nbsp;&nbsp;&nbsp;Uganda travel news&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="33147">&nbsp;&nbsp;&nbsp;UK Travel News&nbsp;&nbsp;(736)</option>
	<option class="level-1" value="33145">&nbsp;&nbsp;&nbsp;Ukraine travel news&nbsp;&nbsp;(16)</option>
	<option class="level-1" value="33150">&nbsp;&nbsp;&nbsp;Uzbekistan travel news&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="33151">&nbsp;&nbsp;&nbsp;Vanuatu travel news&nbsp;&nbsp;(10)</option>
	<option class="level-1" value="33152">&nbsp;&nbsp;&nbsp;Vatican travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33153">&nbsp;&nbsp;&nbsp;Venezuela travel news&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="33154">&nbsp;&nbsp;&nbsp;Vietnam travel news&nbsp;&nbsp;(80)</option>
	<option class="level-1" value="33155">&nbsp;&nbsp;&nbsp;Yemen travel news&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="33156">&nbsp;&nbsp;&nbsp;Zambia travel news&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="33157">&nbsp;&nbsp;&nbsp;Zimbabwe travel news&nbsp;&nbsp;(73)</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside class="td_block_template_14 widget widget_search"><form method="get" class="td-search-form-widget" action="https://www.eturbonews.com/">
    <div role="search">
        <input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
    </div>
</form></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_8_5b6b8e6e8d324_rand td-pb-border-top td_block_template_1">
<style>
body .td_uid_8_5b6b8e6e8d324_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_8_5b6b8e6e8d324_rand .td-pulldown-filter-link:hover,
            body .td_uid_8_5b6b8e6e8d324_rand .td-subcat-item a:hover,
            body .td_uid_8_5b6b8e6e8d324_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_8_5b6b8e6e8d324_rand .td_quote_on_blocks,
            body .td_uid_8_5b6b8e6e8d324_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_8_5b6b8e6e8d324_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_8_5b6b8e6e8d324_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_8_5b6b8e6e8d324_rand .td-instagram-user a {
                color: #f44e42;
            }

            body .td_uid_8_5b6b8e6e8d324_rand .td-next-prev-wrap a:hover,
            body .td_uid_8_5b6b8e6e8d324_rand .td-load-more-wrap a:hover {
                background-color: #f44e42;
                border-color: #f44e42;
            }

            body .td_uid_8_5b6b8e6e8d324_rand .block-title > *,
            body .td_uid_8_5b6b8e6e8d324_rand .td-read-more a,
            body .td_uid_8_5b6b8e6e8d324_rand .td-weather-information:before,
            body .td_uid_8_5b6b8e6e8d324_rand .td-weather-week:before,
            body .td_uid_8_5b6b8e6e8d324_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_8_5b6b8e6e8d324_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_8_5b6b8e6e8d324_rand .td-post-category,
            body .td_uid_8_5b6b8e6e8d324_rand .td-post-category:hover {
                background-color: #f44e42;
            }
            body .td-footer-wrapper .td_uid_8_5b6b8e6e8d324_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_8_5b6b8e6e8d324_rand .block-title {
                border-color: #f44e42;
            }

            
            body .td_uid_8_5b6b8e6e8d324_rand .block-title > * {
                color: #ffffff;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><a href="https://www.eturbonews.com/subscription" class="td-pulldown-size">click here to subscribe</a></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">36,076</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/etnpage"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_googleplus"><div class="td-social-box"><div class="td-sp td-sp-googleplus"></div><span class="td_social_info">760</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://plus.google.com/+JuergenSteinmetz"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">1,436</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://instagram.com/eturbonews#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_rss"><div class="td-social-box"><div class="td-sp td-sp-rss"></div><span class="td_social_info">230,221</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://www.eturbonews.com/feed"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">23,161</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/eturbonews"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">224</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/eturbonews"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_14 widget widget_tag_cloud"><h4 class="td-block-title"><span>Tags</span></h4><div class="tagcloud"><a href="https://www.eturbonews.com/tag/airline" class="tag-cloud-link tag-link-1335 tag-link-position-1" style="font-size: 18.5pt;" aria-label="airline (1,817 items)">airline</a>
<a href="https://www.eturbonews.com/tag/airlines" class="tag-cloud-link tag-link-1506 tag-link-position-2" style="font-size: 18.71875pt;" aria-label="Airlines (1,917 items)">Airlines</a>
<a href="https://www.eturbonews.com/tag/american-airlines" class="tag-cloud-link tag-link-1922 tag-link-position-3" style="font-size: 11.9375pt;" aria-label="American Airlines (456 items)">American Airlines</a>
<a href="https://www.eturbonews.com/tag/brazil" class="tag-cloud-link tag-link-4293 tag-link-position-4" style="font-size: 9.75pt;" aria-label="Brazil (288 items)">Brazil</a>
<a href="https://www.eturbonews.com/tag/british-airways" class="tag-cloud-link tag-link-4397 tag-link-position-5" style="font-size: 9.421875pt;" aria-label="British Airways (270 items)">British Airways</a>
<a href="https://www.eturbonews.com/tag/business" class="tag-cloud-link tag-link-4666 tag-link-position-6" style="font-size: 8.65625pt;" aria-label="Business (228 items)">Business</a>
<a href="https://www.eturbonews.com/tag/caribbean" class="tag-cloud-link tag-link-5131 tag-link-position-7" style="font-size: 8.984375pt;" aria-label="Caribbean (242 items)">Caribbean</a>
<a href="https://www.eturbonews.com/tag/china" class="tag-cloud-link tag-link-5873 tag-link-position-8" style="font-size: 14.671875pt;" aria-label="China (815 items)">China</a>
<a href="https://www.eturbonews.com/tag/chinese-tourists" class="tag-cloud-link tag-link-6021 tag-link-position-9" style="font-size: 8.875pt;" aria-label="Chinese tourists (237 items)">Chinese tourists</a>
<a href="https://www.eturbonews.com/tag/egypt" class="tag-cloud-link tag-link-9039 tag-link-position-10" style="font-size: 10.078125pt;" aria-label="Egypt (306 items)">Egypt</a>
<a href="https://www.eturbonews.com/tag/flights" class="tag-cloud-link tag-link-10753 tag-link-position-11" style="font-size: 16.09375pt;" aria-label="flights (1,083 items)">flights</a>
<a href="https://www.eturbonews.com/tag/germany" class="tag-cloud-link tag-link-11712 tag-link-position-12" style="font-size: 8.875pt;" aria-label="Germany (237 items)">Germany</a>
<a href="https://www.eturbonews.com/tag/government" class="tag-cloud-link tag-link-12163 tag-link-position-13" style="font-size: 8.328125pt;" aria-label="government (212 items)">government</a>
<a href="https://www.eturbonews.com/tag/hawaii" class="tag-cloud-link tag-link-12895 tag-link-position-14" style="font-size: 9.53125pt;" aria-label="Hawaii (272 items)">Hawaii</a>
<a href="https://www.eturbonews.com/tag/hotel" class="tag-cloud-link tag-link-13618 tag-link-position-15" style="font-size: 10.515625pt;" aria-label="Hotel (338 items)">Hotel</a>
<a href="https://www.eturbonews.com/tag/hotels" class="tag-cloud-link tag-link-13794 tag-link-position-16" style="font-size: 13.03125pt;" aria-label="Hotels (580 items)">Hotels</a>
<a href="https://www.eturbonews.com/tag/increase" class="tag-cloud-link tag-link-14293 tag-link-position-17" style="font-size: 9.859375pt;" aria-label="increase (295 items)">increase</a>
<a href="https://www.eturbonews.com/tag/india" class="tag-cloud-link tag-link-14331 tag-link-position-18" style="font-size: 13.578125pt;" aria-label="India (639 items)">India</a>
<a href="https://www.eturbonews.com/tag/indonesia" class="tag-cloud-link tag-link-14443 tag-link-position-19" style="font-size: 9.96875pt;" aria-label="Indonesia (302 items)">Indonesia</a>
<a href="https://www.eturbonews.com/tag/industry" class="tag-cloud-link tag-link-14526 tag-link-position-20" style="font-size: 12.15625pt;" aria-label="industry (476 items)">industry</a>
<a href="https://www.eturbonews.com/tag/israel" class="tag-cloud-link tag-link-15162 tag-link-position-21" style="font-size: 8.21875pt;" aria-label="Israel (209 items)">Israel</a>
<a href="https://www.eturbonews.com/tag/italy" class="tag-cloud-link tag-link-15259 tag-link-position-22" style="font-size: 8.109375pt;" aria-label="Italy (205 items)">Italy</a>
<a href="https://www.eturbonews.com/tag/japan" class="tag-cloud-link tag-link-15440 tag-link-position-23" style="font-size: 8.875pt;" aria-label="japan (241 items)">japan</a>
<a href="https://www.eturbonews.com/tag/kenya" class="tag-cloud-link tag-link-16079 tag-link-position-24" style="font-size: 12.484375pt;" aria-label="Kenya (513 items)">Kenya</a>
<a href="https://www.eturbonews.com/tag/mexico" class="tag-cloud-link tag-link-18612 tag-link-position-25" style="font-size: 9.859375pt;" aria-label="Mexico (296 items)">Mexico</a>
<a href="https://www.eturbonews.com/tag/new-zealand" class="tag-cloud-link tag-link-20139 tag-link-position-26" style="font-size: 8pt;" aria-label="New Zealand (200 items)">New Zealand</a>
<a href="https://www.eturbonews.com/tag/passengers" class="tag-cloud-link tag-link-21568 tag-link-position-27" style="font-size: 13.6875pt;" aria-label="passengers (662 items)">passengers</a>
<a href="https://www.eturbonews.com/tag/philippines" class="tag-cloud-link tag-link-21941 tag-link-position-28" style="font-size: 8.109375pt;" aria-label="Philippines (202 items)">Philippines</a>
<a href="https://www.eturbonews.com/tag/pilots" class="tag-cloud-link tag-link-22053 tag-link-position-29" style="font-size: 8.21875pt;" aria-label="pilots (207 items)">pilots</a>
<a href="https://www.eturbonews.com/tag/russia" class="tag-cloud-link tag-link-24393 tag-link-position-30" style="font-size: 8pt;" aria-label="Russia (200 items)">Russia</a>
<a href="https://www.eturbonews.com/tag/seychelles" class="tag-cloud-link tag-link-25393 tag-link-position-31" style="font-size: 17.625pt;" aria-label="Seychelles (1,508 items)">Seychelles</a>
<a href="https://www.eturbonews.com/tag/south-africa" class="tag-cloud-link tag-link-26475 tag-link-position-32" style="font-size: 9.53125pt;" aria-label="South Africa (275 items)">South Africa</a>
<a href="https://www.eturbonews.com/tag/taiwan" class="tag-cloud-link tag-link-27686 tag-link-position-33" style="font-size: 8.4375pt;" aria-label="Taiwan (220 items)">Taiwan</a>
<a href="https://www.eturbonews.com/tag/tanzania" class="tag-cloud-link tag-link-27750 tag-link-position-34" style="font-size: 12.046875pt;" aria-label="Tanzania (467 items)">Tanzania</a>
<a href="https://www.eturbonews.com/tag/thailand" class="tag-cloud-link tag-link-28183 tag-link-position-35" style="font-size: 13.03125pt;" aria-label="thailand (577 items)">thailand</a>
<a href="https://www.eturbonews.com/tag/tourism" class="tag-cloud-link tag-link-32942 tag-link-position-36" style="font-size: 22pt;" aria-label="tourism (3,841 items)">tourism</a>
<a href="https://www.eturbonews.com/tag/tourist" class="tag-cloud-link tag-link-29197 tag-link-position-37" style="font-size: 8.109375pt;" aria-label="tourist (205 items)">tourist</a>
<a href="https://www.eturbonews.com/tag/tourists" class="tag-cloud-link tag-link-29376 tag-link-position-38" style="font-size: 19.921875pt;" aria-label="Tourists (2,442 items)">Tourists</a>
<a href="https://www.eturbonews.com/tag/travel" class="tag-cloud-link tag-link-29600 tag-link-position-39" style="font-size: 18.0625pt;" aria-label="Travel (1,657 items)">Travel</a>
<a href="https://www.eturbonews.com/tag/uganda" class="tag-cloud-link tag-link-30446 tag-link-position-40" style="font-size: 10.84375pt;" aria-label="Uganda (366 items)">Uganda</a>
<a href="https://www.eturbonews.com/tag/uk" class="tag-cloud-link tag-link-30561 tag-link-position-41" style="font-size: 11.609375pt;" aria-label="UK (428 items)">UK</a>
<a href="https://www.eturbonews.com/tag/united-airlines" class="tag-cloud-link tag-link-30768 tag-link-position-42" style="font-size: 8.109375pt;" aria-label="United Airlines (205 items)">United Airlines</a>
<a href="https://www.eturbonews.com/tag/unwto" class="tag-cloud-link tag-link-30910 tag-link-position-43" style="font-size: 11.71875pt;" aria-label="UNWTO (435 items)">UNWTO</a>
<a href="https://www.eturbonews.com/tag/visitors" class="tag-cloud-link tag-link-31673 tag-link-position-44" style="font-size: 14.015625pt;" aria-label="visitors (710 items)">visitors</a>
<a href="https://www.eturbonews.com/tag/world-travel-market" class="tag-cloud-link tag-link-32509 tag-link-position-45" style="font-size: 9.640625pt;" aria-label="World Travel market (282 items)">World Travel market</a></div>
</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_9_5b6b8e6e94b9c_rand td_block_template_14 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2918607040"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2918607040"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2918607040"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0354349613023605" data-ad-slot="2918607040"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_11 td_block_widget td_uid_10_5b6b8e6e94efa_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_10_5b6b8e6e94efa" ><script>var block_td_uid_10_5b6b8e6e94efa = new tdBlock();
block_td_uid_10_5b6b8e6e94efa.id = "td_uid_10_5b6b8e6e94efa";
block_td_uid_10_5b6b8e6e94efa.atts = '{"custom_title":"","custom_url":"","block_template_id":"td_block_template_11","header_text_color":"#","border_color":"#","accent_text_color":"#","m10_tl":"","m10_el":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"60","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_10_5b6b8e6e94efa_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5b6b8e6e94efa_rand","tdc_css_class_style":"td_uid_10_5b6b8e6e94efa_rand_style"}';
block_td_uid_10_5b6b8e6e94efa.td_column_number = "1";
block_td_uid_10_5b6b8e6e94efa.block_type = "td_block_11";
block_td_uid_10_5b6b8e6e94efa.post_count = "5";
block_td_uid_10_5b6b8e6e94efa.found_posts = "3063";
block_td_uid_10_5b6b8e6e94efa.header_color = "";
block_td_uid_10_5b6b8e6e94efa.ajax_pagination_infinite_stop = "";
block_td_uid_10_5b6b8e6e94efa.max_num_pages = "613";
tdBlocksArray.push(block_td_uid_10_5b6b8e6e94efa);
</script><div class="td-block-title-wrap"></div><div id=td_uid_10_5b6b8e6e94efa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.eturbonews.com/180518/trump-slump-leads-spain-overtake-us-global-tourism" rel="bookmark" class="td-image-wrap" title="&#8216;Trump Slump&#8217; leads Spain to overtake US in Global Tourism"><img width="218" height="150" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2018/03/0a1a1a1-16-218x150.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/03/0a1a1a1-16-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/03/0a1a1a1-16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Trump Slump&#8217; leads Spain to overtake US in Global Tourism"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/180518/trump-slump-leads-spain-overtake-us-global-tourism" rel="bookmark" title="&#8216;Trump Slump&#8217; leads Spain to overtake US in Global Tourism">&#8216;Trump Slump&#8217; leads Spain to overtake US in Global Tourism</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.eturbonews.com/author/olegsziakov">Chief Assignment Editor</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T17:20:10+00:00" >March 16, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.eturbonews.com/180518/trump-slump-leads-spain-overtake-us-global-tourism#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Spain is expected to become the second most popular tourist destination in the world, overtaking the US, as the so called ‘Trump Slump’ cause...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.eturbonews.com/129745/trinidad-and-tobago-hosts-interior-decorating-budget-course-acco" rel="bookmark" class="td-image-wrap" title="Trinidad and Tobago hosts Interior Decorating on a Budget course for accommodation providers"><img width="1" height="1" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2017/03/0a1aa_40.jpg" alt="" title="Trinidad and Tobago hosts Interior Decorating on a Budget course for accommodation providers"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/129745/trinidad-and-tobago-hosts-interior-decorating-budget-course-acco" rel="bookmark" title="Trinidad and Tobago hosts Interior Decorating on a Budget course for accommodation providers">Trinidad and Tobago hosts Interior Decorating on a Budget course for accommodation providers</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.eturbonews.com/author/lindahohnholz">editor</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-11-12T23:40:30+00:00" >November 12, 2015</time></span>                        <div class="td-module-comments"><a href="https://www.eturbonews.com/129745/trinidad-and-tobago-hosts-interior-decorating-budget-course-acco#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    PORT OF SPAIN, Trinidad - The Tourism Development Company will host an Interior Decorating on a Budget course for tourist accommodation owners as part of its Small Tourism Enterprises Project (STEP),                 </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.eturbonews.com/227686/boeing-to-showcase-future-of-aerospace-at-2018-farnborough-airshow-in-uk" rel="bookmark" class="td-image-wrap" title="Boeing to showcase &#8220;future of aerospace&#8221; at 2018 Farnborough Airshow in UK"><img width="218" height="150" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2018/07/0a1a-27-218x150.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/07/0a1a-27-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/07/0a1a-27-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Boeing" title="Boeing to showcase &#8220;future of aerospace&#8221; at 2018 Farnborough Airshow in UK"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/227686/boeing-to-showcase-future-of-aerospace-at-2018-farnborough-airshow-in-uk" rel="bookmark" title="Boeing to showcase &#8220;future of aerospace&#8221; at 2018 Farnborough Airshow in UK">Boeing to showcase &#8220;future of aerospace&#8221; at 2018 Farnborough Airshow in UK</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.eturbonews.com/author/olegsziakov">Chief Assignment Editor</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-11T00:46:31+00:00" >July 11, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.eturbonews.com/227686/boeing-to-showcase-future-of-aerospace-at-2018-farnborough-airshow-in-uk#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Boeing Company will present company's products and services at the 2018 Farnborough International Airshow in UK.
                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.eturbonews.com/179728/message-unwto-secretary-general-occasion-international-womens-day" rel="bookmark" class="td-image-wrap" title="Message by UNWTO Secretary General on the occasion of International Women´s Day"><img width="218" height="150" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2018/03/0a1a-31-218x150.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/03/0a1a-31-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/03/0a1a-31-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Message by UNWTO Secretary General on the occasion of International Women´s Day"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/179728/message-unwto-secretary-general-occasion-international-womens-day" rel="bookmark" title="Message by UNWTO Secretary General on the occasion of International Women´s Day">Message by UNWTO Secretary General on the occasion of International Women´s Day</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.eturbonews.com/author/olegsziakov">Chief Assignment Editor</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-08T17:15:56+00:00" >March 8, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.eturbonews.com/179728/message-unwto-secretary-general-occasion-international-womens-day#respond">0</a></div>                </div>

                <div class="td-excerpt">
                    Tourism can be a leading promulgator of gender equality as it offers a wide range of jobs for women, particularly in developing regions and...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_10 td_module_wrap td-animation-stack">
            <div class="td-module-thumb"><a href="https://www.eturbonews.com/185862/more-americans-staying-in-the-u-s-for-their-vacation" rel="bookmark" class="td-image-wrap" title="More Americans staying in the U.S. for their vacation"><img width="218" height="150" class="entry-thumb" src="https://www.eturbonews.com/wp-content/uploads/2018/05/0a1a1a-20-218x150.jpg" srcset="https://www.eturbonews.com/wp-content/uploads/2018/05/0a1a1a-20-218x150.jpg 218w, https://www.eturbonews.com/wp-content/uploads/2018/05/0a1a1a-20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More Americans staying in the U.S. for their vacation"/></a></div>
            <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.eturbonews.com/185862/more-americans-staying-in-the-u-s-for-their-vacation" rel="bookmark" title="More Americans staying in the U.S. for their vacation">More Americans staying in the U.S. for their vacation</a></h3>
                <div class="td-module-meta-info">
                                            <span class="td-post-author-name"><a href="https://www.eturbonews.com/author/olegsziakov">Chief Assignment Editor</a> <span>-</span> </span>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-23T16:40:27+00:00" >May 23, 2018</time></span>                        <div class="td-module-comments"><a href="https://www.eturbonews.com/185862/more-americans-staying-in-the-u-s-for-their-vacation#comments">1</a></div>                </div>

                <div class="td-excerpt">
                    Generali Global Assistance today releases its annual survey findings on vacation plans for U.S. travelers. The survey found that more U.S. travelers will be...                </div>
            </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-etn-partners-container"><ul id="menu-etn-partners" class="td-subfooter-menu"><li id="menu-item-226294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-226294"><a href="http://eturbonews.com">eturbonews.com</a></li>
<li id="menu-item-226302" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226302"><a href="http://etn.travel">etn.travel</a></li>
<li id="menu-item-226295" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226295"><a href="http://travelwirenews.com">travelwirenews.com</a></li>
<li id="menu-item-226296" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226296"><a href="http://worldtourismwire.com">worldtourismwire.com</a></li>
<li id="menu-item-226297" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226297"><a href="http://meetings.travel">meetings.travel</a></li>
<li id="menu-item-226298" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226298"><a href="http://aviation.travel">aviation.travel</a></li>
<li id="menu-item-226299" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226299"><a href="http://wines.travel">wines.travel</a></li>
<li id="menu-item-226300" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226300"><a href="http://travelindustrydeals.com">travelindustrydeals.com</a></li>
<li id="menu-item-226301" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226301"><a href="http://gaytouism.travel">gaytourism.travel</a></li>
<li id="menu-item-226308" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226308"><a href="http://hawaiinews.online">hawaiinews.online</a></li>
<li id="menu-item-226303" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226303"><a href="http://eturbonews.de">eturbonews.de</a></li>
<li id="menu-item-226304" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226304"><a href="http://business-travel.de">business-travel.de</a></li>
<li id="menu-item-226305" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226305"><a href="http://ictp.travel">ictp.travel</a></li>
<li id="menu-item-226306" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226306"><a href="http://africantouismboard.com">africantourismboard.com</a></li>
<li id="menu-item-226307" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226307"><a href="http://hawaiitourismassociation.com">hawaiitourismassociation.com</a></li>
<li id="menu-item-226363" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226363"><a href="http://worldtourismevents.com">worldtourismevents.com</a></li>
<li id="menu-item-226309" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226309"><a href="http://buzz.travel">buzz.travel</a></li>
<li id="menu-item-226310" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-226310"><a href="http://travelmarketingnetwork.com">travelmarketingnetwork.com</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright eTN Corporation
P.O.Box 208
Haleiwa, HI 96712-0208 USA                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div id="float_feed_box" class="left floatfeed_big"><a href="https://feedly.com/i/subscription/feed%2Fhttps%3A%2F%2Feturbonews.com%2Ffeed%2F" title="Follow on Feedly" target="_blank"><img src="https://www.eturbonews.com/wp-content/plugins/add-to-feedly/images/feedly-follow-big.png" alt="Follow on Feedly"/></a></div><!-- AdGlare: ETN LIGHT BOX FADING IN -->
<script data-cfasync="false">
    //Loading AdGlare Ad Tag (zID = 385195959)
    (function() {
        var s = document.createElement('script');
        s.type = 'text/javascript'; s.async = true;
        s.src = '//eturbonews.engine.adglare.net/?385195959';
        var n = document.getElementsByTagName('script')[0];
        n.parentNode.insertBefore(s, n);
    })();
</script>


<!-- Disabled because of WP QUADS PRO 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0354349613023605",
          enable_page_level_ads: true
     });
</script>
-->

<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com--> <script type="text/javascript" src="https://a.optmstr.com/app/js/api.min.js" data-account="52154" data-user="46063" async></script> <!-- / OptinMonster -->




    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b6b8e6e9e993
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-comments {
    display: none;
}
.td-subcat-filter .td-subcat-list {
    display: none;
    line-height: 1;
}
.td_block_wrap.td_block_7.td_uid_26_58a6c68328591_rand.td-pb-border-top.td_block_template_1 {
    display: none !important;
}
.td_block_wrap.td_block_7.td_uid_28_58a6c6832b901_rand.td-pb-border-top.td_block_template_1 {
    display: none!important;
}
.td_block_wrap.td_block_popular_categories.td_uid_30_58a6c6832ecbf_rand.widget.widget_categories.td-pb-border-top.td_block_template_1 {
    display: none;
}
.td_module_8 .td-module-meta-info {
    margin-bottom: 0;
    display: none!important;
}
h1 > a, h2 > a, h3 > a, h4 > a, h5 > a, h6 > a {
    color: #0066bf;
}
.td_module_mx2 .entry-title {
    font-size: 15px;
    font-weight: 500;
    line-height: 18px;
    margin: 0 0 5px 0;
}
.td_module_6 .entry-title {
    font-size: 15px;
    line-height: 20px;
    margin-bottom: 4px;
    font-weight: 500;
}
.td_module_8 .entry-title {
    font-size: 15px;
    line-height: 24px;
    margin-bottom: 7px;
    font-weight: 500;
}
.td_module_8 {
    padding-bottom: 10px;
    border-bottom: 1px dashed #adadad;
    margin-bottom: 16px;
}
.td_module_6 h3 > a {
    padding-bottom: 43px;
    color: #333;
}
.td_block_inner .td_module_mx2 h3 > a {
    color: #333;
}
.widgettitle:after {
    content: '';
    height: 2px;
    width: 411%;
    position: absolute;
    bottom: 0;
    left: 0;
    background-color: #2a638e !important;
}
.widgettitle{
     background-color: #2a638e !important;
}

</style>

<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"eturbonews"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"230053 https:\/\/www.eturbonews.com\/230053","disqusShortname":"eturbonews","disqusTitle":"Grenada hosts second annual Pure Grenada Dive Fest","disqusUrl":"https:\/\/www.eturbonews.com\/230053\/grenada-hosts-second-annual-pure-grenada-dive-fest","postId":"230053"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://code.jquery.com/jquery-1.12.4.js?ver=30e121b6f898f271a428015334b54330'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=30e121b6f898f271a428015334b54330'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/Newspaper-child/js/newspaper_child_custom_js.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.8.1'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/comment-reply.min.js?ver=30e121b6f898f271a428015334b54330'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-includes/js/wp-embed.min.js?ver=30e121b6f898f271a428015334b54330'></script>
      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
      
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[230053]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.eturbonews.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.eturbonews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

   <script type="text/javascript">
      if (typeof ga !== 'undefined' && wpquads_adblocker_check === false) {
          ga('send', 'event', 'Blocking Ads', 'true', {'nonInteraction': true});
      } else if (typeof _gaq !== 'undefined' && wpquads_adblocker_check === false) {
          _gaq.push(['_trackEvent', 'Blocking Ads', 'true', undefined, undefined, true]);
      }
   </script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   
</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 

Served from: www.eturbonews.com @ 2018-08-09 00:44:30 by W3 Total Cache
-->