<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<script src="/cdn-cgi/apps/head/idEppu2HNUOjtrG9X8tPh3QD3tE.js"></script><link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		<meta name="uri-translation" content="on" /><link rel="alternate" hreflang="en" href="https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ar" href="https://ar.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="hy" href="https://hy.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="bn" href="https://bn.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="bg" href="https://bg.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="zh-CN" href="https://zh-CN.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="hr" href="https://hr.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="cs" href="https://cs.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="da" href="https://da.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="nl" href="https://nl.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="tl" href="https://tl.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="fi" href="https://fi.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="fr" href="https://fr.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ka" href="https://ka.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="de" href="https://de.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="el" href="https://el.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="he" href="https://iw.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="hi" href="https://hi.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="hu" href="https://hu.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="is" href="https://is.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="id" href="https://id.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="it" href="https://it.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ja" href="https://ja.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ko" href="https://ko.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="lv" href="https://lv.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ne" href="https://ne.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="no" href="https://no.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="fa" href="https://fa.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="pl" href="https://pl.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="pt" href="https://pt.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ro" href="https://ro.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ru" href="https://ru.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sm" href="https://sm.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sr" href="https://sr.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sk" href="https://sk.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="es" href="https://es.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sw" href="https://sw.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sv" href="https://sv.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ta" href="https://ta.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="th" href="https://th.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="tr" href="https://tr.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="uk" href="https://uk.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ur" href="https://ur.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="af" href="https://af.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sq" href="https://sq.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="am" href="https://am.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="az" href="https://az.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="eu" href="https://eu.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="be" href="https://be.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="bs" href="https://bs.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ca" href="https://ca.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ceb" href="https://ceb.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ny" href="https://ny.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="zh-TW" href="https://zh-TW.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="co" href="https://co.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="eo" href="https://eo.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="et" href="https://et.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="fy" href="https://fy.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="gl" href="https://gl.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="gu" href="https://gu.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ht" href="https://ht.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ha" href="https://ha.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="haw" href="https://haw.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="hmn" href="https://hmn.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ig" href="https://ig.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ga" href="https://ga.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="jv" href="https://jw.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="kn" href="https://kn.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="kk" href="https://kk.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="km" href="https://km.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ku" href="https://ku.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ky" href="https://ky.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="lo" href="https://lo.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="la" href="https://la.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="lt" href="https://lt.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="lb" href="https://lb.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="mk" href="https://mk.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="mg" href="https://mg.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ms" href="https://ms.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="mt" href="https://mt.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="mi" href="https://mi.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="mr" href="https://mr.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="mn" href="https://mn.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="my" href="https://my.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="ps" href="https://ps.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="pa" href="https://pa.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="gd" href="https://gd.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="st" href="https://st.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sn" href="https://sn.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="sd" href="https://sd.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="si" href="https://si.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="so" href="https://so.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="su" href="https://su.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="tg" href="https://tg.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="te" href="https://te.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="uz" href="https://uz.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="vi" href="https://vi.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="cy" href="https://cy.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="xh" href="https://xh.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="yi" href="https://yi.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="yo" href="https://yo.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
<link rel="alternate" hreflang="zu" href="https://zu.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations</title>
	<meta name="description" content="United Airlines announced today it is expanding its customer COVID-19 testing efforts to include flights out of Houston to select destinations in Latin | eTurboNews | Trends | Travel News Online | Airline News" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations" />
	<meta property="og:description" content="United Airlines announced today it is expanding its customer COVID-19 testing efforts to include flights out of Houston to select destinations in Latin | eTurboNews | Trends | Travel News Online | Airline News" />
	<meta property="og:url" content="https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2020-11-23T15:53:04+00:00" />
	<meta property="article:modified_time" content="2020-11-23T15:53:18+00:00" />
	<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182.jpg" />
	<meta property="og:image:width" content="760" />
	<meta property="og:image:height" content="428" />
	<meta property="fb:app_id" content="571234429939967" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Harry S. Johnson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations Comments Feed" href="https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eturbonews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/48879cd815e29dd1361e566dd4ce5b27.css' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-sneeit-optimize-images-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-optimize-images.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-sneeit-compact-menu-css'  href='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/css/min/front-menus-compact.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-pmb_common-css'  href='https://www.eturbonews.com/wp-content/plugins/print-my-blog/assets/styles/pmb-common.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/63ed36c4ec7a520a126411a4f5ae4156.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/bb7e3b53fb5de376463c15308c757ada.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
.fn-primary{width:1060px}.fn-content{width:70.754716981132%}.fn-main-sidebar{width:28.301886792453%}.fn-header, .fn-header-row-inner{width:1080px}.fn-footer, .fn-footer-row-inner{width:1080px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.9' type='text/css' media='(max-width: 1079px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-3-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/8a069afd15ed26d7cb9590c058b7a300.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-4-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/d740c286d9463e507a17f839a8673967.css' type='text/css' media='all' />
<style id='wphb-4-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' id='wphb-5-jquery-core-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js' id='wphb-5-jquery-core-js'></script>
<script type='text/javascript' id='wphb-5-jquery-migrate-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js' id='wphb-5-jquery-migrate-js'></script>
<script type='text/javascript' id='wphb-5-video_popup_premium_js-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.jquery.js' id='wphb-5-video_popup_premium_js-js'></script>
<script type='text/javascript' id='wphb-5-video_popup_premium_activate-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.js' id='wphb-5-video_popup_premium_activate-js'></script>
<script type='text/javascript' id='wphb-5-quads-ad-ga-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js' id='wphb-5-quads-ad-ga-js'></script>
<script type='text/javascript' id='wphb-5-issuem-leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js' id='wphb-5-issuem-leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' id='wphb-5-leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall/js/script.js' id='wphb-5-leaky_paywall_script-js'></script>
<script type='text/javascript' id='wphb-5-lp_registration_redirect-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js' id='wphb-5-lp_registration_redirect-js'></script>
<script type='text/javascript' id='wphb-5-__dispload__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.js' id='wphb-5-__dispload__-js'></script>
<script type='text/javascript' id='wphb-5-__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.js' id='wphb-5-__ytprefs__-js'></script>
<script type='text/javascript' id='wphb-5-__dynload__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"fd51696b23","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.js' id='wphb-5-__dynload__-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.1' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://www.eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eturbonews.com/wp-json/wp/v2/posts/1871860" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=1871860' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F1871860%2Funited-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F1871860%2Funited-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations%2F&#038;format=xml" />
<script>var gt_request_uri = '/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/';</script><script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type='text/javascript'>
			var video_popup_general_settings = {
				'width_s': '400',
    			'height_s': '200',
    			'r_border': 'true',
    			'o_color': '#000000'
			};
		</script>
			<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': 'true'
			};
		</script>
	<script type="text/javascript" src="https://www.eturbonews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>		<script src="https://www.google.com/recaptcha/api.js?render=6Lfg_cYZAAAAAIi_wZ6OyDTCYrLSQFSz8ysrlrnP"></script>
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJZ3JlY2FwdGNoYS5yZWFkeShmdW5jdGlvbigpIHsKCQkgICAgZ3JlY2FwdGNoYS5leGVjdXRlKCc2TGZnX2NZWkFBQUFBSWlfd1o2T3lEVENZckxTUUZTejh5c3Jscm5QJywge2FjdGlvbjogJ3JlZ2lzdGVyJ30pLnRoZW4oZnVuY3Rpb24odG9rZW4pIHsKCQkgICAgICAgdmFyIHJlY2FwdGNoYVJlc3BvbnNlID0gZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3JlY2FwdGNoYS1yZXNwb25zZScpOwoKCQkgICAgICAgaWYgKCByZWNhcHRjaGFSZXNwb25zZSAhPT0gbnVsbCApIHsKCQkgICAgICAgCSByZWNhcHRjaGFSZXNwb25zZS52YWx1ZSA9IHRva2VuOwoJCSAgICAgICB9CiAgICAgICAgICAgICAgCgkJICAgIH0pOwoJCX0pOwoJCQ==' ></script>
		<style>
			.grecaptcha-badge { visibility: hidden; }
		</style>
		<!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.eturbonews.com/wp-content/cache/busting/1/gtm-96ced1b00e0d0a7a0651170745a9c02b.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdHLVFORDE5UVIxM1cnKTsK' ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-10406891-1' async ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CiAgZ3RhZygnY29uZmlnJywgJ1VBLTEwNDA2ODkxLTEnKTsK' ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgdmFyIF9nYXEgPSBfZ2FxIHx8IFtdOwogIF9nYXEucHVzaChbJ19zZXREb21haW5OYW1lJywgJ3d3dy5ldHVyYm9uZXdzLmNvbSddKTsKICBfZ2FxLnB1c2goWydiLl9zZXRBY2NvdW50JywgJ1VBLTEyMTc1NzU4LTInXSk7CiAgX2dhcS5wdXNoKFsnX3RyYWNrUGFnZXZpZXcnXSk7CgogIChmdW5jdGlvbigpIHsKICAgIHZhciBnYSA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpOyBnYS50eXBlID0gJ3RleHQvamF2YXNjcmlwdCc7IGdhLmFzeW5jID0gdHJ1ZTsKICAgIGdhLnNyYyA9ICgnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbCA/ICdodHRwczovL3NzbCcgOiAnaHR0cDovL3d3dycpICsgJy5nb29nbGUtYW5hbHl0aWNzLmNvbS9nYS5qcyc7CiAgICB2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsgcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShnYSwgcyk7CiAgfSkoKTsKCgoKPHNjcmlwdCBkYXRhLWFkLWNsaWVudD0iY2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiIGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPg==' data-cfasync="false" type="text/javascript"></script>

<script async id="vidcrunchJS822974625" src="https://cdn.vidcrunch.com/integrations/5ef497ac9749b2292e26a740/Eturbonews.com_Desktop_Floating_100x0_DFP_Rev70_0708_17.js"></script><meta name="theme-color" content="#106189" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#912600}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 24px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:300px}.fn-site-title img{height:250px}.fn-site-title a{line-height:250px!important}.fn-site-title a{margin:10px 10px 0px 0px}.fn-header-banner-desktop{margin:0px 0px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 14px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#176b00}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#dd3333}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dd3333}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 5px 20px 5px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 10px 0px 10px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 125px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>



<body class="post-template-default single single-post postid-1871860 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
		<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-1088796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1088796"><a href="https://wtn.travel">WTN</a></li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://www.eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
<li id="menu-item-842742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842742"><a href="https://www.eturbonews.com/cookie-policy-eu/">Cookie Policy (EU)</a></li>
<li id="menu-item-843702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843702"><a href="https://www.eturbonews.com/cookie-policy-uk/">Cookie Policy (UK)</a></li>
<li id="menu-item-843703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843703"><a href="https://www.eturbonews.com/cookie-policy-us/">Cookie Policy (US)</a></li>
<li id="menu-item-843704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843704"><a href="https://www.eturbonews.com/cookie-policy-ca/">Cookie Policy (CA)</a></li>
<li id="menu-item-843705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843705"><a href="https://www.eturbonews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-851628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851628"><a href="https://www.eturbonews.com/privacy-statement-eu/">Privacy Statement (EU)</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://youtube.com/eturbonews" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News Online"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- HEADER eTueboNews 768x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6274831848"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- EturboNewsFlexTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3147557385"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-573795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-573795"><a href="https://www.eturbonews.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://www.eturbonews.com/subscription/">Subscription <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">Text Alerts</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-566449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566449"><a href="https://www.eturbonews.com/submit/">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://livestream.travel">Livestream</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://rebuilding.travel">Rebuilding Travel</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://reopeningtourism.com">Reopening Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://safertourism.com">SaferTourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li><li style="position:relative;" class="menu-item menu-item-gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
<a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="Arabic" /></a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="Armenian" /></a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="Bengali" /></a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="Bulgarian" /></a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="Chinese (Simplified)" /></a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="Croatian" /></a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="Czech" /></a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="Danish" /></a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="Dutch" /></a><a href="https://www.eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="English" /></a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="Filipino" /></a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="Finnish" /></a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="French" /></a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="Georgian" /></a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="Greek" /></a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="Hebrew" /></a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="Hindi" /></a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="Hungarian" /></a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="Icelandic" /></a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="Indonesian" /></a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="Italian" /></a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="Japanese" /></a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="Korean" /></a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="Latvian" /></a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="Nepali" /></a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="Norwegian" /></a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="Persian" /></a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="Polish" /></a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="Portuguese" /></a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="Romanian" /></a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="Russian" /></a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="Samoan" /></a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="Serbian" /></a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="Slovak" /></a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="Spanish" /></a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="Swahili" /></a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="Swedish" /></a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="Tamil" /></a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="Thai" /></a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="Turkish" /></a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="Ukrainian" /></a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="Urdu" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select>

<script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script>
</li><style>.menu-item-gtranslate a {display:inline !important;padding:0 !important;margin:0 !important;}</style></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1871857/americans-return-to-the-skies-for-thanksgiving/" title="Americans return to the skies for Thanksgiving">Americans return to the skies for Thanksgiving</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/" title="International Visitor News">International Visitor News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1871828/israel-ratifies-visa-free-agreement-with-uae/" title="Israel ratifies visa-free agreement with UAE">Israel ratifies visa-free agreement with UAE</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1871806/venice-postpones-new-tourist-levy-till-2022-over-covid-19-crisis/" title="Venice postpones new tourist levy till 2022 over COVID-19 crisis">Venice postpones new tourist levy till 2022 over COVID-19 crisis</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1863301/safest-and-unsafest-airports-in-the-world-for-covid-19-travel/" title="Safest and unsafest Airports in the world for COVID-19 travel">Safest and unsafest Airports in the world for COVID-19 travel</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/brazil-travel-news/" title="Brazil travel news">Brazil travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1863234/brazils-airline-industry-to-regain-80-of-its-capacity-in-december/" title="Brazil&#8217;s airline industry to regain 80% of its capacity in December">Brazil&#8217;s airline industry to regain 80% of its capacity in December</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1863231/china-keeps-737-maxs-grounded-despite-faa-clearance/" title="China keeps 737 MAXs grounded despite FAA clearance">China keeps 737 MAXs grounded despite FAA clearance</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1855972/mauritius-pm-calls-for-equitable-distribution-of-covid-19-vaccines-internationally/" title="Mauritius PM calls for equitable distribution of COVID-19 vaccines internationally">Mauritius PM calls for equitable distribution of COVID-19 vaccines internationally</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1839476/great-news-at-unwto-is-kept-a-secret/" title="Great news at UNWTO is kept a secret">Great news at UNWTO is kept a secret</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hawaii/" title="Hawaii Travel News">Hawaii Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1831221/visiting-hawaii-no-longer-possible-for-americans/" title="Visiting Hawaii no longer possible for Americans?">Visiting Hawaii no longer possible for Americans?</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1830953/california-issues-stay-at-home-order-as-covid-19-rages-on/" title="California issues Stay at Home order as COVID-19 rages on">California issues Stay at Home order as COVID-19 rages on</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/responsible/" title="Responsible Tourism News">Responsible Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1830934/do-your-part-for-public-health-if-you-choose-to-travel-for-the-holidays/" title="Do your part for public health if you choose to travel for the holidays">Do your part for public health if you choose to travel for the holidays</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1830931/black-us-leisure-travelers-spent-109-4-billion-on-travel-in-2019/" title="Black US leisure travelers spent $109.4 billion on travel in 2019">Black US leisure travelers spent $109.4 billion on travel in 2019</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1830928/shifting-traveler-demands-provide-an-opportunity-for-airlines/" title="Shifting traveler demands provide an opportunity for airlines">Shifting traveler demands provide an opportunity for airlines</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1830920/el-al-israel-airlines-and-etihad-airways-explore-deeper-cooperation/" title="EL AL Israel Airlines and Etihad Airways explore deeper cooperation">EL AL Israel Airlines and Etihad Airways explore deeper cooperation</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hotels/" title="Hotel &amp; Resort News">Hotel &amp; Resort News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1822899/sandals-resorts-backtohappy/" title="Sandals Resorts: #backtohappy">Sandals Resorts: #backtohappy</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1814882/aloha-again-to-visitors-from-canada-korea-taiwan/" title="ALOHA again to visitors from Canada, Korea, Taiwan">ALOHA again to visitors from Canada, Korea, Taiwan</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/saint-lucia-travel-news/" title="Saint Lucia travel news">Saint Lucia travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1811980/the-government-of-saint-lucia-enacts-tourism-levy/" title="The Government of Saint Lucia enacts tourism levy">The Government of Saint Lucia enacts tourism levy</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1811955/faa-oks-boeing-737-maxs-return-to-commercial-service/" title="FAA OKs Boeing 737 MAX&#8217;s return to commercial service">FAA OKs Boeing 737 MAX&#8217;s return to commercial service</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1811950/most-americans-planning-to-travel-domestically-during-holiday-season/" title="Most Americans planning to travel domestically during holiday season">Most Americans planning to travel domestically during holiday season</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1811932/new-orleans-no-parades-but-2021-mardi-gras-not-cancelled/" title="New Orleans: No parades, but 2021 Mardi Gras NOT cancelled">New Orleans: No parades, but 2021 Mardi Gras NOT cancelled</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		<main class="fn-content">
		<aside id="fn-before-content-sidebar" class="fn-before-content-sidebar fn-sidebar"><div id="media_image-7" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">World Tourism Network</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://worldexpo.travel"><img width="728" height="90" src="https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768.jpg" class="image wp-image-1871836  attachment-full size-full" alt="wtnexpo768" loading="lazy" style="max-width: 100%; height: auto;" title="www.wtn.travel" srcset="https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768.jpg 728w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-400x49.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-650x80.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-250x31.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-150x19.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-50x6.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-100x12.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-200x25.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-300x37.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-350x43.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-450x56.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-500x62.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-550x68.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/11/wtnexpo768-560x69.jpg 560w" sizes="(max-width: 728px) 100vw, 728px" /></a><div class="clear"></div></div></div><div id="text-10" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Breaking News Reports</span></h2><div class="clear"></div><div class="fn-block-content">			<div class="textwidget"><ul>
<li><a href="https://vimeo.com/showcase/7760022" target="_blank" rel="noopener noreferrer">Click here for more breaking news | livestream.travel videos</a></li>
</ul>
<hr />
<div style="padding: 56.25% 0 0 0; position: relative;"><iframe loading="lazy" style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="about:blank" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://vimeo.com/event/437565/embed"></iframe><noscript><iframe style="position: absolute; top: 0; left: 0; width: 100%; height: 100%;" src="https://vimeo.com/event/437565/embed" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside><div class="fn-post fn-singular"><article class="post-1871860 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-travel-news category-etn category-international category-responsible category-tourism-news category-transportation category-travel category-destinations category-news category-travelwirenews category-usa-travel-news" itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/emily-hartly/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2020/05/harry-2--250x300.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Harry S. Johnson</a><a class="entry-date updated" href="https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/">November 23, 2020 15:53</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=United+Airlines+starts+passenger+COVID-19+testing+from+Houston+to+Latin+American+and+Caribbean+destinations&#038;url=https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/&#038;title=United+Airlines+starts+passenger+COVID-19+testing+from+Houston+to+Latin+American+and+Caribbean+destinations" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#ccf3bfb9aea6a9afb8f199a2a5b8a9a8e78da5bea0a5a2a9bfe7bfb8adbeb8bfe7bcadbfbfa9a2aba9bee78f839a8588e1fdf5e7b8a9bfb8a5a2abe7aabea3a1e784a3b9bfb8a3a2e7b8a3e780adb8a5a2e78da1a9bea5afada2e7ada2a8e78fadbea5aeaea9ada2e7a8a9bfb8a5a2adb8a5a3a2bfeaeffcfff4f7aea3a8b5f1a4b8b8bcbff6e3e3bbbbbbe2a9b8b9beaea3a2a9bbbfe2afa3a1e3fdf4fbfdf4fafce3b9a2a5b8a9a8e1ada5bea0a5a2a9bfe1bfb8adbeb8bfe1bcadbfbfa9a2aba9bee1afa3baa5a8e1fdf5e1b8a9bfb8a5a2abe1aabea3a1e1a4a3b9bfb8a3a2e1b8a3e1a0adb8a5a2e1ada1a9bea5afada2e1ada2a8e1afadbea5aeaea9ada2e1a8a9bfb8a5a2adb8a5a3a2bfe3" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=United+Airlines+starts+passenger+COVID-19+testing+from+Houston+to+Latin+American+and+Caribbean+destinations%20https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/&#038;title=United+Airlines+starts+passenger+COVID-19+testing+from+Houston+to+Latin+American+and+Caribbean+destinations" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="760" height="428" src="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182.jpg" class="attachment-full size-full wp-post-image" alt="United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations" loading="lazy" title="United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations" srcset="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182.jpg 760w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-400x225.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-650x366.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-250x141.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-150x84.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-100x56.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-200x113.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-300x169.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-350x197.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-450x253.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-500x282.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-550x310.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182-560x315.jpg 560w" sizes="(max-width: 760px) 100vw, 760px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 2.0.17 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<div class="pmb-print-this-page wp-block-button"> <a href="https://www.eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;show_divider=1&#038;format=print&#038;pmb-post=1871860" class="button button-secondary wp-block-button__link">Print 🖨</a> <a href="https://www.eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=2&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;format=pdf&#038;pmb-post=1871860" class="button button-secondary wp-block-button__link">PDF 📄</a> <a href="https://www.eturbonews.com?print-my-blog=1&#038;post-type=post&#038;statuses%5B%5D=publish&#038;rendering_wait=0&#038;post_page_break=1&#038;columns=3&#038;font_size=normal&#038;image_size=small&#038;links=parens&#038;show_site_title=1&#038;show_site_url=1&#038;show_title=1&#038;show_author=1&#038;show_date=1&#038;show_featured_image=1&#038;show_content=1&#038;format=ebook&#038;pmb-post=1871860" class="button button-secondary wp-block-button__link">eBook 📱</a></div>
<p><a href="https://www.united.com/en/us" target="_blank" rel="noopener">United Airlines</a> announced today it is expanding its customer <a href="https://www.eturbonews.com/579388/forget-recovery-coronavirus-could-get-10-times-more-infectious/" target="_blank" rel="noopener">COVID-19</a> testing efforts to include flights out of Houston to select destinations in Latin America and the Caribbean. </p>



<p>Starting for flights departing on December 7, customers originating from George Bush Intercontinental Airport (IAH) will have the option to take a self-collected, mail-in test that meets local entry requirements for the following destinations, allowing them to reunite with family or start their vacation immediately:</p>



<figure class="wp-block-table"><table><tbody><tr><td>Aruba (AUA) Belize City, Belize (BZE) Guatemala City, Guatemala (GUA) Lima, Peru (LIM) Nassau, Bahamas (NAS)</td><td>Panama City, Panama (PTY) Roatan, Honduras (RTB) San Pedro Sula, Honduras (SAP) San Salvador, El Salvador (SAL) Tegucigalpa, Honduras (TGU)</td></tr></tbody></table></figure>



<p>&#8220;Widespread testing is key to unlocking international borders and safely reopening global travel. This is particularly important for our customers in Houston, who rely on United to keep them connected with their family and friends in Latin America and the Caribbean,&#8221; said Toby Enqvist, chief customer officer for United. &#8220;We&#8217;ll continue to lead the way on testing – United was the first to announce a customer COVID-19 testing program and the first to offer free tests on flights across the Atlantic – and we&#8217;ll look at new, innovative ways to make the travel experience even safer.&#8221;</p>



<p>The self-collected, mail-in COVID-19 test is $119. The test will be administered by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2990158-1&amp;h=1773800394&amp;u=https%3A%2F%2Fadlhealth.com%2F&amp;a=Advanced+Diagnostic+Laboratory" target="_blank" rel="noopener sponsored nofollow">Advanced Diagnostic Laboratory</a> (ADL) and processed at their COVID-19 testing laboratory in San Antonio, Texas. United will reach out to customers 14 days ahead of their flights to provide instructions on ordering a test and the testing process. United encourages customers to research the local requirements for further questions specific to their destination. Customers are advised to take the tests 72 hours before departure and should expect to receive results via email within 24-48 hours of mailing in their test.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.17 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:right;margin:3px 0 3px 3px;">
<!-- AdGlare: Article Left Top -->
<span id=zone491177359></span>
<script async src='//eturbonews.engine.adglare.net/?491177359'></script>
</div>




<p>&#8220;As the energy capital of the world and most diverse city in the United States, Houston plays an influential role in linking global economies,&#8221; said Sylvester Turner, City of Houston mayor. &#8220;As we fight against a second wave of the coronavirus, the private and public sectors, with guidance from public health experts, must work collaboratively and judiciously to reopen the global economy. Although a vaccine would be the ultimate solution, United&#8217;s expansion of its customer testing program is a step in the right direction. I commend United for their leadership and forward-thinking.&#8221;</p>



<p>ADL&#8217;s self-collection kit includes a plastic tube, a nasal swab and instructions on how to properly collect a specimen. ADL&#8217;s telehealth system will be available to support customers traveling to countries that require a health care professional to supervise the COVID-19 test. United has worked closely with officials in each country to ensure that any customer – both visitors and nationals returning home – who tests negative will be able to enter the country.</p>



<p>&#8220;Accurate and reliable testing is not only critical to reducing the spread of COVID-19, but essential in helping get this virus under control,&#8221; said Stan Crawford, chief operations officer for ADL. &#8220;We are invested in United&#8217;s commitment to ensuring customers not only meet their destination&#8217;s entry requirements but that, when they do travel, they do so in a way that is safer.&#8221;</p>
<div id="NamForm" data-id="1871860" data-title="United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations" data-tags="Airline News,Airport news,Aviation News,Breaking Travel News,etn,International Visitor News,Responsible Tourism News,Tourism News,Transportation News,Travel,Travel Destination,Travel News,Travel Wire News,USA Travel News" data-site-id="1941" data-url="https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" ></div>

<!-- WP QUADS Content Ad Plugin v. 2.0.17 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:3px;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div><aside id="fn-after-post-body-sidebar" class="fn-after-post-body-sidebar fn-sidebar"><div id="custom_html-2" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><div id="rc-widget-ae5d04" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><div class="clear"></div></div></div><div class="clear"></div></aside><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://www.eturbonews.com/airline-news/" rel="tag">Airline News</a><a href="https://www.eturbonews.com/airport-news/" rel="tag">Airport news</a><a href="https://www.eturbonews.com/aviation-news/" rel="tag">Aviation News</a><a href="https://www.eturbonews.com/breaking-travel-news/" rel="tag">Breaking Travel News</a><a href="https://www.eturbonews.com/etn/" rel="tag">etn</a><a href="https://www.eturbonews.com/international/" rel="tag">International Visitor News</a><a href="https://www.eturbonews.com/responsible/" rel="tag">Responsible Tourism News</a><a href="https://www.eturbonews.com/tourism-news/" rel="tag">Tourism News</a><a href="https://www.eturbonews.com/transportation/" rel="tag">Transportation News</a><a href="https://www.eturbonews.com/travel/" rel="tag">Travel</a><a href="https://www.eturbonews.com/destinations/" rel="tag">Travel Destination</a><a href="https://www.eturbonews.com/news/" rel="tag">Travel News</a><a href="https://www.eturbonews.com/travelwirenews/" rel="tag">Travel Wire News</a><a href="https://www.eturbonews.com/international/usa-travel-news/" rel="tag">USA Travel News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-182.jpg"><meta itemprop="width" content="760"><meta itemprop="height" content="428"></span><meta itemprop="datePublished" content="2020-11-23T15:53:04+00:00"><meta itemprop="dateModified" content="2020-11-23T15:53:18+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"></span><meta itemprop="name" content="Independent | International | Breaking Online"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/1871860/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations/" content=""/></article>
<div id="disqus_thread"></div>
		<aside id="fn-after-content-sidebar" class="fn-after-content-sidebar fn-sidebar"><div id="text-9" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><!-- AdGlare: eTurboNews Own Banners All Sides --><br />
<span id="zone379139297"></span><br />
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//eturbonews.engine.adglare.net/?379139297');
</script><br />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script></p>
</div>
		<div class="clear"></div></div></div><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-in fn-blog-2c fn-blog-static" data-columns="2"><h2 class="fn-block-title"><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-title-text">More news</a><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1785639/new-iata-guidance-prepares-for-global-vaccine-distribution/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span></div></div><a title="New IATA guidance prepares for global vaccine distribution" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1785639/new-iata-guidance-prepares-for-global-vaccine-distribution/"><img width="150" height="103" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="New IATA guidance prepares for global vaccine distribution" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-150x103.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-150x103.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-400x273.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-650x444.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-250x171.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-768x525.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-50x34.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-100x68.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-200x137.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-300x205.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-350x239.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-450x308.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-500x342.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-550x376.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122-560x383.jpg 560w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-122.jpg 790w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1785639/new-iata-guidance-prepares-for-global-vaccine-distribution/" title="New IATA guidance prepares for global vaccine distribution">New IATA guidance prepares for global vaccine distribution</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/1785639/new-iata-guidance-prepares-for-global-vaccine-distribution/">- November 16, 2020</a></span><p class="item-snippet"><span>The International Air Transport Association (IATA) released guidance to ensure that the air cargo industry is ready to support the large-scale handling, transport and distribution ...</span> <a class="item-read-more" title="New IATA guidance prepares for global vaccine distribution" href="https://www.eturbonews.com/1785639/new-iata-guidance-prepares-for-global-vaccine-distribution/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1871797/anantara-hotels-resorts-spas-appoints-five-new-general-managers/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span></div></div><a title="Anantara Hotels, Resorts &#038; Spas appoints five new General Managers" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1871797/anantara-hotels-resorts-spas-appoints-five-new-general-managers/"><img width="150" height="106" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Anantara Hotels, Resorts &#038; Spas appoints five new General Managers" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-150x106.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-150x106.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-400x283.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-650x459.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-250x177.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-768x543.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-1536x1085.jpg 1536w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-2048x1447.jpg 2048w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-50x35.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-100x71.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-200x141.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-300x212.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-350x247.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-450x318.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-500x353.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-550x389.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-800x565.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-1200x848.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-1600x1131.jpg 1600w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-2000x1413.jpg 2000w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-175-560x396.jpg 560w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1871797/anantara-hotels-resorts-spas-appoints-five-new-general-managers/" title="Anantara Hotels, Resorts &#038; Spas appoints five new General Managers">Anantara Hotels, Resorts &#038; Spas appoints five new General Managers</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/1871797/anantara-hotels-resorts-spas-appoints-five-new-general-managers/">- November 21, 2020</a></span><p class="item-snippet"><span>Anantara Hotels, Resorts &amp; Spas welcomes several executive appointments across its portfolio luxury of properties in Asia and North Africa. As the tourism industry looks ...</span> <a class="item-read-more" title="Anantara Hotels, Resorts &#038; Spas appoints five new General Managers" href="https://www.eturbonews.com/1871797/anantara-hotels-resorts-spas-appoints-five-new-general-managers/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1871863/mandatory-covid-19-safety-standards-for-airlines-and-airports-urged-as-holiday-travel-season-begins/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/responsible/" title="Responsible Tourism News">Responsible Tourism News</a></span></div></div><a title="Mandatory COVID-19 safety standards  for airlines and airports urged as holiday travel season begins" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1871863/mandatory-covid-19-safety-standards-for-airlines-and-airports-urged-as-holiday-travel-season-begins/"><img width="150" height="83" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Mandatory COVID-19 safety standards  for airlines and airports urged as holiday travel season begins" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-150x83.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-150x83.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-400x221.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-650x359.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-250x138.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-768x424.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-50x28.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-100x55.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-200x110.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-300x166.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-350x193.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-450x249.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-500x276.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-550x304.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-800x442.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183-560x309.jpg 560w, https://www.eturbonews.com/wp-content/uploads/2020/11/0a1-183.jpg 936w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1871863/mandatory-covid-19-safety-standards-for-airlines-and-airports-urged-as-holiday-travel-season-begins/" title="Mandatory COVID-19 safety standards  for airlines and airports urged as holiday travel season begins">Mandatory COVID-19 safety standards  for airlines and airports urged as holiday travel season begins</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/1871863/mandatory-covid-19-safety-standards-for-airlines-and-airports-urged-as-holiday-travel-season-begins/">- November 23, 2020</a></span><p class="item-snippet"><span>As the holiday travel season approaches, travel experts and consumer advocates are repeating their calls for Department of Transportation Secretary Elaine Chao to protect travelers ...</span> <a class="item-read-more" title="Mandatory COVID-19 safety standards  for airlines and airports urged as holiday travel season begins" href="https://www.eturbonews.com/1871863/mandatory-covid-19-safety-standards-for-airlines-and-airports-urged-as-holiday-travel-season-begins/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1801594/volcano-explodes-in-italy/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span></div></div><a title="Volcano explodes in Italy" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1801594/volcano-explodes-in-italy/"><img width="150" height="200" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Volcano explodes in Italy" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-150x200.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-150x200.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-400x533.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-250x333.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-50x67.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-100x133.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-200x267.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-300x400.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-350x467.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-450x600.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-500x667.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-550x733.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut-560x747.jpg 560w, https://www.eturbonews.com/wp-content/uploads/2020/11/volcanoiut.jpg 600w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1801594/volcano-explodes-in-italy/" title="Volcano explodes in Italy">Volcano explodes in Italy</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/thomassteinmetz/" target="_blank" class="item-author">Juergen T Steinmetz</a><a class="item-date-time" href="https://www.eturbonews.com/1801594/volcano-explodes-in-italy/">- November 17, 2020</a></span><p class="item-snippet"><span>A stronger-than-usual explosion was captured on cameras operated by the Istituto Nazionale Geofisica e Vulcanologia (INGV). Imagery shared by Il Mondo dei Terremoti on Twitter shows the ...</span> <a class="item-read-more" title="Volcano explodes in Italy" href="https://www.eturbonews.com/1801594/volcano-explodes-in-italy/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div id="html-13" class="fn-block fn-widget fn-widget-html"><h2 class="fn-block-title"><span class="fn-block-title-text">More</span></h2><div class="fn-block-content"><div id="rc-widget-e51b55" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="145010"></div>
<p><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>	
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-6" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">press release submission and story ideas</span></h2><div class="clear"></div><div class="fn-block-content"><a href="https://eturbonews.com/submit"><img width="300" height="143" src="https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--400x191.png" class="image wp-image-1785669  attachment-medium size-medium" alt="submitnewstip" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--400x191.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--250x120.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--150x72.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--50x24.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--100x48.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--200x96.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--300x143.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--350x167.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--450x215.png 450w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip--500x239.png 500w, https://www.eturbonews.com/wp-content/uploads/2020/11/submitnewstip-.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="media_image-3" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Join WTN and the rebuilding travel discussion</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://wtn.travel"><img width="350" height="208" src="https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg" class="image wp-image-1088455  attachment-full size-full" alt="wtn350x200" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-250x149.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-150x89.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-50x30.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-100x59.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-200x119.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-300x178.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a><div class="clear"></div></div></div><div id="categories-2" class="fn-block fn-widget fn-widget_categories"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Regions | Countries | categories</span></h2><div class="clear"></div><div class="fn-block-content"><form action="https://www.eturbonews.com" method="get"><label class="screen-reader-text" for="cat">Regions | Countries | categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="36398">Accessible Travel</option>
	<option class="level-0" value="32955">Afghanistan Travel News</option>
	<option class="level-0" value="187339">African Tourism Board News</option>
	<option class="level-0" value="32948">Airline News</option>
	<option class="level-0" value="67392">Airport news</option>
	<option class="level-0" value="32956">Albania Travel News</option>
	<option class="level-0" value="32957">Algeria travel news</option>
	<option class="level-0" value="141766">American Samoa Travel News</option>
	<option class="level-0" value="32959">Andorra Travel News</option>
	<option class="level-0" value="32960">Angola travel news</option>
	<option class="level-0" value="123862">Anguilla Travel News</option>
	<option class="level-0" value="32961">Antigua &amp; Barbuda travel news</option>
	<option class="level-0" value="32962">Argentina travel news</option>
	<option class="level-0" value="32963">Armenia travel news</option>
	<option class="level-0" value="32964">Aruba travel news</option>
	<option class="level-0" value="32965">Australia travel news</option>
	<option class="level-0" value="32966">Austria travel news</option>
	<option class="level-0" value="254059">Aviation News</option>
	<option class="level-0" value="32967">Azerbaijan travel news</option>
	<option class="level-0" value="32968">Bahamas travel news</option>
	<option class="level-0" value="32969">Bahrain travel news</option>
	<option class="level-0" value="32970">Bangladesh travel news</option>
	<option class="level-0" value="32971">Barbados travel news</option>
	<option class="level-0" value="32972">Belarus travel news</option>
	<option class="level-0" value="32973">Belgium travel news</option>
	<option class="level-0" value="32974">Belize travel news</option>
	<option class="level-0" value="32975">Benin travel news</option>
	<option class="level-0" value="117151">Bermuda</option>
	<option class="level-0" value="32976">Bhutan travel news</option>
	<option class="level-0" value="32977">Bolivia travel news</option>
	<option class="level-0" value="32978">Bosnia and Herzegovina travel news</option>
	<option class="level-0" value="32979">Botswana travel news</option>
	<option class="level-0" value="32980">Brazil travel news</option>
	<option class="level-0" value="33572">Breaking Travel News</option>
	<option class="level-0" value="117551">British Virgin Islands</option>
	<option class="level-0" value="32981">Brunei travel news</option>
	<option class="level-0" value="32982">Bulgaria travel news</option>
	<option class="level-0" value="32983">Burkina Faso travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32984">Burundi travel news</option>
	<option class="level-0" value="37475">Business Travel News</option>
	<option class="level-0" value="32988">Cabo Verde travel news</option>
	<option class="level-0" value="32985">Cambodia travel news</option>
	<option class="level-0" value="32986">Cameroon travel news</option>
	<option class="level-0" value="32987">Canada Travel News</option>
	<option class="level-0" value="128345">Cape Verde</option>
	<option class="level-0" value="104850">Car Rental News</option>
	<option class="level-0" value="123797">Cayman Islands News</option>
	<option class="level-0" value="32990">Chad travel news</option>
	<option class="level-0" value="32991">Chile travel news</option>
	<option class="level-0" value="32992">China Travel News</option>
	<option class="level-0" value="253392">Click to listen to more eTN Podcast Recordings</option>
	<option class="level-0" value="32993">Colombia travel news</option>
	<option class="level-0" value="32994">Comoros travel news</option>
	<option class="level-0" value="32995">Congo, Democratic Republic travel news</option>
	<option class="level-0" value="32996">Congo, Republic travel news</option>
	<option class="level-0" value="84807">Cook Islands travel news</option>
	<option class="level-0" value="32997">Costa Rica travel news</option>
	<option class="level-0" value="32998">Cote d’Ivoire travel &amp; tourism news for travelers and travel professionals</option>
	<option class="level-0" value="32999">Croatia travel news</option>
	<option class="level-0" value="34033">Cruise Industry News</option>
	<option class="level-0" value="33000">Cuba travel news</option>
	<option class="level-0" value="32949">Culinary Travel News</option>
	<option class="level-0" value="33698">Cultural Travel News</option>
	<option class="level-0" value="33001">Curacao travel news</option>
	<option class="level-0" value="33002">Cyprus travel news</option>
	<option class="level-0" value="33003">Czech Republic travel news</option>
	<option class="level-0" value="33004">Denmark travel news</option>
	<option class="level-0" value="33005">Djibouti travel news</option>
	<option class="level-0" value="33006">Dominica travel news</option>
	<option class="level-0" value="33007">Dominican Republic travel news</option>
	<option class="level-0" value="33009">Ecuador travel news</option>
	<option class="level-0" value="192661">Editorial</option>
	<option class="level-0" value="39747">Educational Travel News</option>
	<option class="level-0" value="33010">Egypt travel news</option>
	<option class="level-0" value="33011">El Salvador travel news</option>
	<option class="level-0" value="33012">Equatorial Guinea travel news</option>
	<option class="level-0" value="33013">Eritrea travel news</option>
	<option class="level-0" value="33014">Estonia travel news</option>
	<option class="level-0" value="33129">Eswatini Travel News</option>
	<option class="level-0" value="33015">Ethiopia travel news</option>
	<option class="level-0" value="189035">etn</option>
	<option class="level-0" value="223235">European travel news</option>
	<option class="level-0" value="211406">exclusive</option>
	<option class="level-0" value="33830">Fashion News</option>
	<option class="level-0" value="60">Feature Travel Story</option>
	<option class="level-0" value="33016">Fiji travel news</option>
	<option class="level-0" value="33017">Finland travel news</option>
	<option class="level-0" value="42516">For immediate Release</option>
	<option class="level-0" value="33018">France Travel News</option>
	<option class="level-0" value="106516">French Polynesia</option>
	<option class="level-0" value="33019">Gabon travel news</option>
	<option class="level-0" value="33020">Gambia travel news</option>
	<option class="level-0" value="33021">Georgia travel news</option>
	<option class="level-0" value="33022">Germany Travel News</option>
	<option class="level-0" value="33023">Ghana travel news</option>
	<option class="level-0" value="84804">Government and Public Sector Tourism News</option>
	<option class="level-0" value="33024">Greece travel news</option>
	<option class="level-0" value="33025">Grenada travel news</option>
	<option class="level-0" value="117087">Guam</option>
	<option class="level-0" value="33026">Guatemala travel news</option>
	<option class="level-0" value="190633">Guest posts</option>
	<option class="level-0" value="33027">Guinea travel news</option>
	<option class="level-0" value="33029">Guyana travel news</option>
	<option class="level-0" value="33030">Haiti travel news</option>
	<option class="level-0" value="84808">Hawaii relevant global news</option>
	<option class="level-0" value="39628">Hawaii Travel News</option>
	<option class="level-0" value="235206">Health News</option>
	<option class="level-0" value="90641">HITA</option>
	<option class="level-0" value="33031">Honduras travel news</option>
	<option class="level-0" value="33032">Hong Kong Travel News</option>
	<option class="level-0" value="39648">Hospitality Industry News</option>
	<option class="level-0" value="104848">Hotel &amp; Resort News</option>
	<option class="level-0" value="84805">Human Rights News</option>
	<option class="level-0" value="33033">Hungary travel news</option>
	<option class="level-0" value="33034">Iceland travel news</option>
	<option class="level-0" value="222375">ICTP</option>
	<option class="level-0" value="33035">India Travel News</option>
	<option class="level-0" value="33036">Indonesia travel news</option>
	<option class="level-0" value="39609">International Visitor News</option>
	<option class="level-0" value="62">Interviews</option>
	<option class="level-0" value="33037">Iran travel news</option>
	<option class="level-0" value="33038">Iraq travel news</option>
	<option class="level-0" value="33039">Ireland travel news</option>
	<option class="level-0" value="33040">Israel travel news</option>
	<option class="level-0" value="33041">Italy travel news</option>
	<option class="level-0" value="33042">Jamaica travel news</option>
	<option class="level-0" value="33043">Japan travel news</option>
	<option class="level-0" value="33044">Jordan travel news</option>
	<option class="level-0" value="84809">Kamaainas</option>
	<option class="level-0" value="33045">Kazakhstan travel news</option>
	<option class="level-0" value="33046">Kenya travel news</option>
	<option class="level-0" value="33047">Kiribati travel news</option>
	<option class="level-0" value="33048">Kosovo travel news</option>
	<option class="level-0" value="33049">Kuwait travel news</option>
	<option class="level-0" value="33050">Kyrgyzstan travel news</option>
	<option class="level-0" value="33051">Laos travel news</option>
	<option class="level-0" value="33052">Latvia travel news</option>
	<option class="level-0" value="33053">Lebanon travel news</option>
	<option class="level-0" value="33054">Lesotho travel news</option>
	<option class="level-0" value="36399">LGBTQ</option>
	<option class="level-0" value="33055">Liberia travel news</option>
	<option class="level-0" value="33056">Libya travel news</option>
	<option class="level-0" value="33057">Liechtenstein travel news</option>
	<option class="level-0" value="33058">Lithuania travel news</option>
	<option class="level-0" value="33059">Luxembourg travel news</option>
	<option class="level-0" value="43099">Luxury Travel News</option>
	<option class="level-0" value="33060">Macau travel news</option>
	<option class="level-0" value="33062">Madagascar travel news</option>
	<option class="level-0" value="33063">Malawi travel news</option>
	<option class="level-0" value="33064">Malaysia travel news</option>
	<option class="level-0" value="33065">Maldives travel news</option>
	<option class="level-0" value="33066">Mali travel news</option>
	<option class="level-0" value="33067">Malta travel news</option>
	<option class="level-0" value="33068">Marshall Islands travel news</option>
	<option class="level-0" value="126441">Martinique</option>
	<option class="level-0" value="33069">Mauritania travel news</option>
	<option class="level-0" value="33070">Mauritius travel news</option>
	<option class="level-0" value="108340">Mayotte Travel News</option>
	<option class="level-0" value="33615">Meeting Industry News</option>
	<option class="level-0" value="76642">meetings.travel</option>
	<option class="level-0" value="33071">Mexico travel news</option>
	<option class="level-0" value="33072">Micronesia travel news</option>
	<option class="level-0" value="33073">Moldova travel news</option>
	<option class="level-0" value="33074">Monaco travel news</option>
	<option class="level-0" value="33075">Mongolia travel news</option>
	<option class="level-0" value="33076">Montenegro travel news</option>
	<option class="level-0" value="33077">Morocco travel news</option>
	<option class="level-0" value="33078">Mozambique travel news</option>
	<option class="level-0" value="33079">Myanmar travel news</option>
	<option class="level-0" value="33080">Namibia travel news</option>
	<option class="level-0" value="33081">Nauru travel news</option>
	<option class="level-0" value="33082">Nepal travel news</option>
	<option class="level-0" value="33083">Netherlands Travel News</option>
	<option class="level-0" value="106521">New Caledonia​</option>
	<option class="level-0" value="33084">New Zealand travel news</option>
	<option class="level-0" value="33085">Nicaragua travel news</option>
	<option class="level-0" value="33086">Niger travel news</option>
	<option class="level-0" value="33087">Nigeria travel news</option>
	<option class="level-0" value="106515">Niue Travel News</option>
	<option class="level-0" value="33088">North Korea travel news</option>
	<option class="level-0" value="33061">North Macedonia travel news</option>
	<option class="level-0" value="33089">Norway travel news</option>
	<option class="level-0" value="33090">Oman travel news</option>
	<option class="level-0" value="33091">Pakistan travel news</option>
	<option class="level-0" value="33092">Palau travel news</option>
	<option class="level-0" value="33093">Palestine travel news</option>
	<option class="level-0" value="33094">Panama travel news</option>
	<option class="level-0" value="33095">Papua New Guinea travel news</option>
	<option class="level-0" value="33096">Paraguay travel news</option>
	<option class="level-0" value="32945">People in Travel &amp; Tourism</option>
	<option class="level-0" value="33097">Peru travel news</option>
	<option class="level-0" value="33098">Philippines travel news</option>
	<option class="level-0" value="196909">pitch</option>
	<option class="level-0" value="33099">Poland travel news</option>
	<option class="level-0" value="33100">Portugal travel news</option>
	<option class="level-0" value="21">Press releases</option>
	<option class="level-0" value="117443">Puerto Rico</option>
	<option class="level-0" value="33101">Qatar Travel News</option>
	<option class="level-0" value="254377">Rail Travel</option>
	<option class="level-0" value="239429">rebuilding</option>
	<option class="level-0" value="104849">Resort News</option>
	<option class="level-0" value="35241">Responsible Tourism News</option>
	<option class="level-0" value="123861">Reunion, France</option>
	<option class="level-0" value="51407">Romance Weddings Honeymoons news</option>
	<option class="level-0" value="33102">Romania travel news</option>
	<option class="level-0" value="33103">Russia travel news</option>
	<option class="level-0" value="33104">Rwanda travel news</option>
	<option class="level-0" value="33105">Saint Kitts and Nevis travel news</option>
	<option class="level-0" value="33106">Saint Lucia travel news</option>
	<option class="level-0" value="33107">Saint Vincent and the Grenadines travel news</option>
	<option class="level-0" value="33108">Samoa Travel news</option>
	<option class="level-0" value="33109">San Marino travel news</option>
	<option class="level-0" value="33111">Saudi Arabia travel news</option>
	<option class="level-0" value="33112">Senegal travel news</option>
	<option class="level-0" value="33113">Serbia travel news</option>
	<option class="level-0" value="33114">Seychelles travel news</option>
	<option class="level-0" value="32952">Shopping Travel News</option>
	<option class="level-0" value="33115">Sierra Leone travel news</option>
	<option class="level-0" value="33116">Singapore travel news</option>
	<option class="level-0" value="33117">Sint Maarten travel news</option>
	<option class="level-0" value="33118">Slovakia travel news</option>
	<option class="level-0" value="33119">Slovenia travel news</option>
	<option class="level-0" value="33120">Solomon Islands travel news</option>
	<option class="level-0" value="33121">Somalia travel news</option>
	<option class="level-0" value="33122">South Africa travel news</option>
	<option class="level-0" value="33123">South Korea travel news</option>
	<option class="level-0" value="33124">South Sudan travel news</option>
	<option class="level-0" value="33125">Spain travel news</option>
	<option class="level-0" value="44399">Sports Travel News</option>
	<option class="level-0" value="33126">Sri Lanka travel news</option>
	<option class="level-0" value="112931">St. Eustatius</option>
	<option class="level-0" value="141767">St.Maarten</option>
	<option class="level-0" value="33127">Sudan travel news</option>
	<option class="level-0" value="33128">Suriname travel news</option>
	<option class="level-0" value="33130">Sweden travel news</option>
	<option class="level-0" value="33131">Switzerland travel news</option>
	<option class="level-0" value="33132">Syria travel news</option>
	<option class="level-0" value="33133">Taiwan travel news</option>
	<option class="level-0" value="33134">Tajikistan travel news</option>
	<option class="level-0" value="33135">Tanzania Travel and Tourism News</option>
	<option class="level-0" value="84806">Terrorism and Crime for travelers:</option>
	<option class="level-0" value="33136">Thailand travel news</option>
	<option class="level-0" value="33137">Togo travel news</option>
	<option class="level-0" value="33138">Tonga travel news</option>
	<option class="level-0" value="32947">Tourism Investment News</option>
	<option class="level-0" value="41795">Tourism News</option>
	<option class="level-0" value="33158">Transportation News</option>
	<option class="level-0" value="254332">Travel</option>
	<option class="level-0" value="32944">Travel Associations News</option>
	<option class="level-0" value="34089">Travel Award News</option>
	<option class="level-0" value="216444">Travel Deals</option>
	<option class="level-0" value="19">Travel Destination</option>
	<option class="level-0" value="20">Travel News</option>
	<option class="level-0" value="60380">Travel Safety &amp; Emergencies</option>
	<option class="level-0" value="34541">Travel Technology News</option>
	<option class="level-0" value="45564">Travel Wire News</option>
	<option class="level-0" value="33139">Trinidad and Tobago travel news</option>
	<option class="level-0" value="33140">Tunisia travel news</option>
	<option class="level-0" value="33141">Turkey Travel News</option>
	<option class="level-0" value="33142">Turkmenistan travel news</option>
	<option class="level-0" value="126442">Turks &amp; Caicos</option>
	<option class="level-0" value="33143">Tuvalu travel news</option>
	<option class="level-0" value="33144">Uganda travel news</option>
	<option class="level-0" value="33147">UK Travel News</option>
	<option class="level-0" value="33145">Ukraine travel news</option>
	<option class="level-0" value="251097">United Arab Emirates Travel and Tourism News</option>
	<option class="level-0" value="33149">Uruguay travel news</option>
	<option class="level-0" value="117550">US Virgin Islands</option>
	<option class="level-0" value="33148">USA Travel News</option>
	<option class="level-0" value="33150">Uzbekistan travel news</option>
	<option class="level-0" value="33151">Vanuatu travel news</option>
	<option class="level-0" value="33152">Vatican travel news</option>
	<option class="level-0" value="33153">Venezuela travel news</option>
	<option class="level-0" value="142519">video</option>
	<option class="level-0" value="33154">Vietnam travel news</option>
	<option class="level-0" value="84810">Why visit Hawaii? Here are the 10 best reasons</option>
	<option class="level-0" value="36397">Wine News</option>
	<option class="level-0" value="254331">wire</option>
	<option class="level-0" value="187340">Wire News Services</option>
	<option class="level-0" value="33155">Yemen travel news</option>
	<option class="level-0" value="33156">Zambia travel news</option>
	<option class="level-0" value="33157">Zimbabwe travel news</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clear"></div></div></div><div id="rss-4" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="http://worldtourismevents.com/events/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://worldtourismevents.com/">Event Calendar: World Tourism Events</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='http://worldtourismevents.com/event/world-tourism-network-expo/'>World Tourism Network Expo 09-10 DEC</a><div class="rssSummary">World Tourism Network launch party and global Expo. 09 DEC | 10 DEC click here for more information and to sign up</div></li><li><a class='rsswidget' href='http://worldtourismevents.com/event/africa-tourism-day/'>Africa Tourism Day</a><div class="rssSummary">Desigo Tourism Development and Facility Management Company Limited in collaboration with African Tourism Board presents the Africa Tourism Day 2020. On the heels of the World Tourism Day which holds […]</div></li></ul><div class="clear"></div></div></div><div id="rss-2" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://livestream.travel/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://livestream.travel/">livestream.travel (Videos)</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://livestream.travel/2020/11/15/airport-closure-on-oahu/'>Airport Closure on Oahu</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/11/14/hyatt-corona-safe-property-in-kauai-at-kukuiula-resort/'>Hyatt Corona Safe Property in  Kauai at Kukui’ula Resort</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/11/13/asian-leadership-conference-tourism-after-covid-19-session/'>Asian Leadership Conference tourism after COVID-19 session</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/11/10/former-nepal-tourism-board-ceo-wants-to-become-the-next-unwto-secretary-general/'>Former Nepal Tourism Board CEO wants to become the next UNWTO Secretary General</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/11/10/us-election-unwto-election-hear-from-alain-st-ange-a-tourism-hero-from-seychelles/'>US Election, UNWTO Election: Hear from Alain St. Ange, a Tourism Hero from Seychelles</a></li></ul><div class="clear"></div></div></div><div id="rss-3" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://livestream.travel/podcast/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://livestream.travel/">Livestream.travel Podcasts</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://livestream.travel/podcast/unsafe-american-cruise-industry/'>Unsafe American Cruise Industry</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/stop-it-australia-canada-new-zealand-uk-usa-ask-china-to-stop-hong-kong-policy/'>Stop it! Australia, Canada, New Zealand, UK, USA ask China to stop Hong Kong policy</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/hawaii-islands-unique-approach-to-reopen-tourism-presented-by-john-de-fries-ceo-hawaiian-tourism-authority/'>Hawaii Islands unique approach to reopen tourism presented by John de Fries, CEO Hawaiian Tourism Authority</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/airport-on-oahu-hawaii-about-to-close-more-problems-for-tourism/'>Airport on Oahu, Hawaii about to close? More problems for tourism</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/a-corona-safe-tourism-destination-paradise-kauai-and-kukuiula-resort-by-hyatt/'>A Corona Safe Tourism Destination: Paradise Kauai and Kukui’ula Resort by Hyatt</a></li></ul><div class="clear"></div></div></div><div id="media_image-4" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">TravelNewsGroup</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://travelnewsgroup.com"><img width="300" height="175" src="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png" class="image wp-image-573773  attachment-medium size-medium" alt="tngcropped" loading="lazy" style="max-width: 100%; height: auto;" title="TravelNewsGroup" srcset="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-650x379.png 650w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-250x146.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-768x448.png 768w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1536x896.png 1536w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2048x1195.png 2048w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-150x88.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-50x29.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-100x58.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-200x117.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-350x204.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-450x263.png 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-500x292.png 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-550x321.png 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-800x467.png 800w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1200x700.png 1200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1600x933.png 1600w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2000x1167.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://heroes.travel"><img width="300" height="300" src="https://www.eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg" class="image wp-image-1041489  attachment-medium size-medium" alt="Tourism Heroes" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-650x651.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-250x250.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-768x769.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-1533x1536.jpg 1533w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-2044x2048.jpg 2044w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-150x150.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-50x50.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-100x100.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-200x200.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-300x301.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-350x351.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-450x451.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-500x501.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-550x551.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-800x801.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-1200x1202.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-1600x1603.jpg 1600w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-2000x2004.jpg 2000w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-560x561.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
			<aside id="fn-before-footer-sidebar" class="fn-before-footer-sidebar fn-sidebar"><style>#fn-block-1 .item-big .item-mid {height:150px}#fn-block-1 .item-small .item-mid {height:150px}#fn-block-1 .item {margin-top:20px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item-w60 .item-inner {padding-right:10px}#fn-block-1 .item-w40 .item-inner {padding-left:10px}#fn-block-1 .color,#fn-block-1 .item-top .item-title a:hover,#fn-block-1 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-1 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-1 .border,#fn-block-1 .sneeit-percent-fill,#fn-block-1 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title,.fn-bh-bot-border #fn-block-1 .fn-block-title,#fn-block-1 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-1 .bg,#fn-block-1 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title-text,#fn-block-1 .fn-bh-full-bg .fn-block-title,#fn-block-1 .item-meta .item-categories,#fn-block-1 .sneeit-articles-pagination-content > a:hover,#fn-block-1.fn-item-hl .item-big .item-bot-content, #fn-block-1.fn-item-hl .item-big .item-top, #fn-block-1.fn-item-hl .fn-blog .item-bot-content, #fn-block-1.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-1" class="fn-block fn-sticky"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-title-text">Click to post your deal below</a><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-in-in item-cate-in item-title-in item-w60 item-big"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1113355/sandals-and-beaches-resorts-travel-insurance-is-on-us/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/1113355/sandals-and-beaches-resorts-travel-insurance-is-on-us/" title="Sandals and Beaches Resorts: Travel Insurance Is On Us">Sandals and Beaches Resorts: Travel Insurance Is On Us</a></h3></div></div><a title="Sandals and Beaches Resorts: Travel Insurance Is On Us" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1113355/sandals-and-beaches-resorts-travel-insurance-is-on-us/"><img width="150" height="133" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sandals and Beaches Resorts: Travel Insurance Is On Us" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-150x133.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-150x133.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-400x354.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-250x221.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-50x44.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-100x89.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-200x177.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-300x266.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-350x310.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-450x398.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-500x443.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday.jpg 549w" /></a></div></div></div><div class="item item-1 item-in-in item-cate-in item-title-in item-w40 item-small"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1623693/ryanair-ceo-this-winter-is-a-write-off/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/1623693/ryanair-ceo-this-winter-is-a-write-off/" title="Ryanair CEO: This Winter is a write-off">Ryanair CEO: This Winter is a write-off</a></h3></div></div><a title="Ryanair CEO: This Winter is a write-off" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1623693/ryanair-ceo-this-winter-is-a-write-off/"><img width="150" height="88" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ryanair CEO: This Winter is a write-off" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-150x88.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-150x88.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-400x234.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-650x380.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-250x146.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-50x29.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-100x59.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-200x117.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-300x176.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-350x205.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-450x263.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-500x293.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair-550x322.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/07/ryanair.jpg 697w" /></a></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261810"><a href="https://www.eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261833"><a href="https://www.eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261817"><a href="https://www.eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://www.eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://www.eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://www.eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
<li id="menu-item-851629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851629"><a href="https://www.eturbonews.com/impressum/">Impressum</a></li>
<li id="menu-item-1109173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109173"><a href="https://www.eturbonews.com/privacy-statement-uk/">Privacy Statement (UK)</a></li>
<li id="menu-item-1109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109174"><a href="https://www.eturbonews.com/privacy-statement-us/">Privacy Statement (US)</a></li>
<li id="menu-item-1109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109175"><a href="https://www.eturbonews.com/privacy-statement-ca/">Privacy Statement (CA)</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" alt="eTurboNews | Trends | Travel News Online"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul>
<!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//eturbonews.engine.adglare.net/?379139297');
</script></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a><div style="position:fixed;bottom:10px;right:8%;z-index:999999;" id="gtranslate_wrapper"><!-- GTranslate: https://gtranslate.io/ -->
<a href="https://ar.eturbonews.com" onclick="doGTranslate('en|ar');return false;" title="Arabic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ar.png" height="24" width="24" alt="Arabic" /></a><a href="https://hy.eturbonews.com" onclick="doGTranslate('en|hy');return false;" title="Armenian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hy.png" height="24" width="24" alt="Armenian" /></a><a href="https://bn.eturbonews.com" onclick="doGTranslate('en|bn');return false;" title="Bengali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bn.png" height="24" width="24" alt="Bengali" /></a><a href="https://bg.eturbonews.com" onclick="doGTranslate('en|bg');return false;" title="Bulgarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/bg.png" height="24" width="24" alt="Bulgarian" /></a><a href="https://zh-CN.eturbonews.com" onclick="doGTranslate('en|zh-CN');return false;" title="Chinese (Simplified)" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/zh-CN.png" height="24" width="24" alt="Chinese (Simplified)" /></a><a href="https://hr.eturbonews.com" onclick="doGTranslate('en|hr');return false;" title="Croatian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hr.png" height="24" width="24" alt="Croatian" /></a><a href="https://cs.eturbonews.com" onclick="doGTranslate('en|cs');return false;" title="Czech" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/cs.png" height="24" width="24" alt="Czech" /></a><a href="https://da.eturbonews.com" onclick="doGTranslate('en|da');return false;" title="Danish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/da.png" height="24" width="24" alt="Danish" /></a><a href="https://nl.eturbonews.com" onclick="doGTranslate('en|nl');return false;" title="Dutch" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/nl.png" height="24" width="24" alt="Dutch" /></a><a href="https://www.eturbonews.com" onclick="doGTranslate('en|en');return false;" title="English" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/en-us.png" height="24" width="24" alt="English" /></a><a href="https://tl.eturbonews.com" onclick="doGTranslate('en|tl');return false;" title="Filipino" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tl.png" height="24" width="24" alt="Filipino" /></a><a href="https://fi.eturbonews.com" onclick="doGTranslate('en|fi');return false;" title="Finnish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fi.png" height="24" width="24" alt="Finnish" /></a><a href="https://fr.eturbonews.com" onclick="doGTranslate('en|fr');return false;" title="French" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fr.png" height="24" width="24" alt="French" /></a><a href="https://ka.eturbonews.com" onclick="doGTranslate('en|ka');return false;" title="Georgian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ka.png" height="24" width="24" alt="Georgian" /></a><a href="https://de.eturbonews.com" onclick="doGTranslate('en|de');return false;" title="German" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/de.png" height="24" width="24" alt="German" /></a><a href="https://el.eturbonews.com" onclick="doGTranslate('en|el');return false;" title="Greek" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/el.png" height="24" width="24" alt="Greek" /></a><a href="https://iw.eturbonews.com" onclick="doGTranslate('en|iw');return false;" title="Hebrew" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/iw.png" height="24" width="24" alt="Hebrew" /></a><a href="https://hi.eturbonews.com" onclick="doGTranslate('en|hi');return false;" title="Hindi" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hi.png" height="24" width="24" alt="Hindi" /></a><a href="https://hu.eturbonews.com" onclick="doGTranslate('en|hu');return false;" title="Hungarian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/hu.png" height="24" width="24" alt="Hungarian" /></a><a href="https://is.eturbonews.com" onclick="doGTranslate('en|is');return false;" title="Icelandic" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/is.png" height="24" width="24" alt="Icelandic" /></a><a href="https://id.eturbonews.com" onclick="doGTranslate('en|id');return false;" title="Indonesian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/id.png" height="24" width="24" alt="Indonesian" /></a><a href="https://it.eturbonews.com" onclick="doGTranslate('en|it');return false;" title="Italian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/it.png" height="24" width="24" alt="Italian" /></a><a href="https://ja.eturbonews.com" onclick="doGTranslate('en|ja');return false;" title="Japanese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ja.png" height="24" width="24" alt="Japanese" /></a><a href="https://ko.eturbonews.com" onclick="doGTranslate('en|ko');return false;" title="Korean" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ko.png" height="24" width="24" alt="Korean" /></a><a href="https://lv.eturbonews.com" onclick="doGTranslate('en|lv');return false;" title="Latvian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/lv.png" height="24" width="24" alt="Latvian" /></a><a href="https://ne.eturbonews.com" onclick="doGTranslate('en|ne');return false;" title="Nepali" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ne.png" height="24" width="24" alt="Nepali" /></a><a href="https://no.eturbonews.com" onclick="doGTranslate('en|no');return false;" title="Norwegian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/no.png" height="24" width="24" alt="Norwegian" /></a><a href="https://fa.eturbonews.com" onclick="doGTranslate('en|fa');return false;" title="Persian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/fa.png" height="24" width="24" alt="Persian" /></a><a href="https://pl.eturbonews.com" onclick="doGTranslate('en|pl');return false;" title="Polish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pl.png" height="24" width="24" alt="Polish" /></a><a href="https://pt.eturbonews.com" onclick="doGTranslate('en|pt');return false;" title="Portuguese" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/pt.png" height="24" width="24" alt="Portuguese" /></a><a href="https://ro.eturbonews.com" onclick="doGTranslate('en|ro');return false;" title="Romanian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ro.png" height="24" width="24" alt="Romanian" /></a><a href="https://ru.eturbonews.com" onclick="doGTranslate('en|ru');return false;" title="Russian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ru.png" height="24" width="24" alt="Russian" /></a><a href="https://sm.eturbonews.com" onclick="doGTranslate('en|sm');return false;" title="Samoan" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sm.png" height="24" width="24" alt="Samoan" /></a><a href="https://sr.eturbonews.com" onclick="doGTranslate('en|sr');return false;" title="Serbian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sr.png" height="24" width="24" alt="Serbian" /></a><a href="https://sk.eturbonews.com" onclick="doGTranslate('en|sk');return false;" title="Slovak" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sk.png" height="24" width="24" alt="Slovak" /></a><a href="https://es.eturbonews.com" onclick="doGTranslate('en|es');return false;" title="Spanish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/es.png" height="24" width="24" alt="Spanish" /></a><a href="https://sw.eturbonews.com" onclick="doGTranslate('en|sw');return false;" title="Swahili" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sw.png" height="24" width="24" alt="Swahili" /></a><a href="https://sv.eturbonews.com" onclick="doGTranslate('en|sv');return false;" title="Swedish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/sv.png" height="24" width="24" alt="Swedish" /></a><a href="https://ta.eturbonews.com" onclick="doGTranslate('en|ta');return false;" title="Tamil" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ta.png" height="24" width="24" alt="Tamil" /></a><a href="https://th.eturbonews.com" onclick="doGTranslate('en|th');return false;" title="Thai" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/th.png" height="24" width="24" alt="Thai" /></a><a href="https://tr.eturbonews.com" onclick="doGTranslate('en|tr');return false;" title="Turkish" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/tr.png" height="24" width="24" alt="Turkish" /></a><a href="https://uk.eturbonews.com" onclick="doGTranslate('en|uk');return false;" title="Ukrainian" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/uk.png" height="24" width="24" alt="Ukrainian" /></a><a href="https://ur.eturbonews.com" onclick="doGTranslate('en|ur');return false;" title="Urdu" class="glink nturl notranslate"><img src="//www.eturbonews.com/wp-content/plugins/gtranslate/flags/24/ur.png" height="24" width="24" alt="Urdu" /></a><br /><select onchange="doGTranslate(this);" class="notranslate" id="gtranslate_selector" aria-label="Website Language Selector"><option value="">Select Language</option><option value="en|af">Afrikaans</option><option value="en|sq">Albanian</option><option value="en|am">Amharic</option><option value="en|ar">Arabic</option><option value="en|hy">Armenian</option><option value="en|az">Azerbaijani</option><option value="en|eu">Basque</option><option value="en|be">Belarusian</option><option value="en|bn">Bengali</option><option value="en|bs">Bosnian</option><option value="en|bg">Bulgarian</option><option value="en|ca">Catalan</option><option value="en|ceb">Cebuano</option><option value="en|ny">Chichewa</option><option value="en|zh-CN">Chinese (Simplified)</option><option value="en|zh-TW">Chinese (Traditional)</option><option value="en|co">Corsican</option><option value="en|hr">Croatian</option><option value="en|cs">Czech</option><option value="en|da">Danish</option><option value="en|nl">Dutch</option><option value="en|en">English</option><option value="en|eo">Esperanto</option><option value="en|et">Estonian</option><option value="en|tl">Filipino</option><option value="en|fi">Finnish</option><option value="en|fr">French</option><option value="en|fy">Frisian</option><option value="en|gl">Galician</option><option value="en|ka">Georgian</option><option value="en|de">German</option><option value="en|el">Greek</option><option value="en|gu">Gujarati</option><option value="en|ht">Haitian Creole</option><option value="en|ha">Hausa</option><option value="en|haw">Hawaiian</option><option value="en|iw">Hebrew</option><option value="en|hi">Hindi</option><option value="en|hmn">Hmong</option><option value="en|hu">Hungarian</option><option value="en|is">Icelandic</option><option value="en|ig">Igbo</option><option value="en|id">Indonesian</option><option value="en|ga">Irish</option><option value="en|it">Italian</option><option value="en|ja">Japanese</option><option value="en|jw">Javanese</option><option value="en|kn">Kannada</option><option value="en|kk">Kazakh</option><option value="en|km">Khmer</option><option value="en|ko">Korean</option><option value="en|ku">Kurdish (Kurmanji)</option><option value="en|ky">Kyrgyz</option><option value="en|lo">Lao</option><option value="en|la">Latin</option><option value="en|lv">Latvian</option><option value="en|lt">Lithuanian</option><option value="en|lb">Luxembourgish</option><option value="en|mk">Macedonian</option><option value="en|mg">Malagasy</option><option value="en|ms">Malay</option><option value="en|mt">Maltese</option><option value="en|mi">Maori</option><option value="en|mr">Marathi</option><option value="en|mn">Mongolian</option><option value="en|my">Myanmar (Burmese)</option><option value="en|ne">Nepali</option><option value="en|no">Norwegian</option><option value="en|ps">Pashto</option><option value="en|fa">Persian</option><option value="en|pl">Polish</option><option value="en|pt">Portuguese</option><option value="en|pa">Punjabi</option><option value="en|ro">Romanian</option><option value="en|ru">Russian</option><option value="en|sm">Samoan</option><option value="en|gd">Scottish Gaelic</option><option value="en|sr">Serbian</option><option value="en|st">Sesotho</option><option value="en|sn">Shona</option><option value="en|sd">Sindhi</option><option value="en|si">Sinhala</option><option value="en|sk">Slovak</option><option value="en|so">Somali</option><option value="en|es">Spanish</option><option value="en|su">Sudanese</option><option value="en|sw">Swahili</option><option value="en|sv">Swedish</option><option value="en|tg">Tajik</option><option value="en|ta">Tamil</option><option value="en|te">Telugu</option><option value="en|th">Thai</option><option value="en|tr">Turkish</option><option value="en|uk">Ukrainian</option><option value="en|ur">Urdu</option><option value="en|uz">Uzbek</option><option value="en|vi">Vietnamese</option><option value="en|cy">Welsh</option><option value="en|xh">Xhosa</option><option value="en|yi">Yiddish</option><option value="en|yo">Yoruba</option><option value="en|zu">Zulu</option></select>

<script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script>
</div>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":17498,"name":"Harry S. Johnson","avatar":"831c05092acc7df1af63ed790368850d"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">0</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.eturbonews.com/subscribe-2/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.eturbonews.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.5&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
class RocketBrowserCompatibilityChecker {

	constructor( options ) {
		this.passiveSupported = false;

		this._checkPassiveOption( this );
		this.options = this.passiveSupported ? options : false;
	}

	/**
	 * Initializes browser check for addEventListener passive option.
	 *
	 * @link https://developer.mozilla.org/en-US/docs/Web/API/EventTarget/addEventListener#Safely_detecting_option_support
	 * @private
	 *
	 * @param self Instance of this object.
	 * @returns {boolean}
	 */
	_checkPassiveOption( self ) {
		try {
			const options = {
				// This function will be called when the browser attempts to access the passive property.
				get passive() {
					self.passiveSupported = true;
					return false;
				}
			};

			window.addEventListener( 'test', null, options );
			window.removeEventListener( 'test', null, options );
		} catch ( err ) {
			self.passiveSupported = false;
		}
	}

	/**
	 * Checks if the browser supports requestIdleCallback and cancelIdleCallback. If no, shims its behavior with a polyfills.
	 *
	 * @link @link https://developers.google.com/web/updates/2015/08/using-requestidlecallback
	 */
	initRequestIdleCallback() {
		if ( ! 'requestIdleCallback' in window ) {
			window.requestIdleCallback = ( cb ) => {
				const start = Date.now();
				return setTimeout( () => {
					cb( {
						didTimeout: false,
						timeRemaining: function timeRemaining() {
							return Math.max( 0, 50 - ( Date.now() - start ) );
						}
					} );
				}, 1 );
			};
		}

		if ( ! 'cancelIdleCallback' in window ) {
			window.cancelIdleCallback = ( id ) => clearTimeout( id );
		}
	}

	/**
	 * Detects if data saver mode is on.
	 *
	 * @link https://developers.google.com/web/fundamentals/performance/optimizing-content-efficiency/save-data/#detecting_the_save-data_setting
	 *
	 * @returns {boolean|boolean}
	 */
	isDataSaverModeOn() {
		return (
			'connection' in navigator
			&&
			true === navigator.connection.saveData
		);
	}

	/**
	 * Checks if the browser supports link prefetch.
	 *
	 * @returns {boolean|boolean}
	 */
	supportsLinkPrefetch() {
		const elem = document.createElement( 'link' );
		return (
			elem.relList
			&&
			elem.relList.supports
			&&
			elem.relList.supports( 'prefetch' )
			&&
			window.IntersectionObserver
			&&
			'isIntersecting' in IntersectionObserverEntry.prototype
		);
	}

	isSlowConnection() {
		return (
			'connection' in navigator
			&&
			'effectiveType' in navigator.connection
			&&
			(
				'2g' === navigator.connection.effectiveType
				||
				'slow-2g' === navigator.connection.effectiveType
			)
		)
	}
}
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
class RocketLazyLoadScripts {

	constructor( triggerEvents, browser ) {
		this.attrName = 'data-rocketlazyloadscript';
		this.browser = browser;
		this.options = this.browser.options;
		this.triggerEvents = triggerEvents;
		this.userEventListener = this.triggerListener.bind( this );
	}

	/**
	 * Initializes the LazyLoad Scripts handler.
	 */
	init() {
		this._addEventListener( this );
	}

	/**
	 * Resets the handler.
	 */
	reset() {
		this._removeEventListener( this );
	}

	/**
	 * Adds a listener for each of the configured user interactivity event type. When an even is triggered, it invokes
	 * the triggerListener() method.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_addEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.addEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Removes the listener for each of the configured user interactivity event type.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_removeEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.removeEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Loads the script's src from the data attribute, which will then trigger the browser to request and
	 * load the script.
	 */
	_loadScriptSrc() {
		const scripts = document.querySelectorAll( `script[${ this.attrName }]` );

		if ( 0 === scripts.length ) {
			this.reset();
			return;
		}

		Array.prototype.slice.call( scripts ).forEach( elem => {
			const scriptSrc = elem.getAttribute( this.attrName );

			elem.setAttribute( 'src', scriptSrc );
			elem.removeAttribute( this.attrName );
		} );

		this.reset();
	}

	/**
	 * Window event listener - when triggered, invokes the load script src handler and then resets.
	 */
	triggerListener() {
		this._loadScriptSrc();
		this._removeEventListener( this );
	}

	/**
	 * Named static constructor to encapsulate how to create the object.
	 */
	static run() {
		// Bail out if the browser checker does not exist.
		if ( ! RocketBrowserCompatibilityChecker ) {
			return;
		}

		const options = {
			passive: true
		};
		const browser = new RocketBrowserCompatibilityChecker( options );
		const instance = new RocketLazyLoadScripts(
			[
				'keydown',
				'mouseover',
				'touchmove',
				'touchstart'
			],
			browser
		);
		instance.init();
	}
}

RocketLazyLoadScripts.run();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/feeds\/wire-india\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>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</script>
<script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=5.5.1' async defer='defer' id='newsatme_front_js-js'></script>
<script type='text/javascript' id='wphb-6-sneeit-optimize-images-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1871860 https:\/\/www.eturbonews.com\/?p=1871860","disqusShortname":"eturbonews","disqusTitle":"United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations","disqusUrl":"https:\/\/www.eturbonews.com\/1871860\/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations\/","postId":"1871860"};;;var countVars = {"disqusShortname":"eturbonews"};;;var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};;;var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-optimize-images.min.js' id='wphb-6-sneeit-optimize-images-js'></script>
<script type='text/javascript' id='wphb-6-sneeit-compact-menu-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1871860 https:\/\/www.eturbonews.com\/?p=1871860","disqusShortname":"eturbonews","disqusTitle":"United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations","disqusUrl":"https:\/\/www.eturbonews.com\/1871860\/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations\/","postId":"1871860"};;;var countVars = {"disqusShortname":"eturbonews"};;;var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};;;var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/min/front-menus-compact.min.js' id='wphb-6-sneeit-compact-menu-js'></script>
<script type='text/javascript' id='wphb-6-disqus_count-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1871860 https:\/\/www.eturbonews.com\/?p=1871860","disqusShortname":"eturbonews","disqusTitle":"United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations","disqusUrl":"https:\/\/www.eturbonews.com\/1871860\/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations\/","postId":"1871860"};;;var countVars = {"disqusShortname":"eturbonews"};;;var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};;;var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='wphb-6-disqus_count-js'></script>
<script type='text/javascript' id='wphb-6-disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1871860 https:\/\/www.eturbonews.com\/?p=1871860","disqusShortname":"eturbonews","disqusTitle":"United Airlines starts passenger COVID-19 testing from Houston to Latin American and Caribbean destinations","disqusUrl":"https:\/\/www.eturbonews.com\/1871860\/united-airlines-starts-passenger-covid-19-testing-from-houston-to-latin-american-and-caribbean-destinations\/","postId":"1871860"};;;var countVars = {"disqusShortname":"eturbonews"};;;var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};;;var sneeit_optimize_img = {"use_smaller_thumbnails":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js' id='wphb-6-disqus_embed-js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/940122e0175e9d0c19539266288f6236.js' id='wphb-7-js'></script>
<script type='text/javascript' id='flatnews-main-js-extra'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.9' id='flatnews-main-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/1fd3027cda390cb559edbdff96288d0e.js' id='wphb-8-js'></script>
<script type='text/javascript' id='wphb-9-js-extra'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};;;var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};;;var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/c1885fcde3a41b73ac591357891ae705.js' id='wphb-9-js'></script>
			<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCQkoZnVuY3Rpb24gKGksIHMsIG8sIGcsIHIsIGEsIG0pIHsKICAgIGlbJ0dvb2dsZUFuYWx5dGljc09iamVjdCddID0gcjsKICAgIGlbcl0gPSBpW3JdIHx8IGZ1bmN0aW9uICgpIHsKICAgICAgICAoaVtyXS5xID0gaVtyXS5xIHx8IFtdKS5wdXNoKGFyZ3VtZW50cykKICAgIH0sIGlbcl0ubCA9IDEgKiBuZXcgRGF0ZSgpOwogICAgYSA9IHMuY3JlYXRlRWxlbWVudChvKSwKICAgICAgICBtID0gcy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTsKICAgIGEuYXN5bmMgPSAxOwogICAgYS5zcmMgPSBnOwogICAgbS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLCBtKQp9KSh3aW5kb3csIGRvY3VtZW50LCAnc2NyaXB0JywgJ2h0dHBzOi8vd3d3LmV0dXJib25ld3MuY29tL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtNTNlZTk1YjM4NGQ4NjZlODY5MmJiMWFlZjkyM2I3NjMuanMnLCAnZ2EnKTsKZ2EoJ2NyZWF0ZScsICdVQS0xMDQwNjg5MS0xJywgJ2F1dG8nKTsKZ2EoJ3NlbmQnLCAncGFnZXZpZXcnLCB7CiAgICAKfSk7CgkJCQkJCQkJCQkJ' type='text/javascript' class="cmplz-native"></script>
			      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgIGlmICh0eXBlb2YgZ2EgIT09ICd1bmRlZmluZWQnICYmIHdwcXVhZHNfYWRibG9ja2VyX2NoZWNrID09PSBmYWxzZSkgewogICAgICAgICAgZ2EoJ3NlbmQnLCAnZXZlbnQnLCAnQmxvY2tpbmcgQWRzJywgJ3RydWUnLCB7J25vbkludGVyYWN0aW9uJzogdHJ1ZX0pOwogICAgICB9IGVsc2UgaWYgKHR5cGVvZiBfZ2FxICE9PSAndW5kZWZpbmVkJyAmJiB3cHF1YWRzX2FkYmxvY2tlcl9jaGVjayA9PT0gZmFsc2UpIHsKICAgICAgICAgIF9nYXEucHVzaChbJ190cmFja0V2ZW50JywgJ0Jsb2NraW5nIEFkcycsICd0cnVlJywgdW5kZWZpbmVkLCB1bmRlZmluZWQsIHRydWVdKTsKICAgICAgfQogICA=' type="text/javascript"></script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   <script>window.lazyLoadOptions = {
                elements_selector: "iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                continue;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                continue;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.eturbonews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1606147664 -->