<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.eturbonews.com/xmlrpc.php">
			<!-- <script src="https://www.paypalobjects.com/api/checkout.js" data-version-4></script> -->
		
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Lufthansa partakes in the opening of new Berlin airport with special flight</title>
	<meta name="description" content="With the arrival of special flight LH2020 Lufthansa partakes in the opening of the new Berlin Capital Airport BER on 31.10. Lufthansa’s Airbus A320neo | eTurboNews | Trends | Travel News Online | Airline News" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Lufthansa partakes in the opening of new Berlin airport with special flight" />
	<meta property="og:description" content="With the arrival of special flight LH2020 Lufthansa partakes in the opening of the new Berlin Capital Airport BER on 31.10. Lufthansa’s Airbus A320neo | eTurboNews | Trends | Travel News Online | Airline News" />
	<meta property="og:url" content="https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" />
	<meta property="og:site_name" content="eTurboNews | Trends | Travel News Online" />
	<meta property="article:publisher" content="https://www.facebook.com/etnpage/" />
	<meta property="article:published_time" content="2020-10-29T15:41:38+00:00" />
	<meta property="article:modified_time" content="2020-10-29T15:41:44+00:00" />
	<meta property="og:image" content="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212.jpg" />
	<meta property="og:image:width" content="1440" />
	<meta property="og:image:height" content="618" />
	<meta property="fb:app_id" content="571234429939967" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@eturbonews" />
	<meta name="twitter:site" content="@eturbonews" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Harry S. Johnson">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//app.newsatme.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Feed" href="https://www.eturbonews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Comments Feed" href="https://www.eturbonews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="eTurboNews | Trends | Travel News Online &raquo; Lufthansa partakes in the opening of new Berlin airport with special flight Comments Feed" href="https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.eturbonews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<style id='quads-styles-inline-css' type='text/css'>
.quads-ad-label { font-size: 12px; text-align: center; color: #333;}
</style>
<link rel='stylesheet' id='style-css'  href='https://fonts.googleapis.com/icon?family=Material+Icons&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-1-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/0ecd1db098887cbd36ecf977e5614bd1.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/63ed36c4ec7a520a126411a4f5ae4156.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/0a175c377cab566bd2e5129d42f00905.css' type='text/css' media='all' />
<style id='wphb-2-inline-css' type='text/css'>
.fn-primary{width:1040px}.fn-content{width:70.192307692308%}.fn-main-sidebar{width:28.846153846154%}.fn-header, .fn-header-row-inner{width:1060px}.fn-footer, .fn-footer-row-inner{width:1060px}*{max-width: 100%;}img{height: auto;}
</style>
<link rel='stylesheet' id='flatnews-responsive-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/responsive.min.css?ver=4.9' type='text/css' media='(max-width: 1059px)' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='flatnews-ie-8-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-8.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='flatnews-ie-9-css'  href='https://www.eturbonews.com/wp-content/themes/flatnews/assets/css/min/ie-9.min.css?ver=4.9' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wphb-3-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/8a069afd15ed26d7cb9590c058b7a300.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-4-css'  href='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/d740c286d9463e507a17f839a8673967.css' type='text/css' media='all' />
<style id='wphb-4-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 100%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' id='wphb-5-jquery-core-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/jquery-updater/js/jquery-3.5.1.min.js' id='wphb-5-jquery-core-js'></script>
<script type='text/javascript' id='wphb-5-jquery-migrate-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.3.0.min.js' id='wphb-5-jquery-migrate-js'></script>
<script type='text/javascript' id='wphb-5-video_popup_premium_js-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.jquery.js' id='wphb-5-video_popup_premium_js-js'></script>
<script type='text/javascript' id='wphb-5-video_popup_premium_activate-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/video-popup-premium-1/js/YouTubePopUp.js' id='wphb-5-video_popup_premium_activate-js'></script>
<script type='text/javascript' id='wphb-5-quads-ad-ga-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/wp-quads-pro/assets/js/ads.js' id='wphb-5-quads-ad-ga-js'></script>
<script type='text/javascript' id='wphb-5-issuem-leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js' id='wphb-5-issuem-leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' id='wphb-5-leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall/js/script.js' id='wphb-5-leaky_paywall_script-js'></script>
<script type='text/javascript' id='wphb-5-lp_registration_redirect-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js' id='wphb-5-lp_registration_redirect-js'></script>
<script type='text/javascript' id='wphb-5-__dispload__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/lity.js' id='wphb-5-__dispload__-js'></script>
<script type='text/javascript' id='wphb-5-__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/ytprefs.js' id='wphb-5-__ytprefs__-js'></script>
<script type='text/javascript' id='wphb-5-__dynload__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","security":"ceacac2fe0","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/scripts\/","eppath":"https:\/\/www.eturbonews.com\/wp-content\/plugins\/youtube-embed-plus-pro\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"1","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};;;var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};;;var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JjdIJ3aLyAnDhmgqsmd8zmbj"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/plugins/youtube-embed-plus-pro/scripts/embdyn.js' id='wphb-5-__dynload__-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.5.1' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://www.eturbonews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eturbonews.com/wp-json/wp/v2/posts/1266288" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eturbonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eturbonews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.eturbonews.com/?p=1266288' />
<link rel="alternate" type="application/json+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F1266288%2Flufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eturbonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eturbonews.com%2F1266288%2Flufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight%2F&#038;format=xml" />
<script type='text/javascript'>window.is_wp=1;</script>	 <script> window._izq = window._izq || []; window._izq.push(["init"]);</script>
	 <script type='text/javascript' id="izootoWP" src='https://cdn.izooto.com/scripts/3129eb2e16f4b5707477c905a27192101115ea4d.js'></script>
			<script type='text/javascript'>
			var video_popup_general_settings = {
				'width_s': '400',
    			'height_s': '200',
    			'r_border': 'true',
    			'o_color': '#000000'
			};
		</script>
			<script type='text/javascript'>
			var video_popup_unprm_general_settings = {
    			'unprm_r_border': 'true'
			};
		</script>
	<script type="text/javascript" src="https://www.eturbonews.com/wp-content/plugins/quick-adsense-reloaded/assets/js/ads.js"></script><script type='text/javascript'>document.cookie = 'quads_browser_width='+screen.width;</script>		<script src="https://www.google.com/recaptcha/api.js?render=6Lfg_cYZAAAAAIi_wZ6OyDTCYrLSQFSz8ysrlrnP"></script>
		<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJZ3JlY2FwdGNoYS5yZWFkeShmdW5jdGlvbigpIHsKCQkgICAgZ3JlY2FwdGNoYS5leGVjdXRlKCc2TGZnX2NZWkFBQUFBSWlfd1o2T3lEVENZckxTUUZTejh5c3Jscm5QJywge2FjdGlvbjogJ3JlZ2lzdGVyJ30pLnRoZW4oZnVuY3Rpb24odG9rZW4pIHsKCQkgICAgICAgdmFyIHJlY2FwdGNoYVJlc3BvbnNlID0gZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3JlY2FwdGNoYS1yZXNwb25zZScpOwoKCQkgICAgICAgaWYgKCByZWNhcHRjaGFSZXNwb25zZSAhPT0gbnVsbCApIHsKCQkgICAgICAgCSByZWNhcHRjaGFSZXNwb25zZS52YWx1ZSA9IHRva2VuOwoJCSAgICAgICB9CiAgICAgICAgICAgICAgCgkJICAgIH0pOwoJCX0pOwoJCQ==' ></script>
		<style>
			.grecaptcha-badge { visibility: hidden; }
		</style>
		<!--[if lt IE 9]><script src="https://www.eturbonews.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.eturbonews.com/wp-content/cache/busting/1/gtm-89fd87a28be20380c8d61e42cd6a1a4d.js' data-no-minify="1" async ></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdHLVFORDE5UVIxM1cnKTsK' ></script>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-10406891-1' async ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CiAgZ3RhZygnY29uZmlnJywgJ1VBLTEwNDA2ODkxLTEnKTsK' ></script>

<script data-rocketlazyloadscript='data:text/javascript;base64,CiAgdmFyIF9nYXEgPSBfZ2FxIHx8IFtdOwogIF9nYXEucHVzaChbJ19zZXREb21haW5OYW1lJywgJ3d3dy5ldHVyYm9uZXdzLmNvbSddKTsKICBfZ2FxLnB1c2goWydiLl9zZXRBY2NvdW50JywgJ1VBLTEyMTc1NzU4LTInXSk7CiAgX2dhcS5wdXNoKFsnX3RyYWNrUGFnZXZpZXcnXSk7CgogIChmdW5jdGlvbigpIHsKICAgIHZhciBnYSA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpOyBnYS50eXBlID0gJ3RleHQvamF2YXNjcmlwdCc7IGdhLmFzeW5jID0gdHJ1ZTsKICAgIGdhLnNyYyA9ICgnaHR0cHM6JyA9PSBkb2N1bWVudC5sb2NhdGlvbi5wcm90b2NvbCA/ICdodHRwczovL3NzbCcgOiAnaHR0cDovL3d3dycpICsgJy5nb29nbGUtYW5hbHl0aWNzLmNvbS9nYS5qcyc7CiAgICB2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsgcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShnYSwgcyk7CiAgfSkoKTsKCgoKPHNjcmlwdCBkYXRhLWFkLWNsaWVudD0iY2EtcHViLTAzNTQzNDk2MTMwMjM2MDUiIGFzeW5jIHNyYz0iaHR0cHM6Ly9wYWdlYWQyLmdvb2dsZXN5bmRpY2F0aW9uLmNvbS9wYWdlYWQvanMvYWRzYnlnb29nbGUuanMiPg==' data-cfasync="false" type="text/javascript"></script>

<script async id="vidcrunchJS822974625" src="https://cdn.vidcrunch.com/integrations/5ef497ac9749b2292e26a740/Eturbonews.com_Desktop_Floating_100x0_DFP_Rev70_0708_17.js"></script><meta name="theme-color" content="#106189" /><link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.eturbonews.com/wp-content/uploads/2019/08/cropped-etn-logo2-270x270.jpg" />
<style type="text/css">a,a:hover,.color, .item-top .item-title a:hover, .item-bot .item-title a:hover{color:#106189}.border,.sneeit-percent-fill,.sneeit-percent-mask,.fn-bh-text-bg-bot-border .fn-block-title,.fn-bh-bot-border .fn-block-title,.sneeit-articles-pagination-content > a:hover, .sneeit-percent-fill, .sneeit-percent-mask {border-color:#106189}.bg,.fn-block .item-mid .item-categories,.fn-bh-text-bg-bot-border .fn-block-title-text,.fn-bh-full-bg .fn-block-title,.fn-block .item-meta .item-categories,.sneeit-articles-pagination-content > a:hover, .fn-block-mega-menu .sneeit-articles-pagination-content > a, .fn-item-hl .item-big .item-bot-content, .fn-item-hl .item-big .item-top, .fn-item-hl .fn-blog .item-bot-content, .fn-item-hl .fn-blog .item-top, .fn-break .item .item-categories, a.scroll-up, input[type="submit"] {background-color: #106189}body{background-color:#912600}body{background-attachment:fixed}body{font:normal normal 16px Arial, sans-serif}body{color:#000000}.fn-site-title a{font:normal bold 24px "Oswald", sans-serif}.fn-site-title a{color:#ffffff}.fn-bh-text-bg-bot-border .fn-block-title-text, .fn-bh-text-bg-bot-border .fn-block-title .fn-block-title-text, .fn-bh-full-bg .fn-block-title-text, .fn-bh-full-bg .fn-block-title a, .fn-bh-full-bg .fn-block-title .fn-block-title-text {color:#ffffff}.fn-block-title-text, .fn-break h2{font:normal bold 14px "Oswald", sans-serif}.fn-block-title{margin-bottom: 10px}.fn-block .item-title {font-family:"Oswald", sans-serif}.fn-widget-social-counter .social-counter{font-family:"Oswald", sans-serif}.fn-header-row-logo{background-color: #106189}.fn-site-title img{width:300px}.fn-site-title img{height:250px}.fn-site-title a{line-height:250px!important}.fn-site-title a{margin:0px 0px 0px 0px}.fn-header-banner-desktop{margin:0px 20px 0px 0px}.fn-main-menu-wrapper ul.menu > li > a {font:normal normal 14px Arial, sans-serif}.fn-main-menu-wrapper ul.menu > li > a {color:#ffffff}.fn-header-row-main-menu, .fn-main-menu-wrapper {background-color:#dd3333}.fn-main-menu-wrapper ul.menu > li:hover > a {color:#cccccc}.fn-main-menu-wrapper ul.menu > li:hover > a {background-color:#106189}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {color:#ffffff}.fn-main-menu-wrapper ul.menu > li.current-menu-item > a {background-color:#1d8256}.fn-main-menu-wrapper .badge {font-family:Arial, sans-serif}.fn-main-menu-wrapper .badge {color:#ffffff}.fn-main-menu-wrapper .badge {background-color:#D12E2E}.fn-main-menu-wrapper ul.menu li li a {font-family:Arial, sans-serif}.fn-main-menu-wrapper ul.menu li li a {color:#ffffff}.fn-main-menu-wrapper .menu-item-inner, .fn-main-menu-wrapper ul.sub-menu, .fn-main-menu-wrapper li li {background-color:#106189}.fn-main-menu-wrapper ul.menu li li:hover > a {color:#dddddd}.fn-main-menu-wrapper ul.menu li li:hover > a, .fn-main-menu-wrapper ul.menu > .menu-item-mega.menu-item-mega-category.menu-item-has-children > .menu-item-inner > .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-mega-block, .menu-mega-content, .menu-item-mega-category.menu-item-has-children .menu-item-object-category > a.active, .menu-item-mega-category.menu-item-has-children .menu-mega-block-bg {background-color:#106189}#fn-main-menu .main-menu-sticky-menu-logo img {width: 150px}#fn-main-menu .main-menu-sticky-menu-logo img {height: 74px}#fn-main-menu .main-menu-sticky-menu-logo {padding: 5px 20px 5px 20px}.fn-primary,.fn-block.fn-item-title-underover .item-bot-content{background-color:#ffffff}.fn-primary{padding:0px 10px 0px 10px}h1.entry-title.post-title{font:normal bold 36px "Oswald", sans-serif}.fn-mob-logo img {width: 150px}.fn-mob-logo img {height: 125px}.fn-mob-header {background: #0062ad}.fn-mob-header a {color: #ffffff}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>



<body class="post-template-default single single-post postid-1266288 single-format-standard sidebar-right fn-bh-full-bg">
<header class="fn-header fn-header-layout-default">
	<aside id="fn-before-header-sidebar" class="fn-before-header-sidebar fn-sidebar"><div id="media_image-5" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="http://eturbonews.com/submit/"><img width="300" height="75" src="https://www.eturbonews.com/wp-content/uploads/2020/08/postnews.png" class="image wp-image-581607  attachment-full size-full" alt="Thank you for subscribing" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/08/postnews.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/08/postnews-250x63.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/08/postnews-150x38.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/08/postnews-50x13.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/08/postnews-100x25.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/08/postnews-200x50.png 200w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="fn-header-row fn-header-row-sub-menu"><div class="fn-header-row-inner">
	<div class="fn-top-menu-wrapper">
<nav class="fn-top-menu"><ul id="menu-toppage" class="menu"><li id="menu-item-251894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-251894"><a href="https://www.eturbonews.com">Home</a></li>
<li id="menu-item-539480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-539480"><a href="https://travelnewsgroup.com">TravelNewsGroup</a>
<ul class="sub-menu">
	<li id="menu-item-324816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-324816"><a href="https://www.eturbonews.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-1088796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1088796"><a href="https://wtn.travel">WTN</a></li>
<li id="menu-item-261374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-261374"><a href="https://www.eturbonews.com/about-eturbonews/">About</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-221"><a href="https://eturbonews.com/submit">Newstips</a></li>
<li id="menu-item-539788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539788"><a href="https://www.eturbonews.com/post-travel-deal/">Travel Deals</a></li>
<li id="menu-item-251788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251788"><a href="http://travelnewsgroup.com">Advertising &#038; Analytics</a></li>
<li id="menu-item-226" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-226"><a href="https://www.eturbonews.com/subscription/">Subscription</a></li>
<li id="menu-item-150486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150486"><a href="https://www.eturbonews.com/contact">Contact</a></li>
<li id="menu-item-842742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-842742"><a href="https://www.eturbonews.com/cookie-policy-eu/">Cookie Policy (EU)</a></li>
<li id="menu-item-843702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843702"><a href="https://www.eturbonews.com/cookie-policy-uk/">Cookie Policy (UK)</a></li>
<li id="menu-item-843703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843703"><a href="https://www.eturbonews.com/cookie-policy-us/">Cookie Policy (US)</a></li>
<li id="menu-item-843704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843704"><a href="https://www.eturbonews.com/cookie-policy-ca/">Cookie Policy (CA)</a></li>
<li id="menu-item-843705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-843705"><a href="https://www.eturbonews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-851628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851628"><a href="https://www.eturbonews.com/privacy-statement-eu/">Privacy Statement (EU)</a></li>
</ul></nav>	
</div>	
	<div class="fn-header-btn">	
		
		<a class="fn-header-btn-search" href="#">Search <i class="fa fa-search"></i></a>				
		
</div>
<div class="fn-header-search-box">
	<form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>
<div class="fn-header-social-links">
		
		<div class="fn-header-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://youtube.com/eturbonews" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a></div>	
	</div>				
<div class="clear"></div></div></div><!--.fn-header-row-1-->


<div class="fn-header-row fn-header-row-logo"><div class="fn-header-row-inner">
			<h2 class="fn-site-title"><a href="https://www.eturbonews.com" title="eTurboNews | Trends | Travel News Online"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a></h2>
				<div class="fn-header-banner fn-header-banner-desktop">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- HEADER eTueboNews 768x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6274831848"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- EturboNewsFlexTop -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3147557385"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		
	<div class="clear"></div>
</div></div><!--.fn-header-row-2-->

<div class="fn-header-row fn-header-row-main-menu"><div class="fn-header-row-inner">
	<nav id="fn-main-menu" class="fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu"><a href="https://www.eturbonews.com" class="sneeit-compact-menu-sticky-logo main-menu-sticky-menu-logo">
			<img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/>
		</a><ul id="menu-second" class="menu"><li id="menu-item-573795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-573795"><a href="https://www.eturbonews.com/">Home</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-566448"><a href="https://www.eturbonews.com/subscription/">Subscription <span class="icon-after"><i class="fa fa-angle-down"></i></span></a><div class="menu-item-inner">
<ul class="sub-menu">
	<li id="menu-item-251299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251299"><a href="https://t.me/travelnewsgroup/">Telegram</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-151624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151624"><a href="https://chat.whatsapp.com/EghONjM6LZUD9ItzkbBBsV">WhatsUp</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251300"><a href="https://www.eturbonews.com/text/">Text Alerts</a><div class="menu-item-inner"><div class="clear"></div></div></li>	<li id="menu-item-251298" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251298"><a href="https://www.facebook.com/groups/513762739417653/">Facebook</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul>
<div class="clear"></div></div></li><li id="menu-item-566449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566449"><a href="https://www.eturbonews.com/submit/">Newstip</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573789"><a href="https://livestream.travel">Livestream</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573793"><a href="https://rebuilding.travel">Rebuilding Travel</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-573792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-573792"><a href="https://reopeningtourism.com">Reopening Tourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-566451"><a href="https://safertourism.com">SaferTourism</a><div class="menu-item-inner"><div class="clear"></div></div></li><li id="menu-item-566452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-566452"><a href="https://www.eturbonews.com/contact/">Contact</a><div class="menu-item-inner"><div class="clear"></div></div></li></ul></nav>	<div class="clear"></div>
</div></div><!--.fn-header-row-3-->


<div class="fn-header-row fn-header-row-break"><div class="fn-header-row-inner">
	<div class="fn-break"><div class="fn-break-inner"><div class="fn-break-gradient left"></div><div class="fn-break-content"><ul><li  class="item item-0"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/news/" title="Travel News">Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1249725/sandals-beaches-and-resorts-halloween-sale/" title="Sandals Beaches and Resorts Halloween Sale">Sandals Beaches and Resorts Halloween Sale</a></h3></li><li  class="item item-1"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/france-travel-news/" title="France Travel News">France Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1246784/france-goes-into-nationwide-quarantine-on-october-30/" title="France goes into nationwide quarantine on October 30">France goes into nationwide quarantine on October 30</a></h3></li><li  class="item item-2"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airline-news/" title="Airline News">Airline News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1245241/itb-berlin-is-canceled-again-what-is-next-for-tourism/" title="ITB Berlin is canceled again: What is next for tourism?">ITB Berlin is canceled again: What is next for tourism?</a></h3></li><li  class="item item-3"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/saudi-arabia-travel-news/" title="Saudi Arabia travel news">Saudi Arabia travel news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1243559/us-citizens-in-riyadh-warned-of-potential-terror-attack-on-saudi-capital/" title="US citizens in Riyadh warned of potential terror attack on Saudi capital">US citizens in Riyadh warned of potential terror attack on Saudi capital</a></h3></li><li  class="item item-4"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/usa-travel-news/" title="USA Travel News">USA Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1239734/nearly-half-american-are-planning-winter-trips/" title="Nearly half American are planning winter trips">Nearly half American are planning winter trips</a></h3></li><li  class="item item-5"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1239321/paris-de-gaulle-overtakes-london-heathrow-as-europes-busiest-airport/" title="Paris de Gaulle overtakes London Heathrow as Europe&#8217;s busiest airport">Paris de Gaulle overtakes London Heathrow as Europe&#8217;s busiest airport</a></h3></li><li  class="item item-6"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/associations/" title="Travel Associations News">Travel Associations News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1231876/world-tourism-network-wtn-is-your-voice-in-a-new-travel-industry/" title="World Tourism Network (WTN) is your voice in a new Travel Industry">World Tourism Network (WTN) is your voice in a new Travel Industry</a></h3></li><li  class="item item-7"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1221549/kazakhstan-loathes-borat-but-steals-his-line-for-new-tourism-slogan/" title="Kazakhstan loathes Borat, but steals his line for new tourism slogan">Kazakhstan loathes Borat, but steals his line for new tourism slogan</a></h3></li><li  class="item item-8"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hawaiiglobal/" title="Hawaii relevant global news">Hawaii relevant global news</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1221852/hawaii-japan-pre-travel-testing-moves-forward/" title="Hawaii-Japan Pre-Travel Testing Moves Forward">Hawaii-Japan Pre-Travel Testing Moves Forward</a></h3></li><li  class="item item-9"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/aviation-news/" title="Aviation News">Aviation News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1218505/harvard-study-air-travel-presents-lower-covid-19-risk-than-shopping-and-dining-out/" title="Harvard study: Air travel presents lower COVID-19 risk than shopping and dining out">Harvard study: Air travel presents lower COVID-19 risk than shopping and dining out</a></h3></li><li  class="item item-10"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/rail-travel/" title="Rail Travel">Rail Travel</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1215362/rail-travel-likely-to-boom-post-covid-19/" title="Rail travel likely to boom post COVID-19">Rail travel likely to boom post COVID-19</a></h3></li><li  class="item item-11"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hospitality/" title="Hospitality Industry News">Hospitality Industry News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1213724/us-hotel-profit-stuck-in-neutral-while-rest-of-the-world-switches-gears/" title="US hotel profit stuck in neutral while rest of the world switches gears">US hotel profit stuck in neutral while rest of the world switches gears</a></h3></li><li  class="item item-12"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/tanzania-travel-news/" title="Tanzania Travel and Tourism News">Tanzania Travel and Tourism News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1210741/tanzania-tourism-announces-major-shift-in-destination-marketing-strategy/" title="Tanzania tourism announces major shift in destination marketing strategy">Tanzania tourism announces major shift in destination marketing strategy</a></h3></li><li  class="item item-13"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1210540/unwto-international-tourism-down-70-in-all-regions/" title="UNWTO: International tourism down 70% in all regions">UNWTO: International tourism down 70% in all regions</a></h3></li><li  class="item item-14"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/podcast/" title="Click to listen to more eTN Podcast Recordings">Click to listen to more eTN Podcast Recordings</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1201489/hawaii-dot-hiding-facts-in-regards-to-covid-19-safety-loophole/" title="Hawaii DOT hiding facts in regards to COVID-19 safety loophole">Hawaii DOT hiding facts in regards to COVID-19 safety loophole</a></h3></li><li  class="item item-15"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/podcast/" title="Click to listen to more eTN Podcast Recordings">Click to listen to more eTN Podcast Recordings</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1201508/united-airlines-executives-alerted-of-safety-flaws-in-regards-to-covid-19/" title="United Airlines Executives alerted of safety flaws in regards to COVID-19">United Airlines Executives alerted of safety flaws in regards to COVID-19</a></h3></li><li  class="item item-16"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/hong-kong-travel-news/" title="Hong Kong Travel News">Hong Kong Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1189884/hong-kong-embraces-new-norms-of-travel/" title="Hong Kong Embraces New Norms of Travel">Hong Kong Embraces New Norms of Travel</a></h3></li><li  class="item item-17"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/international/france-travel-news/" title="France Travel News">France Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1183335/up-to-100000-new-cases-daily-second-covid-19-wave-hits-france/" title="Up to 100,000 new cases daily: Second COVID-19 wave hits France">Up to 100,000 new cases daily: Second COVID-19 wave hits France</a></h3></li><li  class="item item-18"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/culture/" title="Cultural Travel News">Cultural Travel News</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1182288/did-you-know-halloween-began-in-ireland/" title="Did you know Halloween began in Ireland?">Did you know Halloween began in Ireland?</a></h3></li><li  class="item item-19"><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/etn/" title="etn">etn</a></span><h3 class="item-title"><a href="https://www.eturbonews.com/1151410/lgbtq-travel-during-covid-19-a-trillion-dollar-business/" title="LGBTQ Travel during COVID-19 : A trillion Dollar business">LGBTQ Travel during COVID-19 : A trillion Dollar business</a></h3></li></ul></div><div class="fn-break-gradient right"></div><div class="clear"></div></div></div>	<div class="clear"></div>
</div></div><!--.fn-header-row-4-->
	<div class="clear"></div>
	<aside id="fn-after-header-sidebar" class="fn-after-header-sidebar fn-sidebar"><div id="search-10" class="fn-block fn-widget fn-widget_search"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">Search</span></h2><div class="clear"></div><div class="fn-block-content"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form><div class="clear"></div></div></div><div id="custom_html-2" class="widget_text fn-block fn-widget fn-widget_custom_html"><div class="widget_text fn-block-content"><div class="textwidget custom-html-widget"><div id="rc-widget-ae5d04" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166858"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
</div><div class="clear"></div></div></div><div class="clear"></div></aside>	
</header>

<div class="sneeit-mob-clone"></div><div class="sneeit-mob"><div class="sneeit-mob-inner"><div class="fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right"><div class="sneeit-mob-ctn-clone" data-clone=".fn-header-search-box .fn-search-form"></div><div class="clear"></div></div><div class="fn-mob-header sneeit-mob-header"><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left"><span class="sneeit-mob-icon"><i class="fa fa-bars"></i></span></a><a href="https://www.eturbonews.com" class="fn-mob-logo sneeit-mob-logo"><img alt="eTurboNews | Trends | Travel News Online" src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" data-retina="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"/></a><a href="javascript:void(0)" class="fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"><span class="sneeit-mob-icon"><i class="fa fa-search"></i></span></a></div><div class="fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left"><div class="fn-mob-menu-box"></div><div class="clear"></div></div></div></div>	
<section class="fn-primary">	
		
		<div class="fn-header-banner fn-header-banner-mobile mobile">
			<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- HEADER eTueboNews 768x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="6274831848"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>		</div>
		<main class="fn-content">
		<div class="fn-post fn-singular"><article class="post-1266288 post type-post status-publish format-standard has-post-thumbnail hentry category-airline-news category-airport-news category-aviation-news category-breaking-travel-news category-business-travel-news category-etn category-european-travel-news category-germany-travel-news category-international category-tourism-news category-transportation category-destinations category-news" itemscope="itemscope" itemtype="https://schema.org/NewsArticle"><h1 class="entry-title post-title" itemprop="name headline">Lufthansa partakes in the opening of new Berlin airport with special flight</h1><div class="entry-meta"><a class="entry-author hcard fn" href="https://www.eturbonews.com/author/emily-hartly/" target="_blank"><img alt='mm' src='https://www.eturbonews.com/wp-content/uploads/2020/05/harry-2--250x300.jpg' class='avatar avatar-16 photo' height='16' width='16' /> Harry S. Johnson</a><a class="entry-date updated" href="https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/">October 29, 2020 15:41</a><div class="entry-sharing-buttons"><a href="https://www.facebook.com/sharer.php?u=https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="facebook" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://twitter.com/intent/tweet?text=Lufthansa+partakes+in+the+opening+of+new+Berlin+airport+with+special+flight&#038;url=https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="twitter" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/&#038;title=Lufthansa+partakes+in+the+opening+of+new+Berlin+airport+with+special+flight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="linkedin" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="/cdn-cgi/l/email-protection#310e4244535b5452450c7d44574559505f42501a41504345505a54421a585f1a4559541a5e41545f585f561a5e571a5f54461a7354435d585f1a505843415e43451a465845591a4241545258505d1a575d5856594517120102090a535e55480c59454541420b1e1e4646461f54454443535e5f5446421f525e5c1e000307070309091e5d44574559505f42501c41504345505a54421c585f1c4559541c5e41545f585f561c5e571c5f54461c5354435d585f1c505843415e43451c465845591c4241545258505d1c575d585659451e" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="e-mail" title="E-mail"><i class="fa fa-envelope-o"></i></a><a href="https://wa.me/?text=Lufthansa+partakes+in+the+opening+of+new+Berlin+airport+with+special+flight%20https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="whatsapp" title="Whatsapp"><i class="fa fa-whatsapp"></i></a><a href="https://web.skype.com/share?url=https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="skype" title="Skype"><i class="fa fa-skype"></i></a><a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/&#038;title=Lufthansa+partakes+in+the+opening+of+new+Berlin+airport+with+special+flight" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;" class="pinterest" title="Pinterest"><i class="fa fa-pinterest-p"></i></a></div></div><div class="entry-feature-box"><div class="entry-feature-box-media"><img width="1440" height="618" src="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212.jpg" class="attachment-full size-full wp-post-image" alt="Lufthansa partakes in the opening of new Berlin airport with special flight" loading="lazy" title="Lufthansa partakes in the opening of new Berlin airport with special flight" srcset="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212.jpg 1440w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-400x172.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-650x279.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-250x107.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-768x330.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-150x64.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-50x21.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-100x43.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-200x86.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-300x129.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-350x150.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-450x193.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-500x215.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-550x236.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-800x343.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-1200x515.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212-560x240.jpg 560w" sizes="(max-width: 1440px) 100vw, 1440px" /></div></div><div class="entry-body">
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad1" id="quads-ad1" style="float:left;margin:3px 3px 3px 0;">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- eTurboNews top left -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="3521022643"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>With the arrival of special flight LH2020 <a href="https://www.lufthansa.com/us/en/homepage" target="_blank" rel="noopener">Lufthansa</a> partakes in the opening of the new Berlin Capital Airport BER on 31.10. Lufthansa’s Airbus A320neo &#8220;Neubrandenburg&#8221; is scheduled to take off from Munich (MUC) at 12:50 p.m. and land at BER on schedule at 2 p.m. In addition to the Chairman of the Executive Board of Deutsche Lufthansa AG, Carsten Spohr, around 40 invited guests will be on board. The special flight is 100 percent carbon-neutral, as all emissions will be offset via the Lufthansa platform Compensaid, using sustainable fuel.</p>



<p>The maiden flight to the new airport underlines Lufthansa&#8217;s special and longstanding relationship with the capital. The airline has been flying to Berlin for 30 years. Since September, the Lufthansa Group, which flies to the capital with six of its airlines, has been the market leader in Berlin. The Group’s market share is around 30 percent of all flights – twice as many as the “runner up” to Lufthansa Group’s leading position. No other airline group has flown as many Berliners all over the world in recent decades as the Lufthansa Group.</p>



<p>Customers of Lufthansa Group Airlines can expect an extensive range of services at the new airport to make their travel experience even more pleasant. For example, a new 650 sqm Lufthansa lounge with approx. 150 seats will be opened. It goes without saying that the lounge has been designed in compliance with current hygiene and social distancing regulations. The panoramic window front offers a phenomenal view of the apron and, in good weather, an exclusive view of the famous Berlin TV tower.</p>



<p>Lufthansa, SWISS, Austrian Airlines, Brussels Airlines and Air Dolomiti flights are handled at “Mainpier,” just a short walk from the lounge. Eurowings flights are mainly handled at the north pier.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad3" id="quads-ad3" style="float:right;margin:3px 0 3px 3px;">
<!-- AdGlare: Article Left Top -->
<span id=zone491177359></span>
<script async src='//eturbonews.engine.adglare.net/?491177359'></script>
</div>




<p><strong>Regular Lufthansa flight operations at BER from November 8</strong></p>



<p>On November 8, 2020, Berlin-Tegel Airport will close its flight operations and Lufthansa will move to BER. At 6.45 a.m., Lufthansa&#8217;s flight LH173 to Frankfurt is scheduled to take off from the new capital airport for the first time. First arrivals at BER are planned for 7 November. Together with Lufthansa, Austrian Airlines and SWISS will start scheduled operations at BER on 8 November. Brussels Airlines follows on 9 November. Eurowings is moving to BER a few days earlier. On 4 November, a regular EW flight will take off from BER for the first time. The airline, which will be based in T2 in the long term, will initially take off from BER T1. Air Dolomiti will be commence flying to BER in the summer flight schedule.</p>



<p><strong>Overview last/first flights TXL/BER Lufthansa</strong></p>



<p>Last Departures Berlin-Tegel TXL:</p>



<p>7.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LH201 TXL &#8211; FRA &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 7:45 p.m</p>



<p>7.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LH1955 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; TXL &#8211; MUC &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 9:20 p.m</p>



<p>First Arrivals BER:</p>



<p>7.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LH202 FRA – BER&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 10:40 p.m.</p>



<p>7.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LH1958 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; MUC – BER&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 10:30 p.m.</p>



<p>First Departures BER:</p>



<p>8.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LH173 BER – FRA&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6:45 a.m.</p>
<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad6" id="quads-ad6" style="float:none;margin:3px 0 3px 0;text-align:center;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>




<p>8.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LH1959&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BER – MUC&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 7:00 a.m.</p>



<p><strong>First departures BER Lufthansa Group Airlines::</strong></p>



<p><strong>Eurowings</strong></p>



<p>4.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; EW8058&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BER – CGN&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6:20 a.m.</p>



<p>4.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; EW8000&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BER – STR&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6:20 a.m.</p>



<p>4.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; EW8040&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BER – DUS&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 6:30 a.m.</p>



<p><strong>SWISS</strong></p>



<p>8.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; LX967 BER – ZRH&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 14:15 p.m.</p>



<p><strong>Austrian</strong></p>



<p>8.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; OS224 BER – VIE&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 9:50 a.m.</p>



<p><strong>Brussels Airlines</strong></p>



<p>9.11.2020&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; SN2582&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; BER – BRU&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 11:50 a.m.</p>
<div id="NamForm" data-id="1266288" data-title="Lufthansa partakes in the opening of new Berlin airport with special flight" data-tags="Airline News,Airport news,Aviation News,Breaking Travel News,Business Travel News,etn,European travel news,Germany Travel News,International Visitor News,Tourism News,Transportation News,Travel Destination,Travel News" data-site-id="1941" data-url="https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" ></div>

<!-- WP QUADS Content Ad Plugin v. 2.0.16 -->
<div class="quads-location quads-ad8" id="quads-ad8" style="float:none;margin:3px;">
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-0354349613023605"
     data-ad-slot="4539354890"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

</div><div class="entry-taxonomies"><span class="entry-taxonomies-label"><i class="fa fa-folder-open-o"></i> CATEGORIES </span> <a href="https://www.eturbonews.com/airline-news/" rel="tag">Airline News</a><a href="https://www.eturbonews.com/airport-news/" rel="tag">Airport news</a><a href="https://www.eturbonews.com/aviation-news/" rel="tag">Aviation News</a><a href="https://www.eturbonews.com/breaking-travel-news/" rel="tag">Breaking Travel News</a><a href="https://www.eturbonews.com/business-travel-news/" rel="tag">Business Travel News</a><a href="https://www.eturbonews.com/etn/" rel="tag">etn</a><a href="https://www.eturbonews.com/european-travel-news/" rel="tag">European travel news</a><a href="https://www.eturbonews.com/international/germany-travel-news/" rel="tag">Germany Travel News</a><a href="https://www.eturbonews.com/international/" rel="tag">International Visitor News</a><a href="https://www.eturbonews.com/tourism-news/" rel="tag">Tourism News</a><a href="https://www.eturbonews.com/transportation/" rel="tag">Transportation News</a><a href="https://www.eturbonews.com/destinations/" rel="tag">Travel Destination</a><a href="https://www.eturbonews.com/news/" rel="tag">Travel News</a></div><span style="display:none" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-212.jpg"><meta itemprop="width" content="1440"><meta itemprop="height" content="618"></span><meta itemprop="datePublished" content="2020-10-29T15:41:38+00:00"><meta itemprop="dateModified" content="2020-10-29T15:41:44+00:00"><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg"></span><meta itemprop="name" content="Independent | International | Breaking Online"></span><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.eturbonews.com/1266288/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight/" content=""/></article>
<div id="disqus_thread"></div>
		<aside id="fn-after-content-sidebar" class="fn-after-content-sidebar fn-sidebar"><div id="text-9" class="fn-block fn-widget fn-widget_text"><div class="fn-block-content">			<div class="textwidget"><p><!-- AdGlare: eTurboNews Own Banners All Sides --><br />
<span id="zone379139297"></span><br />
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//eturbonews.engine.adglare.net/?379139297');
</script><br />
<script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script></p>
</div>
		<div class="clear"></div></div></div><style>#fn-block-0 .item-mid {height:150px}#fn-block-0 .fn-block-content {margin-top:-20px}#fn-block-0 .item{margin-top:20px}#fn-block-0.fn-blog-2c .item-blog-0 .item-inner{padding-right:10px}#fn-block-0.fn-blog-2c .item-blog-1 .item-inner{padding-left:10px}#fn-block-0.fn-blog-3c .item-blog-0 .item-inner{padding-right:13.333333333333px}#fn-block-0.fn-blog-3c .item-blog-1 .item-inner{padding-left:6.6666666666667px;padding-right:6.6666666666667px}#fn-block-0.fn-blog-3c .item-blog-2 .item-inner{padding-left:13.333333333333px}#fn-block-0.fn-blog-4c .item-blog-0 .item-inner{padding-right:15px}#fn-block-0.fn-blog-4c .item-blog-1 .item-inner{padding-left:5px;padding-right:10px}#fn-block-0.fn-blog-4c .item-blog-2 .item-inner{padding-left:10px;padding-right:5px}#fn-block-0.fn-blog-4c .item-blog-3 .item-inner{padding-left:15px}#fn-block-0.fn-blog-5c .item-blog-0 .item-inner{padding-right:16px}#fn-block-0.fn-blog-5c .item-blog-1 .item-inner{padding-left:4px;padding-right:12px}#fn-block-0.fn-blog-5c .item-blog-2 .item-inner{padding-left:8px;padding-right:8px}#fn-block-0.fn-blog-5c .item-blog-3 .item-inner{padding-left:12px;padding-right:4px}#fn-block-0.fn-blog-5c .item-blog-4 .item-inner{padding-left:16px}</style><div id="fn-block-0" class="fn-block fn-blog fn-blog-item-right-in fn-blog-2c fn-blog-static" data-columns="2"><h2 class="fn-block-title"><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-title-text">More news</a><a href="https://www.eturbonews.com?cat=20&post_type=post&orderby=rand" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1251438/dominican-republic-seeks-to-increase-tourism-through-baseball/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/sports/" title="Sports Travel News">Sports Travel News</a></span></div></div><a title="Dominican Republic Seeks to Increase Tourism Through Baseball" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1251438/dominican-republic-seeks-to-increase-tourism-through-baseball/"><img width="150" height="128" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dominican Republic Seeks to Increase Tourism Through Baseball" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-150x128.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-150x128.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-400x341.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-250x213.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-50x43.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-100x85.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-200x170.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-300x256.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-350x298.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-450x383.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg-500x426.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/dominicanrepublicjpg.jpg 526w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1251438/dominican-republic-seeks-to-increase-tourism-through-baseball/" title="Dominican Republic Seeks to Increase Tourism Through Baseball">Dominican Republic Seeks to Increase Tourism Through Baseball</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/linda-hohnholz/" target="_blank" class="item-author">Linda Hohnholz, eTN editor</a><a class="item-date-time" href="https://www.eturbonews.com/1251438/dominican-republic-seeks-to-increase-tourism-through-baseball/">- October 29, 2020</a></span><p class="item-snippet"><span>Few would question the Dominican Republic’s love for baseball. What is less known is how the Dominican Republic during the dark years of Nazi Germany ...</span> <a class="item-read-more" title="Dominican Republic Seeks to Increase Tourism Through Baseball" href="https://www.eturbonews.com/1251438/dominican-republic-seeks-to-increase-tourism-through-baseball/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-1 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1197236/ko-olina-four-seasons-resort-sold-to-hong-kong-company/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/hotels/" title="Hotel &amp; Resort News">Hotel &amp; Resort News</a></span></div></div><a title="Ko Olina Four Seasons Resort Sold to Hong Kong Company" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1197236/ko-olina-four-seasons-resort-sold-to-hong-kong-company/"><img width="150" height="84" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ko Olina Four Seasons Resort Sold to Hong Kong Company" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-150x84.jpeg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-150x84.jpeg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-400x224.jpeg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-650x365.jpeg 650w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-250x140.jpeg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-768x431.jpeg 768w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-50x28.jpeg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-100x56.jpeg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-200x112.jpeg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-300x168.jpeg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-350x196.jpeg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-450x252.jpeg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-500x280.jpeg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-550x309.jpeg 550w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-800x449.jpeg 800w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-1200x673.jpeg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons-560x314.jpeg 560w, https://www.eturbonews.com/wp-content/uploads/2020/10/koolinafourseasons.jpeg 1280w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1197236/ko-olina-four-seasons-resort-sold-to-hong-kong-company/" title="Ko Olina Four Seasons Resort Sold to Hong Kong Company">Ko Olina Four Seasons Resort Sold to Hong Kong Company</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/linda-hohnholz/" target="_blank" class="item-author">Linda Hohnholz, eTN editor</a><a class="item-date-time" href="https://www.eturbonews.com/1197236/ko-olina-four-seasons-resort-sold-to-hong-kong-company/">- October 27, 2020</a></span><p class="item-snippet"><span>Henderson Land Group, a Hong-Kong based company, has become the sole owner of the Ko Olina Four Seasons Resort located in the Kapolei area on ...</span> <a class="item-read-more" title="Ko Olina Four Seasons Resort Sold to Hong Kong Company" href="https://www.eturbonews.com/1197236/ko-olina-four-seasons-resort-sold-to-hong-kong-company/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-2 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-0"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1182552/milan-bergamo-airport-maintains-2030-development-masterplan/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/airport-news/" title="Airport news">Airport news</a></span></div></div><a title="Milan Bergamo Airport maintains 2030 development masterplan" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1182552/milan-bergamo-airport-maintains-2030-development-masterplan/"><img width="150" height="135" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Milan Bergamo Airport maintains 2030 development masterplan" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-150x135.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-150x135.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-400x360.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-250x225.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-50x45.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-100x90.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-200x180.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-300x270.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-350x315.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179-450x405.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-179.jpg 467w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1182552/milan-bergamo-airport-maintains-2030-development-masterplan/" title="Milan Bergamo Airport maintains 2030 development masterplan">Milan Bergamo Airport maintains 2030 development masterplan</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/1182552/milan-bergamo-airport-maintains-2030-development-masterplan/">- October 26, 2020</a></span><p class="item-snippet"><span>Milan Bergamo Airport continues to maintain its infrastructure development masterplan with the recent unveiling of the Italian gateway’s new extra-Schengen arrivals area, just one part ...</span> <a class="item-read-more" title="Milan Bergamo Airport maintains 2030 development masterplan" href="https://www.eturbonews.com/1182552/milan-bergamo-airport-maintains-2030-development-masterplan/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div><div class="item item-3 item-w50 item-right-in item-cate-in item-title-right item-ho item-blog-1"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1242981/costa-cruises-reviews-its-winter-2020-2021-schedule/" class="item-mid-content-floor"></a><span class="item-categories"><a class="item-category" href="https://www.eturbonews.com/breaking-travel-news/" title="Breaking Travel News">Breaking Travel News</a></span></div></div><a title="Costa Cruises reviews its Winter 2020-2021 schedule" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1242981/costa-cruises-reviews-its-winter-2020-2021-schedule/"><img width="150" height="113" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Costa Cruises reviews its Winter 2020-2021 schedule" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-150x113.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-150x113.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-400x300.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-650x488.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-250x188.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-50x38.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-100x75.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-200x150.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-300x225.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-350x263.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-450x338.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-500x375.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-550x413.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206-560x420.jpg 560w, https://www.eturbonews.com/wp-content/uploads/2020/10/0a1-206.jpg 750w" /></a></div><div class="item-bot"><div class="item-bot-content"><h3 class="item-title"><a href="https://www.eturbonews.com/1242981/costa-cruises-reviews-its-winter-2020-2021-schedule/" title="Costa Cruises reviews its Winter 2020-2021 schedule">Costa Cruises reviews its Winter 2020-2021 schedule</a></h3><span class="item-meta"><a href="https://www.eturbonews.com/author/emily-hartly/" target="_blank" class="item-author">Harry S. Johnson</a><a class="item-date-time" href="https://www.eturbonews.com/1242981/costa-cruises-reviews-its-winter-2020-2021-schedule/">- October 28, 2020</a></span><p class="item-snippet"><span>Considering the limitations still in place in some European countries, and in light of the current epidemiological situation, Costa Cruises – the major cruise line ...</span> <a class="item-read-more" title="Costa Cruises reviews its Winter 2020-2021 schedule" href="https://www.eturbonews.com/1242981/costa-cruises-reviews-its-winter-2020-2021-schedule/#more">Read More <i class="fa fa-chevron-circle-right"></i></a></p></div></div></div></div></div><div class="clear"></div></div></div><div id="html-13" class="fn-block fn-widget fn-widget-html"><h2 class="fn-block-title"><span class="fn-block-title-text">More</span></h2><div class="fn-block-content"><div id="rc-widget-e51b55" data-rc-widget="" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="145010"></div>
<p><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></p>
</div><div class="clear"></div></div><div class="clear"></div></aside>	
	
	</main>
	<aside id="fn-main-sidebar" class="fn-main-sidebar fn-sidebar fn-sticky-col"><div id="media_image-3" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="http://wtn.travel"><img width="350" height="208" src="https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg" class="image wp-image-1088455  attachment-full size-full" alt="wtn350x200" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-250x149.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-150x89.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-50x30.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-100x59.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-200x119.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/wtn350x200-300x178.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" /></a><div class="clear"></div></div></div><div id="rss-2" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://livestream.travel/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://livestream.travel/">livestream.travel (Videos)</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://livestream.travel/2020/10/22/outrigger-hotels-and-resorts-interview/'>Outrigger Hotels and Resorts Interview</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/10/16/travel-bubbles-hawaiian-style/'>Travel Bubbles Hawaiian Style</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/10/16/hacked-how-wifi-can-save-hawaii-tourism/'>Hacked! How WIFI can save Hawaii Tourism?</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/10/11/spiritual-travel-to-nepal-and-find-yourself/'>Spiritual Travel to Nepal and find yourself</a></li><li><a class='rsswidget' href='https://livestream.travel/2020/10/10/flight-safety-foundation-president-says-flying-is-safe/'>Flight Safety Foundation president says flying is safe</a></li></ul><div class="clear"></div></div></div><div id="rss-3" class="fn-block fn-widget fn-widget_rss"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text"><a class="rsswidget" href="https://livestream.travel/podcast/rss/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.eturbonews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://livestream.travel/">Livestream.travel Podcasts</a></span></h2><div class="clear"></div><div class="fn-block-content"><ul><li><a class='rsswidget' href='https://livestream.travel/podcast/itb-berlin-is-sending-shockwaves-to-the-travel-and-tourism-industry/'>ITB Berlin is sending shockwaves to the travel and tourism industry</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/world-tourism-network-is-a-new-voice-and-it-is-for-small-and-medium-travel-businesses/'>World Tourism Network is a new voice and it is for small and medium Travel businesses</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/danger-flying-from-honolulu-during-covid-honolulu-mayor-caldwell-to-address-loophole/'>Danger! Flying from Honolulu during COVID: Honolulu Mayor Caldwell to address loophole</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/united-airlines-executives-notified-of-ongoing-safety-flaw-in-regards-to-covid-19/'>United Airlines Executives notified of ongoing safety flaw in regards to COVID-19</a></li><li><a class='rsswidget' href='https://livestream.travel/podcast/vagina-examination-at-doha-airport-for-women-airline-passengers/'>Vagina examination at Doha Airport for women airline passengers</a></li></ul><div class="clear"></div></div></div><div id="media_image-4" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"></div><h2 class="fn-block-title"><span class="fn-block-title-text">TravelNewsGroup</span></h2><div class="clear"></div><div class="fn-block-content"><a href="http://travelnewsgroup.com"><img width="300" height="175" src="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png" class="image wp-image-573773  attachment-medium size-medium" alt="tngcropped" loading="lazy" style="max-width: 100%; height: auto;" title="TravelNewsGroup" srcset="https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-400x233.png 400w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-650x379.png 650w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-250x146.png 250w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-768x448.png 768w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1536x896.png 1536w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2048x1195.png 2048w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-150x88.png 150w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-50x29.png 50w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-100x58.png 100w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-200x117.png 200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-e1591694912982.png 300w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-350x204.png 350w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-450x263.png 450w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-500x292.png 500w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-550x321.png 550w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-800x467.png 800w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1200x700.png 1200w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-1600x933.png 1600w, https://www.eturbonews.com/wp-content/uploads/2020/06/tngcropped-2000x1167.png 2000w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div id="media_image-2" class="fn-block fn-widget fn-widget_media_image"><div class="fn-block-content"><a href="https://heroes.travel"><img width="300" height="300" src="https://www.eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg" class="image wp-image-1041489  attachment-medium size-medium" alt="Tourism Heroes" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.eturbonews.com/wp-content/uploads/2020/10/final-400x401.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-650x651.jpg 650w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-250x250.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-768x769.jpg 768w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-1533x1536.jpg 1533w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-2044x2048.jpg 2044w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-150x150.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-50x50.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-100x100.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-200x200.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-300x301.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-350x351.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-450x451.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-500x501.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-550x551.jpg 550w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-800x801.jpg 800w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-1200x1202.jpg 1200w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-1600x1603.jpg 1600w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-2000x2004.jpg 2000w, https://www.eturbonews.com/wp-content/uploads/2020/10/final-560x561.jpg 560w" sizes="(max-width: 300px) 100vw, 300px" /></a><div class="clear"></div></div></div><div class="clear"></div></aside>	<div class="clear"></div>
</section>


<footer class="fn-footer">
	<div class="fn-footter-row fn-footer-row-sidebar-before">
		<div class="fn-footer-row-inner">
			<aside id="fn-before-footer-sidebar" class="fn-before-footer-sidebar fn-sidebar"><style>#fn-block-1 .item-big .item-mid {height:150px}#fn-block-1 .item-small .item-mid {height:150px}#fn-block-1 .item {margin-top:20px}#fn-block-1 .fn-block-content {margin-top:-20px}#fn-block-1 .item-w60 .item-inner {padding-right:10px}#fn-block-1 .item-w40 .item-inner {padding-left:10px}#fn-block-1 .color,#fn-block-1 .item-top .item-title a:hover,#fn-block-1 .item-bot .item-title a:hover, .fn-bh-bot-border #fn-block-1 .fn-block-title a, .fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title a.fn-block-explore-link {color:#dd3333}#fn-block-1 .border,#fn-block-1 .sneeit-percent-fill,#fn-block-1 .sneeit-percent-mask,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title,.fn-bh-bot-border #fn-block-1 .fn-block-title,#fn-block-1 .sneeit-articles-pagination-content > a:hover{border-color:#dd3333}#fn-block-1 .bg,#fn-block-1 .item-mid .item-categories,.fn-bh-text-bg-bot-border #fn-block-1 .fn-block-title-text,#fn-block-1 .fn-bh-full-bg .fn-block-title,#fn-block-1 .item-meta .item-categories,#fn-block-1 .sneeit-articles-pagination-content > a:hover,#fn-block-1.fn-item-hl .item-big .item-bot-content, #fn-block-1.fn-item-hl .item-big .item-top, #fn-block-1.fn-item-hl .fn-blog .item-bot-content, #fn-block-1.fn-item-hl .fn-blog .item-top{background-color: #dd3333}</style><div id="fn-block-1" class="fn-block fn-sticky"><h2 class="fn-block-title"><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-title-text">Click to post your deal below</a><a href="https://www.eturbonews.com/post-travel-deal" class="fn-block-explore-link">EXPLORE ALL <i class="fa fa-angle-right"></i></a></h2><div class="fn-block-content"><div class="fn-block-content-inner"><div class="item item-0 item-in-in item-cate-in item-title-in item-w60 item-big"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1113355/sandals-and-beaches-resorts-travel-insurance-is-on-us/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/1113355/sandals-and-beaches-resorts-travel-insurance-is-on-us/" title="Sandals and Beaches Resorts: Travel Insurance Is On Us">Sandals and Beaches Resorts: Travel Insurance Is On Us</a></h3></div></div><a title="Sandals and Beaches Resorts: Travel Insurance Is On Us" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1113355/sandals-and-beaches-resorts-travel-insurance-is-on-us/"><img width="150" height="133" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sandals and Beaches Resorts: Travel Insurance Is On Us" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-150x133.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-150x133.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-400x354.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-250x221.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-50x44.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-100x89.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-200x177.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-300x266.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-350x310.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-450x398.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday-500x443.jpg 500w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandals-friday.jpg 549w" /></a></div></div></div><div class="item item-1 item-in-in item-cate-in item-title-in item-w40 item-small"><div class="item-inner"><div class="item-mid"><div class="item-mid-content"><div class="item-mid-content-inner"><a href="https://www.eturbonews.com/1033769/sandals-and-beaches-resorts-receive-9-diving-awards/" class="item-mid-content-gradient"></a><h3 class="item-title"><a href="https://www.eturbonews.com/1033769/sandals-and-beaches-resorts-receive-9-diving-awards/" title="Sandals and Beaches Resorts Receive 9 Diving Awards">Sandals and Beaches Resorts Receive 9 Diving Awards</a></h3></div></div><a title="Sandals and Beaches Resorts Receive 9 Diving Awards" class="sneeit-thumb sneeit-thumb-f" href="https://www.eturbonews.com/1033769/sandals-and-beaches-resorts-receive-9-diving-awards/"><img width="150" height="104" src="data:image/gif;base64," class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Sandals and Beaches Resorts Receive 9 Diving Awards" loading="lazy" data-s="https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-150x104.jpg" data-ss="https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-150x104.jpg 150w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-400x278.jpg 400w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-250x174.jpg 250w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-50x35.jpg 50w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-100x69.jpg 100w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-200x139.jpg 200w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-300x208.jpg 300w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-350x243.jpg 350w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving-450x313.jpg 450w, https://www.eturbonews.com/wp-content/uploads/2020/10/sandalsdiving.jpg 459w" /></a></div></div></div></div><div class="clear"></div></div></div><div class="clear"></div></aside>		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-menu">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-menu-wrapper"><div class="menu-main-menue-container"><ul id="menu-main-menue" class="menu"><li id="menu-item-261829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261829"><a href="https://www.eturbonews.com/accessible-travel/">Accessible</a></li>
<li id="menu-item-261813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261813"><a href="https://www.eturbonews.com/associations/">Associations</a></li>
<li id="menu-item-261810" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261810"><a href="https://www.eturbonews.com/airline-news/">Aviation</a></li>
<li id="menu-item-261836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261836"><a href="https://www.eturbonews.com/travel-award-news/">Award</a></li>
<li id="menu-item-261849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261849"><a href="https://www.eturbonews.com/cars/">Cars</a></li>
<li id="menu-item-261833" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261833"><a href="https://www.eturbonews.com/business-travel-news/">Corporate</a></li>
<li id="menu-item-261850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261850"><a href="https://www.eturbonews.com/cruises/">Cruising</a></li>
<li id="menu-item-261816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261816"><a href="https://www.eturbonews.com/culinary/">Culinary</a></li>
<li id="menu-item-261852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261852"><a href="https://www.eturbonews.com/culture/">Cultural</a></li>
<li id="menu-item-261811" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261811"><a href="https://www.eturbonews.com/destinations/">Destinations</a></li>
<li id="menu-item-261851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261851"><a href="https://www.eturbonews.com/education/">Education</a></li>
<li id="menu-item-261815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261815"><a href="https://www.eturbonews.com/fashion/">Fashion</a></li>
<li id="menu-item-261817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261817"><a href="https://www.eturbonews.com/government-affairs/">Government</a></li>
<li id="menu-item-261848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261848"><a href="https://www.eturbonews.com/guest/">Guest posts</a></li>
<li id="menu-item-261837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261837"><a href="https://www.eturbonews.com/hospitality/">Hospitality</a></li>
<li id="menu-item-261818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261818"><a href="https://www.eturbonews.com/hotels/">Hotels</a></li>
<li id="menu-item-261819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261819"><a href="https://www.eturbonews.com/human-rights/">Human Rights</a></li>
<li id="menu-item-261853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261853"><a href="https://www.eturbonews.com/interviews/">Interviews</a></li>
<li id="menu-item-261827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261827"><a href="https://www.eturbonews.com/tourism-investments/">Investments</a></li>
<li id="menu-item-261820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261820"><a href="https://www.eturbonews.com/lgbtq/">LGBTQ</a></li>
<li id="menu-item-261821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261821"><a href="https://www.eturbonews.com/luxury/">Luxury</a></li>
<li id="menu-item-261822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261822"><a href="https://www.eturbonews.com/meeting-industry/">MICE</a></li>
<li id="menu-item-261823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261823"><a href="https://www.eturbonews.com/people-in-tourism/">People</a></li>
<li id="menu-item-261824" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261824"><a href="https://www.eturbonews.com/responsible/">Responsible</a></li>
<li id="menu-item-261854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261854"><a href="https://www.eturbonews.com/safety/">Safety</a></li>
<li id="menu-item-261825" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261825"><a href="https://www.eturbonews.com/shopping/">Shopping</a></li>
<li id="menu-item-261835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261835"><a href="https://www.eturbonews.com/sports/">Sports</a></li>
<li id="menu-item-261828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261828"><a href="https://www.eturbonews.com/technology/">Technology</a></li>
<li id="menu-item-261830" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261830"><a href="https://www.eturbonews.com/tourism-news/">Tourism</a></li>
<li id="menu-item-261826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261826"><a href="https://www.eturbonews.com/terrorattack/">Terror</a></li>
<li id="menu-item-261834" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-261834"><a href="https://www.eturbonews.com/transportation/">Transportation</a></li>
<li id="menu-item-261814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261814"><a href="https://www.eturbonews.com/wine/">Wine</a></li>
<li id="menu-item-261832" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-261832"><a href="https://www.eturbonews.com/wired/">Wire</a></li>
<li id="menu-item-851629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-851629"><a href="https://www.eturbonews.com/impressum/">Impressum</a></li>
<li id="menu-item-1109173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109173"><a href="https://www.eturbonews.com/privacy-statement-uk/">Privacy Statement (UK)</a></li>
<li id="menu-item-1109174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109174"><a href="https://www.eturbonews.com/privacy-statement-us/">Privacy Statement (US)</a></li>
<li id="menu-item-1109175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1109175"><a href="https://www.eturbonews.com/privacy-statement-ca/">Privacy Statement (CA)</a></li>
</ul></div><div class="clear"></div></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-widgets">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
									</div>
			</div>
			<div class="clear"></div>
		</div>		
	</div>

	<div class="fn-footter-row fn-footer-row-branding">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-col fn-footer-col-0">
				<div class="fn-footer-col-inner">					
					<a class="fn-footer-logo-img" href="https://www.eturbonews.com"><img src="https://www.eturbonews.com/wp-content/uploads/2020/10/eturbonewstravelnewslogo.jpg" alt="eTurboNews | Trends | Travel News Online"/></a><div class="fn-footer-social-links"><a href="https://twitter.com/eturbonews" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://twitter.com/CNN_newstrend" target="_blank" rel="nofollow" title="Twitter"><i class="fa fa-twitter"></i></a><a href="https://facebook.com/etnpage" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.facebook.com/groups/513762739417653/" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://facebook.com/eturbonews" target="_blank" rel="nofollow" title="Facebook"><i class="fa fa-facebook"></i></a><a href="https://www.linkedin.com/in/eturbonews/" target="_blank" rel="nofollow" title="Linkedin"><i class="fa fa-linkedin"></i></a><a href="https://www.instagram.com/eturbonews/" target="_blank" rel="nofollow" title="Instagram"><i class="fa fa-instagram"></i></a><a href="https://youtube.com/eturbonews/" target="_blank" rel="nofollow" title="Youtube"><i class="fa fa-youtube"></i></a></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-1">
				<div class="fn-footer-col-inner">					
					<div class="fn-footer-message"><ul><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.eturbonews.com">www.eturbonews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://travelwirenews.com">www.travelwirenews.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="https://www.worldtourismwire.com">www.worldtourismwire.com</a></span></li><li><span style="color: #ffffff;">www.forimmediaterelease.net</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://meetings.travel">www.meetings.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://aviation.travel">www.aviation.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://wines.travel">www.wines.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://gaytourism.travel">www.gaytourism.travel</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://hawaiinew.online">www.hawaiinews.onlin</a>e</span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://travelindustrydeals.com">www.travelindustrydeals.com</a></span></li><li><span style="color: #ffffff;"><a style="color: #ffffff;" href="http://eturbonews.de">www.eturbonews.de</a></span></li></ul>
<!-- AdGlare: eTurboNews Own Banners All Sides -->
<span id=zone379139297></span>
<script>
    (function(r,d,u) {
        var s = d.createElement(r); s.async = true;
        s.setAttribute('data-cfasync', false);
        u += '&cb=' + Date.now() + Math.random();       
        s.src = u; var n = d.getElementsByTagName(r)[0];
        n.parentNode.insertBefore(s, n);
    })('script',document,'//eturbonews.engine.adglare.net/?379139297');
</script></div>					
				</div>
			</div>
			
			<div class="fn-footer-col fn-footer-col-2">
				<div class="fn-footer-col-inner">
					<span class="fn-footer-search-title">Search eTurboNews for more articles</span><div class="fn-footer-search"><form class="fn-search-form" action="https://www.eturbonews.com" method="get" role="search">
	<input type="text" class="fn-search-form-text" name="s" placeholder="Type something and Enter"/>
	<button type="submit" class="fn-search-form-submit">
		<i class="fa fa-search"></i>
	</button>
</form></div>					
				</div>
			</div>
				
			<div class="clear"></div>			
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-copyright">
		<div class="fn-footer-row-inner">
			<div class="fn-footer-copyright">© 2020 eTN Corporation All rights reserved.</div>			
			<div class="clear"></div>
		</div>		
	</div>
	
	<div class="fn-footter-row fn-footer-row-sidebar-after">
		<div class="fn-footer-row-inner">
					</div>		
	</div>
</footer>


<a class='scroll-up'><i class='fa fa-angle-up'></i></a>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":17498,"name":"Harry S. Johnson","avatar":"831c05092acc7df1af63ed790368850d"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '6801']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<script type="text/javascript">
   if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' && quadsOptions.quadsChoice == 'ad_blocker_message'){

  var addEvent1 = function (obj, type, fn) {
      if (obj.addEventListener)
          obj.addEventListener(type, fn, false);
      else if (obj.attachEvent)
          obj.attachEvent('on' + type, function () {
              return fn.call(obj, window.event);
          });
  };
   addEvent1(window, 'load', function () {
      if (typeof wpquads_adblocker_check_2 === "undefined" || wpquads_adblocker_check_2 === false) {
          highlight_adblocked_ads();
      }
  });

   function highlight_adblocked_ads() {
      try {
          var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
      } catch (e) {
          return;
      }

      for (i = 0; i < ad_wrappers.length; i++) {
          ad_wrappers[i].className += ' quads-highlight-adblocked';
          ad_wrappers[i].className = ad_wrappers[i].className.replace('quads-location', '');
          ad_wrappers[i].setAttribute('style', 'display:block !important');
      }
  }
 }

(function() {
//Adblocker Notice Script Starts Here
var curr_url = window.location.href;
var red_ulr = localStorage.getItem('curr');
var modal = document.getElementById("quads-myModal");
var quadsAllowedCookie =  quadsgetCookie('quadsAllowedCookie');

if(typeof quadsOptions !== 'undefined' && typeof wpquads_adblocker_check_2 
  === 'undefined' ){

  if(quadsAllowedCookie!=quadsOptions.allow_cookies){
    quadssetCookie('quadsCookie', '', -1, '/');
    quadssetCookie('quadsAllowedCookie', quadsOptions.allow_cookies, 1, '/');
  }

  if(quadsOptions.allow_cookies == 2){
    if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
        modal.style.display = "block";
        quadssetCookie('quadsCookie', '', -1, '/');
    }
    
    if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        if(red_ulr==null || curr_url!=quadsOptions.page_redirect){
        window.location = quadsOptions.page_redirect;
        localStorage.setItem('curr',quadsOptions.page_redirect);
      }
    }
  }else{
    var adsCookie = quadsgetCookie('quadsCookie');
    if(adsCookie==false) {
      if( quadsOptions.quadsChoice == 'bar' || quadsOptions.quadsChoice == 'popup'){
          modal.style.display = "block";
      }
      if(quadsOptions.quadsChoice == 'page_redirect' && quadsOptions.page_redirect !="undefined"){
        window.location = quadsOptions.page_redirect;
        quadssetCookie('quadsCookie', true, 1, '/');
      }
    }else{
      modal.style.display = "none";
    }
  }
}



var span = document.getElementsByClassName("quads-cls-notice")[0];
if(span){
  span.onclick = function() {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}

window.onclick = function(event) {
  if (event.target == modal) {
    modal.style.display = "none";
    document.cookie = "quads_prompt_close="+new Date();
    quadssetCookie('quadsCookie', 'true', 1, '/');
  }
}
})();
function quadsgetCookie(cname){
    var name = cname + '=';
    var ca = document.cookie.split(';');
    for (var i = 0; i < ca.length; i++) {
        var c = ca[i].trim();
        if (c.indexOf(name) === 0) {
            return c.substring(name.length, c.length);
        }
    }
    return false;
}
function quadssetCookie(cname, cvalue, exdays, path){
  var d = new Date();
  d.setTime(d.getTime() + (exdays*24*60*60*1000));
  var expires = "expires="+ d.toUTCString();
  document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
}
//Adblocker Notice Script Ends Here
</script>

	<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	
				<div id="issuem-leaky-paywall-articles-remaining-nag">
					<div id="issuem-leaky-paywall-articles-remaining-close">x</div>
					<div id="issuem-leaky-paywall-articles-remaining">
						<div id="issuem-leaky-paywall-articles-remaining-count">0</div>
						<div id="issuem-leaky-paywall-articles-remaining-text">Posts Remaining</div>

					</div>
					<div id="issuem-leaky-paywall-articles-remaining-subscribe-link"><a href="https://www.eturbonews.com/subscribe-2/">Subscribe today for full access</a></div>
					<div id="issuem-leaky-paywall-articles-remaining-login-link"><a href="https://www.eturbonews.com/login/">Current subscriber? Login here</a></div>
				</div>
			

			<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=7.5&#038;display=swap' type='text/css' media='all' />
<script type='text/javascript' id='rocket-browser-checker-js-after'>
class RocketBrowserCompatibilityChecker {

	constructor( options ) {
		this.passiveSupported = false;

		this._checkPassiveOption( this );
		this.options = this.passiveSupported ? options : false;
	}

	/**
	 * Initializes browser check for addEventListener passive option.
	 *
	 * @link https://developer.mozilla.org/en-US/docs/Web/API/EventTarget/addEventListener#Safely_detecting_option_support
	 * @private
	 *
	 * @param self Instance of this object.
	 * @returns {boolean}
	 */
	_checkPassiveOption( self ) {
		try {
			const options = {
				// This function will be called when the browser attempts to access the passive property.
				get passive() {
					self.passiveSupported = true;
					return false;
				}
			};

			window.addEventListener( 'test', null, options );
			window.removeEventListener( 'test', null, options );
		} catch ( err ) {
			self.passiveSupported = false;
		}
	}

	/**
	 * Checks if the browser supports requestIdleCallback and cancelIdleCallback. If no, shims its behavior with a polyfills.
	 *
	 * @link @link https://developers.google.com/web/updates/2015/08/using-requestidlecallback
	 */
	initRequestIdleCallback() {
		if ( ! 'requestIdleCallback' in window ) {
			window.requestIdleCallback = ( cb ) => {
				const start = Date.now();
				return setTimeout( () => {
					cb( {
						didTimeout: false,
						timeRemaining: function timeRemaining() {
							return Math.max( 0, 50 - ( Date.now() - start ) );
						}
					} );
				}, 1 );
			};
		}

		if ( ! 'cancelIdleCallback' in window ) {
			window.cancelIdleCallback = ( id ) => clearTimeout( id );
		}
	}

	/**
	 * Detects if data saver mode is on.
	 *
	 * @link https://developers.google.com/web/fundamentals/performance/optimizing-content-efficiency/save-data/#detecting_the_save-data_setting
	 *
	 * @returns {boolean|boolean}
	 */
	isDataSaverModeOn() {
		return (
			'connection' in navigator
			&&
			true === navigator.connection.saveData
		);
	}

	/**
	 * Checks if the browser supports link prefetch.
	 *
	 * @returns {boolean|boolean}
	 */
	supportsLinkPrefetch() {
		const elem = document.createElement( 'link' );
		return (
			elem.relList
			&&
			elem.relList.supports
			&&
			elem.relList.supports( 'prefetch' )
			&&
			window.IntersectionObserver
			&&
			'isIntersecting' in IntersectionObserverEntry.prototype
		);
	}

	isSlowConnection() {
		return (
			'connection' in navigator
			&&
			'effectiveType' in navigator.connection
			&&
			(
				'2g' === navigator.connection.effectiveType
				||
				'slow-2g' === navigator.connection.effectiveType
			)
		)
	}
}
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
class RocketLazyLoadScripts {

	constructor( triggerEvents, browser ) {
		this.attrName = 'data-rocketlazyloadscript';
		this.browser = browser;
		this.options = this.browser.options;
		this.triggerEvents = triggerEvents;
		this.userEventListener = this.triggerListener.bind( this );
	}

	/**
	 * Initializes the LazyLoad Scripts handler.
	 */
	init() {
		this._addEventListener( this );
	}

	/**
	 * Resets the handler.
	 */
	reset() {
		this._removeEventListener( this );
	}

	/**
	 * Adds a listener for each of the configured user interactivity event type. When an even is triggered, it invokes
	 * the triggerListener() method.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_addEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.addEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Removes the listener for each of the configured user interactivity event type.
	 *
	 * @private
	 *
	 * @param self Instance of this object.
	 */
	_removeEventListener( self ) {
		this.triggerEvents.forEach(
			eventName => window.removeEventListener( eventName, self.userEventListener, self.options )
		);
	}

	/**
	 * Loads the script's src from the data attribute, which will then trigger the browser to request and
	 * load the script.
	 */
	_loadScriptSrc() {
		const scripts = document.querySelectorAll( `script[${ this.attrName }]` );

		if ( 0 === scripts.length ) {
			this.reset();
			return;
		}

		Array.prototype.slice.call( scripts ).forEach( elem => {
			const scriptSrc = elem.getAttribute( this.attrName );

			elem.setAttribute( 'src', scriptSrc );
			elem.removeAttribute( this.attrName );
		} );

		this.reset();
	}

	/**
	 * Window event listener - when triggered, invokes the load script src handler and then resets.
	 */
	triggerListener() {
		this._loadScriptSrc();
		this._removeEventListener( this );
	}

	/**
	 * Named static constructor to encapsulate how to create the object.
	 */
	static run() {
		// Bail out if the browser checker does not exist.
		if ( ! RocketBrowserCompatibilityChecker ) {
			return;
		}

		const options = {
			passive: true
		};
		const browser = new RocketBrowserCompatibilityChecker( options );
		const instance = new RocketLazyLoadScripts(
			[
				'keydown',
				'mouseover',
				'touchmove',
				'touchstart'
			],
			browser
		);
		instance.init();
	}
}

RocketLazyLoadScripts.run();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/feeds\/wire-india\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eturbonews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>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</script>
<script type='text/javascript' src='https://app.newsatme.com/assets/namboot.js?ver=5.5.1' async defer='defer' id='newsatme_front_js-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1266288 https:\/\/www.eturbonews.com\/?p=1266288","disqusShortname":"eturbonews","disqusTitle":"Lufthansa partakes in the opening of new Berlin airport with special flight","disqusUrl":"https:\/\/www.eturbonews.com\/1266288\/lufthansa-partakes-in-the-opening-of-new-berlin-airport-with-special-flight\/","postId":"1266288"};;;var countVars = {"disqusShortname":"eturbonews"};;;var Sneeit_Compact_Menu = {"main-menu":{"container_class":"fn-main-menu-wrapper sneeit-compact-menu sneeit-compact-menu-main-menu","container_id":"fn-main-menu","main_level_icon_down":"fa-angle-down","sub_level_icon_down":"fa-angle-right","mega_block_display_callback":"fn_block_menu_mega","sticky_enable":"down","sticky_logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","sticky_holder":".fn-header-row-main-menu","sticky_scroller":".fn-header-row-main-menu","mobile_enable":true,"mobile_container":".fn-mob-menu-box"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};;;var sneeit_optimize_img = {"use_smaller_thumbnails":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/ffcd7edaee7b4504c079fcae505d7392.js' id='wphb-6-js'></script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/940122e0175e9d0c19539266288f6236.js' id='wphb-7-js'></script>
<script type='text/javascript' id='flatnews-main-js-extra'>
/* <![CDATA[ */
var flatnews = {"text":{"Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy"},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"1072282032982750","disqus_short_name":"eturbonews","primary_comment_system":"disqus","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/themes/flatnews/assets/js/min/main.min.js?ver=4.9' id='flatnews-main-js'></script>
<script type='text/javascript' id='wphb-8-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.eturbonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/1fd3027cda390cb559edbdff96288d0e.js' id='wphb-8-js'></script>
<script type='text/javascript' id='wphb-9-js-extra'>
/* <![CDATA[ */
var Sneeit_Articles_Pagination = {"site_args":{"ajax_handler":"fn_block_pagination","pagination_container":".fn-block-pagination","content_container":".fn-block-content-inner","ajax_function_before":"","ajax_function_after":"fn_block_pagination","number":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"loadmore":{"button_text":"Load More <i class=\"fa fa-caret-down\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>","end_text":"Loaded all posts"},"nextprev":{"status_text":"%1$s \/ %2$s Posts","older_text":"<i class=\"fa fa-caret-right\"><\/i>","newer_text":"<i class=\"fa fa-caret-left\"><\/i>","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"},"infinite":{"end_text":"Loaded all posts","loading_text":"<i class=\"fa fa-spinner fa-pulse\"><\/i>"}},"ajax_url":"https:\/\/www.eturbonews.com\/wp-admin\/admin-ajax.php"};;;var Sneeit_Responsive = {"logo":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","logo_retina":"https:\/\/www.eturbonews.com\/wp-content\/uploads\/2020\/10\/eturbonewstravelnewslogo.jpg","left_icon":"fa-bars","right_icon":"fa-search","left_action":"slide-under","right_action":"slide-above","sticky_enable":"up","header_content":"[toggle-left][logo][toggle-right]","left_content":"<div class=\"fn-mob-menu-box\"><\/div><div class=\"clear\"><\/div>","right_content":"[clone:.fn-header-search-box .fn-search-form]<div class=\"clear\"><\/div>","header_content_class":"fn-mob-header sneeit-mob-header","left_content_class":"fn-mob-under sneeit-mob-ctn sneeit-mob-ctn-left","right_content_class":"fn-mob-above sneeit-mob-ctn sneeit-mob-ctn-right","logo_class":"fn-mob-logo sneeit-mob-logo","left_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-left","right_icon_class":"fn-mob-tgl sneeit-mob-tgl sneeit-mob-tgl-right"};;;var Sneeit_Sticky_Columns = ".fn-sticky-col";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eturbonews.com/wp-content/uploads/hummingbird-assets/c1885fcde3a41b73ac591357891ae705.js' id='wphb-9-js'></script>
			<script data-rocketlazyloadscript='data:text/javascript;base64,CgkJCQkoZnVuY3Rpb24gKGksIHMsIG8sIGcsIHIsIGEsIG0pIHsKICAgIGlbJ0dvb2dsZUFuYWx5dGljc09iamVjdCddID0gcjsKICAgIGlbcl0gPSBpW3JdIHx8IGZ1bmN0aW9uICgpIHsKICAgICAgICAoaVtyXS5xID0gaVtyXS5xIHx8IFtdKS5wdXNoKGFyZ3VtZW50cykKICAgIH0sIGlbcl0ubCA9IDEgKiBuZXcgRGF0ZSgpOwogICAgYSA9IHMuY3JlYXRlRWxlbWVudChvKSwKICAgICAgICBtID0gcy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTsKICAgIGEuYXN5bmMgPSAxOwogICAgYS5zcmMgPSBnOwogICAgbS5wYXJlbnROb2RlLmluc2VydEJlZm9yZShhLCBtKQp9KSh3aW5kb3csIGRvY3VtZW50LCAnc2NyaXB0JywgJ2h0dHBzOi8vd3d3LmV0dXJib25ld3MuY29tL3dwLWNvbnRlbnQvY2FjaGUvYnVzdGluZy9nb29nbGUtdHJhY2tpbmcvZ2EtMWUzYWQxOWIwODM2ZDI1N2U2NmRmMGU0MTA2YWY1ODIuanMnLCAnZ2EnKTsKZ2EoJ2NyZWF0ZScsICdVQS0xMDQwNjg5MS0xJywgJ2F1dG8nKTsKZ2EoJ3NlbmQnLCAncGFnZXZpZXcnLCB7CiAgICAKfSk7CQkJCQkJCQ==' type='text/javascript' class="cmplz-native"></script>
			      <script type="text/javascript">
         if (typeof wpquads_adblocker_check === 'undefined') {
             wpquads_adblocker_check = false;
         } else {
             wpquads_adblocker_check = true;
         }
      </script>
         <script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAgIGlmICh0eXBlb2YgZ2EgIT09ICd1bmRlZmluZWQnICYmIHdwcXVhZHNfYWRibG9ja2VyX2NoZWNrID09PSBmYWxzZSkgewogICAgICAgICAgZ2EoJ3NlbmQnLCAnZXZlbnQnLCAnQmxvY2tpbmcgQWRzJywgJ3RydWUnLCB7J25vbkludGVyYWN0aW9uJzogdHJ1ZX0pOwogICAgICB9IGVsc2UgaWYgKHR5cGVvZiBfZ2FxICE9PSAndW5kZWZpbmVkJyAmJiB3cHF1YWRzX2FkYmxvY2tlcl9jaGVjayA9PT0gZmFsc2UpIHsKICAgICAgICAgIF9nYXEucHVzaChbJ190cmFja0V2ZW50JywgJ0Jsb2NraW5nIEFkcycsICd0cnVlJywgdW5kZWZpbmVkLCB1bmRlZmluZWQsIHRydWVdKTsKICAgICAgfQogICA=' type="text/javascript"></script>
      <!--noptimize--><style>.quads-highlight-adblocked { outline:4px solid #ef4000;background-color:#ef4000;color:#ffffff;text-align: center;display:block;}.quads-highlight-adblocked:after {content:'Please allow this ad by disabling your ad blocker';font-size: 0.8em; display:inline-block;}</style>
   <script type="text/javascript">
      (function (d, w) {

          var addEvent1 = function (obj, type, fn) {
              if (obj.addEventListener)
                  obj.addEventListener(type, fn, false);
              else if (obj.attachEvent)
                  obj.attachEvent('on' + type, function () {
                      return fn.call(obj, window.event);
                  });
          };

          function highlight_adblocked_ads() {
              try {
                  var ad_wrappers = document.querySelectorAll('div[id^="quads-ad"]')
              } catch (e) {
                  return;
              }
              for (i = 0; i < ad_wrappers.length; i++) {
                  ad_wrappers[i].className += ' quads-highlight-adblocked';
                  ad_wrappers[i].setAttribute('style', 'display:block !important');
              }
          }

          addEvent1(w, 'load', function () {
              if (wpquads_adblocker_check === undefined || wpquads_adblocker_check === false) {
                  highlight_adblocked_ads();
              }
          });

      })(document, window);
   </script>
   <script>window.lazyLoadOptions = {
                elements_selector: "iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.eturbonews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.js"></script><script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1603988219 -->